顯示問題標籤 顯示所有問題

Firefox reports error when I try to open a pdf file attached to an email.

Dell XPS 8930, Solid-state C drive and 1 TB D hard-drive, Windows 10 - updates current, Firefox recently updated to 85.0. Since the update to 85.0 operations in some area… (閱讀更多)

Dell XPS 8930, Solid-state C drive and 1 TB D hard-drive, Windows 10 - updates current, Firefox recently updated to 85.0.

Since the update to 85.0 operations in some areas are different, but I was able to restore actions back to how I preferred.

One action causing me grief I haven't been able to resolve is actions involving pdf files attached to an email. I left-click on the attachment download arrow and choices are presented (normal).

If I select "open with Adobe Acrobat" a box appears stating "There was an error opening this document. This file is already open or in use by another application" (I didn't open it and I didn't initiate another App) and the file doesn't open.

If I choose "Open with Firefox" a window opens with "file:///C:/Users/metzg/AppData/Local/Temp/Invoice-1.pdf" in the Address bar, but nothing else happens. If I click the address and click on the address that appears below with " - Visit" added to it the file opens successfully.

If I choose "Download" the pdf file appears in the Download location and will then open normally.

I prefer most often to just open the pdf file directly in Adobe Acrobat and save, print, or take another action of my choice. Since the update to 85.0 this problem has been an issue. I have searched Firefox help and haven't found solutions that specifically address this issue. I have tried changing the settings in options, closing Firefox, opening Firefox and changing back to "Always Ask" and the issue persists.

If someone else has experienced and resolved this issue I would appreciate info on how you accomplished a solution!

metzger.parker.co 於 5 個月前 詢問

jscher2000 最近回覆 於 5 個月前

Do firefox use the same account on Windows and Mac?

I am new to firefox. I created a firefox account in firefox browser in Windows first, and imported bookmarks, etc., from my chrome browser. Next I installed firefox in my… (閱讀更多)

I am new to firefox. I created a firefox account in firefox browser in Windows first, and imported bookmarks, etc., from my chrome browser. Next I installed firefox in my Ubuntu OS, and it worked fine, the account can be logged-on and everything was synced.

I get the problem when I install firefox on my Mac. I installed the same firefox browser version as I installed on my Windows, except that it was for the Mac. I tried to log-on with the account before, but it asked me to create a new account, even if I use the same email address to register my firefox account before on Windows. So, do firefox use the same account on Windows and Mac? Is there a fix to this problem?

yangyi0318 於 5 個月前 詢問

jonzn4SUSE 最近回覆 於 5 個月前

Can't fix SEC_ERROR_REUSED_ISSUER_AND_SERIAL as described

Hi all, while playing (or better "fighting"...) with a linux docker container on Win10/WSL2/Ubuntu for using the MS spfx tool chain, I generated a SEC_ERROR_REUSED_ISSUER… (閱讀更多)

Hi all,

while playing (or better "fighting"...) with a linux docker container on Win10/WSL2/Ubuntu for using the MS spfx tool chain, I generated a SEC_ERROR_REUSED_ISSUER_AND_SERIAL in FF85.0/Win10 by first setting up a certificate exception for a dev-cert (https://localhost:4321) and then have the certificate re-created.

As described the support article [https://support.mozilla.org/en-US/kb/Certificate-contains-the-same-serial...], I removed all certificate exceptions for localhost:* and deleted the "gulp" authority in options/security/certificates.

Unfortunately, the SEC_ERROR_REUSED_ISSUER_AND_SERIAL persists even after a restart of firefox.

Any help is very much appreciated...

Thanks & greetings Markus Fehn

markus.fehn 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前

How to restore bookmark backup when sync is active?

Hi I am encountering a strange issue. I have two firefox computers and syncing is active. I am trying to restore a previous version of my bookmarks (using the bookmarks l… (閱讀更多)

Hi I am encountering a strange issue. I have two firefox computers and syncing is active.

I am trying to restore a previous version of my bookmarks (using the bookmarks library, Import and backup menu, restore function). My problem is that at one of the following sync (ie within usually a couple of hours max) the previous set of bookmarks is systematically restored by sync.

I have un-registered / re-registered both computers, tried to use a different backups (from recent history or from a file export), tried to run sync immediately after the restore... nothing helps.

I activated log on success for sync. Apparently the restore is just ignored as I get this: Sync.Engine.Bookmarks.BookmarkSyncUtils DEBUG pushChanges: Processed change records: {"weak":0,"skipped":0,"updated":0} and later, suddenly the browser realises that lots of bookmarks are missing and cancels all the changes: " Sync.Engine.Bookmarks.BookmarkSyncUtils DEBUG pushChanges: Processed change records: {"weak":0,"skipped":0,"updated":4764} "

Has anyone faced the same issue? Is there a way to force a unidirectional push from the browser to the server? Thanks

PS: FF 85, one on Win10 and the other on MacOS Big Sur. Same behaviour on both machines. PPS: The machines are in two different locations. It is impossible for me to force the change simultaneously on both computers.

alex.v 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前

Problem accesing Office 365 through Firefox.

Hi all! I have an Office 365 account for work and I access it through Firefox. Today suddenly it says that I do not have access (see picture). I can access it fine from C… (閱讀更多)

Hi all!

I have an Office 365 account for work and I access it through Firefox. Today suddenly it says that I do not have access (see picture).

I can access it fine from Chrome. And also when I log in my google account on Chrome and then try to open it from Firefox. Obviously I can use Chrome but I'd rather not.

Thank you for your help! Angie

angiebiba 於 5 個月前 詢問

jonzn4SUSE 最近回覆 於 5 個月前

Profile change

My version of FF for the Mac OS version 85 profile has changed. In the settings is an option for "firefox data collection and use" I have all deselected. Can these values… (閱讀更多)

My version of FF for the Mac OS version 85 profile has changed. In the settings is an option for "firefox data collection and use" I have all deselected. Can these values be verified by looking at about:config ?

a parameter has changed which does not display a web site but another browser shows the site on the same machine with no problems also DOH turned off.

Mace2 於 5 個月前 詢問

Mace2 最近回覆 於 5 個月前

  • 已解決

Composing email with gmail, only a few of my google contacts show on drop down wisard when I clilck To:

I am having problems with google contacts showing on the google mail compose window when selecting To: which brings up the drop down wizard. Only a few of the contacts s… (閱讀更多)

I am having problems with google contacts showing on the google mail compose window when selecting To: which brings up the drop down wizard. Only a few of the contacts show. This all started since I upgraded from win7 to win10. I do not have this problem on my android phone using the Samsung browser. I just tried using Win Edge browser and have the same problem. Can someone help me solve this issue?

j.thoren 於 5 個月前 詢問

j.thoren 於 5 個月前 解答

  • 已解決

A webpage is slowing down your browser notice

I am getting a message on a yellow banner on various websites, most recently the New York Times, that reads: A webpage is slowing down your browser. What would you like t… (閱讀更多)

I am getting a message on a yellow banner on various websites, most recently the New York Times, that reads:

A webpage is slowing down your browser. What would you like to do? Stop it, Wait.

An image is attached. If I select Stop It it sometimes goes away and sometimes comes back. It has recurred over several logins to the Times and it is very annoying as it impedes the fast loading of the webpage content and slows any activity. I would like to know how to permanently get rid of it.

eoin45 於 5 個月前 詢問

FredMcD 於 5 個月前 解答

  • 已解決

Protonmail Compose Screen

I installed Firefox Relay add-on. When I Compose a new memo on my Protonmail account the Firefox Relay symbol does not appear in the From address and therefore I cannot s… (閱讀更多)

I installed Firefox Relay add-on. When I Compose a new memo on my Protonmail account the Firefox Relay symbol does not appear in the From address and therefore I cannot select an Alias. Any suggestion?

Landry Brook Firefox 於 5 個月前 詢問

Seburo 於 5 個月前 解答

  • 已解決

How can I view my FF Account password without changing it?

I want to view and verify what my Firefox Account password is, currently, without having to change it necessarily. Once I've verified what my password is currently, I ma… (閱讀更多)

I want to view and verify what my Firefox Account password is, currently, without having to change it necessarily. Once I've verified what my password is currently, I may, or may not, change it. I will not decide if I want to change my password until I know what it is currently.

Thanks bunches Darlins and Gents for all your fine help!

Jef 於 5 個月前 詢問

FredMcD 於 5 個月前 解答

  • 已解決

embedded link stopped working properly. had to add index.html

My town web site allenstown-alt.org has links at page bottom to my personal web site www.mafware.com. Suddenly after I installed Firefox 85, if I clicked on the Mafware S… (閱讀更多)

My town web site allenstown-alt.org has links at page bottom to my personal web site www.mafware.com. Suddenly after I installed Firefox 85, if I clicked on the Mafware Solutions link at page bottom, it went to a scrambled version of the current allenstown-alt page looking like it lost the css file that controls page elements but the address bar shows https://www.mafware.com/ If I added index.html to the URL, it correctly went to mafware.com

I tried using Edge and got the same weird results. Even after a Windows 10 Restart, I get the same weird behavior. Has anyone else had this problem? Did something weird happen to Windows 10?

Michael F.

MichaelF 於 5 個月前 詢問

MichaelF 於 5 個月前 解答

  • 已解決

Download issue

A Firefox or extension setting is stopping me from viewing and downloading bills (PDF) on my phone provider website - this does not happen on a different browser. Extens… (閱讀更多)

A Firefox or extension setting is stopping me from viewing and downloading bills (PDF) on my phone provider website - this does not happen on a different browser. Extensions installed: Forget Me Not, Privacy Badger, AdBlocker Ultimate, HTTPS Everywhere.

Suggestions would be appreciated.

Steve 於 5 個月前 詢問

FredMcD 於 5 個月前 解答

Can't login to a specific website

I can't get logged into a particular website. The browser will login to any other site I try. when I hit the login button on this particular site, all that happens is t… (閱讀更多)

I can't get logged into a particular website. The browser will login to any other site I try. when I hit the login button on this particular site, all that happens is the browser refreshes. I have tried clearing the cache and cookies multiple times. I have checked to make sure an extension or plug in may have something to do with it and that does not seem to be the case. Not sure what to try next or how to get this corrected.

Joe N 於 5 個月前 詢問

jscher2000 最近回覆 於 5 個月前