顯示問題標籤 顯示所有問題

Screwfix website

On screfix if I want to go from one page to the next I get a message saying 'Please update whilst we update your selection', but nothing happens other than a constant rev… (閱讀更多)

On screfix if I want to go from one page to the next I get a message saying 'Please update whilst we update your selection', but nothing happens other than a constant revolving blue circle! no problem using same with other browsers.

John 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

iCloud & Apple TV+ not loading

I'm running the latest version of Firefox (85.0 64bit) on Windows 10. Perhaps I could get help here. I can't login in either https://www.icloud.com/ or https://tv.apple.c… (閱讀更多)

I'm running the latest version of Firefox (85.0 64bit) on Windows 10.

Perhaps I could get help here.

I can't login in either https://www.icloud.com/ or https://tv.apple.com/

Screenshots of the problem are attached here. In both websites I see the circle as it is trying to load (on icloud, eventually, get an error "iCloud encountered an error while trying to connect to the server"). I've tried to use these websites with Chrome and Edge and it works normally.

Solutions I've tried but did not work: - cleaned cache and history; - turned off firefox protections against monitoring; - turned off uBlock Origin (it's the only plugin installed besides DuckDuckGo) - tried in private window, does not work as well

Is this a known bug or/and is there any solution? I can try anything you will suggest to me, I really need to open these websites and I do not want to use any other browser besides Firefox.

headgaar 於 4 個月前 詢問

headgaar 最近回覆 於 4 個月前

  • 已解決

Did Not Connect: Potential Security Issue, Error code: SSL_ERROR_BAD_CERT_DOMAIN, Etc.

Like... about a week or more ago? Some site or page starts to won't function properly. Some of Tennor's pages are work but some of are not. https://tenor.com/view/aaaa-… (閱讀更多)

Like... about a week or more ago? Some site or page starts to won't function properly.

  • Some of Tennor's pages are work but some of are not.

https://tenor.com/view/aaaa-gif-19882346

Unable to communicate securely with peer: requested domain name does not match the server’s certificate.

HTTP Strict Transport Security: true HTTP Public Key Pinning: false

Certificate chain:


BEGIN CERTIFICATE-----

MIIGETCCBPmgAwIBAgIMICiKx3BOxSYJtUpEMA0GCSqGSIb3DQEBCwUAMFAxCzAJ BgNVBAYTAkJFMRkwFwYDVQQKExBHbG9iYWxTaWduIG52LXNhMSYwJAYDVQQDEx1H bG9iYWxTaWduIFJTQSBPViBTU0wgQ0EgMjAxODAeFw0yMDExMTkxNjExMDVaFw0y MTEyMjExNjExMDVaMGwxCzAJBgNVBAYTAlVTMRMwEQYDVQQIEwpDYWxpZm9ybmlh MRYwFAYDVQQHEw1TYW4gRnJhbmNpc2NvMRUwEwYDVQQKEwxGYXN0bHksIEluYy4x GTAXBgNVBAMTEGUuc25pLmZhc3RseS5uZXQwggEiMA0GCSqGSIb3DQEBAQUAA4IB DwAwggEKAoIBAQDIgafW+9/iWIBczRbtk76grXwX4zFHbwP6GkEIpXJwPWB3g5B2 dVaoBlbJWKUB5wFnVpTW/Q/YGR2Fp7jEPpeBS4wAbBvrL2O30LFUSresWtCFwxu/ Eb9T58qvxzHI5CZRLjS7Ag1DfKMHDa5y67Adb4jIYyqAcM9wmaNGlH207iu7b++h TvfJFWOA9yKEegrja52grPQBG45O4+Tb/WNZbVhQ2SaWujkzgicnK1iTwgcafrO7 DbzM7YEUqhFqBV9QSxxPu8gvBCucSfmkfFwqUoX9wk/XGr6lotJwVGCEpvNag3sM ZtQIdJNkgMjHfbJH3wUgoxtJxMelGk7KqOrDAgMBAAGjggLNMIICyTAOBgNVHQ8B Af8EBAMCBaAwgY4GCCsGAQUFBwEBBIGBMH8wRAYIKwYBBQUHMAKGOGh0dHA6Ly9z ZWN1cmUuZ2xvYmFsc2lnbi5jb20vY2FjZXJ0L2dzcnNhb3Zzc2xjYTIwMTguY3J0 MDcGCCsGAQUFBzABhitodHRwOi8vb2NzcC5nbG9iYWxzaWduLmNvbS9nc3JzYW92 c3NsY2EyMDE4MFYGA1UdIARPME0wQQYJKwYBBAGgMgEUMDQwMgYIKwYBBQUHAgEW Jmh0dHBzOi8vd3d3Lmdsb2JhbHNpZ24uY29tL3JlcG9zaXRvcnkvMAgGBmeBDAEC AjAJBgNVHRMEAjAAMD8GA1UdHwQ4MDYwNKAyoDCGLmh0dHA6Ly9jcmwuZ2xvYmFs c2lnbi5jb20vZ3Nyc2FvdnNzbGNhMjAxOC5jcmwwGwYDVR0RBBQwEoIQZS5zbmku ZmFzdGx5Lm5ldDAdBgNVHSUEFjAUBggrBgEFBQcDAQYIKwYBBQUHAwIwHwYDVR0j BBgwFoAU+O9/8s14Z6jeb48kjYjxhwMCs+swHQYDVR0OBBYEFDIoTerYkwkrxUV1 Tx3abEfgC9tAMIIBBAYKKwYBBAHWeQIEAgSB9QSB8gDwAHYAb1N2rDHwMRnYmQCk URX/dxUcEdkCwQApBo2yCJo32RMAAAF14UYYygAABAMARzBFAiBFUCN59yCdI/rI j7HgHxOye37h2WCwAjVn3asxX+jBbgIhAI6OReFe/n0bq0QN4DR1hvquT/jSMu+7 3Je64qNWuKv0AHYAfT7y+I//iFVoJMLAyp5SiXkrxQ54CX8uapdomX4i8NcAAAF1 4UYYvwAABAMARzBFAiEA7HUtycxMfJPRt/U82HG3+UdugV7VL9XqLg7udel7d9IC IH1q2Zv3DyiZWRTjWtIGMSkS4pWufdQXnYrk3kNdjx01MA0GCSqGSIb3DQEBCwUA A4IBAQAMRZ7O0s72lUUNtjIGVu/dPEAA3qDMaW9Bm6rKOwV9hH2lUAquqR4j6+sz rkV3wAn7oaz89Fhc4GgYv6vEuwJ4GtqF1LHsXk+l2liAG/ctaSogZ1kR+tXDRBw9 tTreGHnKt+C1WLPJWoK9DElwke92dyiGjnKPPgr9RqDAvwKx27OyuBUQZP/0SrfI 0q13RY7IVmHeu1JQxehJfflJpN16sJ5KLQPEdEZS0OYMhRVFWgGipXnLyRlhmPKT v+nEemobcd2MLY7zw9GjktvbaK7+mi0P/op6YP0zIRzXG8XmOVw6QEyNhKPtMG28 qpeOfY/KnmN0upKTE8ROLMQdJaKm


END CERTIFICATE-----
BEGIN CERTIFICATE-----

MIIETjCCAzagAwIBAgINAe5fIh38YjvUMzqFVzANBgkqhkiG9w0BAQsFADBMMSAw HgYDVQQLExdHbG9iYWxTaWduIFJvb3QgQ0EgLSBSMzETMBEGA1UEChMKR2xvYmFs U2lnbjETMBEGA1UEAxMKR2xvYmFsU2lnbjAeFw0xODExMjEwMDAwMDBaFw0yODEx MjEwMDAwMDBaMFAxCzAJBgNVBAYTAkJFMRkwFwYDVQQKExBHbG9iYWxTaWduIG52 LXNhMSYwJAYDVQQDEx1HbG9iYWxTaWduIFJTQSBPViBTU0wgQ0EgMjAxODCCASIw DQYJKoZIhvcNAQEBBQADggEPADCCAQoCggEBAKdaydUMGCEAI9WXD+uu3Vxoa2uP UGATeoHLl+6OimGUSyZ59gSnKvuk2la77qCk8HuKf1UfR5NhDW5xUTolJAgvjOH3 idaSz6+zpz8w7bXfIa7+9UQX/dhj2S/TgVprX9NHsKzyqzskeU8fxy7quRU6fBhM abO1IFkJXinDY+YuRluqlJBJDrnw9UqhCS98NE3QvADFBlV5Bs6i0BDxSEPouVq1 lVW9MdIbPYa+oewNEtssmSStR8JvA+Z6cLVwzM0nLKWMjsIYPJLJLnNvBhBWk0Cq o8VS++XFBdZpaFwGue5RieGKDkFNm5KQConpFmvv73W+eka440eKHRwup08CAwEA AaOCASkwggElMA4GA1UdDwEB/wQEAwIBhjASBgNVHRMBAf8ECDAGAQH/AgEAMB0G A1UdDgQWBBT473/yzXhnqN5vjySNiPGHAwKz6zAfBgNVHSMEGDAWgBSP8Et/qC5F JK5NUPpjmove4t0bvDA+BggrBgEFBQcBAQQyMDAwLgYIKwYBBQUHMAGGImh0dHA6 Ly9vY3NwMi5nbG9iYWxzaWduLmNvbS9yb290cjMwNgYDVR0fBC8wLTAroCmgJ4Yl aHR0cDovL2NybC5nbG9iYWxzaWduLmNvbS9yb290LXIzLmNybDBHBgNVHSAEQDA+ MDwGBFUdIAAwNDAyBggrBgEFBQcCARYmaHR0cHM6Ly93d3cuZ2xvYmFsc2lnbi5j b20vcmVwb3NpdG9yeS8wDQYJKoZIhvcNAQELBQADggEBAJmQyC1fQorUC2bbmANz EdSIhlIoU4r7rd/9c446ZwTbw1MUcBQJfMPg+NccmBqixD7b6QDjynCy8SIwIVbb 0615XoFYC20UgDX1b10d65pHBf9ZjQCxQNqQmJYaumxtf4z1s4DfjGRzNpZ5eWl0 6r/4ngGPoJVpjemEuunl1Ig423g7mNA2eymw0lIYkN5SQwCuaifIFJ6GlazhgDEw fpolu4usBCOmmQDo8dIm7A9+O4orkjgTHY+GzYZSR+Y0fFukAj6KYXwidlNalFMz hriSqHKvoflShx8xpfywgVcvzfTO3PYkz6fiNJBonf6q8amaEsybwMbDqKWwIX7e SPY=


END CERTIFICATE-----

And Reddit, I will put some screen shots. Many of buttons doesn't work, things not loaded, etc.

MeleeSlaaneshFe 於 4 個月前 詢問

MeleeSlaaneshFe 於 4 個月前 解答

cant create a functional new bookmark folder

when I create a new firefox bookmarks folder it has to chevron arrow to the left and can't be opened. It seems possible to add a new bookmark inside the new folder but it… (閱讀更多)

when I create a new firefox bookmarks folder it has to chevron arrow to the left and can't be opened. It seems possible to add a new bookmark inside the new folder but its useless because the folder cannot be opened/contnts cannot be seen

in the screenshot below the top folder "gigs" has no chevron and cant be opened. "gear" and "music" are normal and fully functional.

I have 2 macs, experiencing this on both

davearlmusic 於 4 個月前 詢問

jscher2000 最近回覆 於 4 個月前

Sync issues

My account is not syncing to any Firefox browser, extensions, passwords, bookmarks non of this attributes will be loaded to my browser back after re-installation, What mi… (閱讀更多)

My account is not syncing to any Firefox browser, extensions, passwords, bookmarks non of this attributes will be loaded to my browser back after re-installation, What might the issue be?

Martin 於 4 個月前 詢問

Seburo 最近回覆 於 4 個月前

  • 已解決

Startup tabs

I want FF to open multiple sites when I first load the program. But, I don't want them all to be included as a home page selection. I can do this in Chrome and Edge, bu… (閱讀更多)

I want FF to open multiple sites when I first load the program. But, I don't want them all to be included as a home page selection. I can do this in Chrome and Edge, but I don't see how in FF. Currently, every time I hit the home icon in FF, all tabs are reloaded to the same tabs that are already open.

pdougan1 於 4 個月前 詢問

jscher2000 於 4 個月前 解答

i can´t download anything

Hey, suddenly i can´t download anything, no pop ups, no errors, nothing! I tried running the browser in safe mode and it worked, so i guess it has something to do with my… (閱讀更多)

Hey, suddenly i can´t download anything, no pop ups, no errors, nothing! I tried running the browser in safe mode and it worked, so i guess it has something to do with my add-ons however i didn´t add aything new lately.

Thanks already

mahmalat.feras01 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Regarding auto downloading of files

Mozilla firefox browser is automatically downloading the files instead opening first. sometimes i would like to study some documents which were in pdf format online but … (閱讀更多)

Mozilla firefox browser is automatically downloading the files instead opening first. sometimes i would like to study some documents which were in pdf format online but those files are downloading in my laptop. can anyone suggest me anything so that i can stop that auto downloading of files. In microsoft edge that option was there but i like mozilla only.

Jaswanth Surak 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Firefox keeps crashing entire computer every day

Hi, I have a big issue with Firefox crashing my computer, every day. I have many tabs open but this problem started occuring just a few days ago. Would really appreciate … (閱讀更多)

Hi,

I have a big issue with Firefox crashing my computer, every day. I have many tabs open but this problem started occuring just a few days ago. Would really appreciate any clues on what could be causing this.

Here are my crash reports:

bp-39de7cd9-4a79-44cb-a5d0-1abe30210127 bp-27b0e547-3bea-496b-9288-885700210127 bp-2d9c8aa7-6502-4007-9f35-83b870210127 bp-aa89909a-cd4a-456f-ba3c-c47480210127 bp-3d32d88d-25f3-4b05-afee-ca1820210127 bp-8ea13769-6d05-4762-8848-0cebc0210127

I have tried disabling webGL, as well as disabling hardware acceleration etc. Also, the crashes usually happen after >1h of usage. I have 32gb of RAM and lots of charts open in my tabs, so not sure if its a memory or graphics issue.

Thanks in advance!

saemol 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Sites loading slowly :-/

Hello, i have problem with slow loading websites of my shop (build on Prestashop v. 1.7.6.5) in Firefox. I did not notice this kind of malfunction in Edge or Chrome. I wa… (閱讀更多)

Hello, i have problem with slow loading websites of my shop (build on Prestashop v. 1.7.6.5) in Firefox. I did not notice this kind of malfunction in Edge or Chrome. I was trying check "performace tool" from developer tools in Firefox "Options". What is amazing, if i start record activity in this tool, this problem does not appeare. If i swicth off recording mode. Sites again are loading slowly. Can anyone advice where should i look for solution? Thanks in advance.

andrzej.dymnicki 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Strange window on clicked link in Google.

Yesterday I get 85.0 update for my Firefox and noticed one thing - all links that I open in Google search has strange dotted line around it. Never had this before with pr… (閱讀更多)

Yesterday I get 85.0 update for my Firefox and noticed one thing - all links that I open in Google search has strange dotted line around it. Never had this before with previous Firefox builds and don't have it with other browsers (checked this thing in Microsoft Edge). How can I fix it?

Vitaliy1993 於 4 個月前 詢問

jscher2000 最近回覆 於 4 個月前

  • 已解決

How can I change my update channel?

I was using the beta update channel, but with the recent release, I downloaded and installed 85.0 instead of upgrading to the 86 beta. This seems to have worked fine, but… (閱讀更多)

I was using the beta update channel, but with the recent release, I downloaded and installed 85.0 instead of upgrading to the 86 beta. This seems to have worked fine, but About Firefox is still showing me as being on the beta update channel and asking me to upgrade to the 86 beta. How can I get on the release update channel so I can turn on automatic updates again?

dbuchfuhrer 於 4 個月前 詢問

cor-el 於 4 個月前 解答

Adblock Plus

I tried to play a program on the CBS site; I've done this two or three times a year for many years with no problems, but this time the site said it could not load its ads… (閱讀更多)

I tried to play a program on the CBS site; I've done this two or three times a year for many years with no problems, but this time the site said it could not load its ads (error 113), and therefore would not play the show. I've always watched the ads before, never a problem until now. I checked the icon for Adblock Plus, and it said that something had caused it to reset to default; it said I could fix this by removing and reinstalling Adblock Plus, which I did, but that made no difference. I don't know what default is, or what I had before (a friend set up my computer for me, so I don't know details), but I just want the CBS site to be able to load its ads so I can watch the program. What do I do? Thanks.

rzinns 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Firefox won't load, got error message

My neighbor is having a problem with Firefox that has just appeared (see attached jpeg). When trying to load Firefox an error message appears basically saying "the applic… (閱讀更多)

My neighbor is having a problem with Firefox that has just appeared (see attached jpeg). When trying to load Firefox an error message appears basically saying "the application has failed to start because it's side-by-side configuration is incorrect" . Whatever that means. It tells you to do a trace program from the command prompt but that didn't result in anything.

At the same time we are noticing that the desktop short cut says " Firefox -Copy-Copy-Copy-Copy -Copy" May not be related.

Any one seen this before? What do we do next?

Thank you

Ron

merrittrh 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前