顯示問題標籤 顯示所有問題
  • 已解決

Search bar behavior doesn't respect browser.search.openintab when clicked

What I want to do Open new tab when searching from search bar What I tried Go to about:config, set browser.search.openintab to true Version Firefox 80.0.1 (64bit) on W… (閱讀更多)

What I want to do

Open new tab when searching from search bar

What I tried

Go to about:config, set browser.search.openintab to true

Version

Firefox 80.0.1 (64bit) on Windows 10

Steps to reproduce

  1. In about:config set browser.search.openintab to true.
  2. Open https://mozilla.org/ (Any non-search engine page will do.)
  3. Enter search query in the search bar
  4. Click the arrow in the search bar

Expected behavior

Open a new tab, searching with the query.

Actual behavior

Opens the search result page on the current tab.

naokiri 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

  • 已解決

malwarebytes infection

Even after uninstalling malwarebytes and uninstalling and reinstalling firefox, this page loaded automatically when I started firefox this morning. This has happened seve… (閱讀更多)

Even after uninstalling malwarebytes and uninstalling and reinstalling firefox, this page loaded automatically when I started firefox this morning. This has happened several times.

"Why did we send you here?

Your last scan detected an infection that changed your Internet browser’s settings.

Prevent future infections by upgrading to Malwarebytes Premium."

How do I clean this up?

address of this is: https://www.malwarebytes.com/restorebrowser/?x-source=inproduct&ADDITIONAL_x-source=inproduct&lic=trial&product=MBAM-Cparam1%3Dy6bdVFVIsvuYsgEClQfz8FBvKkXdqONxqOqRNOxENVaD6n5M6L%2BF339zGEZVjbRSflphEua%2BNZvCRywYeogeJsp010M3QL5Um%2B3zg%2FF%2BC9gb%2FtG8YA6jpQT2wNP6VNwOr1SQpV7p9QloPevdwPxulWgJm0WEmD7GX7bmrWAxSXiChwTD0%2F1I3E3FDV%2B24VzE29yIYNFfnVZF9QISq4Tubho1YbwcToUfbdXoXmtsi1gIwohQmKaGh%2BFBILC4j6h6WTsxGEBAlGkDBvkVMoyQuDWj%2FlmyKVcDUiQQ%2BtmrH20%3D

salina_amey 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

  • 已解決

Folder Icon Missing When Using "file:///X:/Path" (v80.0.1)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icon… (閱讀更多)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icons appear to be present. The folder icons were present in past releases, so it appears to be this release. Is anyone else experiencing this?

John 於 5 個月前 詢問

John 於 5 個月前 解答

  • 已解決

Spell check sometimes not working or is very delayed

Spell check has long been a problem for me. It sometimes works, but most of the time it is not working, or is delayed by several minutes. The option to do spell checkin… (閱讀更多)

Spell check has long been a problem for me. It sometimes works, but most of the time it is not working, or is delayed by several minutes. The option to do spell checking is on. And the fact that it sometimes works indicates that the dictionary is present. This problems has been present for several releases. I am currently on 80.0.1

I know that before computers were common, a typist really strove to be accurate. But now you go for speed, and not accuracy at all. So, my messages tend to have a lot of errors. I cringe when I think of how many messages I typed before I realized that spell check was only occasionally working.

My work-around is to type what I need into my word processor, and then copy/paste into the web site where I want the text.

jdunfee12 於 5 個月前 詢問

jdunfee12 於 5 個月前 解答

  • 已解決

Microsoft won't allow Firefox logon

I am running Windows 10 Pro on a Dell XPS 8930 with Firefox 80. When I attempt to go to the Windows Community, I receive the following: https://user-media-prod-cdn.itsre-… (閱讀更多)

I am running Windows 10 Pro on a Dell XPS 8930 with Firefox 80. When I attempt to go to the Windows Community, I receive the following:

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-09-12-19-01-944e48.png]

If I use Edge, there is no problem. Any ideas here?

Mike Schmieg 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

  • 已解決

Disappearing bookmarks

About a year ago an update to Firefox erased all of my bookmarks. After painstakingly replacing them it happened again today with the latest update. How can I get them ba… (閱讀更多)

About a year ago an update to Firefox erased all of my bookmarks. After painstakingly replacing them it happened again today with the latest update. How can I get them back?

knapan 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

firefox always crash when visiting website with media content.

firefox always crash when visiting website with media content (youtube, and w3 html5 video test page) i started firefox with --safe-mode and i got this error - [Child 211… (閱讀更多)

firefox always crash when visiting website with media content (youtube, and w3 html5 video test page) i started firefox with --safe-mode and i got this error - [Child 2113, MediaDecoderStateMachine #1] WARNING: Decoder=ffff5d305c00 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<MediaSourceTrackDemuxer::SamplesPromise> mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /home/gitlab-runner/builds/DVuPV_et/0/manjaro-arm/packages/extra/firefox/src/firefox-80.0.1/dom/media/MediaDecoderStateMachine.cpp, line 3470 - then firefox become unresponsive and i have to kill it.

boku 於 4 個月前 詢問

boku 於 4 個月前 解答

  • 已解決

Can't clear old site data

A web site I used was updated but Firefox stillshows the old information. I went to the web site in MS edge and it shows the new data. I have cleared the cache and cookie… (閱讀更多)

A web site I used was updated but Firefox stillshows the old information. I went to the web site in MS edge and it shows the new data. I have cleared the cache and cookies multiple times and even resarted the computer but still show the old site inforamation.

Paul Gritt 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

firefox awesome bar

In the latest versions of firefox I can't delete single items from the address bar drop down list. As it says here https://support.mozilla.org/en-US/kb/remove-websites-ad… (閱讀更多)

In the latest versions of firefox I can't delete single items from the address bar drop down list. As it says here https://support.mozilla.org/en-US/kb/remove-websites-address-bar-suggestions#w_clearing-a-single-item-from-the-address-bar-history I should press Shift+Delete, but it DOESN'T work anymore.

bidenkoanton 於 5 個月前 詢問

TyDraniu 於 5 個月前 解答

  • 已解決

Firefox 80.0.1 (64Bit)

Typ: HP Pavillon Desktop PC 570-p0xx SerNr.: CNV7410Q2W Produkt-Nr.: 1NG47EA#ABD Win 10 Home 64Bit When using Firefox, it always crashes. Sometimes a… (閱讀更多)

Typ: HP Pavillon Desktop PC 570-p0xx SerNr.: CNV7410Q2W Produkt-Nr.: 1NG47EA#ABD Win 10 Home 64Bit


When using Firefox, it always crashes. Sometimes after 5 minutes, sometimes after 15 minutes. Even in safe mode. No add-ons are installed. Firefox has been reinstalled several times, sometimes in the 32-bit version. Always the same effect. All other applications (Word, Edge, Thunderbird, etc.) run without problems. Here is the crash ID: bp-0aeefb4d-287e-48be-a2f4-9a2f00200908.txt bp-57fb2801-2726-45d6-88ba-84c3c0200908.txt It would be nice if I could get help with further troubleshooting and resolution of the problem. Kind regards Gerhard Reißer

gerhard.reisser 於 5 個月前 詢問

TyDraniu 於 5 個月前 解答

  • 已解決

100% Disk and 4GB ram usage with one page open?

Hi guys, and thanks for your support, ahead of time. I have googled everything I can to figure this out and have minimized the memory several times in the settings. Yet… (閱讀更多)

Hi guys, and thanks for your support, ahead of time.

I have googled everything I can to figure this out and have minimized the memory several times in the settings. Yet, time and time again... especially with Facebook open as the page, I get 100% Disk usage and 4GB ram.

How in the world does one page utilize this much resource? How do I fix it?

kturis.nav 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Firefox History Menu

Why are "Recently Closed Tabs" and "Recently Closed Windows" grayed out in my Firefox History Menu? I see a list of the recently viewed web pages but I can't use the "Re… (閱讀更多)

Why are "Recently Closed Tabs" and "Recently Closed Windows" grayed out in my Firefox History Menu? I see a list of the recently viewed web pages but I can't use the "Recently Used Tabs" to go back to one of those pages.

Michael Aldea 於 5 個月前 詢問

TyDraniu 於 5 個月前 解答

  • 已解決

Yahoo Mail contacts disappeared when using FF, but show up when using Chrome

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to… (閱讀更多)

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to see if the person had somehow been deleted, and to my surprise - I had NO contacts. Oddly, they were all there if I checked "Yahoo Classic View." Naturally I assumed it was a Yahoo issue, but got nowhere trying to look into it. Finally it occurred to me to try opening mail in Chrome and lo and behold, all my contacts were present, regardless of which view of mail I chose.

I really don't want to switch to Chrome because of mail, and although Classic View does work in FF, Classic doesn't have the autocomplete feature - which was the original issue, so it wouldn't solve my issue to revert to it.

Does anyone have any thoughts? Should I refresh FF and lose all my themes and add-ons and have to find them all again, or just uninstall and reinstall? Or is there a simpler way?

Thanks in advance you guys! (Also I tried to upload pics, but they won't load for some reason, I let it run about five minutes at least.)

CatsinQ 於 5 個月前 詢問

CatsinQ 於 5 個月前 解答

  • 已解決

Opening attachments in Gmail

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite… (閱讀更多)

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite checking the box, "Do this automatically for files like this from now on," the box continue to pop up with the next attachment on another email. Is there a way to make it "automatic?"

rsuchyta1 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

  • 已解決

Languange mixed on all firefox UI

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early … (閱讀更多)

My firefox languange are mixed on all firefox UI, english and indonesian languange are mixed on every side. how to fix it? i have been experience this problem from early 2020, i dont know what version exactly. Like there are different languange on each UI. I give this screenshot, i mark with red line (Indonesia) and blue line (English).

falahmeola 於 5 個月前 詢問

falahmeola 於 5 個月前 解答

  • 已解決

No Little Images on Google Images

All of a sudden, starting a few days ago, when Google Images showed the results of a search, it no longer displayed little pictures with them. Here are some additional f… (閱讀更多)

All of a sudden, starting a few days ago, when Google Images showed the results of a search, it no longer displayed little pictures with them.

Here are some additional facts:

(1) The missing pictures are still there; you just can't see them. By that, I mean that if you use the mouse to hover over where the picture really is, the cursor changes its form to let you know that it is now over something clickable. And, indeed, if you click there, the program opens a window with the image in question in it.

(2) As far as I can tell, this is happening only with Google Images. For example, YouTube is still correctly displaying the little images for its suggested videos.

(3) I first encountered this behavior on my XP machine, so I thought it might be an XP-related problem. But then I went to my newer machine and discovered that exactly the same thing was happening under Windows 10.

(4) Then I thought it might be a Google Images problem. But then I went to Google Images using other browsers, on both my old machine and my new one, and Google Images worked perfectly normally with those two browsers.

(5) So that meant that it must be some sort of Firefox problem. I waited for it to be fixed by Mozilla, but it wasn't. Then I searched both the Web and the Mozilla "knowledge base" to see what other people were saying about this problem. There wasn't a word about it in either place.

(6) Therefore, I can only conclude that it is a My House problem. But even that doesn't seem to me to make any sense. Here's why:

  • (a) My two computers are running totally different versions of Firefox -- 52.9.0 (32-bit) "ESR" on the old machine [Mozilla won't let anybody running XP have a more recent version], and 80.0.1 (64-bit) on the new one.
  • (b) The machines cannot talk to each other. (They are not networked.)
  • (c) One might guess that some update arrived at both machines and that, regardless of operating systems, that update doesn't handle Google Images properly. But here are three problems with that theory:
    • (i) The Firefox application on the old machine receives no updates any more. The folks at Mozilla have been clear about that. (And it's confirmed by looking at the creation and modification dates on the files in its directory.)
    • (ii) On the new machine, Firefox tells me when it has an update that it wants to install. It had not done so shortly before this new behavior arose.
    • (iii) If the latest, updated version of Firefox 80.0.1 (the version on my new machine) suddenly cannot handle Google Images if the program is being run under Windows 10, I wouldn't be the only person who had been hit by this problem: there would be some comments about it on the Web or in the "knowledge base"

I am totally flummoxed. I've tried clearing the cache, turning off popup-blocking, opening Firefox in its Safe Mode, etc. Nothing helps.

edited for formatting -Andrew

icarp1 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

  • 已解決

Pop-up message: "this page is asking you to confirm that you want to leave - data you have entered may not be saved"

It happens often: I am typing into a text input form on a website, and the pop-up (see attachment) appears for no apparent reason. In other words, I did not deliberately … (閱讀更多)

It happens often: I am typing into a text input form on a website, and the pop-up (see attachment) appears for no apparent reason. In other words, I did not deliberately try to abandon my text entries, but for some reason the browser believes I have. Perhaps this is down to the overuse of shortcuts and touchpad "gestures" in my Macbook? I don't know why it happens, but it does. My question only concerns what happens AFTER the pop-up appears.

The pop-up has two buttons: "Stay on page", and the DEFAULT "Leave Page".

I have lost hours of work (text entry) because the DEFAULT is to "Leave Page". Again, this may be "physically" due to the twitchy Apple products I use, but it could be avoided if the DEFAULT were set to "Stay on page".

That is my first question: How do I change the DEFAULT to "Stay on page"?

I am told that this pop-up is the product of JavaScript running in my browser. That's all well and good, but it's not clear to me whose script this is.

My second question: What is the SOURCE of the JavaScript producing the pop-up; i.e. is this sourced by Mozilla, or is it sourced by the website creators?

tmp003 於 5 個月前 詢問

jscher2000 於 5 個月前 解答

  • 已解決

shortcut for close other/right tabs

Hi, I have updated to the latest version and I found out that the close other/right tabs with right click on the tab has been folded,so I need wait for it to show then I`… (閱讀更多)

Hi, I have updated to the latest version and I found out that the close other/right tabs with right click on the tab has been folded,so I need wait for it to show then I`m able to click close other/right tabs which is inconvenient for me. Is there any way to config the shortcut keys, like ctrl+shift+T will recovery the last tab. Thank you!

hellowd 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Glitchy/distorted text occasionally displays on websites

Recently (~2 days ago) I would be scrolling down a website and the text would glitch out into black/white/colorful squares. Now it happens randomly and I don't know what … (閱讀更多)

Recently (~2 days ago) I would be scrolling down a website and the text would glitch out into black/white/colorful squares. Now it happens randomly and I don't know what causes it. The glitch would follow as I scroll, and I could refresh the page or highlight portions of the text to get rid of the distortion. I have tried quitting out of Firefox, booting it in safe mode, and uninstall-reinstalling it. None of that has helped. Attached are screenshots of the glitch. It seems to be getting more frequent (?)

I did some system scans/diagnostics to check that it wasn't a hardware issue, and there's no problem on microsoft edge or other applications like discord/steam, so it seems to be a Firefox issue.

swang8868 於 5 個月前 詢問

FredMcD 於 5 個月前 解答