顯示問題標籤 顯示所有問題
  • 已解決

Firefox 80 doesn't block autoplay (especially on Youtube)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Traile… (閱讀更多)

Only when I reload the site the autoplay icon appears and the video is prevented from being played (This works only in like 80% of the cases). The same for Channel Trailers (I really hate Youtube for inventing these). Opening a video in a new tab works fine and it's waiting until I decide to play it.

Setting media.autoplay.blocking_policy = 2 in about:config didn't help.

Autoplay is set to block audio and video everywhere.

Volatilize 於 5 個月前 詢問

Volatilize 於 5 個月前 解答

Crash

Hello dear support. I need help to fix a crash problem. I used all the methods mentioned in this article! (https://support.mozilla.org/ru/kb/padenie-firefox-ustranenie-pr… (閱讀更多)

Hello dear support. I need help to fix a crash problem. I used all the methods mentioned in this article! (https://support.mozilla.org/ru/kb/padenie-firefox-ustranenie-predotvrashenie-i-pomos#w_zapros-pomoshchi-na-forume-podderzhki-soobshchestva) But nothing helped. Please help me to solve the problem, I really love your browser and do not want to switch to another, but if you don’t help I will have to leave it.

kolobkolob20 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前

Having Trouble Switching Tabs

I'm having trouble switching tabs. I'll try to click on a tab to switch to it and nothing will happen. I'll wait a while and nothing will continue to happen. It tends to … (閱讀更多)

I'm having trouble switching tabs. I'll try to click on a tab to switch to it and nothing will happen. I'll wait a while and nothing will continue to happen. It tends to be the tab next to the one I'm currently on. If I switch to a different tab further away from the one I want to go to, it sometimes let's me go to whatever one I go to.

Andrew 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

Error 405 youtube watch Later

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only… (閱讀更多)

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only in Firefox, even after clearing cache and cookies and disabling add-ons/running safe mode. I can login to my Google account, view my playlists and recommended videos (although the main page with recommendations only shows 5 lines of videos and when scrolling further is not loading). I can't make any edits,

for example add videos to the "Watch Later" playlist, that require a login. When I click login, Google shows the "405 error "The request method GET is inappropriate for the URL /youtubei/v1/browse/edit_playlist." That’s all we know." or with other URL, depending on the action taken. What can I do? Thank you.

kasunja93 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前

  • 已解決

Major Lag switching between windows on Ubuntu (New issue that appeared after updating to FF 80)

Firefox has been severely lagging--specifically when switching between windows. For example, I could have one window running nice and fast, but then when I switch to anot… (閱讀更多)

Firefox has been severely lagging--specifically when switching between windows. For example, I could have one window running nice and fast, but then when I switch to another Firefox window, it is unresponsive for up to 10 seconds. That means no opening tabs, no scrolling, no loading pages, until it becomes responsive again. And this happens just about every time I switch from one Firefox window to another. It's a big problem because multiple windows are an inherent part of my workflow, so I can't wait 10 seconds every time I have to do something in another window.

Here's a very important piece of information: The problem does not happen in Safe Mode. However, Safe Mode is the only way to fix it. I've tried disabling hardware acceleration, disabling all extensions, refreshing FF (creating a new profile), reinstalling it, and the problem always comes back whenever I'm not in safe mode.

I've spent a lot of time on my own trying to solve this, with no luck. Of course, I'd be happy to post any troubleshooting information you may need to help me. Thank you!

ben.t21 於 5 個月前 詢問

ben.t21 於 5 個月前 解答

Is Firefox Sync bi-directional?

I only want to sync my bookmarks FROM my Windows desktop TO my android tablet. I do not want my desktop bookmarks disturbed or changed in any way. Is this possible? … (閱讀更多)

I only want to sync my bookmarks FROM my Windows desktop TO my android tablet. I do not want my desktop bookmarks disturbed or changed in any way. Is this possible?

Randy G. 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前

Sling TV is not supported on Ubuntu browsers

I am running Linux Mint Mate 18.3 on a fairly recent Dell i5 processor with 8 GB ram. When I try to log on to Sling TV, https://watch.sling.com/browse/my-tv, I get the m… (閱讀更多)

I am running Linux Mint Mate 18.3 on a fairly recent Dell i5 processor with 8 GB ram. When I try to log on to Sling TV, https://watch.sling.com/browse/my-tv, I get the message: "Sling TV is not supported on Ubuntu browsers" (see screen capture).

However, if I use Chrome or a couple of other browsers the site comes right up and plays any video I chose. I've tried this on several of our computers running various recent Linux Mint builds and get the same result. So the issue is apparently with Firefox, not Linux.

I've tried disabling any extensions that might block access (adblock, no script, ghostery, etc.) but that doesn't make any difference.

Firefox does work with most other streaming services - Netflix, Amazon, Google, etc. Widevine is installed. Any suggestions?

hbeitmanca 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

Firefox keeps resetting it's self to a different language (eastern europe?).

.....I've used This browser for a number of years now with no major issue. Now...it's acting up and I'm incredibly unhappy. I've had issues for 6 weeks +/- now. This is… (閱讀更多)

.....I've used This browser for a number of years now with no major issue. Now...it's acting up and I'm incredibly unhappy. I've had issues for 6 weeks +/- now. This is now an ongoing/daily issue and it's causing problems. I'm about to change browsers. (I just updated Firefox to 80.0.1 (64-bit) in the hopes this would fix the problem, it didn't.) .....I started having an issue approximately 7 weeks ago with Firefox, it was working fine before this and had for quite some time. I will be in the middle of doing something and have to pause/shut down/log off the computer and deal with something else. When I come back, sign back in, then open Firefox - the installation has changed it's format to an Eastern European language. [I, personally, don't speak or read any Eastern European languages.] I will go into settings, check the language set up is still in English American, I will click on Language Preferences, add English Canadian, then delete English Canadian, check it's back to English American. Restart the Browser and go back to what I was doing. I'm now doing this 2 to 4 times a day. It's getting old. .....What can I do, not do to fix this issue.

Nancy (Om-Samir) 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

Missing UI items on some websites

Hi all, I've switched to firefox a few years ago when I noticed Chrome was very ressource-hungry. Plus I liked the smooth scrolling of firefox (feature that wasn't availa… (閱讀更多)

Hi all,

I've switched to firefox a few years ago when I noticed Chrome was very ressource-hungry. Plus I liked the smooth scrolling of firefox (feature that wasn't available on Chrome back then).

A few months ago, I started noticing the lack of UI items on random websites. For example, Digikey had the 'datasheet' section in the item page missing, and now I noticed the search box on Fortnine.ca does not work. I had similar issues on other websites too.

Everytime it did not work, I'd try on Chrome, Edge, Opera, and they all worked fine. I tried deleting cookies and website data multiple times, even re-installing Firefox completely, to no avail. I will also mention I use multiple computers, all with the latest Firefox version installed.

I hope someone can help me with this, because I'm on the verge of going back to Chrome!

Thank you all!

kevld07 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

Changed profile folder from A to C drive, now can't restore bookmarks.

Changed profile folder from partition labeled A in my C drive to the primary partition on C drive because my A drive, a partition on my C drive, was lost. Now can't resto… (閱讀更多)

Changed profile folder from partition labeled A in my C drive to the primary partition on C drive because my A drive, a partition on my C drive, was lost. Now can't restore bookmarks. Do I have to make another partition labeled A to restore my bookmarks? (When I try to restore bookmarks I get "Unable to process the backup file" message.) Thanks.

childerolandusa 於 5 個月前 詢問

cor-el 最近回覆 於 5 個月前

  • 已解決

Some problem

Every site work properly but when i'm login facebook at this time browser work slowly. After login facebook when messenger site not open. so sorry i'm very wake weak in e… (閱讀更多)

Every site work properly but when i'm login facebook at this time browser work slowly. After login facebook when messenger site not open. so sorry i'm very wake weak in english. please pardom me.

shourov136eco 於 5 個月前 詢問

FredMcD 於 5 個月前 解答

'Restore Previous Session' missing from Menu

The so-useful 'Restore Previous Session' choice is now missing from my Menu. Help! I have gone through all of the Firefox troubleshooting measures on this page: https://… (閱讀更多)

The so-useful 'Restore Previous Session' choice is now missing from my Menu. Help! I have gone through all of the Firefox troubleshooting measures on this page: https://support.mozilla.org/en-US/kb/restore-previous-session#w_configuring-session-restore, closed Firefox & reopened it (several times), restarted my computer ... but no joy.

In about:preferences#privacy - History, 'Use custom history' is selected, private browsing is NOT checked, Remember browsing and download history & Remember search and form history ARE checked

Windows 10 desktop, Firefox 80.0.1 (64-bit)

katyroo 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前

seizures - audio and visual triggers

Here I explain how bad I'm hurt and how long recovery takes when the seizures are triggered... (Imagine a dying cockroach.) Here I explain how I try to protect myself - a… (閱讀更多)

Here I explain how bad I'm hurt and how long recovery takes when the seizures are triggered... (Imagine a dying cockroach.)

Here I explain how I try to protect myself - add ons, uninstalling Flash, etc...

Here I pitch a fit because my prophylactics are undone each time Firefox updates...

Help.

Please.

Is there a text-only browser?

shelled13t 於 5 個月前 詢問

jscher2000 最近回覆 於 5 個月前

  • 已解決

Folder Icon Missing When Using "file:///X:/Path" (v80.0.1)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icon… (閱讀更多)

When I use the Firefox v80.0.1 browser and enter a file: URL (i.e. "file:///X:/Path" ), the folder icons are missing from the sub-folders (subdirectories). All other icons appear to be present. The folder icons were present in past releases, so it appears to be this release. Is anyone else experiencing this?

John 於 5 個月前 詢問

John 於 5 個月前 解答

Problems with Youtube on Firefox Desktop; not allowing me to subscribe, log out, switch accounts or watch streams.

Good day! I've been having really strange and frustrating issues with YouTube just on my Windows 10 Desktop Firefox. I log into YouTube and when I click on my profile at… (閱讀更多)

Good day!

I've been having really strange and frustrating issues with YouTube just on my Windows 10 Desktop Firefox. I log into YouTube and when I click on my profile at the top right corner it does not give me full options. I cannot switch accounts, log out or get any of the top options just the bottom few. I have to clear cache and cookies in order to switch accounts or log out on YouTube. I cannot subscribe to any channels even though I am logged in. When I click the log in button so I can subscribe, it gives me Error 405 on Google. I also cannot watch any streams. The video loads and stops after 1 second.

I feel like I've tried everything, I checked my adobe flash. Redownloaded it and made sure it is always enabled. Opened firefox in Safe Mode. I disabled all add-ons and themes, cleared history and changed cache and cookies settings from strict to standard. I refreshed firefox, then reinstalled it, but still nothing. I logged into YouTube on Edge and it works perfectly fine there so I have no idea what the problem is. Any suggestions for what I can do?

Thank you.

sabrina 於 5 個月前 詢問

FredMcD 最近回覆 於 5 個月前