顯示問題標籤 顯示所有問題
  • 已解決

Bookmarks gone after upgrading my MacBook to BigSur

Hello! After various problems with my MacBook I had to delete everything from my hard drive. After installing BigSur 11.2.3 and restoring things from my TimeMachine backu… (閱讀更多)

Hello! After various problems with my MacBook I had to delete everything from my hard drive. After installing BigSur 11.2.3 and restoring things from my TimeMachine backup all my Firefox bookmarks got lost. I understood how I can restore them but I don't know what file to look for in the TimeMachine backup that should contain my bookmarks... I would also like to restore my passwords if possible. Anyone can help?

veronika.md 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Youtube keeps "pausing" the video im playing

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only ext… (閱讀更多)

Sometimes when watching youtube the video will be paused, once I unpause it it immediately pauses it again, I dont know when and why this happens but it happens. Only extensions are honey, ecosia search and stylus

atiedebee 於 3 週前 詢問

jscher2000 於 3 週前 解答

  • 已解決

Weird Crash Problem

I just recently moved from Win 7 to Win 10 (x64). The Win 7 install was getting unstable and I was getting blue screen crashes a couple of times a week. I suppose it's … (閱讀更多)

I just recently moved from Win 7 to Win 10 (x64). The Win 7 install was getting unstable and I was getting blue screen crashes a couple of times a week. I suppose it's possible it was Firefox related, but Firefox seemed to work OK.

Since the upgrade, Firefox has been unstable in a very odd way I haven't seen before. I've been using Firefox and its predecessor Netscape since 1995 when I was using a beta version of Netscape.

Sometimes Firefox will crash and then refuse to restart, but most of the time the problem is I can get it to restart, but then if I close Firefox and try to reopen it, it will refuse to restart. If I copy over a backed up profile it will usually start at least once and may run OK for a couple of days. But when it crashes, I can't get it going again without copying over a backed up profile. Though that can be hit and miss too. Sometimes a backed up copy that worked before won't work, but another backup will.

When I upgraded I was on, I think 70.0 esr, but I upgraded to 78.8.0 esr (both 32 bit) trying to get it stable again. I tried installing 78.8.0 esr x64 and i was able to quit and restart, but it crashed and refused to restart a few hours later.

I tried Safe Mode and it starts in Safe Mode, even with a bad profile, but when I turn off all add-ins in Safe Mode and try to start normally, it won't start if it's not starting. Hardware Acceleration is off (it's been off the entire time).

On the most recent crash I deleted the profile that crashed copied over the last working profile files, but it still wouldn't start. I then went back to the Win 7 installation profile, copied over the crashes and datareporting directories of the profile and it started.

I've tried copying small pieces at different crashes and copying over something that worked the time before sometimes works, and sometimes doesn't.

Has anybody ever seen a problem like this one? And if so did they manage to fix it?

wdolson 於 3 週前 詢問

FredMcD 於 3 週前 解答

  • 已解決

Screwed keyup events with alt modifiers

Hi, I think I broke the ALT keyup events in some way, probably with my configuration but not sure how. If I put this code in the console : `document.addEventListener("key… (閱讀更多)

Hi,

I think I broke the ALT keyup events in some way, probably with my configuration but not sure how.

If I put this code in the console : `document.addEventListener("keyup", e=>console.log('alt: '+e.altKey+' | '+String.fromCharCode(e.which).toLowerCase()));` and the press the keys, I have the following results:

- pressing "I", I get the expected "alt: false | i" - pressing "ALT+I", I get "alt: true | �"

I do not have the problem with other modifier keys like CTRL

Simon 於 3 週前 詢問

cor-el 於 2 週前 解答

  • 被鎖定

UNABLE TO GET INTO MY ACCOUNTS!!!

NOTHING ABOUT FIREFOX SEEMS TO WORK FOR ME! I NEED TO GET INTO MY ACCOUNT URGENTLY!!! I AM SICK OF NOT BEING ABLE TO TAKE CARE OF MY AFFAIRS!!! E-MAIL IS VERY IMPORTAN… (閱讀更多)

NOTHING ABOUT FIREFOX SEEMS TO WORK FOR ME! I NEED TO GET INTO MY ACCOUNT URGENTLY!!! I AM SICK OF NOT BEING ABLE TO TAKE CARE OF MY AFFAIRS!!! E-MAIL IS VERY IMPORTANT, ESPECIALLY WHEN ONE IS HANDICAPPED. SURE WOULD LIKE TO KNOW WHAT I CAN DO TO SOLVE MY PROBLEMS ASAP!!! THANKS!

duplicate. https://support.mozilla.org/en-US/questions/1331265

blawrence6247@yahoo.com 於 2 週前 詢問

  • 已解決

Time zone is knocked down 3 hours ago

My time zone is knocked down 3 hours ago, you can see it on the screenshot Did a restart with disabled Add-ons, did not help. Also on another computer on linux with the s… (閱讀更多)

My time zone is knocked down 3 hours ago, you can see it on the screenshot Did a restart with disabled Add-ons, did not help. Also on another computer on linux with the same firefox account. I ask for help.

mihdevel 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

slow graphic function canvascontext.createLinearGradient()

Hello together, when implementing canvas graphics with 2D context, I notified that the latest FF 87.0 on windows is much slower than chrome/edge/opera on windows and also… (閱讀更多)

Hello together,

when implementing canvas graphics with 2D context, I notified that the latest FF 87.0 on windows is much slower than chrome/edge/opera on windows and also much slower as safari on mac. I drilled into detail and detected that it was caused when drawing polygons with color gradient (see attached image). Means that using canvascontext.createLinearGradient() instead of flat colors makes it slow. On the other hand using flat colors is perfectly fast.

I wondered, because I had much better experience with FF and installed an earlier version (78.9.0esr) on the same windows workstation and the problem was gone. Seams, that some change made the newer FF slower with this type of graphic..

CPU is i7 8650U 1.90 - 2.11 GHZ, OS is Windows 10 version 20H2

But the effect is the same on all windows workstations I tested. Would be happy to see, that I can use FF again with these type of graphic apps.

frank.schiller 於 1 週前 詢問

TyDraniu 於 5 天前 解答

  • 已解決

How can I disable automatic updates in FF78esr ?

I have a virtual w10x64 machine which I need to play old flash content on a specific (trusted) website which is the only one allowed in mms.cfg and which does not use htt… (閱讀更多)

I have a virtual w10x64 machine which I need to play old flash content on a specific (trusted) website which is the only one allowed in mms.cfg and which does not use https. With the latest update to 78.9 FF does not open the flash content and the pages anymore. So I reverted to 78.8 but the auto-update always intercepts.

How can I disable the auto-updates for good? Is there possibly a policy for this?

I think the FF programmers need better imagination on specific scenarios before they impose so called "security features" on the users and break their processes.

ffsync5 於 1 週前 詢問

ffsync5 於 1 週前 解答

  • 已解決

Accidentally removed the bookmark star button from address bar- how do I get it back?

[[This old answer|https://support.mozilla.org/en-US/questions/1219521]] describes on how to get it back .. though for me there is no "Add to Address Bar" button. Using F… (閱讀更多)

[[This old answer|https://support.mozilla.org/en-US/questions/1219521]] describes on how to get it back .. though for me there is no "Add to Address Bar" button.

Using Firefox 78.9.0esr (64-bit) (Default firefox from debian bullseye)

alexander.schwinn 於 22 小時前 詢問

cor-el 於 8 小時前 解答

  • 被鎖定
  • 封存

FF 78.0.1 Can't get tabs on bottom to work - despite fact that .css file is working on another computer

Hi all, I just got a new laptop and am trying to get FF the way I like it. This new laptop is W10, and the FF version is 78.0.1. My old laptop (W7) also has FF 78.0.1. … (閱讀更多)

Hi all, I just got a new laptop and am trying to get FF the way I like it. This new laptop is W10, and the FF version is 78.0.1.

My old laptop (W7) also has FF 78.0.1.

I created a Chrome folder and a userChrome.css file in my new computer. I copied and pasted the "tabs on bottom" code I have been using on my W7 computer into the new file on my new computer and it is not working.

I have looked all over the web for several hours now and have tried several different versions of the code, tried turning the "legacy toolkit" line (in about:config) on and off and nothing has worked. I also can't find any information on why this code would work in W7 but not W10.

Does anyone have any thoughts?

CatsinQ 於 9 個月前 詢問

jscher2000 最近回覆 於 9 個月前

  • 已解決
  • 封存

when i try to log in to my bank account i keep getting an error message

when i try to log in to my bank account i keep getting error message 1007# the username and password are correct, yet when i log in with google chrome there is no problem… (閱讀更多)

when i try to log in to my bank account i keep getting error message 1007# the username and password are correct, yet when i log in with google chrome there is no problem!!?

Em 於 9 個月前 詢問

FredMcD 於 9 個月前 解答

  • 已解決

Bookmark Folders Can't Be Deleted

Hi. I'm trying to organise my bookmarks, and whilst I am able to add, move and remove bookmarks themselves, I can't do anything about folders, even duplicates. Deleting i… (閱讀更多)

Hi. I'm trying to organise my bookmarks, and whilst I am able to add, move and remove bookmarks themselves, I can't do anything about folders, even duplicates. Deleting in Firefox's GUI does nothing, and if I try to use a bookmark managing extension, it doesn't work either. What's going on?

I've been digging around in my system for a corresponding .txt file or whatever to manually edit, but it seems it's all on Mozilla's servers, or the file is in some obscure format I can't easily edit. Is this something to do with Firefox Sync?

A. Wallace 於 1 個月前 詢問

FredMcD 於 1 個月前 解答

  • 已解決
  • 封存

Amazon Assistant snoops and popsup on screen

When I shop online on various sites, (Lowe's, Home Depot, Walmart, etc.) Amazon Assistant slides over the content suggesting a purchase on Amazon. How do I (1) stop Amaz… (閱讀更多)

When I shop online on various sites, (Lowe's, Home Depot, Walmart, etc.) Amazon Assistant slides over the content suggesting a purchase on Amazon. How do I (1) stop Amazon from getting my search results and (2) halt the popups on my screen?

George of F.O. 於 9 個月前 詢問

philipp 於 9 個月前 解答

  • 已解決
  • 封存

ebay display changed after firefox update It is unusable,how to revert back to classic view?

Since recent firefox update ,ebay display has changed to a blank white page with blue writing on left side,unable to view pictures (classic view).Have read forums etc and… (閱讀更多)

Since recent firefox update ,ebay display has changed to a blank white page with blue writing on left side,unable to view pictures (classic view).Have read forums etc and have managed to restore (saved changes) but reverts back .It is o.k on other browser ,any help or should I just ditch fire fox after 15yrs

mik_rik 於 9 個月前 詢問

cor-el 於 9 個月前 解答

  • 已解決

pre options for cookie handling

Hi, is there a possability in Firefox to set an option to handle all cookie questions the same wayß Means: opt out any other things than ”functional essential”? Thank You… (閱讀更多)

Hi, is there a possability in Firefox to set an option to handle all cookie questions the same wayß Means: opt out any other things than ”functional essential”?

Thank You for Your Links!

lothar.siegel 於 4 個月前 詢問

Balázs Meskó 於 4 個月前 解答

  • 已解決
  • 封存

Since FF 78 my browser tab bar is black instead of dark transparent (even when changing to light mode) on MacOS

Pretty much like the title says, FF 78 shows me a solid black, instead of slight translucent, tab bar (background), when I changed to light theme it stayed black too. Any… (閱讀更多)

Pretty much like the title says, FF 78 shows me a solid black, instead of slight translucent, tab bar (background), when I changed to light theme it stayed black too.

Any way to solve this?

Yves 於 9 個月前 詢問

Yves 於 9 個月前 解答