顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Since an update my bookmarks can´t be found, replaced or restored, it claims the system is in use somewhere else.

I can't restore bookmarks or create new ones since a firefox update. It is like the whole bookmark tool stopped working. There is a red note saying the the system (or fil… (閱讀更多)

I can't restore bookmarks or create new ones since a firefox update. It is like the whole bookmark tool stopped working. There is a red note saying the the system (or file) is in use somewhere else, which it is not.

Asked by KatarinaSjogren 1 年前

Answered by Scribe 1 年前

  • 已解決
  • 封存

Firefox crashes

I used to run Firefox without problem but lately had been using Safari. Wanted to get back to Firefox last week and downloaded the newest version. Since then I can't star… (閱讀更多)

I used to run Firefox without problem but lately had been using Safari. Wanted to get back to Firefox last week and downloaded the newest version. Since then I can't start Firefox; it crashes on start-up every time. I'm on a Mac, OS 10.12.6 (Sierra). I'm not especially techy but I have tried safe-start and a clean start with no success. Did submit crash reports, the last one about 10 minutes ago (Crash ID: bp-18a0ccaa-1f9e-4478-ada4-3ea8d0181109). If someone could help, that would be great. I am really fed up with Safari :(. Thanks in advance.

Asked by SabineC 1 年前

Answered by SabineC 1 年前

  • 已解決
  • 封存

Version 63.0.1, YouTube videos not showing on Mac

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. … (閱讀更多)

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. This is true:

- for multiple videos;

- after deleting YouTube's cookies from my browser;

- whether I'm signed into YouTube or not;

- whether I disable AdBlock (and my other handful of extensions) or not;

- whether I started Firefox in Safe Mode or not.

I've attached a couple of screenshots of what YouTube looks like for me. Most of the time it loads correctly, but the video just doesn't appear. Sometimes (e.g. after disabling all add-ons and refreshing) it loads the other, whiter, even less interactive option. Oh! And it works fine in Safari on the same device.

Help would be much appreciated please!

Asked by Balladeer 1 年前

Answered by Balladeer 1 年前

  • 已解決
  • 封存

Firefox won't open on Mac despite trying everything I've read

Hi, I have a Mac 10.11.6 and for whatever reason I cannot get Firefox to open. I received a message at the bottom of my browser during the last use saying something to th… (閱讀更多)

Hi, I have a Mac 10.11.6 and for whatever reason I cannot get Firefox to open. I received a message at the bottom of my browser during the last use saying something to the effect of click restore/restart to improve speed. I did this and now Firefox will not open. I get a Mozilla crash reporter screen even when I try launching it in safe mode. I tried the refresh option (by holding shift + option on startup) and still get the crash report screen. I reinstalled it multiple times, tried deleting it and doing a clean install, deleted my profile and created a new one, and even deleted my anti virus program. Nothing seems to be working and I am very eager to get my preferred browser working again.

Thanks very much for your insight!

Asked by RockChalk 1 年前

Answered by FredMcD 1 年前

  • 已解決
  • 封存

Firefox update 63.0.1 is "super" slow. Nothing in the fix suggestions works.

This has been an ongoing problem that started, first with update 63.0, and continues with update 63.0.1. I have tried multiple fix suggestions, including the very disappo… (閱讀更多)

This has been an ongoing problem that started, first with update 63.0, and continues with update 63.0.1.

I have tried multiple fix suggestions, including the very disappointing "refresh Firefox" option. While that did nothing to cure the problem, it did wipe out every saved password. That, to be blunt, really ticked me off. It says this fix solution will keep our saved information, with no mention of erasing passwords.

Second, I changed the Network Settings as directed, from Use system proxy settings to auto-detect proxy settings for this network. I have been cautioned NOT to use the no proxy option, because it has a chance of rendering some websites unavailable. Not interested in messing up my browsing experience any worse than these recent Firefox updates have accomplished by themselves.

All these problems aside, my biggest disappointment is in the total lack of communication from Mozilla. While I value the Firefox ideology and the mission to provide a more private internet browsing experience, all this is worthless to me if my pages load at something akin to dial-up speeds.

At this juncture I have no choice but to use Google Chrome until someone can provide me with a workable solution, a solution that doesn't send me back to square one with all my saved Firefox information. If that is the only remedy, I might as well switch my default browser now and begin to re-acclimate myself to the changes.

Thanks.

Asked by ProfessorCNut 1 年前

Answered by ProfessorCNut 1 年前

  • 已解決
  • 封存

Why have some trusted sites stopped loading with Firefox 63?

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with: Your connection is not secure The website tr… (閱讀更多)

Ever since I upgraded to Firefox 63, several trusted websites have stopped loading; instead I get sent to an error page with:

Your connection is not secure

The website tried to negotiate an inadequate level of security.

<www.thestar.com> uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY


This also occurs with https://download-installer.cdn.mozilla.net/pub/firefox/releases/63.0.1/win32/en-US/Firefox%20Installer.exe

Is the problem at my end or theirs? If the former, what do I need to do to return to the behaviour for FF 62?

Asked by asraskin 1 年前

Answered by cor-el 1 年前

  • 已解決
  • 封存

Scrollbar (unpredictably) stops working on PC

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Some… (閱讀更多)

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Sometimes one item, sometimes three or four. But then bang! the scrollbar just locks up completely and it's impossible to scroll the page.

Has anyone experienced anything like this? Firefox on macOS is fine.

Asked by raffjones 1 年前

Answered by raffjones 1 年前

  • 已解決
  • 封存

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (閱讀更多)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

Asked by DeanA320 1 年前

Answered by DeanA320 1 年前