顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Evernote, OneNote web clipper highlighter doesn't work

Both Evernote and OneNote web clipper extensions' highlighter doesn't seem to work (they don't highlight text in clipped web pages). This happens with FF only, have tried… (閱讀更多)

Both Evernote and OneNote web clipper extensions' highlighter doesn't seem to work (they don't highlight text in clipped web pages). This happens with FF only, have tried with Chrome and it works fine. Since both extensions show the same behavior and they do their job with other browser I tend to think it is a FF's issue. Does anyone know how to trouble shoot it? Thanks!

Asked by vquiros 3 年前

Answered by Seburo 3 年前

  • 已解決
  • 封存

Test Pilot Activity Stream does not work

I use Firefox 50.0b6. After installing the Activity Stream of the Test Pilot, the New Tab remained the normal Ffox new tab without any change. What might be the reason? C… (閱讀更多)

I use Firefox 50.0b6. After installing the Activity Stream of the Test Pilot, the New Tab remained the normal Ffox new tab without any change. What might be the reason? Could the Tab Mix Plus add-on have any influence? I wouldn't like the disable it, if possible. Any advice would be appreciated.

Asked by ericrose 3 年前

Answered by Seburo 3 年前

  • 已解決
  • 封存

Unable to enable extensions

Hello, Every time I try to install an extension on Firefox I can't keep the extensions that I want enabled after I open Firefox. For example, I have tried installing the … (閱讀更多)

Hello, Every time I try to install an extension on Firefox I can't keep the extensions that I want enabled after I open Firefox. For example, I have tried installing the extension Firefox Test Pilot after installing it asks me to restart Firefox, I click restart Firefox of course. However this is where the problem comes in, after it restarts it then opens up an "Install Add-on" page for every extension I have installed and asks me this: Another program on your computer would like to modify Firefox with the following add-on: Test Pilot 0.9.0-dev-2ac545a By Mozilla then where the file is located on my computer then Install add-ons only from authors whom your trust. Then a check box and the follow Allow this installation. I check the box press continue and sometimes they ask to restart Firefox and sometimes the window just closes. Regardless of what it ask me after I restart Firefox close it and open it again it replays the same loop and opens a "Install Add-on" page for every extension I have installed. This in turn disables all of my extensions every time I close and reopen Firefox. I have tried refreshing or resetting Firefox and have even uninstalled and reinstalled Firefox multiple time with out any success. Please help! Thank you.

Asked by techhelp1 3 年前

Answered by FredMcD 3 年前

  • 已解決
  • 封存

I have a suspicious "9o0gle.com" as my homepage

Hi, my name is Ryan, and I need help. several days ago, my lil brother used this computer for browsing and I don't know he downloaded what and from where. suddenly after … (閱讀更多)

Hi, my name is Ryan, and I need help.

several days ago, my lil brother used this computer for browsing and I don't know he downloaded what and from where. suddenly after he left my house, I got my firefox homepage changed to "9o0gle.com", some pop-ups ads and some unusual program installed to this computer. I uninstall all of them. I knew it was malware, or adware or spyware or anything else. so I decided to scan the whole computer at once. I found at least 445 malware and other viruses and all of those removed from my computer, but still "9o0gle.com" wont disappear. I tried to look at the homepage, but nothing written in it. I tried to look after the shortcut, and delete "9o0gle.com" in the "Target" bar with this text ("C:\Program Files (x86)\Mozilla Firefox\firefox.exe"), I removed everything after that address but still got "9o0gle.com" after two or three times I used. I tried to backup my bookmarks and reinstall the firefox, removing all the firefox data from my computer but still have the same problem until I write this message to firefox support.

indeed, I tried everything I found on the internet to remove this annoying "index" bar, also removing several unusual script of ip addresses in "hosts" file, deleting some suspicious registry strings, etc.

would you please help me this time?

PS. I also have the screen capt attached to this message.

Asked by arizayb 3 年前

Answered by FredMcD 3 年前

  • 已解決
  • 封存

When I log in to my iContact .com account, I can not edit my messages. I can though when I enter through another browser.

This morning, when I log into my account on iContact.com, I am not able to edit my messages. When I enter through another browser, I am able to access my account and mak… (閱讀更多)

This morning, when I log into my account on iContact.com, I am not able to edit my messages. When I enter through another browser, I am able to access my account and make some changes. Some features do not work though with the other browser.. Firefox has always been the best browser to use with iContact for me.

Asked by spaldingco 3 年前

Answered by spaldingco 3 年前

  • 已解決
  • 封存

Firefox Windows file dialogs cannot be resized

On 1 out of 4 Windows 10 computers, Firefox's standard file dialog (open, save, etc) displays almost completely full screen and cannot be resized. The screen shot shows t… (閱讀更多)

On 1 out of 4 Windows 10 computers, Firefox's standard file dialog (open, save, etc) displays almost completely full screen and cannot be resized. The screen shot shows that Restore and Minimize are greyed out, indicating that the dialog thinks it is in "normal" mode. Things I have tried to no avail:

- Alt-Space > Move or Size has no effect. The cursor does not change to the appropriate resize or move icon and the arrow keys do nothing. In fact, usually after pressing Alt-Space then selecting Move or Resize, the popup menu should disappear and then you are in the selected mode with the arrow keys. In my case the popup menu does not close, as if clicking or pressing enter on Move or Size is not even being recognized.

- Using the mouse at any of the dialog edges or corners- the cursor changes to the appropriate resize shape, but the edge cannot be dragged. Trying to drag on the dialog title bar also has no effect.

- Per some other threads I have tried deleting xulstore.json from my profile folder- no effect

- Running Firefox in safe mode- no effect

I am totally stumped on this and I don't usually stump easily. This was happening on this system with FFox 49, I just updated to 50 but still same issue.

Thanks for any clues or advice!

Asked by dzeleznik 3 年前

Answered by dzeleznik 3 年前

  • 被鎖定
  • 封存

How do I get rid the 1 pixel pipe on the left of the URL bar?

Now that FF has updated to version 50, it has revealed a 1 pixel pipe thing in the URL bar. I'm looking for the CSS code to remove it. I have a list of 'display:none' stu… (閱讀更多)

Now that FF has updated to version 50, it has revealed a 1 pixel pipe thing in the URL bar. I'm looking for the CSS code to remove it. I have a list of 'display:none' stuff and looking to add that to the list if anyone knows what it's called.

Thanks in advance.

In case the picture doesn't upload, https://i.imgur.com/n52ZL9V.png

Asked by ffuser88 3 年前

Last reply by Moses 3 年前

  • 已解決
  • 封存

Got Firefox 50, saw Stealthy replaced AdBlock Ultimate in bar. Why is AdBlock innactive?

Hi, I'm using Mac OS 10.95. Went to get Adblock Ultimate from your site several days ago and it worked fine. Today after updating to Firefox Vers. 50 I see that something… (閱讀更多)

Hi, I'm using Mac OS 10.95. Went to get Adblock Ultimate from your site several days ago and it worked fine. Today after updating to Firefox Vers. 50 I see that something called Stealthy has replaced the Adblock Ultimate on the little icons on the top left. When I checked the Add-ons I saw it listed, and when I click on Preferences I got to a page (see attached) that is nearly blank and the top said Chrome Adblock options. I distinctly downloaded a version for Firefox and it was working until today. Any ideas?

Asked by Zetryh 3 年前

Answered by Scribe 3 年前

  • 已解決
  • 封存

My Firefox just got wiped clean

My computer crashed today, upon restart I see that I have lost all of my bookmarks, login passwords, everything... I am distraught. I am greeted with a fresh install of F… (閱讀更多)

My computer crashed today, upon restart I see that I have lost all of my bookmarks, login passwords, everything... I am distraught. I am greeted with a fresh install of FireFox and have lost everything. This is a years worth of bookmarks and links that I use every day. Why would FireFox just lose all of my data? I don;t even know where to begin, this is just SUCH A SET BACK!!

Asked by hazel1919 3 年前

Answered by Scribe 3 年前

  • 已解決
  • 封存

When signing in to Firefox Sync, I get a red bar that says "Working..."

I'm trying to synch my bookmarks for my 2 PCs. I've created the Firefox account but when I try to sign in, I get a red bar that says "Working...." This happens to both o… (閱讀更多)

I'm trying to synch my bookmarks for my 2 PCs. I've created the Firefox account but when I try to sign in, I get a red bar that says "Working...." This happens to both of my PCs when trying to log in.

Thanks!

Asked by meew1109 3 年前

Answered by philipp 3 年前

  • 已解決
  • 封存

Private browser default

Can i make the private browser option my default browser?? If not, is there a plan on making this an option in the future? I believe such a change would be a step forwar… (閱讀更多)

Can i make the private browser option my default browser?? If not, is there a plan on making this an option in the future? I believe such a change would be a step forward in the rights for user privacy.

Regards Mekoman.

Asked by Mekoman 3 年前

Answered by the-edmeister 3 年前

  • 已解決
  • 封存

"The connection has timed out" keeps showing up every few min for a some min then I can surf again

Since three days "Connection has timed out" is showing up every few min for any site I visit and then it's gone and I can access the sites. I have tried everything descri… (閱讀更多)

Since three days "Connection has timed out" is showing up every few min for any site I visit and then it's gone and I can access the sites. I have tried everything described in Mozilla support about this issue like deleting entire browser history and cookies, flushing DNS, uninstalling / removing add-ons, refreshing Firefox, uninstalling and then reinstalling Firefox, etc. but nothing worked at all and now even after formatting my system the error is still there.

Everything was working fine before and this is happening in my pc only. In laptop I can access any site anytime without an issue.

Please help me.

Asked by MZFan 3 年前

Answered by MZFan 3 年前

  • 已解決
  • 封存

I need to cancel my sync account

I have lost access to jwetterling@alumni.rowan.edu, which is the email I used to set up my original sync account. I've since set up a new one, under this email (@gmail.c… (閱讀更多)

I have lost access to jwetterling@alumni.rowan.edu, which is the email I used to set up my original sync account. I've since set up a new one, under this email (@gmail.com).

Will my old sync account be deleted if its unused for a certain period, or can you disable it for me? I no longer need the @alumni.rowan.edu account.

Thanks, Joe Wetterling

Asked by JoeWetterling 3 年前

Answered by jscher2000 3 年前

  • 被鎖定
  • 封存

I'm trying to make an account on the Mozilla support site so I can join the discussion on a previously-asked question...

You can probably disregard this posting. I wanted to reply to this forum/discussion: https://support.mozilla.org/en-US/questions/1129758 as I am getting the same fake do… (閱讀更多)

You can probably disregard this posting. I wanted to reply to this forum/discussion: https://support.mozilla.org/en-US/questions/1129758 as I am getting the same fake download screen as others who have posted there. Apparently the only way to create an account so you can weigh in on another discussion is to ask a new question. I guess that's to discourage trolls and spammers. Anyhow, I'll be posting there, so this "question" is basically irrelevant. Sorry to bother you.  :)

Asked by ElvenJediOfGallifrey 3 年前

Last reply by FredMcD 3 年前

  • 已解決
  • 封存

libavcodec errors with Ubuntu 14.04 after upgrade to Firefox 50.0, is there a fix for this without downgrading to an older version?

Streaming audio from various websites cease to function after the upgrade (on two computers). One site http://saleminteractivemedia.com/ListenLive/Player/WWTCAM says: l… (閱讀更多)

Streaming audio from various websites cease to function after the upgrade (on two computers). One site http://saleminteractivemedia.com/ListenLive/Player/WWTCAM says: libavcodec may be vulnerable and is not supported, and should be updated to play video. Podbean sites say: No compatible source was found for this media. Some sites just do nothing. I do not know if there is a way to upgrade libavcodec in Ubuntu. The news release of Firefox 50.0 says it "Blocked versions of libavcodec older than 54.35.1"

Asked by whiteout 3 年前

Answered by whiteout 3 年前