顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

upgraded to 3.6, lost bookmarks, lost bookmarks toolbar, lost bookmarks library, can't go to previous backup, get error message. Don't have Torbutton. Can't save new bookmarks. Autofill remembers. Remember history is on.

upgraded to 3.6, lost bookmarks, lost bookmarks toolbar, lost bookmarks library, can't go to previous backup, get error message. Don't have Torbutton. Can't save new book… (閱讀更多)

upgraded to 3.6, lost bookmarks, lost bookmarks toolbar, lost bookmarks library, can't go to previous backup, get error message. Don't have Torbutton. Can't save new bookmarks. Autofill remembers. Remember history is on.

AnonymousUser 於 10 年前 詢問

AnonymousUser 於 10 年前 解答

  • 已解決
  • 封存

Downloading an older version of firefox

Is there somewhere I can download FF 3.6.3 that is safe? Just downloaded 3.6.4 today and I am not impressed. FF 3.6.4 will not load a full size screen on an online gamin… (閱讀更多)

Is there somewhere I can download FF 3.6.3 that is safe? Just downloaded 3.6.4 today and I am not impressed. FF 3.6.4 will not load a full size screen on an online gaming site I visit and it is really irritating.

AnonymousUser 於 10 年前 詢問

JYOuyang 於 10 年前 解答

  • 已解決
  • 封存

Hi, I don't know who to turn to: the person who handles all the compter stuff is out of town, This A.M.I started up Firefox and there was a message re an update, I thoght I new just to click on install and wait to re start Firefox. But what I can remember

Hi, I don't know who to turn to: the person who handles all the compter stuff is out of town, This A.M.I started up Firefox and there was a message re an update, I thoght… (閱讀更多)

Hi, I don't know who to turn to: the person who handles all the compter stuff is out of town, This A.M.I started up Firefox and there was a message re an update, I thoght I new just to click on install and wait to re start Firefox. But what I can remember is that another window opened and asked me to choose 'something' (an icon or banner or?), I thought I must click something (I guess I should read all clearly). Firefox did update to 3.6.4, but it also inserted some sort of what might be called a banner? But it only partly covers the right one- half of my 3 toolbars at the top of the Firefox window. It can't be used for anything as it is just a mess of colors and unknowns, except what looks like a 'top' and what I recognize as a Firefox icon (but only partly visible)!! Now, what it does do is partly hide that whole portion of the toolbars and they are hard to read and in turn make this 'thing' impossible to figure out, if I would care to? I can't find anyway to remove it or use it?? But since the Firefox icon is on it, I guess you should know what it is and how to trash it. I am sorry for this occurrence caused my my carelessness, but I'm not much of a computer person ----HELP! Thank you for any help. Judi

This happened

Every time Firefox opened

== Today, Thrsday June 24, 2010

AnonymousUser 於 10 年前 詢問

Wikiwide 於 10 年前 解答

  • 已解決
  • 封存

cannot get to firefox configuration when enter configa: about in URL line

after i enter about: config in URL bar in order to access configuration and change default searc engine to 'google i am feeling lucky'; firefox responds URL invalid or no… (閱讀更多)

after i enter about: config in URL bar in order to access configuration and change default searc engine to 'google i am feeling lucky'; firefox responds URL invalid or not found; i want to change my default URL engine to google, don't want to see 'bing' results b/c they are not as good

AnonymousUser 於 10 年前 詢問

AnonymousUser 於 10 年前 解答

  • 已解決
  • 封存

I'm using firefox 3.6.4 dutch. On some sites telephone numbers are just visible during 1 second, then they disappear. When refresing they are again visible during 1 second.

I'm using firefox 3.6.4 dutch. On some sites telephone numbers are just visible during 1 second, then they disappear. When refresing they are again visible during 1 secon… (閱讀更多)

I'm using firefox 3.6.4 dutch. On some sites telephone numbers are just visible during 1 second, then they disappear. When refresing they are again visible during 1 second.











This happened

Every time Firefox opened

gvanparys 於 10 年前 詢問

user66338 於 10 年前 解答

  • 已解決
  • 封存

'Related searches' option not available on eBay, although does display on IE8

The 'Related searches' option has disappeared in eBay (just under your search results), although it is available in IE8 on my PC, and Firefox on another home PC. I have t… (閱讀更多)

The 'Related searches' option has disappeared in eBay (just under your search results), although it is available in IE8 on my PC, and Firefox on another home PC. I have the lateest version 3.6.4

This happened

Every time Firefox opened

== I was operating the previous Firefox version, the update did not help!

AnonymousUser 於 10 年前 詢問

cor-el 於 10 年前 解答

  • 已解決
  • 封存

Is there a problem with gish it, I get a blank screen.

Is there a problem with gish it? I get a blank screen when I try to use the email addresses. This has been happening for several days. This happened Every time Firefox… (閱讀更多)

Is there a problem with gish it? I get a blank screen when I try to use the email addresses. This has been happening for several days.

This happened

Every time Firefox opened

== a few days ago

AnonymousUser 於 10 年前 詢問

Morbus 於 10 年前 解答

  • 已解決
  • 封存

In www.msnbc.com the items under EXPLORE do not appear

Website www.msnbc.com does not have the usual items under EXPLORE. They are there in IE but not Mozilla. They used to be but have disappeared. Reboot does not help. U… (閱讀更多)

Website www.msnbc.com does not have the usual items under EXPLORE. They are there in IE but not Mozilla. They used to be but have disappeared. Reboot does not help.

URL of affected sites

http://msnbc.com

AnonymousUser 於 10 年前 詢問

cor-el 於 10 年前 解答

  • 已解決
  • 封存

Registering: How darn difficult could it be. The site says: "Your email could not be validated; make sure you email is correct and click register below". I never validated. S, I am registering with no opportunity to validate. What the???

I tried to register with support, but: "Your email could not be validated; make sure you email is correct and click register below." Action: I did. Response: The same. Ho… (閱讀更多)

I tried to register with support, but: "Your email could not be validated; make sure you email is correct and click register below." Action: I did. Response: The same. How the H can you validate if not given the chance.


This happened

Not sure how often

== now

AnonymousUser 於 10 年前 詢問

Moses 於 10 年前 解答

  • 已解決
  • 封存

How do I clear old history but keep recent history?

In Firefox 3.6.4, there is an easy way to clear recent history. But even though I have set Firefox to remember visited sites for "at least" 30 days, it remembers them fo… (閱讀更多)

In Firefox 3.6.4, there is an easy way to clear recent history. But even though I have set Firefox to remember visited sites for "at least" 30 days, it remembers them for months and even years. I would like to have it, automatically if possible, purge history older than some defined interval. Lacking that, I'd like a way to manually delete history older than some date. Is there a way to do this? I have search the forums and add-ons, and came up empty.

AnonymousUser 於 10 年前 詢問

cor-el 於 10 年前 解答

  • 已解決
  • 封存

Firefox want sometimes load update version 3.6.4 even though version is already 3.6.4

Firefox want update version 3.6.4 even though version is already 3.6.4 and if let it update,it seek server but nothing take place. This happened Not sure how often == … (閱讀更多)

Firefox want update version 3.6.4 even though version is already 3.6.4 and if let it update,it seek server but nothing take place.

This happened

Not sure how often

== update version 3.6.4

AnonymousUser 於 10 年前 詢問

rjohnson19 於 10 年前 解答

  • 已解決
  • 封存

Mozilla now downloading FF v. 3.6.3, 'about mozilla' says I have v. 3.6.4, have I been hijacked or what?

Went to Mozilla downloads to get latest Firefox. Says: 'Download v. 3.6.3. now'. When I click "help/about mozilla' it says I currently have v. 3.6.4 ! Have I been hijacke… (閱讀更多)

Went to Mozilla downloads to get latest Firefox. Says: 'Download v. 3.6.3. now'. When I click "help/about mozilla' it says I currently have v. 3.6.4 ! Have I been hijacked? How can I have newer version than Mozilla Downloads homepage?

AnonymousUser 於 10 年前 詢問

cor-el 於 10 年前 解答

  • 已解決
  • 封存

Windows says FireFox needs to be updated but cant be because two instances of it are running, that's not true. Happens every time I open FireFox

Windows says FireFox needs to be updated but cant be because two instances of it are running, that's not true. Happens every time I open FireFox This happened Every time… (閱讀更多)

Windows says FireFox needs to be updated but cant be because two instances of it are running, that's not true. Happens every time I open FireFox

This happened

Every time Firefox opened

== June 28 2010

AnonymousUser 於 10 年前 詢問

TXGuy 於 10 年前 解答

  • 已解決
  • 封存

Horisontal meny fungerar inte, inga dropdown rubriker. Detta fungerar utmärkt i IE8. Problem med css- eller js-filerna for menyformen. Se http://www.sodermanlandsspelmansforbund.nu

Horisontal meny fungerar inte, inga dropdown rubriker. Detta fungerar utmärkt i IE8. Problem med css- eller js-filerna for menyformen. Se http://www.sodermanlandsspelmans… (閱讀更多)

Horisontal meny fungerar inte, inga dropdown rubriker. Detta fungerar utmärkt i IE8. Problem med css- eller js-filerna for menyformen. Se http://www.sodermanlandsspelmansforbund.nu

== I switched from IE8 to Firefox (IE works OK)

AnonymousUser 於 10 年前 詢問

AnonymousUser 於 10 年前 解答

  • 已解決
  • 封存

The installation program of 3.6.4 version asks me closing Firefox to continue the installation. But after the closing of Firefox, it asks the same. How shall I do ?

I tried to install the 3.6.6 update, but it asked me closing Firefox. I did that, but it continues showing the same message "Fermez Firefox pour continuer (close Firefox … (閱讀更多)

I tried to install the 3.6.6 update, but it asked me closing Firefox. I did that, but it continues showing the same message "Fermez Firefox pour continuer (close Firefox to continue)".

This happened

Every time Firefox opened

== I tried to update Firefox

AnonymousUser 於 10 年前 詢問

cor-el 於 10 年前 解答

  • 已解決
  • 封存

is it worth downgrading FF to 3.0 to allow my paypal plugin to work? or just use IE?

My paypal plugin doesnt work on any version of FF newer than 3.0, is it worth downgrading to 3.0? or is the security risk to great? should i just use IE when i need the p… (閱讀更多)

My paypal plugin doesnt work on any version of FF newer than 3.0, is it worth downgrading to 3.0? or is the security risk to great? should i just use IE when i need the plugin?

This happened

Every time Firefox opened

== v3.1+

AnonymousUser 於 10 年前 詢問

JYOuyang 於 10 年前 解答

  • 已解決
  • 封存

plug ins needed ?

Messages constantly that plugins are needed. Cannot use hotel booking site:Onix Rambla that had previously been accessible . WHY do I need new plugin for this now?? This… (閱讀更多)

Messages constantly that plugins are needed. Cannot use hotel booking site:Onix Rambla that had previously been accessible . WHY do I need new plugin for this now??

This happened

Every time Firefox opened

== After newest upgrade and after upgrading flash with Macafee etc.

AnonymousUser 於 10 年前 詢問

cor-el 於 10 年前 解答