顯示問題標籤 顯示所有問題
  • 封存

How do you change the permissions on the Firefox installation directory

Cannot "Check for Updates" ever... always have to install the latest version every time. I AM the administrator for this computer. This happened Not sure how often == u… (閱讀更多)

Cannot "Check for Updates" ever... always have to install the latest version every time. I AM the administrator for this computer.

This happened

Not sure how often

== using Firefox

AnonymousUser 於 10 年前 詢問

Moses 最近回覆 於 10 年前

  • 封存

Firefox goes on throwing 10-15 proxy authentication dialogs at start up.

I use Firefox in my collage and my computer is behind a http proxy which needs authentication details. When I start Firefox it requests for proxy authentication that is f… (閱讀更多)

I use Firefox in my collage and my computer is behind a http proxy which needs authentication details. When I start Firefox it requests for proxy authentication that is fine but the dialogs goes on popping so many time and I m not able to type correctly. This is really irritating :(. Can't we have a single login dialog?

sankalp.gautam 於 10 年前 詢問

Teenage 最近回覆 於 10 年前

  • 封存

When I go to google + I'm told my browser nolonger support google + but I have the latest version of firefox. What's wrong?

When I try to open google plus I get a message that say my browser no longer supports google plus. I'm then asked to download the latest version of firefox. But I alrea… (閱讀更多)

When I try to open google plus I get a message that say my browser no longer supports google plus. I'm then asked to download the latest version of firefox. But I already use firefox 5.o.1. I've download it and installed but the same thing happens again and again. I have no problem using any other google function, and I can open google plus in Internet Explorer. That's all the information that I have.

ciaoanthony 於 9 年前 詢問

sunshinedreamer07 最近回覆 於 9 年前

  • 封存

I have updated to the latest Firefox multiple times, but every time I open the browser, it say's "Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!" and so I do again, and it still says it

Also, if I go to the Help dropdown, and the About Firefox it says I have the updated version 7.0.1 - but my email also keeps telling me that I need to update Firefox in o… (閱讀更多)

Also, if I go to the Help dropdown, and the About Firefox it says I have the updated version 7.0.1 - but my email also keeps telling me that I need to update Firefox in order to keep using it.....

aspect 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

Firefox is already running but is not responding. To open a new window you must first close the existing Firefox process or restart your system. Why do I keep on getting this dialogue window?

When I use Firefox and close it after a while with my Pc still running, I cannot get Firefox to open again. It keep on giving me the message which I quoted.

Kraalmis 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

I have MACOSX 10.5.8 and Firefox says I do not have the latest software. Even if I don't , Im currently using Firefox 3.5.4 and would like a newer version. Basically how do I download the latest version of Firefox for my computer? Thanks

I am using a PowerBook and have recently upgraded to 10.5.8 and would like to get the latest version of Firefox I can. However, FF's home page says 'unfortunately the la… (閱讀更多)

I am using a PowerBook and have recently upgraded to 10.5.8 and would like to get the latest version of Firefox I can. However, FF's home page says 'unfortunately the latest version of FF is not compatible'. But when I look at the requirements it seems that mine should fit. Basically, what is the latest version of FF I can get and how do I find it to download.

Thanks

kris10p 於 8 年前 詢問

Newwellsart 最近回覆 於 8 年前

  • 封存

I have 14.0.1 but websites are telling me I need the newest FF in order to work!

I have Firefox 14.0.1 Facebook 'words with friends' game says Sorry ~ it appears you are using a browser that is not currently supported. Please use one of the following … (閱讀更多)

I have Firefox 14.0.1 Facebook 'words with friends' game says Sorry ~ it appears you are using a browser that is not currently supported. Please use one of the following Firefox 3.6+

Also, the Pizza Pizza website says that I need to upgrade my browser also. I did! But I still can't access their new site because apparently I don't have the newest Firefox. But I do!!!

What more can I do!??!?

Hanalila 於 8 年前 詢問

jscher2000 最近回覆 於 8 年前

  • 封存

firefox keeps telling me i have version 3.5.3.6 after i have upgraded to version 4.0

i have tried to upgrade ff 3x's now. i would like to use the 4.0 version so that i may use the add on..Awesome Screenshot - Capture and Annotate 2.3 however, when i try t… (閱讀更多)

i have tried to upgrade ff 3x's now. i would like to use the 4.0 version so that i may use the add on..Awesome Screenshot - Capture and Annotate 2.3 however, when i try to download it its telling me i need to upgrade. so i did. 3 times. each time it tells me im using the old version, please upgrade. i have even restarted the computer.

ripjack13 於 9 年前 詢問

the-edmeister 最近回覆 於 9 年前

  • 封存

Connection Settings not being saved

Firefox 4 keeps changing my proxy settings so when I start it up it can't access the internet and I have to manually change the settings in Advanced - Network - Settings … (閱讀更多)

Firefox 4 keeps changing my proxy settings so when I start it up it can't access the internet and I have to manually change the settings in Advanced - Network - Settings to No Proxy so I can continue to browse. However this doesn't seem to remember this so I have to keep doing it every time.

shires999 於 9 年前 詢問

mz60 最近回覆 於 8 年前

  • 封存

URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free! I am unable to deal with the enclosed message - I download the latest upgrade and message remains on the page

Question URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free! I am unable to deal with the message as abo… (閱讀更多)

Question URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!

I am unable to deal with the message as above which is on my firefox page - I download the latest upgrade and message remains on the page

kathy-mor 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

How do I import passwords from an old profile without simply replacing the new set: to add them into the stored passwords in the new profile

How do I import passwords - and preferably bookmarks, but I can get to that later - from a mozilla profile I pulled off a failing hard drive, and ADD THEM into the passwo… (閱讀更多)

How do I import passwords - and preferably bookmarks, but I can get to that later - from a mozilla profile I pulled off a failing hard drive, and ADD THEM into the passwords I have saved on another computer - but NOT to replace them. In other words, not to remove the password files for the working version of firefox in the process of transferring it over. Also, they're 2 different versions of firefox. There's a key3.db file all right, but the one I'm trying to bring over has signons2.txt, and not signons.sqlite. At the very least I need to access 2 of the passwords just to find out what they are, and the bookmarks are .html files instead of .json files. Why on earth did you change the file formats for later versions anyway, it's stupid.

AnonymousUser 於 10 年前 詢問

cor-el 最近回覆 於 10 年前

  • 封存

how do i change the find feature search engine back to google. it's on search amazon.com at the moment.

when i highlight a word or sentance of text on a page, then right click ,a box pops up with copy, select all, search amazon.com for, view selection source, i'd like to c… (閱讀更多)

when i highlight a word or sentance of text on a page, then right click ,a box pops up with copy, select all, search amazon.com for, view selection source,

i'd like to change back to" search google for" instead of amazon.com.... i don't recall changing it to amazon, but i could be wrong when i set up ff4 on my computer. thanks!

ripjack13 於 9 年前 詢問

everett1a 最近回覆 於 9 年前