顯示問題標籤 顯示所有問題
  • 封存

I Have Export SVG From illustrator but it's not supported by firefox 32

I Have Export An SVG From illustrator till firefox 31 it's supported nicely and today i have updated firefox to 32 & it's stop supporting svg please solve it fast. … (閱讀更多)

I Have Export An SVG From illustrator till firefox 31 it's supported nicely and today i have updated firefox to 32 & it's stop supporting svg please solve it fast.

Asked by tailorrutvik 5 年前

Last reply by James 5 年前

  • 封存

fire fox browser being check by other site

ok reformated my computer fire fox put me on 32 beta. i went to log into my mesenger and it it started to check my brower. can any one tel me why? how do i go back to… (閱讀更多)

ok reformated my computer fire fox put me on 32 beta. i went to log into my mesenger and it it started to check my brower. can any one tel me why? how do i go back to regular firefox  ?

Asked by sneekie 5 年前

Last reply by James 5 年前

  • 封存

Wix wont recognise my correct login or password

Hi, I hope someone can help me. There are 2 issues: First: I am unable to login to my www.wix.com account using Firefox (Explorer is working fine) I have cleared histo… (閱讀更多)

Hi, I hope someone can help me. There are 2 issues:

First:

I am unable to login to my www.wix.com account using Firefox (Explorer is working fine)


I have cleared history (everything)


I have my correct wix email login, and my password (also checked this against my saved login and password, both correct) yet neither are recognised at Login (using Firefox).

My last successful login was yesterday.


I have followed the following steps as suggested by Wix.com:

1. Go to Wix.com.
2. Click Login/Sign Up.
3. From the Login screen, under Password, click Forgot password.
4. From the Forgot Your Password? screen, in the Email: field, type the email that you use to login to Wix.
5. Click GO.
 
An email will be sent to you with instructions and a link to update your password.


Result: my email not recognised, though both are correct, therefore no instruction email from Wix is received.

 I have cleared my history of everything.


Result: no change to login attempt.

Second Firefox issue with wix.com:

Until a few days ago I was able to edit my website without a problem, when a few days ago one of the editing (change an image) boxes would no longer open.

The other editing boxes were working fine at my last login yesterday.

I can use Explorer, but prefer Firefox if I can get it working correctly.

Your assistance is appreciated.

Thanks

Anayah

Asked by AJH1 5 年前

Last reply by cor-el 5 年前

  • 封存

mozilla 31.0 is crashing as soon as cocoon addon is opened. how to avoid it?

I have downloaded the latest version of mozilla firefox 31.0 for my windows 7 32 bit and also cocoon addon for firefox. But as soon as I log into cocoon toolbar my firefo… (閱讀更多)

I have downloaded the latest version of mozilla firefox 31.0 for my windows 7 32 bit and also cocoon addon for firefox. But as soon as I log into cocoon toolbar my firefox gets crashed and even there is error in sending the crash report. So what can I do now so that I can use cocoon?

Asked by user0001 5 年前

Last reply by cor-el 5 年前

  • 封存

download helper no longer works - icon is there but it does not recognise flv video on any site - not a PC guru so easy help needed !!!!

I have only just started to use Firefox as I got very tired of IE. I watch a lot of flash/flv videos on many different sites and sometimes like to download some of these… (閱讀更多)

I have only just started to use Firefox as I got very tired of IE. I watch a lot of flash/flv videos on many different sites and sometimes like to download some of these (which I could do on IE but couldn't here). I downloaded the add on "download helper" which was great and worked really well and easily but all of a sudden it now no longer works (the icon is still there but it won't recognise any type of video form any site at all - and I have no idea at all how to repair/fix it. I am not a PC expert or guru so any kind of easy step by step help will be greatly appreciated (I don't want to have to go back to the horrible IE please!!!!!)

Asked by philp_69 5 年前

Last reply by the-edmeister 5 年前

  • 封存

Latest Firefox 32 beta seems to have broken the clear cache API

All addons (including Firebug) that have a clear cache option seem to be broken on the latest Firefox 32 beta. Some addons report an error when they are invoked to clear … (閱讀更多)

All addons (including Firebug) that have a clear cache option seem to be broken on the latest Firefox 32 beta. Some addons report an error when they are invoked to clear the cache and others just silently fail like Firebug.

Only way to clear the cache at the moment is to use the Clear Cache button on Firefox-> Options->Advanced>->Network tab

I am running Firefox 32 beta on windows 8.1

Regards Sanjay

Asked by san9jay 5 年前

Last reply by cor-el 5 年前

  • 封存

new version firefox not working with eclipse kepler

i'm using the newest version of firefox 32.0 beta and it is not working with Eclipse Java EE IDE for Web Developers. Version: Kepler Service Release 2 B it is throwing t… (閱讀更多)

i'm using the newest version of firefox 32.0 beta and it is not working with Eclipse Java EE IDE for Web Developers. Version: Kepler Service Release 2 B it is throwing this EXCEPTION

org.openqa.selenium.firefox.NotConnectedException: Unable to connect to host 127.0.0.1 on port 7055 after 45000 ms. Firefox console output:

could you please fix this problem ASAP

thank you

Asked by manpp 5 年前

Last reply by Sourjobraato Banerjee 5 年前

  • 封存

pseudo:hover is not being added to "button" element children

I am a developer, and working with CSS, discovered a bug where the children of a "button" element do not get the pseudo ":hover" applied when they are hovered. The W3C sp… (閱讀更多)

I am a developer, and working with CSS, discovered a bug where the children of a "button" element do not get the pseudo ":hover" applied when they are hovered.

The W3C spec says that all elements should have a psuedo ":hover" applied when a pointer is over the element. link: http://www.w3.org/TR/css3-selectors/#the-user-action-pseudo-classes-hover-act

Made a jsfiddle here: http://jsfiddle.net/jbergloff/32jh2/

It works in other browsers and not FF.

Wat. Sad face.

Asked by jbergloff 5 年前

Last reply by jscher2000 5 年前

  • 封存

System takes forever to load tabs or update tabs. I have to stop a tab from uploading in IE to refresh.

opening Firefox seems to take a while. After it opens it takes forever to finish loading my Yahoo home page. Opening a second tab to get to anything else will not happen … (閱讀更多)

opening Firefox seems to take a while. After it opens it takes forever to finish loading my Yahoo home page. Opening a second tab to get to anything else will not happen until the first tab quits cycling. I can not play Pandora on a tab because it stops it whenever I do anything on another tab. CPU usage for Firefox stays at 85%+. Memory is not an issue. I am running XP.

Asked by bdnihm 5 年前

Last reply by cor-el 5 年前

  • 封存

Why is google maps so slow on Firefox?

Hi there, Opening the new google maps is incredibly slow in firefox for me - every aspect from map loading, clicking on route options, waiting for the popups with info on… (閱讀更多)

Hi there,

Opening the new google maps is incredibly slow in firefox for me - every aspect from map loading, clicking on route options, waiting for the popups with info on a just-clicked place to open up - googling a place/address, clicking through from google search results into maps , and getting directions from my home location can take upwards of 3/4 minutes, but if I paste the URL into Internet Explorer it works instantly...any advice?

I just tried the recommendations here, no noticeable difference:

https://support.google.com/maps/answer/18529?hl=en

Thanks,

Mat

Asked by almightymat 5 年前

Last reply by FredMcD 5 年前

  • 封存

Why is Firefox asking me to download XPI?

Everytime I open Firefox it asks me to update to version 1.020 and download XPI When I click on the download, it tells me Firefox prevented me from downloading XPI becaus… (閱讀更多)

Everytime I open Firefox it asks me to update to version 1.020 and download XPI When I click on the download, it tells me Firefox prevented me from downloading XPI because it's not from a trusted source. ???

Asked by Bev2014 5 年前

Last reply by cor-el 5 年前

  • 封存

Firefox resets preferences and themes every time it closes

Firefox resets its preferences and theme to default almost every time when I close and reopen it; this always happens after I go to google.com. I have uninstalled Firefox… (閱讀更多)

Firefox resets its preferences and theme to default almost every time when I close and reopen it; this always happens after I go to google.com. I have uninstalled Firefox and deleted the AppData/Roaming folder numerous times and I don't know what it could be.

Asked by AlexandruSalem 5 年前

Last reply by cor-el 5 年前

  • 封存

Untrusted Connection on https if you have Kaspersky

I have recently had the dreaded "This connection is untrusted" message and then it got worse by not offering me the opportunity to go to the site, regardless. This got wo… (閱讀更多)

I have recently had the dreaded "This connection is untrusted" message and then it got worse by not offering me the opportunity to go to the site, regardless. This got worse and worse, until finally I couldn't go to any https:// site whatsoever, including mail.yahoo.com, duckduckgo.com, etc.

I read all of the links and did all of the searches. I synchronized my time and date. I uninstalled and reinstalled Firefox. I back-dated firefox to version 13. I beta-updated to 32 (or whatever the most recent beta release is). I went into about:config and changed everything even remotely possible. I did the options route and removed all custom exceptions. I added additional exceptions. I tried safe mode. I tried disabling all plugins and add-ons manually.

Finally, I found the solution that worked for me. I have Kaspersky Internet Security on my machine. At some point, I must have enabled Kaspersky to check all https connections.

Goto to Kaspersky Internet Security. Click on Settings, Additional, Network settings, DE-select "Scan Encrypted Connections."

Everything is now back to normal. If you're using Kaspersky Internet Security (I have build 14.0.0.4651(h)) and you are having this annoying problem, try this fix. Sorry I couldn't reply to other threads where this problem was posted, because I didn't have an account, and you can't sign up to answer, only to ask. Therefore, I'm "asking" the solution I found to this problem.

Asked by Wineaux 5 年前

Last reply by hasmituchil 5 年前