• 封存

My mac is too old for Firefox 3.6.8. Every time I try to download it says corrupt image. Is there an older Firefox to download? I have a Power Mac G4, OS X Version 10.3.9

My mac is too old for Firefox 3.6.8. Every time I try to download it says corrupt image. Is there an older Firefox to download? I have a Power Mac G4, OS X Version 10.3… (閱讀更多)

My mac is too old for Firefox 3.6.8. Every time I try to download it says corrupt image. Is there an older Firefox to download? I have a Power Mac G4, OS X Version 10.3.9. I bought it used in 2005.

This happened

Not sure how often

== It has gotten worse. Now I can't access my hotmail.

AnonymousUser 於 10 年前 詢問

AnonymousUser 最近回覆 於 10 年前

  • 封存

I am trying to update a browser for the new hotmail, but it will not let me

Tried to install new browser, so I can keep using hotmail. This happened Just once or twice == I am trying to upload a browser update … (閱讀更多)

Tried to install new browser, so I can keep using hotmail.


This happened

Just once or twice

== I am trying to upload a browser update

AnonymousUser 於 10 年前 詢問

cor-el 最近回覆 於 10 年前

  • 封存

AFTER SUBJECT IS TYPED IN THE CURSOR WILL NOT LET ME WRITE THE MESSAGE

WHEN SENDING AN E-MAIL, I CAN TYPE IN THE CONTACT PERSON AND THE SUBJECT, BUT THE CURSOR WILL NOT GO ANY FURTHER - THEREFORE, I CANNOT TYPE MY MESSAGE This happened Ever… (閱讀更多)

WHEN SENDING AN E-MAIL, I CAN TYPE IN THE CONTACT PERSON AND THE SUBJECT, BUT THE CURSOR WILL NOT GO ANY FURTHER - THEREFORE, I CANNOT TYPE MY MESSAGE

This happened

Every time Firefox opened

== I TRIED TO SEND A MESSAGE TODAY

AnonymousUser 於 10 年前 詢問

the-edmeister 最近回覆 於 10 年前

  • 封存

Using Firefox Version 2.0.0.20 with Windows ME (don't ask). Hotmail not working now, so need to know what's highest Firefox upgrade available for Windows ME?

Using Firefox Version 2.0.0.20 with Windows ME (don't ask). Hotmail not working as of today, so need to know highest Firefox upgrade available for Win. ME & how to i… (閱讀更多)

Using Firefox Version 2.0.0.20 with Windows ME (don't ask). Hotmail not working as of today, so need to know highest Firefox upgrade available for Win. ME & how to install? Thx.

URL of affected sites

http://hotmail.com

AnonymousUser 於 10 年前 詢問

cor-el 最近回覆 於 10 年前

  • 封存

wjack2010: my fie fox will not let me get into mt E-mail

my browser is fire fox. When I click on firefox at takes me to msn which has mr e-mail account . i log in and this is what come up. to sign in to window live account tey … (閱讀更多)

my browser is fire fox. When I click on firefox at takes me to msn which has mr e-mail account . i log in and this is what come up. to sign in to window live account tey upgrading your browser. if yore account is microsoft internet explorer, install the lasted version of the browser. I seen to have trouble down load firefox . What do i need to do?? Can not get on my e-mail to read. Help

AnonymousUser 於 10 年前 詢問

the-edmeister 最近回覆 於 10 年前

  • 已解決
  • 封存

I'm no longer able to use hotmail. I'm on windows 98 and use firefox 2.0.0.20

Just today, about an hour ago, I can no longer work the hotmail site. I can't upgrade my system, it's windows 98. I use firefox 2.0.0.20 URL of affected sites http://ww… (閱讀更多)

Just today, about an hour ago, I can no longer work the hotmail site. I can't upgrade my system, it's windows 98. I use firefox 2.0.0.20

URL of affected sites

http://www.hotmail.com

AnonymousUser 於 10 年前 詢問

AnonymousUser 於 10 年前 解答

  • 封存

My older Mac runs OS X 10.3.9 and Firefox 2.0.0.20. Is there a more recent version of Firefox that I can upgrade to with OS X 10.3.9?

My older Mac runs OS X 10.3.9 and Firefox 2.0.0.20. I want to apply for a work-at-home job that requires a more current version of Firefox. Is there a more recent vers… (閱讀更多)

My older Mac runs OS X 10.3.9 and Firefox 2.0.0.20. I want to apply for a work-at-home job that requires a more current version of Firefox. Is there a more recent version of Firefox that I can upgrade to with OS X 10.3.9?

AnonymousUser 於 10 年前 詢問

TXGuy 最近回覆 於 10 年前

  • 封存

Firefox 3.5 and up randomly drop connections

Greetings! The problem I'm having is: Every time I've tried to install and use Firefox 3.5 and up, as I'm browsing the web and I go to, say, click on a link, Firefox will… (閱讀更多)

Greetings! The problem I'm having is: Every time I've tried to install and use Firefox 3.5 and up, as I'm browsing the web and I go to, say, click on a link, Firefox will randomly "drop" the connection. It'll pause for 10-15 seconds, then pop up a generic "cannot find server" message. I then go to reload the page, and for another 10-15 seconds it won't even attempt a connection -- it'll just instant-reload with the same generic "cannot find server" message. After that, it will mysteriously be able to connect just fine... for about 2-5 minutes. The problem repeats... over and over...

I should mention that I constantly have a "ping www.rr.com" window open in the background, and even when Firefox is "unable to connect", the ping window shows my connection is just fine. All of my other programs are able to connect just fine as well -- only Firefox 3.5+ or programs based off of Firefox 3.5+ (SeaMonkey 2.x) have this problem.

Thinking it might be an addon problem, I've completely uninstalled (even using Revo Uninstaller) and reinstalled Firefox 3.5+, and even with absolutely no extensions installed, it still randomly drops connections.

This problem also happens on my netbook PC, again with a fresh Firefox install (even on a fresh Windows format + install) and a solid ISP connection.

I can confirm encountering this problem with Firefox 3.5.4, 3.5.5, 3.6.6, and even with SeaMonkey 2.0.3 and 2.0.5. On the other hand, Firefox versions 2.0.0.20 and SeaMonkey 1.1.18 are NOT affected by this problem.

I hope this problem can be resolved soon, since sites like Youtube are starting to really dislike Firefox 2.0, and I'd like to use up-to-date browser extensions. :(

This happened

Every time Firefox opened

== Every time I've tried to use Firefox 3.5 and above

AnonymousUser 於 10 年前 詢問

AnonymousUser 最近回覆 於 10 年前

  • 封存

bookmark folders don't appear on a new win7 64bit installation

bookmark folders don't appear on a new win7 64bit installation,used my old bookmarks from winxp on firefox v3.6 This happened Every time Firefox opened … (閱讀更多)

bookmark folders don't appear on a new win7 64bit installation,used my old bookmarks from winxp on firefox v3.6

This happened

Every time Firefox opened

AnonymousUser 於 10 年前 詢問

Morbus 最近回覆 於 10 年前

  • 封存

How do I confirm my Firefox 2.0 browser is set to the manufacturers default settings?

A government website (FARSFA) needs to have my Firefox 2.0 browser set to "the manufacturer's default settings" in order to use the website. How can I do this? Please hel… (閱讀更多)

A government website (FARSFA) needs to have my Firefox 2.0 browser set to "the manufacturer's default settings" in order to use the website. How can I do this? Please help! Thanks.

URL of affected sites

http://

AnonymousUser 於 10 年前 詢問

cor-el 最近回覆 於 10 年前

  • 封存

a phone #

just wanted a phone# just to talk to? tried to install the system and got almost done and booted and couldn't finish what i was doing but can't find a #that i might be a… (閱讀更多)

just wanted a phone# just to talk to? tried to install the system and got almost done and booted and couldn't finish what i was doing but can't find a #that i might be able to speak with?

== c

AnonymousUser 於 10 年前 詢問

Shawn 最近回覆 於 10 年前

  • 封存

I installed 3.64 but only have OS X.2.8. Is there a way to go back to the latest version of Firefox for my version of OS X. If so where do I go to download or can you e-mail something to fix this. Adobe Flash quit working and I keep getting an error messa

I looked at your "educated guesses" and noticed Logmein remote access component. I was cleaning up my desktop and a file called LogMein.msi was just sitting on my deskto… (閱讀更多)

I looked at your "educated guesses" and noticed Logmein remote access component. I was cleaning up my desktop and a file called LogMein.msi was just sitting on my desktop. I did not know what it was or where it should go so I just left it there. Is that important and where should it be?

This happened

Every time Firefox opened

== when I updated to 3.64 and installed Adobe Flash 10

AnonymousUser 於 10 年前 詢問

the-edmeister 最近回覆 於 10 年前

  • 封存

impossible d'installer Firefox /2.0.0.20 sur max OSX vers 10.2.8.

Firefox 2.0.0.20 était installé sur ce Mac OSX version 10.2.8. l'ayant perdu, je tente de le ré installer, sans succès. Lorsque je clik sur icone, une fenetre d'avertis… (閱讀更多)

Firefox 2.0.0.20 était installé sur ce Mac OSX version 10.2.8. l'ayant perdu, je tente de le ré installer, sans succès. Lorsque je clik sur icone, une fenetre d'avertissement me dit que Quick Time ne peut ouvrir, sans aucune autre précision. Que dois je faire?

AnonymousUser 於 10 年前 詢問

AnonymousUser 最近回覆 於 10 年前

  • 封存

How do I get the Download Manager to warn about opening .exe files again?

Recently I had someone fix another problem on my computer, and I'm guessing he checked the "do not warn me again" box in the download manager when it warned him he was ab… (閱讀更多)

Recently I had someone fix another problem on my computer, and I'm guessing he checked the "do not warn me again" box in the download manager when it warned him he was about to open a .exe file. I want that warning to show in the future, but I'm not sure how to "uncheck" that box so it will be enabled again. I have no way of contacting the tech support person again to ask him. I have Firefox 2.0.0.20.

This happened

Every time Firefox opened

== A tech support person fixed another problem on my computer

AnonymousUser 於 10 年前 詢問

Morbus 最近回覆 於 10 年前