顯示問題標籤 顯示所有問題

Cómo hacer para que no se me cierren algunas sesiones cuando cierro el servidor?

Cómo puedo hacer para que no se me cierren algunas sesiones cuando cierro el servidor y así no tener que inciarlas cuando lo vuelvo a abrir? Gracias, saludos Luis … (閱讀更多)

Cómo puedo hacer para que no se me cierren algunas sesiones cuando cierro el servidor y así no tener que inciarlas cuando lo vuelvo a abrir?

Gracias, saludos

Luis

lave76 於 3 個月前 詢問

Latest Firefox Update Crashed my Windows 10 Desktop Computer

I just wanted to let you know that your latest Update crashed my computer during the install, I had to use a different browser to download and install the latest version.… (閱讀更多)

I just wanted to let you know that your latest Update crashed my computer during the install, I had to use a different browser to download and install the latest version.

Errors are:

K Mode Exception not handled

RE: Ndu.sys

David6040 於 3 個月前 詢問

The Connection was reset error- Nothing works on Firefox, other browsers work fine

Getting various error messages. Made no changes to firefox this morning. Was working fine, closed browser after doing some work, came back, firefox doesn't work. Error … (閱讀更多)

Getting various error messages. Made no changes to firefox this morning. Was working fine, closed browser after doing some work, came back, firefox doesn't work.

Error messages: 1. When opening a new page or tab- The connection was reset. The connection to the server was reset while the page was loadng.

2. Going to a saved bookmark on my toolbar (bookmarks still show) when clicking on a bookmark - Secure Connection Failed. An error occurred during a connection to twitter.com PR_CONNECT_RESET_ERROR

erick4 於 3 個月前 詢問

Full screen shows bands on top and left, first time, but doesn't do it in private window or second time

When I first use full-screen mode with Firefox, small bands appear on the top and left sides of the full-screen window. The second time I use it, it appears normally. I h… (閱讀更多)

When I first use full-screen mode with Firefox, small bands appear on the top and left sides of the full-screen window. The second time I use it, it appears normally.

I have tried a fresh profile, it doesn't happen in a fresh profile. I have tried in safe-mode, doesn't happen in safe-mode. I have tried turning off all extensions, it still happens.

When I run in a private window, it doesn't happen either.

Any idea what's happening in safe-mode and a private window that fixes the problem.

It's really just an annoyance, but I'd like to nail this bizarre behavior down and fix it.

Any ideas? Thanks.

Russ 於 3 個月前 詢問

Can't load local html files

Firefox snap for Ubuntu 104.0.1 (64-bit) will not open local html files, see screen shot 1. Second screen shot shows result of the error between "Press enter to return … (閱讀更多)

Firefox snap for Ubuntu 104.0.1 (64-bit) will not open local html files, see screen shot 1.

Second screen shot shows result of the error between "Press enter to return to the menu." and "Gtk-Message: 08:37:27.423: Failed to load module "canberra-gtk-module"

Bill Craig [email removed from public]

firefox1417 於 2 個月前 詢問

Lost history in Ubuntu Jammy Jellyfish update.

Yesterday I updated Ubuntu to Jammy Jellyfish; this upgrade included replacing Firefox with Firefox-snap. I lost my history, passwords, bookmarks, and the links on my hom… (閱讀更多)

Yesterday I updated Ubuntu to Jammy Jellyfish; this upgrade included replacing Firefox with Firefox-snap. I lost my history, passwords, bookmarks, and the links on my homepage. When I try to import history, Firefox can't find anywhere to import it from.

Does anyone know how to restore things, or failing that, how to install a version of Firefox that will allow me to access the files that may still be on my system?

Contents of my ~/.mozilla/firefox folder:

drwx------ 2 peter peter 4096 Jun 8 2020 cmdnc7p7.default drwx------ 5 peter peter 4096 Aug 25 08:07 'Crash Reports' -rw-rw-r-- 1 peter peter 62 Jun 8 2020 installs.ini drwx------ 2 peter peter 4096 Aug 1 2020 'Pending Pings' -rw-rw-r-- 1 peter peter 259 Jun 8 2020 profiles.ini drwx------ 2 peter peter 4096 Sep 2 14:25 szlx617q.default-release

I believe cmdnc7p7 to be the current version, and szxl617q to be the old one,

but am clueless beyond that.

noteventhechair 於 2 個月前 詢問

web page load slow after updates

HP laptop, Win 10 ver 21H1, Firefox 104.0.1 (64) Hi... I'm 72 so please type slow. This just started happening a few months ago... every time that Firefox installs a new … (閱讀更多)

HP laptop, Win 10 ver 21H1, Firefox 104.0.1 (64) Hi... I'm 72 so please type slow. This just started happening a few months ago... every time that Firefox installs a new update it takes forever for the first web site/page to open after starting FF. I can click on an existing bookmark or type in a location, go fix a coffee or drink, stop at the bathroom, return to my desk and the page/site still hasn't loaded yet. Fiddle with this, fiddle with that, click here or there... still no joy. Close ff, open ff... several times... nothing. What eventually works... click ff menu, click help, click get help, wait.. several minuets for the change from arrow to finger than click on anything listed. Once the window responds to my click everythings good and ff starts working again. All things considered... not a big deal, but perhaps you could suggest something that would speed up the process a bit... maybe a few less key strokes as my memory isn't quite what it once was when it comes to remember how I did something. Thanks...

liveneasy 於 2 個月前 詢問

  • 被鎖定

Can't Log Into Sync After Win 10 Repair . Firefox Reload

Long time Firefox/Mozilla user. Installed/upgraded/migrated on Win, Android, Linux (various distros) over the years. This might also be relevant to the Sync topic. Built… (閱讀更多)

Long time Firefox/Mozilla user. Installed/upgraded/migrated on Win, Android, Linux (various distros) over the years.

This might also be relevant to the Sync topic.

Built a new Win 10 system 11/21. Installed Firefox, logged in and Enabled Sync. Installed licensed Adobe photo editing software. No problems. Used for 2 weeks.

Spent 5 months in hospital.

Back home, used new PC for ~45 days; Win 10 went wiggy on me after an update - could not get to Settings menu ya da ya da. It went downhill from there. No identifiable hardware issues (tested memory and (.m2) boot drive, etc

Tried many fixes to Windows while trying to keep user data. Ended up reinstalling Win 10 (multiple times...). System working, but no bookmarks/passwords. Installed Firefox. Of course, it didn't work - understandibly.

Went to old PC, Firefox does not seem to give me the option to *see* my login password); looked up Firefox password (I hated to do it, but with ~500 userid/passwords, I started to let FF manage these a few years back). Found it. Went to new box and logged in. Password error. Digging deeper, it *appears* that the present password was set circa 2015 and the Firefox saved password was set circa 2021.

I've now been fussing with this a week. Searching, searching; trying pretty much everything I can think of. Nothing works.

Any path forward besides changing passwords on all of the involved (~20+) devices?

Now I need to try to recall where I put the recovery key ... (yes, I have since embarked on an extensive backup/restore point campaign which includes backing up backup system software).

duplicate. https://support.mozilla.org/en-US/questions/1388293

speed.david.l 於 2 個月前 詢問

Zawieszenie się przeglądarki na dłuższą chwilę przy otwarciu nowej karty

Dzień dobry, Od czasu jednej z ostatnich aktualizacji, przy każdorazowym otwarciu nowej karty przeglądarka wiesza się na minimum kilkadziesiąt sekund, czasem trochę dłuże… (閱讀更多)

Dzień dobry,

Od czasu jednej z ostatnich aktualizacji, przy każdorazowym otwarciu nowej karty przeglądarka wiesza się na minimum kilkadziesiąt sekund, czasem trochę dłużej. Jak już się "odblokuje" to pracuje normalnie, płynnie, problem występuje tylko przy otwieraniu nowych kart, jest jednak dość irytujący - prośba o pomoc.

mateusz.pawlowski 於 2 個月前 詢問

How to change search suggestions background color?

When you start typing something to search on the internet, a search suggestions start to appear and they have this blue background color (see the screenshot). How can I c… (閱讀更多)

When you start typing something to search on the internet, a search suggestions start to appear and they have this blue background color (see the screenshot). How can I change that color to something else? I don't like this blue color, it reminds me of Windows. I searched in about:config for color #0063e1 but there's nothing there, so I'm guessing this will be done by userChrome.css.

Valso 於 2 個月前 詢問

after PC format

after PC format at 05.09.2022, i installed Firefox and loged in my firefox account but i did not get back additions which i used before and my web site accounts and their… (閱讀更多)

after PC format at 05.09.2022, i installed Firefox and loged in my firefox account but i did not get back additions which i used before and my web site accounts and their passwords. i dont know what happend. what should i do to fix it. please help me about it. thanks.

srbz270 於 2 個月前 詢問

NewsGuard continues to block my Facebook posts despite removing the Add-On and removing Firefox and reinstalling it on my Mac.

I added NewsGuard as an add-on to my Firefox browser, and it blocks my Facebook posts, so I removed it following the instructions you provided. However, it continues to b… (閱讀更多)

I added NewsGuard as an add-on to my Firefox browser, and it blocks my Facebook posts, so I removed it following the instructions you provided. However, it continues to block my Facebook posts despite removing the Firefox browser and reinstalling it on my Mac. Help!

SingingHawk926 於 2 個月前 詢問

104.0.1 on Win10, ATT (Yahoo email). The tab closes by itself when going through emails

If i have one tab open, it closes. If I have multiple tabs open, the one on the email page closes. Reading an email or opening an attachment does it. Maybe other things, … (閱讀更多)

If i have one tab open, it closes. If I have multiple tabs open, the one on the email page closes. Reading an email or opening an attachment does it. Maybe other things, not sure, but just on that page. Thanks.

rickdthomas 於 2 個月前 詢問

Passwords & Logins are gone

Yesterday I received a prompt to update Firefox. In the update box it said that passwords/logins would not be impacted. After the update was complete, I discovered that a… (閱讀更多)

Yesterday I received a prompt to update Firefox. In the update box it said that passwords/logins would not be impacted. After the update was complete, I discovered that all of my login/password information disappeared. I spent hours yesterday on the forums trying to find a fix. I did move the files from the Old Firefox data into the current profile and yet the logins/passwords are still not there. I am not sure what to do at this point, it's very distressing.

emily.rios08 於 2 個月前 詢問

Screen zooms suddenly

Play duplicate bridge at a website called Bridge Base.com I have played for years on my Macbook pro. I just got a new desktop iMAC, and I was looking forward to my new … (閱讀更多)

Play duplicate bridge at a website called Bridge Base.com I have played for years on my Macbook pro. I just got a new desktop iMAC, and I was looking forward to my new big screen. When I start playing, all of sudden the page Zooms out of control. I have to go back to playing on my portable computer. What is happening? I contacted Bridge Base, but they don't seem to have a clue. Do you have any ideas?

christinaschwarz923 於 2 個月前 詢問

Videos not showing in full (freeze) in my Wix site, while in Chrome they do

I have a website made with Wix. I have never had problems watching the videos uploaded there until the last update of FF. I can see all the old videos completely but only… (閱讀更多)

I have a website made with Wix. I have never had problems watching the videos uploaded there until the last update of FF. I can see all the old videos completely but only partially the new ones. That is strange. I asked Wix, and they told me their app works better on Chrome and Edge, so I opened my site in Chrome and Edge and the videos played complete. This problem happens in my PC and in my Android, and only with the last videos I uploaded to my site, which are mp4 type. The site is personal, so I hesitate to give the address to any not related to me, but this time I'll trust on FF volunteers and hope they will act professionally. The address is https://rdz.rocks and the last 2 videos are on My Hobbies/My Music/Christian Music/Vida Eterna and the problem is with the last 2 ones.

Victor 於 2 個月前 詢問