顯示問題標籤 顯示所有問題

Advanced: Firefox is getting the wrong ip address for image loaded

Occassionally, but reproducable enough Firefox gets the wrong ip address for images that are loaded. It happens in firefox for mac/linux/windows and from multiple locatio… (閱讀更多)

Occassionally, but reproducable enough Firefox gets the wrong ip address for images that are loaded. It happens in firefox for mac/linux/windows and from multiple locations. It never happens in Chrome/Safari.

https://ov1.flamingtext.com/a2.html

Load the above page, if you see "CoolLogo.com" then the bug has shown itself. If it doesn't happen, reload.

What is crazy is that it only happens for these ov10 and ov11 machines, and they get the other's ip.


I know what you are thinking, it's my DNS or something odd about my setup. Either on the client or server. But I believe I've eliminated that possibility. I'm still suspicious that we are doing something wrong, but when I see the wrong IP address in the dev tool, I'm not sure where else to look.

geoipdns config (authorative dns is ns1/ns2/n3.registerbot.com which I control). +ov10-engine.flamingtext.com:51.79.78.56:1200 #ov10 +ov11-engine.flamingtext.com:51.79.78.58:1200 #ov11 (there are no other entries), and true for all three name servers.

confirmed with dig, nslookup and ping. from multiple locations around the world. with at least 5 different ISP's. There are no entries in my /etc/hosts. The ip address is always correct. It's only wrong in firefox.

Any ideas?

Cameron

Asked by blokecom 1 週前

Last reply by blokecom 6 天前

I can't sign in to firefox for some reason,

Already tried resetting, restarting with addon disabled, refreshing and updating The login page just keep loading and loading Been happening for the last 2 weeks or so P… (閱讀更多)

Already tried resetting, restarting with addon disabled, refreshing and updating

The login page just keep loading and loading

Been happening for the last 2 weeks or so

Pls help/tip

Asked by rafi_156 2 週前

Last reply by rafi_156 4 天前

Youtube does not auto play on start up

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it st… (閱讀更多)

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it starts to play.

Is that normal?

Asked by Mace2 1 週前

Last reply by Mace2 8 小時前

Firefox Send

I cannot Sign.In in "Firefox Send". The funny thing is that I am logged-in in Firefox browser and that I can log-in in Firefox Send in any other browser. Only Firefox giv… (閱讀更多)

I cannot Sign.In in "Firefox Send". The funny thing is that I am logged-in in Firefox browser and that I can log-in in Firefox Send in any other browser. Only Firefox gives me a problem. I love both the browser and the service and it is annoying (and inexplicable) not to be able to sign in from Firefox. Please help. Thank you

Asked by cvgmfs 6 天前

Last reply by cvgmfs 5 天前

A website wont open completly on Firefox Web but works correctly on mobile

Hi! im moving to firefrox from chrome and im really happy with it but the main trouble i have is that i work with one page in particular in wich i must load documentation… (閱讀更多)

Hi! im moving to firefrox from chrome and im really happy with it but the main trouble i have is that i work with one page in particular in wich i must load documentation, to make it i must click and then a pop up should appear (Is in the pop-up where i drag the documents and load them into the page). I've tried it with the latest firefox on Windows 10, a previous version of firefox on Windows 7, on ubuntu, with and without Add-ons and that page in particular wont let the pop-up appear. BUT! if i try it with my phone (with iOS) works completly fine. This thing is driving me crazy, for real. I dont understand why the pop-up wont appear on web but yes on mobile... PLEASE HELP! (Also, i gave the page the permissions to enable pop-ups and re-installed Adobe)

Asked by ikifaR- 5 天前

Last reply by ikifaR- 4 天前

Playing video causing system crash - Ubuntu 20.04LTS

Good day, Using Firefox for normal web browsing is not a problem. However, when playing video (YouTube, Twitch.tv etc) I get this Decoder error under Syslog. firefox_fi… (閱讀更多)

Good day,

Using Firefox for normal web browsing is not a problem. However, when playing video (YouTube, Twitch.tv etc) I get this Decoder error under Syslog.

firefox_firefox.desktop[36209]: [Child 36209, MediaDecoderStateMachine #3] WARNING: Decoder=7f73b74d4400 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<MediaSourceTrackDemuxer::SamplesPromise> mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /builds/worker/checkouts/gecko/dom/media/MediaDecoderStateMachine.cpp, line 3367

The crashes are random. I can play video for varying lengths of time. But the above Error keeps appearing. All packages are up to date.

Thanks.

Asked by esa.claudio 4 天前

Last reply by esa.claudio 4 天前

Opinion wanted

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hi… (閱讀更多)

I am using Opensuse 15.0 and also 15.1. Haven't made a complete move over yet. There is a recurring situation when 4GB rx and 4GB tx movement that I cannot account for hits my 15.0 about once a month. Today it happened again. Using vnstat, I found it happened between 10.00 - 11.00. :

h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB)      h  rx (MiB)   tx (MiB) 

13 0.00 0.00 21 3.67 0.57 05 0.00 0.00 14 0.00 0.00 22 24.49 2.24 06 0.00 0.00 15 34.60 1.85 23 0.00 0.00 07 0.00 0.00 16 175.23 9.05 00 0.00 0.00 08 193.93 9.07 17 0.00 0.00 01 0.00 0.00 09 0.00 0.00 18 0.00 0.00 02 0.00 0.00 10 3,939.97 4,090.57 19 0.00 0.00 03 0.00 0.00 11 31.14 2.34 20 0.00 0.00 04 0.00 0.00 12 7.60 1.06 I was merely surfing, no download. Searched the cookies, one site i cannot recognize came out; "consensu.org". Did a search, there were several, example: https://cmp.teads.mgr.consensu.org/index.html, that served blank pages in firefox. Is there anything odd here? Is there a way I can extract all the cookies with date & time so that I can check against previous occurrences of the 4GB data movements (I have a few records).

Asked by lims3148 2 天前

Pfroblem with Scolling

This is a problem connected with SCROLLING. There are three standard ways of scrolling , while surfing and looking through site pages: 1. Use the Mouse roller 2. Use the … (閱讀更多)

This is a problem connected with SCROLLING. There are three standard ways of scrolling , while surfing and looking through site pages: 1. Use the Mouse roller 2. Use the left click press on the mouse, simultaneously press and move the scroll bar 3. There are two Scroll bar junctions - one at top and other at base. The mouse left click button may be clicked - either in steps or on a continued click... to make the page move ... in steps or on a continuous movement.

The QUESTION here is: While we have this Last No.3 above facility in UBUNTU-Mate, such facility is not seen in UBUNTU, XUBUNTU, LUBUNTU, KUBUNTU etc. WHY?

Can we not have the same facility in the other OS too?

Asked by Hariharan PV 5 天前

Last reply by Hariharan PV 2 天前

.ntdll error for a while

I have crashes and this error occurs in Event Viewer: Faulting application name: firefox.exe, version: 76.0.1.7432, time stamp: 0x5eb403e6 Faulting module name: ntdll.dll… (閱讀更多)

I have crashes and this error occurs in Event Viewer:

Faulting application name: firefox.exe, version: 76.0.1.7432, time stamp: 0x5eb403e6 Faulting module name: ntdll.dll, version: 6.1.7601.24545, time stamp: 0x5e0eb67f Exception code: 0xc0000005 Fault offset: 0x000000000006b666 Faulting process id: 0x1548 Faulting application start time: 0x01d62de8102d8263 Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\Windows\SYSTEM32\ntdll.dll Report Id: 4f376819-99db-11ea-8f06-d43d7ef05b50

Asked by florinds 1 週前

Last reply by florinds 1 天前

PR_END_OF_FILE_ERROR on certains websites

Well i0ve been reading lot of thread that describes this error, and none of them have a clear solution, so, im navigating normally on firefox while i work and suddenly if… (閱讀更多)

Well i0ve been reading lot of thread that describes this error, and none of them have a clear solution, so, im navigating normally on firefox while i work and suddenly if i need to download something from shutter it throws me this error, sometimes when im on slack the files that are being uploadded doesnt show and if i try to upload it doesnt work... recently i tried to change my profile, using firefox on another pc in the exact moment as the error show up, and also downgrading the about_config security level, i tried enabling DNS over HTTP and nothing worked, apparently ewhen i close and restart firefox it works, but it will continue showing up randomly and its kinda frustatring, it also happens on edge at the same time but on chrome it works... and i REALLY dont want to change from firefox to another browser... i really love this....

Asked by Dalla Daniel 3 天前

Last reply by Dalla Daniel 1 天前