顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

MAC Your Firefox profile cannot be loaded. It may be missing or inaccessible (Already deleted Profiles file/folder and cleared cache, no avail). how to fix?

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looke… (閱讀更多)

Alright, I use Firefox like normal, but sometime today it stopped working, I get "Your Firefox profile cannot be loaded. It may be missing or inaccessible" error, I looked it up using safari, followed every possible interpretation of the instructions to no avail, I deleted the profiles folder and file, in both cache, and application support, on both my user folder and global HDD folder, no fix whatsoever, I don't know why this isn't working (yes I checked the hidden files, I searched my entire HDD and found no results for anything remotely named "Profile"/"Profiles" and I don't know what else to say.

I have checked: Application support (on every user) & Cache (on every user)

I don't know what's up, I also reinstalled Firefox after deleting everything related to it and I just don't know.

Phayden 於 2 年前 詢問

Phayden 於 2 年前 解答

  • 已解決
  • 封存

Youtube does not auto play on start up

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it st… (閱讀更多)

When I have a youtube video play as soon as FF start up it does not. It shows the video picture then the triangle appears in the middle waiting to be clicked before it starts to play.

Is that normal?

Mace2 於 2 年前 詢問

Mace2 於 2 年前 解答

  • 已解決
  • 封存

Firefox 76.0.1 not playing embedded Twitter videos

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I… (閱讀更多)

On the entertainment media site Buzzfeed, clicking on a post of an embedded Twitter video gives me a blank white image. No error message like "Unable to play the file". I did a clear history, cache & cookies and refreshed Firefox. I ran the apt update for Ubunto. It had been operating smoothly in the past. If I go to Twitter, it plays. It just goes blank when I click on the video embedded in the post.

Thank you for any assistance.

varices 於 2 年前 詢問

varices 於 1 年前 解答

  • 已解決
  • 封存

Firefox browser losing all passwords after asking me to reconnect to Firefox Sync

Happened once a while back but happened again today. Firefox Sync asked me to reconnect, which I did. After that reconnection, and even if "password" is checked in the pa… (閱讀更多)

Happened once a while back but happened again today. Firefox Sync asked me to reconnect, which I did. After that reconnection, and even if "password" is checked in the parameters, all my passwords have disappeared. I do also have Firefox on my phone, which have all my passwords from before the first instance it occured, but it never synchronized to Firefox on my computer. No error messages appears when synchronizing, and everything seems to be normal. Any way to correct the non-synchronization of passwords ? Is there something I'm doing wrong ? Thanks.

AlexandreP 於 1 年前 詢問

AlexandreP 於 1 年前 解答

  • 已解決
  • 封存

javascript void 0 error

Hi all, I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way when i click on chat now button, it… (閱讀更多)

Hi all,

I have an error where i try to go to website this https://www.telstra.com.au/contact-us/plans-products/fixed-services#lp:2way

when i click on chat now button, it does nothing. I have installed the latest firefox ver 76, whitelist this webstie, untick pop up block, install shockwave flash 32

even if i go directly to livechat link which that button suppose to go this: https://www.telstra.com.au/chatnow/landing?pageId=https%3a%2f%2flivechat.telstra.com%2fTCOM%3aCrowdsupport%3aConsumer

it still doesn't help because it simply show javascript void 0

anyone can help? thank you

ahupito1 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox 77.0 Not Storing My Cookies?

After updating to Firefox 77.0, it no longer store my cookies between sessions. I have made sure the "Delete cookies and site data when Firefox is closed" is UN-clicked. … (閱讀更多)

After updating to Firefox 77.0, it no longer store my cookies between sessions.

I have made sure the "Delete cookies and site data when Firefox is closed" is UN-clicked.

I tried deleting the cookies.sqlite file and replace it with an archived cookie.txt file, but Firefox 77.0 no longer converts cookies.txt to cookies.sqlite.

I then tried backing up the cookies.sqlite file after a Firefox session spent signing into various accounts, but it too seems to get cleared out.

What the heck ?

jason_cheng 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox won't open, nor will Firefox Profile Manager

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again. … (閱讀更多)

I'm not sure what I can do to fix the problem; the answer I've found uses the Profile Manager and I can't access it, it'll open for a split second then close again.

tommyhandley 於 1 年前 詢問

AMAN ARYAN 於 1 年前 解答

  • 已解決
  • 封存

Firefox opening all web pages with Weird characters

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-o… (閱讀更多)

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-ons, I see there is no problem with any other browsers suck as chrome or waterfox and others, this problem is only on Firefox...I removed all cookies and everything but still problem going, I use laptop windows 10 with last updates on it...I tried everything available on web sites but no work...I didn't do any changes in about:config...please help me out with this issue, thanks

dave1music 於 1 年前 詢問

dave1music 於 1 年前 解答

  • 已解決
  • 封存

Fresh Install Firefox 76.0.dmg results in "Profile Missing" Error and does not boot. OS10.11.6

MacbookPro OS 10.11.6 About a week ago Firefox was running no problem. Closed Firefox (quit) Re-opened and got the Profile missing error. troubleshoot through exis… (閱讀更多)

MacbookPro OS 10.11.6

  1. About a week ago Firefox was running no problem.
  2. Closed Firefox (quit)
  3. Re-opened and got the Profile missing error.
  4. troubleshoot through existing threads on mozilla support. including renaming the profile.ini file, deleting it, moving it, etc.
  5. Used Appcleaner to wipe all known goodies of Firefox from my computer
  6. downloaded a fresh 76.0.dmg from the website
  7. Problem persists. Application does not load, "Profile missing" opens immediately
  8. No application support data in /Library/ application support/firefox exists

Chrome works and Safari works no problem.

HawkEye 於 2 年前 詢問

AMAN ARYAN 於 1 年前 解答

  • 已解決
  • 封存

none of the add ons work in my address bar

= i ran cc clkeaner and none of my addons work in my address bar how do i get them to work again even after i log of and log back on and refresh firefox nothing w… (閱讀更多)

= i ran cc clkeaner and none of my addons work in my address bar how do i get them to work again

even after i log of  and log back on  and refresh firefox   nothing works

Mary 於 1 年前 詢問

Pallavi kumari 於 1 年前 解答

  • 已解決
  • 封存

Latest update turns all pages (except mozilla) to gobbledy gook

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replace… (閱讀更多)

Hello all...When I restarted my machine tonight Firefox installed a new update. now all of my pages show this (see attachment) my passwords have disappeared to be replaced by lockwise which has no passwords in it at all (I had reset that a few months ago back to the old password manager) the only pages I can see clearly are mozilla pages. all else is this gobbledy gook. help!

carrie

solutions7 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Firefox 75 Broke login and proxies to Employer's system

I am an academic librarian working from home. Literally for years, I've been able on Windows 7 and now Windows 10 to log into my grad school's online system including acc… (閱讀更多)

I am an academic librarian working from home. Literally for years, I've been able on Windows 7 and now Windows 10 to log into my grad school's online system including access to databases. Much of this requires a proxy for authentication. Before I describe the error, let me say that I installed Zotero over a year ago and have never had problems with it. Now, when I try to login, I get this, even when trying only to log in. There are two lines. The yellow bar that is hard to read because it keeps flashing but here's my best shot: Zotero automatically redirected your request to gslibrary.authn.worldcat.org through the proxy at gbtssbc.idm.oclc.org. Some space then "Don't proxy this site Proxy settings X

If your browser does not continue automatically, click here. I have tried numerous times to click "here" but I can't. For one moment, both the tellow bar and the message this is normal black text on white shows and then the yellow bar disappears and the black text moves up on the page. When I try to click "here" it keeps jumping around. I"ve never seen anything like this in many years on Firefox.

   I can successfully log in and use resources with the proxy on Opera. It does not complain. Someting about Firefox 75 is broken. I prefer using Firefox the most of the browsers available but I can't work like htis. I need to look up books and help users search for journal articles all the time. I cannot do without that. I don't really like Opera because of the lack of options but this is the straw that breaks the camel's back. If I cannot fix this, bye-bye Firefox. That's pretty serious for me for me but I must be able to work from home efficiently. Note: I disabled the Zotero plug-in. I asked on the Zotero forum and got some suggestions that didn't really help. I don't think it is Zotero. Zotero is only showing up because it connects to our librayr system. How can I fix this? I don't even know precisely what is wrong but for one thing, it shows the wrong URL  for logging in. That hasn't been true for a long time. I do not want to clear all my saved passwords and cookies to fix what is pretty clearly a FF 75 bug. I was a programmer a lot of years on complex systems. All the fingers are pointed at FF 75.

drduncan 於 2 年前 詢問

drduncan 於 1 年前 解答

  • 已解決
  • 封存

I can't open my web page with firefox with the other browsers if

Please, I would like to know why my web page is not only visible in firefox in other browsers if it does. Something I have seen is that the code is present but is not dis… (閱讀更多)

Please, I would like to know why my web page is not only visible in firefox in other browsers if it does. Something I have seen is that the code is present but is not displayed. My page is www.sividev.com and I only see an error in the console that does not appear in other browsers Uncaught TypeError: this.scrollPosMouse is not a function

   init https://www.sividev.com/wp-content/themes/salient/js/init.js?ver=12.1.0:137
   <anonymous> https://www.sividev.com/wp-content/themes/salient/js/init.js?ver=12.1.0:17596
   jQuery 8.

This page uses the non-standard "zoom" property. Consider using calc () in the relevant property values, or using "transform" together with "transform-origin: 0 0".

ehsv1988 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

"Save image as" freezes/crashes forefox EVERY TIME.

Hello, I was trying to work on an assignment today and I found to my dismay that downloading images causes firefox to freeze (which I then have to kill). I was unable to … (閱讀更多)

Hello, I was trying to work on an assignment today and I found to my dismay that downloading images causes firefox to freeze (which I then have to kill).

I was unable to find a solution that could work for me in the forums. What should I do? I do not have any malware on my computer, though I do have autodesk programs.

Thank you for your time.

Hugo VFS 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

I cannot navigate using the address bar (pressing enter or clicking the arrow).

I'm using Gentoo Linux. In a fresh Firefox install (I've tryed versions 68, 77 and binary) I cannot navigate using the address bar (pressing enter or clicking the arrow).… (閱讀更多)

I'm using Gentoo Linux.

In a fresh Firefox install (I've tryed versions 68, 77 and binary) I cannot navigate using the address bar (pressing enter or clicking the arrow).

It's and old bug: https://support.mozilla.org/en-US/questions/1070786

But the solution described there doens't work. I removed the places.sqlite file and tried to restart firefox in safe mode without success. This only happened to me in Gentoo. Even removed the profile folder entirely. I don't have extensions.

Any ideas?

lcsavb 於 1 年前 詢問

lcsavb 於 1 年前 解答

  • 已解決
  • 封存

firefox not finding url sites

Hi, I had Firefox on my Thinkpad T60 and it worked. I hadn't used the laptop for sometime but now Firefox didn't work, neither did iexplore or slimbrowser, they all produ… (閱讀更多)

Hi, I had Firefox on my Thinkpad T60 and it worked. I hadn't used the laptop for sometime but now Firefox didn't work, neither did iexplore or slimbrowser, they all produce the same error. I was able to find an earlier version of Forefox and it works fine but slow. Strangely when I go to goole or slimbrowser those site are found but will not find anything like amazon.com, the message from the File/properties: unknown protocal, size,connection not encrypted, address (URL): res://C:\WINDOWS\system32\shdoclc.dll/dnserror.htm#http://www.amazon.com/?_encoding=UTF8&camp=1789&creative=9325&linkCode=ur2&tag=flashpcom-20&sbSource=linksbar

The event viewer has this message: source cryp32: Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: Unknown cryptographic algorithm.

This laptop is 32 bit, Windows XP.

Thank you for your help....would like to update to new firefox browser.

John King

waltzenresource 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答