顯示問題標籤 顯示所有問題

bookmarks not showing up on my address bar

ok. so i go to open menu, option,privacy&security,address bar, check the bookmarks only box and nothing shows up (WTF) can some body help with this. before this two n… (閱讀更多)

ok. so i go to open menu, option,privacy&security,address bar, check the bookmarks only box and nothing shows up (WTF) can some body help with this.

before this two new updates 78.0.1 and 78.0.2.. I use to be able to just click on my address bar at the top and see my bookmarks . now i cant even see history,bookmars,open taps When using the address bar suggest, in options. the only thing that works is that darn (top sites)

egggg 於 1 天前 詢問

egggg 最近回覆 於 1 天前

All my bookmarks have been deleted.

Please, help. All my bookmarks that have been accumulating for about 15 years have been deleted from my account. I had to change my password after reinstalling windows. I… (閱讀更多)

Please, help. All my bookmarks that have been accumulating for about 15 years have been deleted from my account. I had to change my password after reinstalling windows. I did not backup any files. I have only my mozilla account.

chomy7 於 1 天前 詢問

chomy7 最近回覆 於 20 小時前

I lost a sub dir in the bookmark

My bookmark is fine except for the "simcity" sub dir. That sub dir is just plain gone. The dir and all the entrys in that dir are also gone. I found the lost sub dir in… (閱讀更多)

My bookmark is fine except for the "simcity" sub dir. That sub dir is just plain gone. The dir and all the entrys in that dir are also gone. I found the lost sub dir in an earlier saved *.json. Is there any way to add that sub dir from the earlier bookmark to the current bookmark?

Steve

reble 於 8 小時前 詢問

reble 最近回覆 於 4 小時前

bookmark list

when i choose show your bookmarks i have the correct list and favicons as i had in previous versions of firefox ,im using the light theme and its applicable to all themes… (閱讀更多)

when i choose show your bookmarks i have the correct list and favicons as i had in previous versions of firefox ,im using the light theme and its applicable to all themes,so here is the issue..moving your mouse pointer over the selected bookmark use to give it a dark blue highlight and any bookmark you chose would highlight like this,now i have no highlight on placing the cursor over it,just a text box in mono showing the url this seems a bit vague when moving over several bookmarks and none is highlighted.ive recently moved to windows 10 pro and was clean install and up to date with a new profile on firefox .only the bookmarks were a html file imported from a usb stick so cant see that being an issue. firefox is also up to date with adblocker ultimate as the only addon.

drewbe2 於 3 天前 詢問

Bookmark weren't imported successfully from Chrome!

Hello, there is no other option than export with html. I tried import bookmarks 2 times, from old computer. And only 1/10 is imported. I was looking around and didn't fin… (閱讀更多)

Hello, there is no other option than export with html. I tried import bookmarks 2 times, from old computer. And only 1/10 is imported. I was looking around and didn't find anything what would worked. They aren't misplaced, they are just missing. Any ideas ? Thanks!

empleat 於 1 週前 詢問

empleat 最近回覆 於 2 天前

DIfferent bookmark toolbars on each device with Sync?

I'm syncing my profile to a mobile device and for privacy reasons, I'd prefer not to use my usual bookmarks toolbar from home. I don't want to disable it either, I just w… (閱讀更多)

I'm syncing my profile to a mobile device and for privacy reasons, I'd prefer not to use my usual bookmarks toolbar from home. I don't want to disable it either, I just want it reduced to a smaller number of bookmarks. Any ideas on how to accomplish this?

Firefox auf Firebox 於 5 天前 詢問

Firefox auf Firebox 最近回覆 於 5 天前

Some sites in drop down Bookmark Menu require two attemps to access.

Hi, Certain sites saved to Bookmark Menu require two tries to access. First mouse click>nothing. Second try> brings up site. It is not the mouse & I've tried i… (閱讀更多)

Hi,

 Certain sites saved to Bookmark Menu require two tries to access. First mouse click>nothing. Second try> brings up site. It is not the mouse & I've tried in Safe Mode. This happens every day. Any help appreciated.

Thanks

ar3142 於 6 天前 詢問

ar3142 最近回覆 於 5 天前