顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Buttons 4 & 5 (Forward & Backwards) Logi MX Vertical was rebinded

Hi, after updating to 118.0+ my MX vertical binding was changed to backwards -> Responsive design mode, forewards -> nothing or turning on add-on for bitwarden. I w… (閱讀更多)

Hi, after updating to 118.0+ my MX vertical binding was changed to backwards -> Responsive design mode, forewards -> nothing or turning on add-on for bitwarden. I want back next and previous page feature. How to solve it? Thank you

michalsvento.ml 於 7 個月前 詢問

cor-el 於 7 個月前 解答

  • 已解決
  • 封存

.Jpeg images don't zoom smaller in Firefox (they do in Safari)

Hi All, I' m having the issue that .jpeg images don't zoom smaller in Firefox (they do in Safari). I'm performing cmd-+/- on a Mac keyboard. Any ideas? Thank you, Russ… (閱讀更多)

Hi All,

I' m having the issue that .jpeg images don't zoom smaller in Firefox (they do in Safari). I'm performing cmd-+/- on a Mac keyboard.

Any ideas?

Thank you, Russ M.

contactruss 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Two incompatible firefox windows occur at once.

So I downloaded Firefox and logged in expecting my bookmarks to carry over after I "sync'd" it, however the did not. So I went to my old pc and did the export bookmarks t… (閱讀更多)

So I downloaded Firefox and logged in expecting my bookmarks to carry over after I "sync'd" it, however the did not. So I went to my old pc and did the export bookmarks thing and imported it to the new pc.

Now.. I have all my bookmarks and everything appears great. Except whenever I open a link from say my work it opens a Mozilla window that doesn't have my bookmarks. When I try to combine the windows It doesn't let me. I am also scared of losing access to the Mozilla with my bookmarks as I work from home using those. (the desktop shortcut to Mozilla opens the one without all my work)

In the attached screenshot things to note, the bookmark bar available on left isn't there on the right. Additionally in the taskbar (bottom) it shows Mozilla in two distinctly separate icons. When two Mozilla windows are open, they share the same icon on the taskbar, these do not, which leads me to believe I have two incompatible versions existing next to each other.

swampert180 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Firefox(Non-snap) 104.0 crash on Ubuntu without logs for specific URL

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java There are no cra… (閱讀更多)

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java

There are no crash logs generated either (checked in about:crashes) . Attaching a post-crash dialog screenshot

partha4u21 於 1 年前 詢問

partha4u21 於 1 年前 解答

  • 已解決
  • 封存

PX to pixel display ratio

I use HTML files to create images for a tile based game we play. 6 months ago I was able to create a table with collapsed borders and 0px padding, margins, and borders, … (閱讀更多)

I use HTML files to create images for a tile based game we play. 6 months ago I was able to create a table with collapsed borders and 0px padding, margins, and borders, then draw my image with 207 x 207 JPEG TDs in multiple TR rows, then place another GIF image over all the JPEGs with transparent edges. Doing this for a table that was 6 tiles (207px) wide and 4 tiles deep, at ctrl 0, displayed a Firefox combined image that was exactly 1242px x 828px that was completely visible on 24 inch 1920 x 1080 DELL monitor. This allowed me to right click an empty space on my Firefox screen and select Take Screenshot to click on the GIF overlay image and capture that image with all of the tiles that were behind its transparent edges.

For some reason, I have no idea why, my 207px by 207px tile images are now being displayed as 282px by 282px at ctrl 0, and the overall image is now too large to fit on the screen, so taking a screenshot of the proper sized image is no longer possible. For example, at ctrl- ctrl-, the tile images are 221 pixels square, which should be 1326 pixels wide for 6 tiles, but my 1242px wide GIF file displays at 1330 pixels wide, probably due to some kind of rounding error.

I was able to use about:config and change layout.css.devPixelsPerPx from -1.0 to 0.74 and it did solve the problem. But it does so with a lot of warning for changing that default value!

So my question is simple: how does Firefox, on Windows 10, determine its screen pixel to Image px relationship? I need to know what to look at for the proper way to get my px to pixel ratio back to 1 to 1.

This is what the working image looks like while designing the center scoreboard tile https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2022-08-23-13-36-34-2fa67f.png

and this is what the final image looks like when you take a screenshot of the image https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2022-08-23-13-36-53-beae42.png

sandy50 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Page marked as insecure only in Firefox

I don't know why the page https://encuestas.msssi.gob.es/limesurvey/index.php/438579?lang=es is marked as insecure in Firefox. I tried in Chrome, Edge, IE... and the page… (閱讀更多)

I don't know why the page https://encuestas.msssi.gob.es/limesurvey/index.php/438579?lang=es is marked as insecure in Firefox. I tried in Chrome, Edge, IE... and the page is marked as secure, the certificate is recognized.

I attach screen captures of Firefox and Edge examples.

I've the security.enterprise_roots.enabled setting enabled.

If I check for Firefox error details, I see (auto-translated to english): https://encuestas.msssi.gob.es/limesurvey/index.php/438579?lang=es The issuer of the other end's certificate is not recognized. Strict HTTP transport security: false Setting HTTP public keys: false

Dimas 於 8 個月前 詢問

Dimas 於 8 個月前 解答

  • 已解決
  • 封存

Can't play any videos on many sites (Facebook, Twitter etc) and some videos on YouTube

Hello. For a couple of months now I can't seem to be able to reproduce some videos on YouTube (depends on their format) and no videos at all on Facebook, for example. I h… (閱讀更多)

Hello. For a couple of months now I can't seem to be able to reproduce some videos on YouTube (depends on their format) and no videos at all on Facebook, for example. I have the same issue on both regular and dev versions. I tried many solutions from the forums but no success so far.

My OS is Linux Ubuntu 20.04. Browser and video drivers all up to date.

a

Luis Braske 於 10 個月前 詢問

Luis Braske 於 10 個月前 解答

  • 已解決

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (閱讀更多)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

George Brink 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Export to file does not work.

On the about:sync page the button to "Export to File..." button has no effect. Regardless if I select "Limit history engine fetch to first 5000 records" or "Anonymize Dat… (閱讀更多)

On the about:sync page the button to "Export to File..." button has no effect. Regardless if I select "Limit history engine fetch to first 5000 records" or "Anonymize Data".

It used to work. So I wonder why nothing happens when I click the button now... There is no network call made when I click the button. No error.

Phil's Bookmarks 於 2 週前 詢問

jonzn4SUSE 於 2 週前 解答

  • 已解決
  • 封存

Whatsapp Web: Unable to paste in the text input

When I copy text from other websites, I'm not able to paste in the text field of Whatsapp Web. I'm using Firefox Developer Edition Browser in my laptop. But when I copy t… (閱讀更多)

When I copy text from other websites, I'm not able to paste in the text field of Whatsapp Web. I'm using Firefox Developer Edition Browser in my laptop. But when I copy text from Whatsapp Web itself, I am able to paste in the text field.

This issue started happening just a few days ago.

Here are my specifications:

Browser: Firefox Developer Edition 117.0b8 (64-bit)

OS: Pop!_OS 21.10

sahilnare78 於 10 個月前 詢問

Dan 於 10 個月前 解答

  • 已解決

The page is not redirecting properly

Hi, On this site: https://www.opensubtitles.org/en/search/sublanguageid-eng/idmovie-1380901 selecting a sub and trying to download gives "The page is not redirecting p… (閱讀更多)

Hi,

On this site:

https://www.opensubtitles.org/en/search/sublanguageid-eng/idmovie-1380901

selecting a sub and trying to download gives "The page is not redirecting properly"

I am using Firefox Developer Edition 127 b07, and that happens also in safe mode.

It used to work not too long ago with FF, and it works with Chrome latest.

Bob4K 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

Disable New High-Contrast Tab Outline

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected th… (閱讀更多)

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected theme has not changed, and the same goes for all of my extensions. I could not find this change in the 122.0b Release Notes.

If this behavior is intentional, is there any option to return to the previous behavior (including in about:config)?

Shabcarb 於 5 個月前 詢問

jscher2000 - Support Volunteer 於 5 個月前 解答

  • 已解決
  • 封存

How to make Firefox address bar autocompletes full URL

Is there any way I can make Firefox address bar autocompletes the full URL (https://bitwarden.com/password-generator/ instead of https://bitwarden.com/)? … (閱讀更多)

Is there any way I can make Firefox address bar autocompletes the full URL (https://bitwarden.com/password-generator/ instead of https://bitwarden.com/)?

lloyd.fftrf 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決

Cannot log into Logitec Media Server http://127.0.0.1:9001/

Hi, Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001. Other browse… (閱讀更多)

Hi,

Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001.

Other browsers like Waterfox Classic have no trouble, so LMS is working fine.

I tried cleaning the cookies, disabling the firewall (Windows 10), that did not help/

Any idea how to solve this?

Thanks.

Bob4K 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

Can't change Browser language

Добрый день! Почему не меняется язык на английский? Как его сменить?! Только не надо мне писать про удаление кук и чистку кэша! Я только что это сделала потому что не раб… (閱讀更多)

Добрый день! Почему не меняется язык на английский? Как его сменить?! Только не надо мне писать про удаление кук и чистку кэша! Я только что это сделала потому что не работал чёртов логин в чёртов акканут чёртова твича!

milky132milk 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Previous session not restored in profile

I've set up a second profile to keep my personal and work browsing separate. When I reopen my non-default profile, it doesn't restore the previous session's tabs. I have … (閱讀更多)

I've set up a second profile to keep my personal and work browsing separate. When I reopen my non-default profile, it doesn't restore the previous session's tabs. I have "open previous windows and tabs" checked under Settings > General > startup in both profiles. Please advise.

oOo 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決
  • 封存

Code doesn't displayed in browser

The blocks where code should be displayed like on screen and on stackoverflow displayed in a weird manner : replaced with [Object object] i don't have any extensio… (閱讀更多)

The blocks where code should be displayed like on screen and on stackoverflow displayed in a weird manner : replaced with [Object object] i don't have any extensions that might cause that

ankalogan 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox Developer Edition wont open Discord hyperlinks

Discord hyperlinks will no longer open when Firefox Developer Edition is selected as my default browser. They open fine in both Firefox, Microsoft Edge, and Google Chrome… (閱讀更多)

Discord hyperlinks will no longer open when Firefox Developer Edition is selected as my default browser. They open fine in both Firefox, Microsoft Edge, and Google Chrome when selected as Windows 11's default browser. When selecting my default browser it would show 2 instances of Firefox Dev but after uninstalling then reinstalling it there is only one instance in the default app list. I'm not really sure where to go from here. Maybe this is an issue with the latest version of Dev Edition or is this an issue with my Windows?

Thanks

yohaun 於 1 年前 詢問

yohaun 於 1 年前 解答

  • 已解決

MimeTypes.rdf missing

Hi, I'm using FF on Fedora 39. However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on rest… (閱讀更多)

Hi,

I'm using FF on Fedora 39.

However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on restarting the browser.

In the options I've now set the configuration to "Ask whether to open or save files". Now I see a popup when clicking on a file however there is no checkbox with "remember this file associations" (or something similiar).

daswas 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決
  • 封存

Colors in video player washed out on HDR monitor

Hi, I've been encountering a strange issue where colors (especially whites) in the video player are super washed out. This only happens when HDR is turned on in windows,… (閱讀更多)

Hi,

I've been encountering a strange issue where colors (especially whites) in the video player are super washed out. This only happens when HDR is turned on in windows, and only happens in my Firefox Developer Edition installation (normal firefox works fine). It also doesn't show up in any windows screenshots - the colors revert to normal when I'm in the screenshot GUI. I've attached photos below of a youtube video, the left is firefox DE and right is normal firefox, both in and out of the screenshot GUI so you can see the difference.

I'm on Windows 11, and I'm not sure what caused the issue. I've tried both refreshing and reinstalling firefox DE to no avail. Pretty stumped on this one, and would appreciate any help!

kjunuh 於 1 年前 詢問

TyDraniu 於 1 年前 解答