顯示問題標籤 顯示所有問題

How to disable audio indicator icon in pinned/unpinned tabs after removal of browser.tabs.showAudioPlayingIcon ?

Hello, suddently after upgrading my Firefox Developer Edition to version 77 I noticed that my pinned tabs have sound icon again, which i previously disabled using browser… (閱讀更多)

Hello, suddently after upgrading my Firefox Developer Edition to version 77 I noticed that my pinned tabs have sound icon again, which i previously disabled using

browser.tabs.showAudioPlayingIcon = false

Now however I found that it was removed here:

https://hg.mozilla.org/mozilla-central/rev/1360dbbd2d6d

How can i disable this annoying audio icon now ?

Asked by Nikita 2 個月前

  • 封存

audio fails to use default device

When watching videos on YouTube or listening to music on Spotify Web Player, SiriusXM web, Pandora, etc. switching the default audio device in Windows does nothing, sound… (閱讀更多)

When watching videos on YouTube or listening to music on Spotify Web Player, SiriusXM web, Pandora, etc. switching the default audio device in Windows does nothing, sound continues playing through the originally selected device.

I am using Windows 8.1, Firefox version 37.0.1. I have tried downloading the beta Firefox, problem was not fixed and it make some of my extensions unusable.

Asked by fattzilla 5 年前

Last reply by guigs 5 年前

  • 封存

Firefox only playing sound for HTML5 videos on hardware acceleration (intel display)

HTML5 video playback shows no video, only audio is played. This is with hardware acceleration on (Intel HD Graphics), no addons or plugins, 64-bit Firefox. I tried clean … (閱讀更多)

HTML5 video playback shows no video, only audio is played. This is with hardware acceleration on (Intel HD Graphics), no addons or plugins, 64-bit Firefox. I tried clean installing firefox multiple times. Fixes with hardware acceleration off (or in safe mode, when this is done automatically).

Asked by frogmoz 5 年前

Last reply by guigs 5 年前

  • 封存

Firefox - flashplayer crashes

bp-b7330ada-544a-4d71-8ce9-8a3af2150714 bp-5205647b-fb39-4f2e-a376-785782150714 bp-e836bd76-6a85-411d-9c62-36b372150714 bp-a8c8dd26-34f6-42e2-a332-119312150714 bp-7ca6674… (閱讀更多)

bp-b7330ada-544a-4d71-8ce9-8a3af2150714 bp-5205647b-fb39-4f2e-a376-785782150714 bp-e836bd76-6a85-411d-9c62-36b372150714 bp-a8c8dd26-34f6-42e2-a332-119312150714 bp-7ca66741-615a-466c-803a-77f942150714

I updated adobe flash 2 days ago and it still keeps crashing. I can't watch videos from vimeo , dailymotion , youtube . I open the video and 1 second after it crashes. (Note : I recently upgraded linux mint 13 3.2 to 3.13)

I use linux mint 13 maya 32bit.

Asked by aygusu 4 年前

Last reply by guigs 4 年前

  • 封存

My Adobe plug-in crashes every time I try to listen to radio, but I get no information and I've now updated everything; how do I restore the plug-in?

I just want to listen to radio, but every time I switch on I get a message on the radio site saying the Adobe Plug-in has crashed - no dialogue box or opportunity to repo… (閱讀更多)

I just want to listen to radio, but every time I switch on I get a message on the radio site saying the Adobe Plug-in has crashed - no dialogue box or opportunity to report it. Although the screen says 'reload', that makes no difference. I've updated the Adobe system and refresshed Firefox, but it goes on happening. What can I do? I don't know the other details

Asked by RachelMoriarty 4 年前

Last reply by FredMcD 4 年前

  • 封存

No Audio when using My Firewire Mixer with Firefox.

Folks - I have an issue - I've tried all the threads I can find about Audio, and tried so many solutions - but they don't work. Here are the facts: 1 - Firefox Audio wor… (閱讀更多)

Folks - I have an issue - I've tried all the threads I can find about Audio, and tried so many solutions - but they don't work. Here are the facts: 1 - Firefox Audio works fine on my Mac and internal Speakers. 2 - Firefox Audio does NOT work when I'm using my Firewire Presonus 16.0.2 Mixer for sound. It is always connected to this mixer cause I use this MacBook pro for recording. 3 - All "Drivers" - which aren't really a thing for Macs - are up to date for the hardware path from Mac to Mixer. Goes MBPro -> OWC Thunderbolt 3 Dock (with a thunderbolt 3 cable) -> Firewire 800 cable out to Presonus Mixer. 4 - all other system Audio and the same websites sites work on other browsers like Chrome, safari...etc.

So I need help figuring out where the breakdown happened - this stopped working sometime over the summer. It had worked perfectly up till then. I can't understand why all other sounds on my system work great through my Audio interface, and even Firefox Audio works fine when going through the system speakers. It just seems like at some point Firefox decided to specifically reject my Audio interface.

Please look for solutions that are more advanced to start with - I've done every simple trouble-shooting tip one could think of. and I'm only reaching out at this point for support because this seems like an error in the code. Either Firefox is no longer supporting Firewire devices, or no longer supporting Pre-sonus devices, or thunderbolt docks? Dunno...

Asked by EddieShredder 1 年前

Last reply by Shadow110 1 年前

  • 封存

How to unmute a website in FireFox? No matter what I do, all other websites work fine, but the audio on one website will not work. Any thoughts, please?

FireFox has permanently muted the xfinity.com website. No matter what channel or item I watch on the website, there is no audio. The video plays with no problem and I ca… (閱讀更多)

FireFox has permanently muted the xfinity.com website. No matter what channel or item I watch on the website, there is no audio. The video plays with no problem and I can watch Closed Captioning but there is no audio.

Please advise. Thanks.

Best regards, John VanOphem

Asked by jvanophe 1 年前

Last reply by FredMcD 1 年前

  • 封存

Firefox does not respect macOS system audio playback routing

I am using the latest Firefox 65 on macOS 10.13.6. Issue: No audio playback can be heard through the browser. I am using a Soundcraft Signature 22 MTK multi-channel inter… (閱讀更多)

I am using the latest Firefox 65 on macOS 10.13.6.

Issue: No audio playback can be heard through the browser. I am using a Soundcraft Signature 22 MTK multi-channel interface where audio playback is routed through channels 21/22 through Audio Midi settings in macOS.

It seems that Firefox is hard coded (and incorrectly assumes) all systems will default to channels 1-2 for audio playback.

I can tell it's defaulting to 1-2 because if I route audio to those channels in macOS and then us the USB return on those channels on my console, I can hear sound.

It should be respecting how audio is routed at the system level.

Asked by zerodistraction 1 年前

Last reply by WestEnd 1 年前

  • 封存

report bug

Hopefully someone will pick this up? Since my Surface Pro updated to Windows 1909 everytime Firefox updates it causes problems with sound. This is whether I am watching v… (閱讀更多)

Hopefully someone will pick this up? Since my Surface Pro updated to Windows 1909 everytime Firefox updates it causes problems with sound. This is whether I am watching video outside Firefox, watching You tube in Firefox or any video in Firefox.

Symptoms.

Watching video in external video player, not having opened Firefox since rebooting surface pro - no issues Open Firefox watch a couple of vids on YouTube and sound fails - try going back to watching videos outside Firefox, video still failed.

Cure- reload Windows.

New update for Firefox (yesterday) and problem re-appears again.

This happened a couple of years ago and I solved it then by deleting Firefox from my Surface Pro. After about 6 months I decided to give it another chance and all was good until after the 1909 update and Firefox updated. Reloaded Windows 1909 (clean copy) and all ok again until yesterday when Firefox updated again.

Guess I'm going to have to reload Windows again to cure the issue caused by Firefox, again.

Asked by dont.be.nosy 7 個月前

Last reply by dont.be.nosy 7 個月前

Audio is muted invisibly at seemingly random intervals.

Audio randomly stops. Mostly noticed on youtube. Audio cuts out after 2-30 minutes so testing is difficult. Videos will continue to play but the audio cuts out. The volum… (閱讀更多)

Audio randomly stops. Mostly noticed on youtube. Audio cuts out after 2-30 minutes so testing is difficult. Videos will continue to play but the audio cuts out. The volume setting on the video is not effected, the mute icon on the tab is not indicated. Other audio sources on the PC continue when the audio in firefox stops. Stopping and starting the video can make the audio play again but not always right away. This can happen on all videos, the audio is not missing from the videos, clicking back to where the audio stopped after getting the audio to play again reveals the audio is in the video.

I tried giving permission in firefox for youtube to autoplay with audio and video, the problem still occurred.

I have not seen this happen in chrome. Testing playing the same video at the same time resulted in the firefox audio eventually cutting out and the chrome audio continuing.

It happens even when nothing else is running and when I am not doing anything else on the computer so I'm reasonably confident this is an issue in firefox.

It still happens after "restarting firefox with add-ons disabled".

First noticed on version 74.1 but it has continued to happen on 75.0

Asked by Matt 3 個月前

Last reply by Matt 2 個月前

  • 已解決

No audio from Firefox only in Win 10

For some time now I have had no audio when playing media on Firefox. I'm on a Dell laptop using WIN 10 and system sounds, iTunes etc all work fine. I tried the Audio mixe… (閱讀更多)

For some time now I have had no audio when playing media on Firefox. I'm on a Dell laptop using WIN 10 and system sounds, iTunes etc all work fine.

I tried the Audio mixer and when it starts there is a speaker with a little x beside it showing even though the number shows 100. Tried with 2 tabs - one plays a video from BBC iPlayer and the other Youtube. Playig with Audio Mixer settings I got the sound to come from BBC video - Youtube nothing. Of course resarting FF set the Audio Mixer back to normal settings again so that isn't a fix at all.

All drivers and Win system updates are in force and my Firefox updates automatically. I use the Sync settings in FF to work between Mac and PC so not being able to use it any more would be a major problem. Any ideas?

Asked by SUFTUM 2 個月前

Answered by shehan 2 個月前

No sound while on default audio output from few websites.

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitte… (閱讀更多)

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitter and google translator. When I try to play a sound from both of these sites when I'm using my headset as my default sound output, it doesn't work, there is no sound at all but when I change to my TV screen it plays these sounds. I have no problem with youtube, netlfix or other steaming platforms. I've just noticed that problem with these 2 websites, I don't know about other websites. Oh, and on 9gag I got similar problem but not every video is without sound, some of them has a sound and some of them hasn't. My device is set to default as in attached image.

Asked by Pa-Yonk 6 天前

Last reply by ARMAN KHAN 5 天前

  • 封存

Audio breaks up in YouTube and other videos?

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updat… (閱讀更多)

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updates, gone back to older versions and tried the "reset" and nothing seems to work. All my downloaded vidoes, DVD's and programs seem to be working just fine so I don't think I am having hardware issues. It doesn't even happen every time but when it does it happens on everything on YouTube.

Asked by tag78 5 年前

Last reply by tag78 5 年前

  • 封存

A single internet radio site just started playing multiples of each song regardless of station (crashing Firefox): other radio sites work properly. Solution?

I have been using www.internet-radio.com for some time without any problems. I can still use it on my laptop. However, just today one of my computers cannot play any musi… (閱讀更多)

I have been using www.internet-radio.com for some time without any problems. I can still use it on my laptop. However, just today one of my computers cannot play any music from any of the site's channels without getting an echo. All channels and all songs do it. When I press the pause button for the channel Firefox crashes and displays the crash report pop-up.

As a test, I have watched videos through Firefox from Youtube and Amazon without any audio problems. I have also played songs via Youtube without problem. All audio from my local hardrive plays correctly as well. I then switched to a couple of alternate radio web sites, and there are no problems. The problem is only on this one web site (internet-radio).

I did notice that on the detail list for the Firefox crash report that my Webroot antivirus is listed as a component in the crash. However, Webroot has no detections of any problems, either from a virus or from any event created when I enter the affected web site.

So, why does this only affect a single internet radio service? Is there anything I can do to correct it myself?

Thank you, Brian

Asked by Stormclaw1 5 年前

Last reply by Stormclaw1 4 年前

  • 封存

Firefox sound will not play on default sound

In the last Firefox upgrade, it has prevented ANY sound playing through the default speaker. ALL other applications, Windows 10 sounds, etc. ALL sounds play fine through … (閱讀更多)

In the last Firefox upgrade, it has prevented ANY sound playing through the default speaker. ALL other applications, Windows 10 sounds, etc. ALL sounds play fine through regular default speaker out port. It is only Firefox which will not play sound unless I change it to another port. Please advise why it will not play on default settings and how to resolve.

Asked by cooper1801 2 年前

Last reply by cooper1801 2 年前

  • 封存

Firefox sound suddenly becomes awful with lots of cracklings

Hello everyone, During the last few month I noticed a bug happening when I am playing sound on Firefox (like a YouTube video). This bug appears especially when I pause or… (閱讀更多)

Hello everyone,

During the last few month I noticed a bug happening when I am playing sound on Firefox (like a YouTube video). This bug appears especially when I pause or go forward or backward on a video. The sound suddenly has bad quality and constant cracklings, and I can't understand the video anymore. At the beginning I thought it was a YouTube issue, but this problem happened on other websites too. It's not an issue caused by my laptop or my loudspeakers because I don't have any issue when I play music directly on my computer.

To solve the problem, I have either to close Firefox completely (close only the problematic tab doesn't solve anything) or to open a new Firefox window and slip it in the old one (I am sorry if my explanation isn't clear but I can't upload screenshots...).

Thanks for reading Hopping you will be able to help me


Complementary informations : Firefox Quantum 60.0.1 (64 bits) Ubuntu 16.04 LTS (64 bits)

Asked by FlashParesseux 2 年前

Last reply by FlashParesseux 2 年前