Firefox 80 internal error on attempting to play youtube audio

When attempting to play youtube audio, firefox 80 on Mint 18.3 fails with these messages: [Child 11503, MediaDecoderStateMachine #1] WARNING: 7f167cbabcc0 OpenCubeb() fai… (閱讀更多)

When attempting to play youtube audio, firefox 80 on Mint 18.3 fails with these messages: [Child 11503, MediaDecoderStateMachine #1] WARNING: 7f167cbabcc0 OpenCubeb() failed to init cubeb: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/AudioStream.cpp, line 330 [Child 11503, MediaDecoderStateMachine #1] WARNING: Decoder=7f16773f1000 [OnMediaSinkAudioError]: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/MediaDecoderStateMachine.cpp, line 3891 [Child 11503, MediaDecoderStateMachine #1] WARNING: Decoder=7f16773f1000 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<MediaSourceTrackDemuxer::SamplesPromise> mozilla::MediaSourceTrackDemuxer::DoGetSamples(int32_t): manager is detached.: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/MediaDecoderStateMachine.cpp, line 3470 [Child 11503, MediaDecoderStateMachine #1] WARNING: 7f1673a5f980 OpenCubeb() failed to init cubeb: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/AudioStream.cpp, line 330 [Child 11503, MediaDecoderStateMachine #1] WARNING: Decoder=7f166ccc6400 [OnMediaSinkAudioError]: file /build/firefox-YY44jc/firefox-80.0+linuxmint1+sylvia/dom/media/MediaDecoderStateMachine.cpp, line 3891

feralurchin 於 5 天前 詢問

How to block addon-installation but allow "build-in" addon openh264 ?

Hello, in our company we use firefox esr 78.2 and have blocked the installation of add-ons with our gpo-settings. But we need the openh264-codec-plugin to work (for video… (閱讀更多)

Hello,

in our company we use firefox esr 78.2 and have blocked the installation of add-ons with our gpo-settings. But we need the openh264-codec-plugin to work (for video conferencing). Is there a chance to only allow / whitelist the openh264-plugin, so firefox can complete this codec-installation ?

We need something like the chrome-policy ExtensionInstallWhitelist: https://www.chromium.org/administrators/policy-list-3#ExtensionInstallWhitelist

thanks in advance and greetings from germany

it.service 於 5 天前 詢問

Firefox update to 80.0.1 will not register add-on to access Foscam FI9928P

The latest Firefox (80.0.1) doesn't recognize or allow installation of the add-on (amba_5.1.0.13_win--1548386245064.exe) to be able to view my security camera (Foscam FI9… (閱讀更多)

The latest Firefox (80.0.1) doesn't recognize or allow installation of the add-on (amba_5.1.0.13_win--1548386245064.exe) to be able to view my security camera (Foscam FI9928P). Prior to the update, I was able to access the camera just fine. Now I have to use Chrome or IE to be able to view camera web interface.

I am not sure what the Mozilla folks changed, but it really stinks to not be able to use FFox with my security cameras.

Windows 7 Pro 64 bit

Is there a fix for this issue?

ddenby 於 5 天前 詢問

Why Firefox enforces by default extensions like Amazon, Bing, eBay, Google ?

It's a simple question: Why Firefox enforces by default extensions like Amazon, Bing, eBay, Google ? What really these extensions do? Paradox#1: Firefox enforces to use t… (閱讀更多)

It's a simple question: Why Firefox enforces by default extensions like Amazon, Bing, eBay, Google ? What really these extensions do?

Paradox#1: Firefox enforces to use those totally insecurity and unreliable companies! Paradox #2: Firefox don't even show those extensions mentioned above! Paradox #3: Even when I remove them from "Options->Search Engines" these ones keep being enabled and hidden! Paradox #4: Third party program needed to manage those Firefox hidden extensions! I Disable all above extensions by "CCleaner" and: Paradox #5: they comes back by default in every Firefox damn update!

I wish I'm wrong I would pleased if someone explain in an article, or even in few words, why all those. I think Mozilla should detailed explain.

Thanks in advance and Sorry for my English.

AntonyMan 於 5 天前 詢問

laptop go to sleep while streaming video on web

i use firefox 79 win 10 enterprise 64bit asus a455 laptop, recently updating from 72/73 (not sure,cant remember) my problem is, my laptop go to sleep while streaming on y… (閱讀更多)

i use firefox 79 win 10 enterprise 64bit asus a455 laptop, recently updating from 72/73 (not sure,cant remember) my problem is, my laptop go to sleep while streaming on youtube or streaming football on any site i got this problem from since previous version FF 72/73 (cant remember for sure) i decide to update to 79 till now, and get same problems. disable add-on not help, but other browsers like opera/chrome doesnt have same issue

egominds 於 3 天前 詢問

Themes NOT syncing

My Sync is set for Add-ons (which Themes is a part of), Bookmarks, Options, across (5) Windows 10 laptops and (1) Windows XP SP3 desktop. Everything syncs perfectly in a… (閱讀更多)

My Sync is set for Add-ons (which Themes is a part of), Bookmarks, Options, across (5) Windows 10 laptops and (1) Windows XP SP3 desktop. Everything syncs perfectly in all of the devices except Themes. There is one same theme for all of the devices. However, the theme in the Windows XP SP3 desktop CANNOT be changed because none of the currently available themes function in Firefox 52.9, the last version that works with Windows XP SP3. Is this preventing Themes from syncing in the Windows 10 devices? I presently change to one same theme manually in each of the Windows 10 devices, but I am looking for a workaround to make Themes sync in the Windows 10 devices.

Yanele 於 1 天前 詢問

Using English

How do I remove US English from my language options. I have selected English as my first option but my spellchecking applies the dumbed-down English used by Americans. … (閱讀更多)

How do I remove US English from my language options. I have selected English as my first option but my spellchecking applies the dumbed-down English used by Americans.

barrylong1 於 23 小時前 詢問

[Unofficial?] CSS styles to show end-of-line characters

I need a CSS or -moz-CSS style to enable showing end-of-line characters in textarea. I have edited font characters 0x000D and 0x000A and it works in Internet Explorer 11.… (閱讀更多)

I need a CSS or -moz-CSS style to enable showing end-of-line characters in textarea. I have edited font characters 0x000D and 0x000A and it works in Internet Explorer 11. In Firefox works also withs spaces but not CRLF.

zofia_kozlowicz 於 20 小時前 詢問

How to stop Firefox "New Tab" screen from remembering my history.

I have cleared all my history in every way I can think off. Then I set Firefox to not remember anything. I really do intend for Firefox to not track and log my browsing h… (閱讀更多)

I have cleared all my history in every way I can think off. Then I set Firefox to not remember anything. I really do intend for Firefox to not track and log my browsing habits. After these settings it appears to fix the "New Tab" screen (it now populates with generic icons) but if you dismiss one of the generic icons, Firefox will immediately populate the icons with my actual browsing history.

Serrano.Jo 於 20 小時前 詢問

Serrano.Jo 最近回覆 於 19 小時前

"Reading List"

Does anyone know how I can access, from the desktop version, my "Reading List" that is available in the mobile version of Firefox? In other words, when I use the mobile … (閱讀更多)

Does anyone know how I can access, from the desktop version, my "Reading List" that is available in the mobile version of Firefox? In other words, when I use the mobile version there is an item specifically called a Reading List. And no this list is not the same as All Bookmarks, Other Bookmarks, Mobile Bookmarks it's a stand alone Reading List. The problem is, I can seem to access this reading list from my desktop.

Michelle 於 13 小時前 詢問

When I click below link in CHrome it downloads in Firefox it just refreshes page...

When I click below link in Chrome it downloads, BUT in Firefox it just refreshes page... This occurs on 2 machines I have, HP Win 8.1 and new Lenovo Win 10 Link as an exa… (閱讀更多)

When I click below link in Chrome it downloads, BUT in Firefox it just refreshes page...

This occurs on 2 machines I have, HP Win 8.1 and new Lenovo Win 10

Link as an example-Chrome will download like normal, Firefox, must right click and open new tab to get it.

https://forums.lenovo.com/t5/Lenovo-Vantage-Knowledge-Base/Lenovo-Vantage-install-update-failure-in-Microsoft-Store/ta-p/4196489

Thoughts?

Thank you Peter

peterac 於 10 小時前 詢問

zoom setting, Change Ramdomly from My Settings, 90 %

While Playing Elvenar, My Screen size will Randomly Change from my SET 90%... All of a Sudden i'm Trying to *SEE* the Screen... @50%.. WTH?? I Have to Switch outta the Ga… (閱讀更多)

While Playing Elvenar, My Screen size will Randomly Change from my SET 90%... All of a Sudden i'm Trying to *SEE* the Screen... @50%.. WTH?? I Have to Switch outta the Game and Reset.. At some Point Later... It Switches again.. to 150% (Now I'm Looking at a BLADE of Grass on my Map Screen...) This Keeps Happening... I can't Figure out... WHY... am I BEING HACKED??

TnTiger61 於 14 小時前 詢問

TnTiger61 最近回覆 於 9 小時前

Add-ons not showing in toolbar

Hello When it comes to add-ons, then I add three of four at once or the same purpose, I try them all out, decide if I want to keep any of them, and then remove the ones … (閱讀更多)

Hello


When it comes to add-ons, then I add three of four at once or the same purpose, I try them all out, decide if I want to keep any of them, and then remove the ones I see that do not serve my target. All normal.


I know that it requires permission in order to have an add-on show in Private Browsing, that's done.

Now I had 8 add-ons on the toolbar, I disabled two or three of them so I can try two new ones. I did not like the new ones, so I just enabled the ones I had disabled, which where previously showing in the toolbar, all of this in Private Browsing having the permission of showing them.


As I enabled the add-ons again, they are not showing anymore in the toolbar..!!

Okay, I removed them and re-added them..not showing. I also did: not allow in Private Mode, then re-allowed..not showing. I simply restarted the browser in both normal and Private Mode, and yet not showing.. I also restarted my pc, and retried all previous steps again

  • This mainly happened as I removed the extension from toolbar, then added it again.

Still also 90% of the time, just disable then enable again, and only a few are showing again. Either when disabled then re-enabled or when removed then re-added*


So, what to do ?

Mark 於 15 小時前 詢問

Mark 最近回覆 於 8 小時前

Colours appear washed out when using Firefox Screenshots

I’ve been trying to use Firefox Screenshots but my images always appear much more washed out than they do in the browser. I’ve attached two screenshots for comparison. F… (閱讀更多)

I’ve been trying to use Firefox Screenshots but my images always appear much more washed out than they do in the browser.

I’ve attached two screenshots for comparison. First one taken with using the Mac’s built in screenshot tool and the second one with Firefox Screenshots.

Any idea what the problem might be?

Brian 於 8 小時前 詢問

problem

hello,when enabling safe search on fire fox then returning to the main page i see that the safe search is on but when closing the browser and opening it again it automati… (閱讀更多)

hello,when enabling safe search on fire fox then returning to the main page i see that the safe search is on but when closing the browser and opening it again it automaticlly sets it off so how to fix unsaved settings although that i confirm saving my settings when done editing

abdelrhmanayman010010010 於 6 小時前 詢問

Firefox Account Does Not Prompt for Password

In order to get support for Firefox for Android, I had to create a Firefox account. I was surprised to find that in spite of creating a robust password, I have yet to be… (閱讀更多)

In order to get support for Firefox for Android, I had to create a Firefox account. I was surprised to find that in spite of creating a robust password, I have yet to be prompted for it. If I sign out and close Firefox, then go to http://support.mozilla.org, I click on Sign In and it takes me to Firefox Accounts and shows my email address in the sign-in box. When I click continue, it logs me in without a password. When I checked "Logins and Passwords", it displays "No logins found", so it didn't store the password there. Did Firefox store the password without asking? Is it encrypted? Where is it stored? Is this another shortcoming/omission of the new Firefox?

Thank you for any guidance you can provide.

ccwilson1 於 7 小時前 詢問

ccwilson1 最近回覆 於 5 小時前