Passwords Disapeared, but May Still There

When clicking on Menu → Logins and Passwords, I come to an empty page. However, the files key4.db and logins.json are still on the profile- Why don't they show up. I coul… (閱讀更多)

When clicking on Menu → Logins and Passwords, I come to an empty page. However, the files key4.db and logins.json are still on the profile- Why don't they show up. I could replace these two files with the ones I backed up four months ago, but the files are already there and they should be visible. What could have made this issue?

If I try to sync with Android, will those in Android not get corrupt, too?

Straydog 於 6 天前 詢問

Lost all Bookmarks and Toolbar this morning

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that tw… (閱讀更多)

This morning I started Firefox (78) in Windows 10 Pro (10.0.18363) I got a red message saying that something was wrong with my Bookmarks and click here to fix Did that twice Tried to do a fix that removed and then reinstalled a couple of files (can't find the fix nor the files location) that didn't work although it did replace the files. Still no bookmarks I am logged into my Firefox and synch is on.

This, nor any of the other FAQ/Help have not worked https://support.mozilla.org/en-US/kb/recover-lost-or-missing-bookmarks

I have no restore ability either: https://support.mozilla.org/en-US/kb/restore-bookmarks-from-backup-or-move-them

i have no idea what happened thanks for any/all help

dravafox 於 3 個月前 詢問

dravafox 最近回覆 於 6 天前

Biomateric Device not detecting in firefox

Hi I am using Mantra RD services biomateric device which is working properly in chrome for fingerprint authentication ,but in firefox it is not fetching the device , Ki… (閱讀更多)

Hi

I am using Mantra RD services biomateric device which is working properly in chrome for fingerprint  authentication ,but in firefox it is not fetching the device , Kindly help me on this issue


Thanks & Regards, Deepak Sharma

ganeshphotostateservices 於 6 天前 詢問

Lost all saved passwords

Good day. After installing some programs, I lost all my saved passwords on Firefox. How will I be able to retrieve the lost passwords and data as I can't log into any of … (閱讀更多)

Good day.

After installing some programs, I lost all my saved passwords on Firefox. How will I be able to retrieve the lost passwords and data as I can't log into any of my online profiles.

Thanks

wwesthuiz.06 於 6 天前 詢問

Firefox crashed and all session restores are gone.

Windows 10, Firefox version 81.0.1 I normally have Firefox open with several hundred tabs over 3 windows (I know its bad, I just started sorting through them... ). Becaus… (閱讀更多)

Windows 10, Firefox version 81.0.1

I normally have Firefox open with several hundred tabs over 3 windows (I know its bad, I just started sorting through them... ). Because the normal firefox restore won't work with that many I usually close it via ctrl-alt-del and task manager. This means when I next open it just restores my whole previous session and I can continue where I left off.

Except this morning. This morning I opened it and there were no tabs at all. Immediately started looking for ways to restore... There is no restore option under New Private Window at all. My history is there, but it lists nothing at all for recently closed tabs or windows. When I went to my profile and the sessionstore-backups folder it only shows two files of the current session recovery.baklz4 and recovery.jsonlz4 (which I have left open since I found it with no tabs as I feared closing it would save it over my missing session). Even when I click Properties - Previous Versions of these files it still shows nothing, no previous versions. I only have the one profile.

The day before yesterday I installed a new game and the Origin game client, that same day or the previous day I also let Windows update.

So is there any other way that I might be able to restore my missing session? Or will I just have to resort to digging through my entire history in hopes of salvaging some of the most recent missing tabs?

Any help would be greatly appreciated, thank you.

serilyn 於 1 週前 詢問

serilyn 最近回覆 於 6 天前

Bookmarks, Passwords are gone after formatting

so my SSD has corrupted, and i had to replace it after installing firefox and logging in with my firefox account i found no bookmarks no passwords on this account, it is… (閱讀更多)

so my SSD has corrupted, and i had to replace it

after installing firefox and logging in with my firefox account i found no bookmarks no passwords on this account,

it is like a new account ! , what is the point of having a cloud- based syncing account ? if does not restore in such cases?

what should i do? there is not other firefox profiles i already checked

Emran 於 6 天前 詢問

Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”)

We are unable to access the HFM application through FireFox broswer(78.3.1esr (32-bit)) and getting the below error. We need your help on this matter. Content Security P… (閱讀更多)

We are unable to access the HFM application through FireFox broswer(78.3.1esr (32-bit)) and getting the below error. We need your help on this matter.


Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”). 3 index.jsp Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”). index.jsp:20:1 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“default-src”). index.jsp:38:1

k.sravanam.hcl 於 6 天前 詢問

Problem using Facebook "Pages"

Hi everyone, It has been a long time I didn't use Facebook. A few days ago, I needed to create a Facebook page for my business. Unfortunately, everytime, it gets me to t… (閱讀更多)

Hi everyone,

It has been a long time I didn't use Facebook. A few days ago, I needed to create a Facebook page for my business. Unfortunately, everytime, it gets me to this Facebook URL telling that "Sorry, something went wrong. We're working on getting this fixed as soon as we can".

I quickly realised it was working on Edge, Firefox for Android and Chrome...

So, I went back to my Firefox for Windows and disabled all the tracking protections, allowed every cookies, trackers, etc ... I deleted cache and cookies, made sure I had no extensions blocking, and no exceptions. Then I started Firefox again. Same issue... I tried to create my Facebook page from a private navigation tab but it wasn't any better. Same issue again.

I really don't want to switch to another browser, but this is making me really confused, I don't undersand where the glitch comes from. I hope some of you will be able to help, that would be really nice.

I reckon this topic may be about the same issue: https://support.mozilla.org/fr/questi.../1295896

Thanks for reading !

dmalfroy 於 6 天前 詢問

How to run firefox from sudo on Mac osx

Hi, The automation framework of our product launches firefox from sudo user on Mac osx but after 57 version it is failing with the error "Running Firefox as root in a reg… (閱讀更多)

Hi,

The automation framework of our product launches firefox from sudo user on Mac osx but after 57 version it is failing with the error "Running Firefox as root in a regular user's session is not supported. ($HOME is /Users/administrator which is owned by administrator.)".

Kindly let me know the solution, how to launch firefox from sudo on mac.

sourabhsrawat 於 6 天前 詢問

How to get Web Page source code by code using Gecko and Visual Studio

I was using Internet Explorer 11 Web Browser in Visual Studio and I changed to Gecko Wec Browser. My code is If desmosWebBrowser.Document IsNot DBNull.Value Then … (閱讀更多)

I was using Internet Explorer 11 Web Browser in Visual Studio and I changed to Gecko Wec Browser. My code is

If desmosWebBrowser.Document IsNot DBNull.Value Then
      Dim theElementCollections As HtmlElementCollection = Nothing            
      theElementCollections = desmosWebBrowser.Document.GetElementsByTagName("HTML")

       ' Get Desmos URL Code          
       If (theElementCollections.Count = 1) Then             
           coefString = theElementCollections(0).InnerHtml.ToString
        End If
End If

I changed to:
If desmosWebBrowser.Document IsNot DBNull.Value Then
      Dim theElementCollections As Gecko.GeckoNodeCollection = Nothing            
      theElementCollections = desmosWebBrowser.Document.GetElementsByTagName("HTML")

       ' Get Desmos URL Code          
       If (theElementCollections.Count = 1) Then             
           coefString = theElementCollections(0).InnerHtml.ToString
        End If
End If

Problem is I don´t get complete URL code as I get using Web Developer-Page Source Code

Can you help me please?

germancorrea 於 6 天前 詢問

Previously visited links not showing up in "purple"

Is there a straight forward Firefox option in the options dropdown menu that needs to be applied to get the visited links to highlight in purple? Normally if I search eBa… (閱讀更多)

Is there a straight forward Firefox option in the options dropdown menu that needs to be applied to get the visited links to highlight in purple?

Normally if I search eBay for an item and save the search in a separate page as newly listed items I can later return to the search and look at new items that have been listed without going over older items that I have previously viewed because the older items that I have viewed are highlighted in purple

I had to uninstall and then reinstall Firefox this week because Firefox would not load

I have deleted cookies and history

I was having the same issue for the last four or five weeks before Firefox crashed

The issue is not completely straight forward because if I search any sellers other items the listings that I have viewed highlight in Purple as does my eBay summary

karlbmw325i 於 1 週前 詢問

karlbmw325i 最近回覆 於 6 天前

Trickle ICE waiting for all ICE candidates to be finished

Hi there, I'm using WebRTC to establish calls. However, I notice a huge delay in the gathering of ICE, which doesn't happen in Chrome. It seems to be due to Firefox's Web… (閱讀更多)

Hi there,

I'm using WebRTC to establish calls. However, I notice a huge delay in the gathering of ICE, which doesn't happen in Chrome.

It seems to be due to Firefox's WebRTC Framework waiting for all ICE candidate to "finish" (either connect or timeout), rather than using the first ICE that successfully connects.

To my understanding, the latter should be done when the browser uses the Trickle ICE technique, which according to "about:webrtc", all remote candidates are using by being blue.

Perhaps the local candidates also need to be in blue? (trickled)

Thanks in advance.

Regards,

David Gomes


removed email addresses from public and search/spam bots view as nobody here dos support by email.

david.gomes 於 6 天前 詢問

Everytime I open Firefox all my Add-ons get disabled. I tried other solutions, but they didn't work

I tried other solutions, but they didn't work. The Image of the Add-on turns grey like the bar at the top and doesn't work anymore. I have to manually restart it if I wan… (閱讀更多)

I tried other solutions, but they didn't work. The Image of the Add-on turns grey like the bar at the top and doesn't work anymore. I have to manually restart it if I want it to work...

Leo 於 1 週前 詢問

Leo 最近回覆 於 6 天前