顯示問題標籤 顯示所有問題
  • 封存

YouTube videos

All YouTube videos I'm trying to watch appear as black rectangles and then go blank. This is happening one day after upgrading to the latest Firefox version. I can still … (閱讀更多)

All YouTube videos I'm trying to watch appear as black rectangles and then go blank. This is happening one day after upgrading to the latest Firefox version. I can still listen to the sound though, and see the rest of the page.

I would like to know if there is anything I can do. Many thanks for your help

LuellaZarf 於 10 年前 詢問

cor-el 最近回覆 於 10 年前

  • 封存

I Deleted Ver.6.2 By Accident In Order To Obtain VER. 7

I Accidently Deleted Firefox Version 6.2 In Order To Obtain Version 7,(Now It Say's----Under About Firefox "You Are Currently On The RELEASE UPDATE CHANNEL. Any Ideas On … (閱讀更多)

I Accidently Deleted Firefox Version 6.2 In Order To Obtain Version 7,(Now It Say's----Under About Firefox "You Are Currently On The RELEASE UPDATE CHANNEL. Any Ideas On Correcting This Problem? Thanking You In Advance. JOE e-mail JOE1547@COMCAST.NET

JOE1547 於 10 年前 詢問

Matt Brubeck 最近回覆 於 10 年前

  • 封存

Pages load slowly; videos recently loading VERY VERY slowly; tried most things suggested by other users--are there new problems with FF7??

I am only moderately computer literate. I have lots of disk space left on my computer. (windows 7, 4 gig, 64 bit) I have cleared histories, cache, etc etc. I have run … (閱讀更多)

I am only moderately computer literate. I have lots of disk space left on my computer. (windows 7, 4 gig, 64 bit) I have cleared histories, cache, etc etc. I have run security scans. In the past few weeks--not sure when it actually happened, but pages started loading much slower than before and videos--regardless of whether they are youtube or from another site, are basically unwatchable due to interminable buffering. The only coincidence--and this makes no sense to me--is that we dismantled our old desk top which was plugged into the same modem as this newer (wireless) laptop. This problem seems to have happened around the same time.

julianned 於 10 年前 詢問

ideato 最近回覆 於 10 年前

  • 封存

Cannot download firefox beta

I'm on the beta channel - I had a notification to update to 8.0 beta but this failed with an error message about patch installation failing and it proceed to try a full d… (閱讀更多)

I'm on the beta channel - I had a notification to update to 8.0 beta but this failed with an error message about patch installation failing and it proceed to try a full download which also failed. I've tried the URL http://www.mozilla.org/en-US/firefox/all-beta.html (several different languages) - all downloads are 0 bytes!

tsh854 於 10 年前 詢問

John99 最近回覆 於 10 年前

  • 封存

Sorry, I typed out the question and once I verified my email address you now want me to retype the whole question again. Sorry

duplicate of - https://support.mozilla.com/en-US/questions/881714 - locking This is going around in circles................... this the second time I am into the same spo… (閱讀更多)

duplicate of - https://support.mozilla.com/en-US/questions/881714 - locking

This is going around in circles................... this the second time I am into the same spot on your ask a new question area, and to be frank, I am not feeling predisposed to repeating myself.

Your website logic needs some tweaking

GPMoore1959 於 10 年前 詢問

John99 最近回覆 於 10 年前

  • 封存

I have downloaded Firefox. When I try to go to set up and say use Current or Admin. it doesn't work and won't let me set it up. Can you help me?

Firefox will not let me setup for use. With Current it just disapears and I can't do anything or I choose Administrator and it asks for a password and I don't have one. H… (閱讀更多)

Firefox will not let me setup for use. With Current it just disapears and I can't do anything or I choose Administrator and it asks for a password and I don't have one. How can I get Mozilla to setup for me to use?

sandraespinosa04 於 10 年前 詢問

theif519 最近回覆 於 10 年前

  • 封存

Why doesn't firefox have a icon indicating when connected to secure page, as did in past

On previous firefox browser when I would connect to a secure page an icon similar to a lock would appear on the bottom right of the browser. However, on the recent updat… (閱讀更多)

On previous firefox browser when I would connect to a secure page an icon similar to a lock would appear on the bottom right of the browser. However, on the recent updates I no longer see a icon indicating I'm connected to a secure page. I use to check to see I had a secure connection.

idontbelieve 於 10 年前 詢問

Tim 最近回覆 於 10 年前

  • 封存

i added a persona to my homepage and now i lost the (app tab) and the menu button, how can i still use them?

Question i added a persona to my homepage and now i lost the (app tab) and the (menu button), i am talking about the ones on the Meet Mozilla Firefox/ getting started pag… (閱讀更多)

Question i added a persona to my homepage and now i lost the (app tab) and the (menu button), i am talking about the ones on the Meet Mozilla Firefox/ getting started page. if the persona i added changed the layout and the button layout how can i reset it? how can i still use them? thanks

timbhmaxx22 於 10 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

I installed the new update 7.0.1. When I open the program, a small box with an error message pops up: "---------->TypeError: Components.classes[cid] is undefined."

It has an OK button. When I click it the program opens. Why is this? How do I get rid of it? I have tried deleting, downloading the update again, reinstalling it twice… (閱讀更多)

It has an OK button. When I click it the program opens. Why is this? How do I get rid of it?

I have tried deleting, downloading the update again, reinstalling it twice. This didn't help.

booklady19 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

I have installed foxfire and it worked fine, yesterday when I went to use it, it kept giving me the following message Unable to connect

Unable to connect Firefox can't establish a connection to the server at www.google.com. The site could be temporarily … (閱讀更多)

Unable to connect




         Firefox can't establish a connection to the server at www.google.com.
       



 The site could be temporarily unavailable or too busy. Try again in a few
   moments.
 If you are unable to load any pages, check your computer's network
   connection.
 If your computer or network is protected by a firewall or proxy, make sure
   that Firefox is permitted to access the Web.

babypie714 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

I had updated to firefox 7.0

I am very frustrated and concerned because when ever I touch this new Firefox it either crashes unexpectedly or it goes non responsive. If I download the older version th… (閱讀更多)

I am very frustrated and concerned because when ever I touch this new Firefox it either crashes unexpectedly or it goes non responsive. If I download the older version then my flash driver has to be updated.

Sunshine22 於 9 年前 詢問

Michael-T 最近回覆 於 9 年前

  • 封存

FF is not asking if I want it to autofill my login information and I can't find a switch in preferences

Recently reloaded FF after a HD crash. In the past FF would automatically fill login info after prompting me to allow it. I'm not seeing that prompt anymore, and I can't … (閱讀更多)

Recently reloaded FF after a HD crash. In the past FF would automatically fill login info after prompting me to allow it. I'm not seeing that prompt anymore, and I can't find anything in preferences addressing this.

yrkddn 於 9 年前 詢問

rbillings 最近回覆 於 9 年前

  • 封存

I have a serious bug to report

When saving jpegs from a web image library to disk everything works fine until I change to a different directory. The first jpeg saves correctly, into the new directory, … (閱讀更多)

When saving jpegs from a web image library to disk everything works fine until I change to a different directory. The first jpeg saves correctly, into the new directory, and sometimes the second and third but Firefox then switches back and starts saving the jpegs in the originally selected directory, or even the one before that. This has never happened before.

alexhcowley 於 9 年前 詢問

Hasan 最近回覆 於 9 年前

  • 封存

I updated to 7.0.1 & it still opens telling me to upgrade & the Welcome tab for the add ons keep showing on opening

I got a new tab upon opening that told me to upgrade to 7.0.1 which I did and it has since done an up grade - shows me as operating in this version of Firefox. When I ope… (閱讀更多)

I got a new tab upon opening that told me to upgrade to 7.0.1 which I did and it has since done an up grade - shows me as operating in this version of Firefox. When I open it still opens to the tab of telling me to upgrade - how do I disable this. Also the welcome page for Mozilla Archive Format keeps opening a tab when I log in - how do I disable this?

marceyd 於 9 年前 詢問

cor-el 最近回覆 於 9 年前