顯示問題標籤 顯示所有問題
  • 封存

I cannot enter text into the location bar. I can only google search.

I can highlight and delete information that is already in the location bar when I am on a website, but it will not let me enter in text. Typing in simple web addresses i… (閱讀更多)

I can highlight and delete information that is already in the location bar when I am on a website, but it will not let me enter in text. Typing in simple web addresses is impossible. I have to use the search bar for everything.

jessi528ca 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

Firefox sync: Cannot access my account on a different computer

I upgraded my work laptop. For security reasons, I uninstalled FF on old laptop. Now, while setting up FF Sync on new laptop, it asked me for account information. As I se… (閱讀更多)

I upgraded my work laptop. For security reasons, I uninstalled FF on old laptop. Now, while setting up FF Sync on new laptop, it asked me for account information.

As I setup account months ago, I don't remember anything. I tried resetting my password, but the Username/Password comobo is not matching. I tried looking for an option to have my Username sent to registered email address, but that does not seem to be an option (wierd?).

I am stuck. Is there a way out of this sanctum ?

Thanks for any lead.

ipuneetk 於 9 年前 詢問

the-edmeister 最近回覆 於 9 年前

  • 封存

Installing to Slackware 64-bit

Something's missing! All directories seem executable. All shell scripts seem 100755 octal. I'm logged in as root. What am I missing? The beta 4 runs the same. Your docs s… (閱讀更多)

Something's missing!

All directories seem executable. All shell scripts seem 100755 octal. I'm logged in as root. What am I missing? The beta 4 runs the same. Your docs seem to omit any dependency issues, so here I am.

bash-3.1# pwd /opt/firefox3/firefox bash-3.1# ./firefox ./run-mozilla.sh: line 143: ./firefox-bin: No such file or directory bash-3.1#

bash-3.1# ls LICENSE greprefs libssl3.so README.txt icons libxpcom.so Throbber-small.gif libfreebl3.chk libxul.so application.ini libfreebl3.so modules blocklist.xml libmozjs.so mozilla-xremote-client browserconfig.properties libnspr4.so platform.ini chrome libnss3.so plugin-container components libnssckbi.so plugins crashreporter libnssdbm3.chk removed-files crashreporter-override.ini libnssdbm3.so res crashreporter.ini libnssutil3.so run-mozilla.sh defaults libplc4.so searchplugins dependentlibs.list libplds4.so update.locale dictionaries libsmime3.so updater extensions libsoftokn3.chk updater.ini firefox libsoftokn3.so firefox-bin libsqlite3.so

JamesB 於 9 年前 詢問

joliss 最近回覆 於 9 年前

  • 封存

I can't direct my downloads: the browser defaults them to a temp file and then I can't find them

When I ask for a download, I get a choice of "open" or "save." I sometimes need to save rather than opening and saving, e.g., when I am downloading an "exe" file. When … (閱讀更多)

When I ask for a download, I get a choice of "open" or "save." I sometimes need to save rather than opening and saving, e.g., when I am downloading an "exe" file. When I chose "save," My old Yahoo browser gave me a dialogue box asking me where I wanted the download saved, e.g. to Desktop. My Mozilla browser, however, does not give me such a box but instead just begins saving. I believe it saves the download to a "temp" file which I then cannot locate and copy to the proper location.

geejoint 於 9 年前 詢問

the-edmeister 最近回覆 於 9 年前

  • 封存

I have Kaspersky Pure Password Manager, but it supports only upto 3.76... versions, not 4.0. What must I do?

I have Kaspersky Pure. It's scanning extends to all browsers, but Password Manager isn't compatible with Firefox 4. While there is a way to get around that, it constantly… (閱讀更多)

I have Kaspersky Pure. It's scanning extends to all browsers, but Password Manager isn't compatible with Firefox 4. While there is a way to get around that, it constantly shows an error while executing and closing the browser. Is there any way around the problem? I was forced to revert to the old version, 3.5.2. I need the latest update of Firefox 3 as well. Where can I get it?

Mangesh 於 9 年前 詢問

Nammeio 最近回覆 於 9 年前

  • 封存

Firefox 4.0 won't load because "Firefox could not install this item because of a failure in Chrome Registration. " I have removed google chrome , but I still get the message. I pops up about 4x everytime I open Firefox. This is really annoying. Help?

Open Firefox and this message pops up 4x before I get to home page. "Firefox could not install this item because of a failure in Chrome Registration. Please contact the… (閱讀更多)

Open Firefox and this message pops up 4x before I get to home page. "Firefox could not install this item because of a failure in Chrome Registration. Please contact the author about this problem." I have removed google chrome , but I still get the message. It pops up about 4x everytime I open Firefox. This is really annoying. Help?

lsandstrom 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

Migration from firefox linux to firefox windows 7

Hello everyone! I´m trying to migrate my firefox prefs, bookmarks and passwords from ubuntu 10.04 to windows 7. I found plenty of advice on migration from windows to linu… (閱讀更多)

Hello everyone!

I´m trying to migrate my firefox prefs, bookmarks and passwords from ubuntu 10.04 to windows 7. I found plenty of advice on migration from windows to linux though... when I tried copying my profile information into the profile folder under windows, that didn´t change anything, no passwords, no cookies, no bookmarks etc. What should I do now?

gruenspanabel 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

I have been unable to upgrade for almost a year. The upgrade loads partially, but won't complete.

I'm on Mac OS 10.6.7, computer is about a year and a half old. I think I may have had one successful upgrade very early on, to 3.5.2. Every time I've tried to upgrade sin… (閱讀更多)

I'm on Mac OS 10.6.7, computer is about a year and a half old. I think I may have had one successful upgrade very early on, to 3.5.2. Every time I've tried to upgrade since then, it starts but won't complete. It's getting to the point where this has got to be upgraded, and I simply can't get it to move. I've noticed Firefox has been crashing, which it almost never used to do. Help!!

jakimsey 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

Newly downloaded version icon won't drag into Applications folder because I "don't have sufficient privileges" - what does that mean & how do I fix it?!

I opened a new window in Firefox, which was still open from last night. I saw the notice: URGENT! Your version of Firefox is no longer protected against online attacks. … (閱讀更多)

I opened a new window in Firefox, which was still open from last night. I saw the notice: URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free! So, I clicked on the download which ran fine. At step 3, drag the Firefox icon to the Applications icon, a pop up said I didn't have sufficient privileges to do that. What does this mean and how do I fix it?! Thank you, Allison

AllisonE 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

I have a Mac OS X 1q.4 Tiger that I would like to upgrade to Firefox 4 is there any way to do this?

When I tried to upload my Mac OS X 10.4 Tiger system to use Firefox 4, I was told it couldn't be done. Is there any way this can be done? How dangerous is it for me to c… (閱讀更多)

When I tried to upload my Mac OS X 10.4 Tiger system to use Firefox 4, I was told it couldn't be done. Is there any way this can be done? How dangerous is it for me to continue using Firefox 3 until I figure out what to do?

tbernste 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

I'm not being prompted to drag the icon into the apps folder after having downloaded the update.

I've just downloaded the update. The directions say that once the file has downloaded, I will be prompted to drag the firefox icon into the apps folder. I'm not receivi… (閱讀更多)

I've just downloaded the update. The directions say that once the file has downloaded, I will be prompted to drag the firefox icon into the apps folder. I'm not receiving the prompt to do this, even though the download is complete. What now? Thanks.

mloney 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

Having found the prompt referred to in my previous question, I am not allowed to replace the old version in my apps folder because of some lack of permissions. How now, brown cow?

I'm installing the update 4.0.1. After dragging the firefox icon into the image of the apps folder and being asked if I want to continue--because the old one will be ove… (閱讀更多)

I'm installing the update 4.0.1. After dragging the firefox icon into the image of the apps folder and being asked if I want to continue--because the old one will be overwritten, I'm guessing,--I say yes and am then unable to complete this mission because of a lack of some permissions. How can I give myself the permission I need in order to complete this urgent update? Thanks, Mary

mloney 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

What is the support model of Firefox? In other words, what are the criteria for Mozilla to end support of a version of Firefox?

The developers at my company need to know the frequency in which Mozilla stops supporting a browser version. What does ending support mean to Mozilla? Does Mozilla end su… (閱讀更多)

The developers at my company need to know the frequency in which Mozilla stops supporting a browser version. What does ending support mean to Mozilla? Does Mozilla end support of a browser after a new full version is release?

Is there a Web page that shows browser versions that are supported and no longer supported?

userX 於 9 年前 詢問

SafeBrowser 最近回覆 於 9 年前

  • 封存

when i try to drag the new icon into my application folder it says i don't have privilege for some items

I am able to download the new version but cannot drag the icon inot my applications folder. it keeps saying that i don't have privileges for some items. I have tried to d… (閱讀更多)

I am able to download the new version but cannot drag the icon inot my applications folder. it keeps saying that i don't have privileges for some items. I have tried to do this repeatedly. and now my gmail account is saying that i have to have this new firefox version

drusk1312 於 9 年前 詢問

cor-el 最近回覆 於 9 年前