顯示下列標籤的問題: 顯示所有問題

Firefox reverted back a few years, need to install my old firefox data

After a update my browser was running very slow, I'm not sure what I did but my whole browser, including history and bookmarks and add ons reverted back years. But I have… (閱讀更多)

After a update my browser was running very slow, I'm not sure what I did but my whole browser, including history and bookmarks and add ons reverted back years. But I have a whole folder of Old Firefox Data which is from today.

How do I get this back on there and get everything back to normal?

TheImmortalLowlife 於 6 個月前 詢問

cor-el 最近回覆於 6 個月前

New Firefox GPC 120 setting causes problems on Xfinity community forum

I just updated to Firefox 120, and tried the new GPC setting (Tell websites not to sell or share my data). I ran into a problem when I went to the Xfinity community forum… (閱讀更多)

I just updated to Firefox 120, and tried the new GPC setting (Tell websites not to sell or share my data). I ran into a problem when I went to the Xfinity community forums (https://forums.xfinity.com/) . It causes a banner on top showing they recognize the setting. There is an "X" in the corner, and some text that says "Hide this banner", but they are not active. Plus, I cannot make a new post or do a general reply (that weird forum software has both local replies to a particular post and general replies to the general thread.)

Is this a bug in Firefox, or a bug in their forum software? I attached a picture of the message it gives.

andyross 於 5 個月前 詢問

zeroknight 最近回覆於 5 個月前

tab crash on redirect to microsoft authentication

On all sites where I need to login with my work account I get a tab crash when the browser redirects to https://login.microsoftonline.com/ac4b0eb0-811e-4ab0-acca-8a870792… (閱讀更多)

On all sites where I need to login with my work account I get a tab crash when the browser redirects to https://login.microsoftonline.com/ac4b0eb0-811e-4ab0-acca-8a87079290dc/oauth2/v2.0/authorize?response_type=id_token&scope=user.read......

This is a recent failure (this week), that occured without any changes on my own account to Firefox developer version 121.0b2(64-bits)

I had to install google chrome to overcome this problem. Chrome has no issues with microsoft authentication.

Please solve as soon as possible, otherwise I will be switching to another browser.

chris vandert 於 5 個月前 詢問

TyDraniu 最近回覆於 5 個月前

interface problems

Hi, Mozilla team I hope that you have a great day, straight to the point, my UI sometimes crashes or some components glitch or don't even work as it has to This is a vide… (閱讀更多)

Hi, Mozilla team I hope that you have a great day, straight to the point, my UI sometimes crashes or some components glitch or don't even work as it has to This is a video below slowed(I couldn't upload the video).

mabtheoriginal 於 5 個月前 詢問

zeroknight 最近回覆於 5 個月前

Tab Grouping app replacement or work-around

I am trying to migrate from a very old version of Firefox (v. 55) to the current one, but there is an app that is more helpful to me that all the other features combined.… (閱讀更多)

I am trying to migrate from a very old version of Firefox (v. 55) to the current one, but there is an app that is more helpful to me that all the other features combined. That is the "Tab Grouping" app that will not run in any version of FF higher than v. 55.

In my work, which often includes a tremendous amount of research, I need to be able to quickly go from one group of tabs to another. If I had to open all these sites manually, that would take the better part of the day and frankly I don't have near the mental capacity to remember the tremendous number of tabs. I have had a couple replies (Thanks!) to this question sometime back, but unfortunately none were even close in performance.

So, can anyone direct me to an app that will allow very quick movement from different sets of windows/tab groups (please see screen shots below)? Is there anyway that I can get this app to work in Legacy mode? I have several other old apps that work perfectly well in this mode.

Wolfgang Rotbart 於 5 個月前 詢問

Wolfgang 最近回覆於 5 個月前

Mozila Tab

Hi Mozilla Suport teams, i am currently using the mozilla for the developer version and the app runs flawlessly, and i love it. But i have some suggestion for the develop… (閱讀更多)

Hi Mozilla Suport teams, i am currently using the mozilla for the developer version and the app runs flawlessly, and i love it. But i have some suggestion for the developer at mozilla to make a tab that can group the tab into a fresh tab like the google chrome has, and since i open so many tab in this browser, i would absolutely love it where the feature of grouping tab is available for me, so i can group them in name and leave it there, rahter than open up more than 10+ tabs in a window. Thank you so much

nokromanx 於 5 個月前 詢問

Paul 最近回覆於 5 個月前

Can't find downloaded file after closing the private window

Hey folks, I use the firefox developer edition and I downloaded a zip file in it's private and when the download was complete I closed the window and open the download fo… (閱讀更多)

Hey folks, I use the firefox developer edition and I downloaded a zip file in it's private and when the download was complete I closed the window and open the download folder but the file was not there I haven't change the downloads folder location

Aditya 於 5 個月前 詢問

cor-el 最近回覆於 5 個月前

Firefox being extremly laggy

I switched from windows 10 to 11 and to a new laptop. Here in my new laptop Asus tuf 15 ,even though it has better RAM , internet connection, cache memory, cores the FIRE… (閱讀更多)

I switched from windows 10 to 11 and to a new laptop. Here in my new laptop Asus tuf 15 ,even though it has better RAM , internet connection, cache memory, cores the FIREFOX doesnot function properly. It's extremly laggy specially when I use YOURUBE . In my earlier HP laptop with 8 GB ram I could use 10-15 tabs at one time .It would still not lag . It could do web development at the same time I could watch youtube tutorials. But now I barely open 4-5 tabs the youtube starts freezing up to the extent that I really get frustrated. Please so something or I will have to switch to BRAVE browser or something.

MANAS UNIYAL 於 4 個月前 詢問

zeroknight 最近回覆於 4 個月前

Passwords on phone not showing up on laptop

Hello, I use the Firefox browser on my phone and laptop, and have Lockwise on my phone where all the passwords are stored. Until yesterday, all these passwords would alw… (閱讀更多)

Hello,

I use the Firefox browser on my phone and laptop, and have Lockwise on my phone where all the passwords are stored. Until yesterday, all these passwords would always appear in my Firefox browser stored passwords. Now, they only show up in Lockwise on my phone and do not show up in the phone or Laptop Firefox browser.

I have followed this guide: https://support.mozilla.org/en-US/kb/end-of-support-firefox-lockwise and am syncing passwords across devices, but this did not solve the problem.

Has anyone else encountered this and know how to fix it?

Thank you.

spampinatodesign 於 4 個月前 詢問

Paul 最近回覆於 4 個月前

Is AdBlock scamming all Firefox users, or do you not want their partnership?

AdBlock has not made any updates for Firefox for eleven months. Do they just not care, or has Mozilla rejected them? The internet is terrible enough as it loves to scam a… (閱讀更多)

AdBlock has not made any updates for Firefox for eleven months. Do they just not care, or has Mozilla rejected them? The internet is terrible enough as it loves to scam all users on all sites.

Benjamin_Minney 於 4 個月前 詢問

cor-el 最近回覆於 4 個月前

Developer Edition switched to dark background and I cannot undo this setting

I change nothing in my settings and I am now on Dark background everywhere despite having: - forced the system settings (OS) to stay in light background - in about:prefer… (閱讀更多)

I change nothing in my settings and I am now on Dark background everywhere despite having: - forced the system settings (OS) to stay in light background - in about:preferences appearance I've manually selected (forced) the light background - in about:config I've tried to switch the browser.theme.content-theme to "1" (instead of "0")

this is really frustrating, I would like to get a better "reading" of what happens, as an Engineer I am happy to also squint at logs if needed, please consider adding a preference / settings change log file

looeegee 於 4 個月前 詢問

cor-el 最近回覆於 4 個月前

page has infinite reloading

I'm experiencing a problem when I visit certain websites, like 'https://mui.com/x/react-data-grid/'. Every time I try to access this site, the page starts an infinite rel… (閱讀更多)

I'm experiencing a problem when I visit certain websites, like 'https://mui.com/x/react-data-grid/'. Every time I try to access this site, the page starts an infinite reloading loop, preventing me from using the website normally.

elhaddajiotmane 於 4 個月前 詢問

zeroknight 最近回覆於 4 個月前

Firefox 122.0b9 stops responding when the file dialog is triggered

No crash report, no trace, no anything. I click "Save [insert] as...", and Firefox hangs and stops responding. Windows automatically shuts it off when clicking. Launching… (閱讀更多)

No crash report, no trace, no anything. I click "Save [insert] as...", and Firefox hangs and stops responding. Windows automatically shuts it off when clicking. Launching Firefox again sometimes says there was a problem reloading the session, but that's not guaranteed.

TheTank20 於 4 個月前 詢問

zeroknight 最近回覆於 4 個月前

Firefox v122 --profile option is not working properly

Hi, I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap) and when using the --profile option to specify the startup pr… (閱讀更多)

Hi,

  I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap)

and when using the --profile option to specify the startup profile it fails to start even on a NEW system that never ran Firefox if I give it a directory that resides on a mounted ext3 filesystem.

  All the permissions are OK and yet running strace I see an error and after a few second will get the

generic pop-up with the error message: (after a few seconds)

Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.

 Running the SAME from /tmp works fine, but I need the profile to reside on a persistent storage area

so if the LIVE distro restarts then it can restore the previous session, bookmarks, options, etc...


============================================================
 The 2 directories were created identically and have the exact same permissions:

xubuntu@xubuntu:~$ mkdir /tmp/firefox3

xubuntu@xubuntu:~$ mkdir /media/xubuntu/sys_n01_home/mozilla/firefox3

xubuntu@xubuntu:~$ ls -ald /tmp/firefox3 drwxrwxr-x 17 xubuntu xubuntu 1080 Jan 21 22:05 /tmp/firefox3

xubuntu@xubuntu:~$ ls -ald /media/xubuntu/sys_n01_home/mozilla/firefox3 drwxrwxr-x 17 xubuntu xubuntu 4096 Jan 21 21:13 /media/xubuntu/sys_n01_home/mozilla/firefox3

============================================================

The only difference is that one is mounted on tmpfs and the other is on /dev/nvme0n1p2:

xubuntu@xubuntu:~$ df -k /tmp/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on tmpfs 32560016 351528 32208488 2% /tmp

xubuntu@xubuntu:~$ df -k /media/xubuntu/sys_n01_home/mozilla/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on /dev/nvme0n1p2 195751828 51056068 142695768 27% /media/xubuntu/sys_n01_home


============================================================

When starting firefox with the /tmp/firefox3 profile directory it works fine and starts up:

xubuntu@xubuntu:~$ firefox --profile /tmp/firefox3

newfstatat(AT_FDCWD, "/tmp/firefox3", {st_mode=S_IFDIR|0775, st_size=1040, ...}, 0) = 0 newfstatat(AT_FDCWD, "/tmp/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/tmp/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=-487933736}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = 0 uname({sysname="Linux", nodename="xubuntu", ...}) = 0


BUT when using the persistent storage on the real filesystem (but SAME exact permissions) it fails:

newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3", {st_mode=S_IFDIR|0775, st_size=4096, ...}, 0) = 0 newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=1519466008}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = -1 EACCES (Permission denied) close(11) = 0

Am I doing anything wrong or is this some weird startup issue / race condition in the parentlock management?

Thank you for looking into this.

  -Sanjiyan

PS: I can upload the full strace file for both scenarios if needed. Thanks again.

     running on an xubuntu distribution "22.04.2 LTS (Jammy Jellyfish)"

Sanjiyan 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

Firefox Developer Edition starts up at a fixed position and size

I am running Firefox Developer Edition (123.0b1) on Windows 11 and every time I start Firefox it maximises and then resizes to a set size with the maximise button set to … (閱讀更多)

I am running Firefox Developer Edition (123.0b1) on Windows 11 and every time I start Firefox it maximises and then resizes to a set size with the maximise button set to restore size mode (I.e. the window thinks it is maximised). I have followed the steps detailed for this question: https://support.mozilla.org/en-US/questions/1411093 however that does not resolve my issue. This has only started recently after I turned the laptop into a tablet and back again. Once I "restore" the window and then I maximise the window it works as expected. However it is very annoying. Also if I start another instance of Firefox this new instance does not exhibit the same behavior.


Computer: HP Envy OS: Windows 11 with all current updates and as far as I can tell AI is turned off using a group policy.

graham.harris.1975 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

"Your browser is managed by your organization"

"Your browser is managed by your organization" suddenly appeared OS:Win11 Certificates: "ImportEnterpriseRoots" I've tried: Reinstalling Firefox Installing Firefox Devel… (閱讀更多)

"Your browser is managed by your organization" suddenly appeared OS:Win11 Certificates: "ImportEnterpriseRoots" I've tried: Reinstalling Firefox Installing Firefox Developer Edition (it disapeared for few days but it was back) Deleting the registry key for it (after restart it appeared again)

 I have Avast and Malwarebytes but this has never happened to me before with this anti - virus

Tadapol 於 3 個月前 詢問

jonzn4SUSE 最近回覆於 3 個月前

Twitch - Non-Supported Browser Message

Attempting to log-in on Twitch with Firefox Browser - Developer version 122.0b9 (64-bit) is currently not possible, repeated messages are prompted by the Twitch website a… (閱讀更多)

Attempting to log-in on Twitch with Firefox Browser - Developer version 122.0b9 (64-bit) is currently not possible, repeated messages are prompted by the Twitch website about "unsupported browser" and to contact browser support to resolve this issue.

Clearing cache, disabling extensions did not work. Using regular Firefox works without issues, only noticed this being an issue after most recent update for Firefox Dev browser.

Side effect as well since update is that any Cloudflare captcha is impossible and all website that use Cloudflare to "authenticate" that I'm human just outright fail or continue indefinitely.

BiddinWar 於 4 個月前 詢問

zeroknight 最近回覆於 3 個月前

Audio problem

When watching a video on YouTube, the sound suddenly stopped playing. Currently, sounds in video and audio are not played on all sites. The problem is only in the browse… (閱讀更多)

When watching a video on YouTube, the sound suddenly stopped playing. Currently, sounds in video and audio are not played on all sites.

The problem is only in the browser. Audio and video files are perfectly reproduced by the VLC player. There is also sound in the Chrome and Firefox ESR browser.

My actions. 1. Disabled all extensions 2. Clearing history and deleting all cookies

My browser - Firefox Developer edition, version 123.0b9 OS - Debian 12

P.S. I have been using the developer edition for many years. It seems to me more convenient and faster compared to regular Firefox. I really don’t want to delete the customized browser.

I need help with audio in browser...

Many thanks!

Val_Ery 於 3 個月前 詢問

jonzn4SUSE 最近回覆於 3 個月前