顯示問題標籤 顯示所有問題

Updated to new version now game site won't load

I just updated FF to v. 91.02 and this game website will no longer load: https://play.gotslotscasino.zynga.com/?l=en-en This is the message I get: An error occurred runni… (閱讀更多)

I just updated FF to v. 91.02 and this game website will no longer load:

https://play.gotslotscasino.zynga.com/?l=en-en

This is the message I get:

An error occurred running the Unity content on this page. See your browser JavaScript console for more info. The error was: InvalidStateError: A mutation operation was attempted on a database that did not allow mutations.

gomescl 於 3 週前 詢問

gomescl 最近回覆 於 1 天前

youtube video will not play unless in troubleshoot mode

Earlier version of firefox worked fine on Youtube.... but now when using firefox on Youtube the video will not load. The pic and start chevron are there, but nothing h… (閱讀更多)

Earlier version of firefox worked fine on Youtube.... but now when using firefox on Youtube the video will not load. The pic and start chevron are there, but nothing happens. When I run Trouble-Shoot mode it works fine. Do not have this issue with MS Edge Browser.

Troubleshoot info very long.... could copy and paste.... first lets see the reason why an update Monzilla stopped working in Youtube. FYI, I turned off tracking-blocking, and set to only block 3rd party cookies.... problem still remains.

nh199261 於 6 天前 詢問

Audio Issues at 1.5x Speed On Udemy

There's a popular online education site called Udemy, issue is whenever i try to play videos at anything above 1.25x speed the audio seems to keep cutting in and out and … (閱讀更多)

There's a popular online education site called Udemy, issue is whenever i try to play videos at anything above 1.25x speed the audio seems to keep cutting in and out and sounding just weird an issue that I don't have with neither Microsoft Edge or Chrome but I'd much rather use Firefox and was wondering if this is an issue on my side or anyone else is having it.

PS you can add any free course to see if the problem is happening to you.

amermohamedhome 於 5 天前 詢問

Button is flashing in Azure Portal

When I view the Azure portal after a deployment the button is flashing. This only happens in Firefox, not in Chrome or Edge. Please see the attached animation. I am usin… (閱讀更多)

When I view the Azure portal after a deployment the button is flashing. This only happens in Firefox, not in Chrome or Edge. Please see the attached animation.

I am using Firefox 92 on Windows 11 (10.0.22000)

Joakim Westin 於 5 天前 詢問

Can't find "Seostack Keyword Tool" extension

Hi, I'm trying to find an extension on Mozilla Firefox ""Seostack Keyword Tool" but couldn't find it. I need this extension for my website https://anyboxinggloves.co… (閱讀更多)

Hi,

    I'm trying to find an extension on Mozilla Firefox ""Seostack Keyword Tool" but couldn't find it.

I need this extension for my website https://anyboxinggloves.com/, as I need to update it weekly, as a SEO point of view.

This extension provide all keyword related to our niche in just 1 click. I've this on Chrome but, I do use Mozilla normally, and don't want to switch again and again to chrome.

Regards, Talisha

nomanmalik82 於 4 天前 詢問

failure to display images

I have been a problem with Firefox not loading images from one specific site. Here is an example: https://www.wvculture.org/vrr/va_mcdetail.aspx?Id=65966. When I click on… (閱讀更多)

I have been a problem with Firefox not loading images from one specific site. Here is an example: https://www.wvculture.org/vrr/va_mcdetail.aspx?Id=65966. When I click on the 'View the record image' link at the top of the page, I get no image. I have tried numerous settings and nothing works. Images display fine using MS Edge but I prefer Firefox if I can get it to work. Firefox used to work just fine. I have even created new user profiles numerous times. When a new user profile is created, the images load and display correctly. However, just about any change to the default profile causes the images to fail to load. Even something as simple as changing the home page causes the failure to load when absolutely nothing else has been changed in the default user profile. Any suggestions??

danmyer66 於 4 天前 詢問

danmyer66 最近回覆 於 4 天前

mouse/cursor bug on game site

In a first person shooter game(Krunker) firefox has this mouse/cursor glitch where the cursor appears wherever my ingame crosshair goes so it makes it very laggy and hard… (閱讀更多)

In a first person shooter game(Krunker) firefox has this mouse/cursor glitch where the cursor appears wherever my ingame crosshair goes so it makes it very laggy and hard to play

samzqwerty95 於 3 天前 詢問

Browsing/seach problems

When browsing, the article headline is overwritten with an indistinguishable script. Does not happen with other browsers. It appears that Firefox switches over to a pro… (閱讀更多)

When browsing, the article headline is overwritten with an indistinguishable script. Does not happen with other browsers. It appears that Firefox switches over to a program called Freshly.

blang257 於 3 天前 詢問

I can share a You tube news video from Chrome to Facebook but not Firefox??

Did some testing and FaceBook is trying to force me to use Chrome browser! I normally use Firefox. I can share a You tube video from Chrome but not Firefox?? This just st… (閱讀更多)

Did some testing and FaceBook is trying to force me to use Chrome browser! I normally use Firefox. I can share a You tube video from Chrome but not Firefox?? This just started today! Yesterday I didn't have this problem. I can post a link from YouTube to Facebook on Firefox but if I click on the share button under the video a face book pop up comes up but when I hit the Post button nothing happens!

lynx1021 於 3 天前 詢問

New Windows updates have restricted what opens on Firefox.

In the last few days, I've had problems opening attachments on my e-mail. This morning, new Windows updates have restricted even more of what opens on Firefox. I'm unable… (閱讀更多)

In the last few days, I've had problems opening attachments on my e-mail. This morning, new Windows updates have restricted even more of what opens on Firefox. I'm unable to open YT and Rumble videos sent in my mail and as of this morning, messenger no longer opens in Facebook. I can see the contacts and what is new there, but I get a blank white screen when trying to open the message (no video). The same is happening with certain newsletters in my e-mail with video attachments. This morning, with the new "update", it was strongly suggested I change my Browser. If I fwd my mail to Microsoft Edge, there is no problem. My husband, who uses the Microsoft browser, has no problems at all with mail or Facebook, even when I forward my problem messages, so it has to be with Mozilla. Duck Duck Go is also prevented from showing/opening on the FF Browser. Didn't we go through this back in the Netscape days? (And WIN?) And what can I do to solve this? I do not wish to stop using FF.

ellie1112 於 3 天前 詢問

Apple Mail and Apple Calendar app links will not open in FF

Just installed Firefox 92.0 on an Imacpro running 10.14.6. When i click on a Google meet meeting link in the Calendar app or any link in the Apple Mail app I get the fol… (閱讀更多)

Just installed Firefox 92.0 on an Imacpro running 10.14.6. When i click on a Google meet meeting link in the Calendar app or any link in the Apple Mail app I get the following notification from the finder:

You can't open the application "Firefox" because the Classic environment is no longer supported

I can copy and paste the links into FF and they function properly. Please help.

spellmeyer188 於 2 天前 詢問

Screenshots do not work in already opened windows on the page

Screenshots do not work in already opened windows on the page. For example: instead of screenshotting another window(first picture) on the page, Firefox screenshots page … (閱讀更多)

Screenshots do not work in already opened windows on the page.

For example: instead of screenshotting another window(first picture) on the page, Firefox screenshots page behind this window(second picture).

bhy4asteam 於 2 天前 詢問

bhy4asteam 最近回覆 於 2 天前

Page redirects but only displays when "Esc" pressed

We have a strange problem. Two PCs, both Windows 10 (with all updates), Firefox (latest version). One one of them if I enter the website address www.boots.co.uk, within a… (閱讀更多)

We have a strange problem. Two PCs, both Windows 10 (with all updates), Firefox (latest version).

One one of them if I enter the website address www.boots.co.uk, within a few seconds the website for www.boots.com is displayed. No problem.

On the other PC, if I enter "www.boots.co.uk" in the address bar, the page looks as though it's loading, but nothing happens unless I press "Esc" or click on the "X" on the Firefox toolbar. At that point the www.boots.com website is displayed straightaway.

I've looked at the Firefox settings on both PCs, and they match. I'm at a loss to know why the redirect is working on one PC but not on the other.

I've quoted the Boots website as an example, but it happens on other websites too. And yes, I'm aware that I could just type "www.boots.com" and go straight there - now I know that's the correct website address - but it's the principle of the thing!

If we use a different browser on the offending PC, the redirect works as it should.

Any ideas what's going on here? My IT knowledge isn't up to this kind of problem solving, I'm afraid.

Matthew

Matthew B 於 2 天前 詢問

Costco.com website will not display store locations or product reviews when using FireFox browser

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent proble… (閱讀更多)

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent problem as all info on the Costco website displayed properly with Firefox not that long ago. As an example, when I enter my zip code to find the closest stores, nothing is displayed now when a map and store list used to come up. I've tried changing various settings, but no go. Any advice would be appreciated...

ME 於 2 天前 詢問

ME 最近回覆 於 1 天前

LINKS DO NOT WORK

WHEN I CLICK ON A LING IN A WEB SITE-IT DOES NOT OPEN. I HAVE TO RIGHT CLICK AND THEN CLICK OPEN IN A NEW WINDOW EVEY TIME. IF I CANT FIX, I WILL HAVE TO GO BACK TO USING… (閱讀更多)

WHEN I CLICK ON A LING IN A WEB SITE-IT DOES NOT OPEN. I HAVE TO RIGHT CLICK AND THEN CLICK OPEN IN A NEW WINDOW EVEY TIME. IF I CANT FIX, I WILL HAVE TO GO BACK TO USING GOOGLE

rod18 於 3 天前 詢問

rod18 最近回覆 於 1 天前

Screen objects misplaced on some sites

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). … (閱讀更多)

Using Firefox (92.0) on Win 10. I have noticed that some screen objects are displayed in different ways on Firefox than they are on Edge (and I presume other browsers). For a long time I thought the problem was errors in the Rite Aid web design. Yesterday I saw a similar problem on another site and decided to try another browser. The displays looked proper on Edge. See attached image which shows the same screen on the Edge browser (top) and Firefox (bottom). Part of the logon window is missing on Firefox. Other objects are affected also such as text size. I don't see any options in the Firefox config that would apply to this.

Rob 於 22 小時前 詢問

Rob 最近回覆 於 16 小時前

As of today I am getting (forced) google.com.hk instead of google.com, how do I fix this?

It is insistent. I have found a 6 year old post that uses links that firefox no longer uses: https://support.mozilla.org/en-US/questions/1092276 The instructions there n… (閱讀更多)

It is insistent.

I have found a 6 year old post that uses links that firefox no longer uses: https://support.mozilla.org/en-US/questions/1092276

The instructions there no longer seem to work, I deleted cookies, closed firefox and ran CCleaner, it is still always redirecting me to .hk.

The site looks different, shitty and keeps asking me to log in or agree to some bullshit settings.

Very strange, has anyone seen this before?

Khan Solo 於 2 天前 詢問

Khan Solo 最近回覆 於 6 小時前