I cannot log into Firefox on my Mac Mini using the my email address and password, the Mac Mini keeps saying my password is incorrect.

I can log into my Firefox account on my Macbook Air with my email address and password, I can log into Firefox on my iPhone via pair, but I cannot log into Firefox on my … (閱讀更多)

I can log into my Firefox account on my Macbook Air with my email address and password, I can log into Firefox on my iPhone via pair, but I cannot log into Firefox on my Mac Mini using the same email address and password, the Mac Mini keeps saying my password is incorrect.

I'm running Firefox version 100 on both my Macbook Air and my Mac Mini. The sync feature works fine between my MacBook Air and my iPhone. The Firefox account works excellent between my MB Air and iPhone, but I would like to have my bookmarks, history and passwords synced to my Mac Mini as well.

The "only" way I know how to log into my Firefox account on my Mac Mini is using my email address and password. The same email address and password works fine on my MB Air and iPhone. But when I enter my email address and password on my Mac Mini, I get the "Incorrect password" message. I have carefully re-entered my password several times with no success.

I am concerned about "resetting" my password as the dialogue suggests I may lose my bookmarks, logins, and passwords. I really, really, don't want to do that. Besides, they work fine on my MacBook Air and iPhone.

I don't have a resolution to this issue. Any suggestions?

Thanks in advance, Glenn Cooper

glenn.cooper 於 2 週前 詢問

glenn.cooper 最近回覆 於 1 天前

Audio not playing in firefox

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinsta… (閱讀更多)

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinstalled the browser, it was fruitless.

lone_wolf 於 1 天前 詢問

Links Not Opening and Can't Download Anything

I can't seem to open certain links - especially in Gmail if I click on a link it won't open. Anything that requires me to upload from my computer - it won't bring up the … (閱讀更多)

I can't seem to open certain links - especially in Gmail if I click on a link it won't open. Anything that requires me to upload from my computer - it won't bring up the dialog box. I can't download PDF's from Firefox. I then have to go to chrome to do the same thing without a problem.

This issue only started happening once I updated Firefox 3 weeks ago.

arfasaira 於 1 天前 詢問

Missing min/max/close buttons

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an ope… (閱讀更多)

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an open tab with https://www.o2tv.cz/ which uses some DRM to play TV content.

pavel.lastovicka 於 1 天前 詢問

pavel.lastovicka 最近回覆 於 17 小時前

In iOS Firefox crashed due to plugin-container

I followed instruction several time to uninstall and reload fresh and Firefox will not run, except in safe mode. This issue has happened once before and I solved it by re… (閱讀更多)

I followed instruction several time to uninstall and reload fresh and Firefox will not run, except in safe mode. This issue has happened once before and I solved it by reloading it fresh but this time I cannot get it to run.

smartin322 於 18 小時前 詢問

smartin322 最近回覆 於 1 小時前

Firefox: Unable to load module (PKCS11, DNIe)

Firefox is unable to load module I've been trying to setup a smartcard reading device, and I've gotten stuck twice on the same place. When it comes to configuring the Sec… (閱讀更多)

Firefox is unable to load module

I've been trying to setup a smartcard reading device, and I've gotten stuck twice on the same place.

When it comes to configuring the Security Device on Firefox, I can't access the .so file. Firefox merely shows the error "Alert: Unable to add module", but I've noticed that when I try to browse my files manually, trying to access the /usr directory returns an error (sometimes, I seem to not be able to get it consistently).

It also happens that the software I installed for the digital certificate tried to open an html with Firefox, which is located in /usr/share/, and Firefox doesn't seem to be able to load that either. It returns a "Can't open file".

Steps followed

  1. Open Firefox
  2. Settings → Privacy and Security → Security Devices → Load
  3. Insert path /usr/lib/libpkcs11-dnie.so and try to load (yes, I've checked that the file does actually exist)
  4. Receive Alert: Unable to add module error

Relevant information

   Ubuntu 22.04
   I'm on the latest snap version of Firefox: 100.0.1-1
   Trying to setup the digital certificate for my Spanish ID (DNIe)

jana.lauco 於 4 天前 詢問

Strange accounts in auto complete history of saved account fields

like in [https://support.mozilla.org/en-US/que.../1358775|this] this article. I see stranger accounts in my browser saved session suggestions. I only use my ff account i… (閱讀更多)

like in [https://support.mozilla.org/en-US/que.../1358775|this] this article. I see stranger accounts in my browser saved session suggestions. I only use my ff account in my personal computers and i'm not share my computer with strangers & guests. (this does not mean no one used after i leaved a computer with resetting that computer). Rarely using my personal computer(s) in public networks.

Do you have any ideas why this is happening and how can i prevent ?

Murat 於 1 天前 詢問

Lost passwords after refreshing firefox

I refreshed Firefox and all my passwords disapeared even though it stated they would be saved. I followed online instructions and copied and pasted the old data into the… (閱讀更多)

I refreshed Firefox and all my passwords disapeared even though it stated they would be saved. I followed online instructions and copied and pasted the old data into the new profile. Although I can see the old login data is there nothing shows up in the saved passwords section in settings. HELP! all my passwords are badly required as I have no other record.

rjwp2014 於 1 天前 詢問

If new private window opened, sound output playback is suddenly distorted through processor speakers or headphones

Operating System Ubuntu 20.04.4LTS on AMD® Ryzen 3 pro 3200g 64bit processor. Firefox Web Browser version 100.0.2 (64-bit) The method I can reproduce sound distortion: I … (閱讀更多)

Operating System Ubuntu 20.04.4LTS on AMD® Ryzen 3 pro 3200g 64bit processor. Firefox Web Browser version 100.0.2 (64-bit)

The method I can reproduce sound distortion:

I have clear sound playback through both system HDMI speakers or if earphones are plugged in, verified using the Ubuntu Sound Output test left/right (without distortion)

Then if I open a normal Firefox window and listen to YouTube video for example I have no distortion, if I however open I private window, say to access training material on Microchip University site I suddenly have distorted playback.

Please advise why private window opened suddenly distorts my output sound. Sound suspicious.

mahnac72 於 1 天前 詢問

Problem with syncing and security and cookies, round 2

Hi This problem still occurs, this time it took about 3 days before it reoccurred. I'm having a problem that appears to be linked to syncing. I can clear it with "Refre… (閱讀更多)

Hi

This problem still occurs, this time it took about 3 days before it reoccurred. I'm having a problem that appears to be linked to syncing. I can clear it with "Refresh Firefox...", but then it will come back in about 2-3 days. Deleting my profile didn't help. The original problem description can be found at the link: https://support.mozilla.org/en-US/questions/1355876?utm_campaign=questions-solved&utm_source=notification&utm_medium=email#answer-1459234

Are there logs I can review or collect?

Thanks.

Roe

roeboat 於 1 天前 詢問

Firefox does not display Facebook feed

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions … (閱讀更多)

There are a number of old threads regarding this and having worked through them it is still unresolved. 1) I have cleared cache/cookies 2) I have disabled all extensions 3) I have turned off tracking 4) I have tried in safe mode - still the same.

This is not just on one website - it is on ALL that have Facebook feeds. It is NOT just on my laptop - I have asked others to try - they have the same result - blank page. ...so please don't suggest re-installing Firefox!!

An example is: https://dragonsdensoftplay.co.uk/News-Events/news-events.html

The feed works ok in other browsers.

Thank you

gprit1 於 22 小時前 詢問

gprit1 最近回覆 於 11 小時前

Checksum Error on latest download FF/de/EMEfree/

Hello, i just downloaded the "Firefox Setup 100.0.2.exe" from https://download-origin.cdn.mozilla.net/pub/firefox/releases/100.0.2/win64-EME-free/de/ and the checksum is … (閱讀更多)

Hello,

i just downloaded the "Firefox Setup 100.0.2.exe" from https://download-origin.cdn.mozilla.net/pub/firefox/releases/100.0.2/win64-EME-free/de/ and the checksum is different to that offered in https://download-origin.cdn.mozilla.net/pub/firefox/releases/100.0.2/SHA256SUMS or SHA512SUMS. Who may fix this or am i wrong at least?

Regards, Martin

martin.kubla 於 1 天前 詢問

How to get the following bar sequence: edit bar, tool bar, browser tabs bar in FF on W10?

I manage two W10 PCs, each with FF installed and fully updated (v100.0). Firefox on Windows has the following bars at the top: 1) the title bar (Firefox…) in Windows sty… (閱讀更多)

I manage two W10 PCs, each with FF installed and fully updated (v100.0). Firefox on Windows has the following bars at the top: 1) the title bar (Firefox…) in Windows style, 2) the edit bar (File Edit History…), 3) the tool bar (customised: eg. Home, Go back, Go forward, Reload, Show Sidebars, Download, Print…), 4) the browser tabs bar containing the open tabs containing a website page.

The problem is that on one PC, the browser tabs bar comes right after the edit bar.

I can't find how to change this, since the solutions are too old or unclear. Please, help.

bus12-i 於 5 天前 詢問

bus12-i 最近回覆 於 4 天前

Word and some jpg attachmets not opening. AOL says it is a browser problem. Have cleared cache (previous advice) still got problem. This a new problem last month. Help please

Clearing the cache and opening in troubleshoot mode did not help, hence repeated question. All attachments open in Edge and Chrome but I like Firefox so very like to fix … (閱讀更多)

Clearing the cache and opening in troubleshoot mode did not help, hence repeated question. All attachments open in Edge and Chrome but I like Firefox so very like to fix the problem. Many thanks for help on this

DavidWalker 於 1 天前 詢問

DavidWalker 最近回覆 於 4 小時前

Saved Credit Card Info Lost at Every Authentication

I have several credit cards saved in Firefox. When I try to use the "Autofill Card Details" feature, I am prompted to authenticate my identity with my user password (that… (閱讀更多)

I have several credit cards saved in Firefox. When I try to use the "Autofill Card Details" feature, I am prompted to authenticate my identity with my user password (that is, computer user account password). Upon entering the password, the prompt accepts it and disappears. Now, the expected behavior is that Firefox should paste my card number, along with other details (name on card, etc), into the corresponding fields. Instead, it enters blanks into all the text fields, clearing them if they had previously had anything in them. After this, if I go into settings and view saved cards - the cards that I have attempted to autofill are shown in the list of saved cards, but have blanks in all text fields.

I have had to re-enter all the card details several times over. I have encountered this bug many times at this point. Tried searching for posts with similar problems but have not found anything.

dschirita 於 6 天前 詢問

dschirita 最近回覆 於 5 天前

Wrong colors when uploading photo to Facebook (via FB wall)

Hi! I am not sure, if Mozilla is the reason, or Facebook is the reason. But since I can't get any help from FB, I'd like to check also here. At first, I thought that th… (閱讀更多)

Hi!

I am not sure, if Mozilla is the reason, or Facebook is the reason. But since I can't get any help from FB, I'd like to check also here.

At first, I thought that the problem is on my side, since I am using ICC profiles and maybe I did something wrong. But It is not the problem on my side. I tried with an original jpg file, directly from my camera.

So, when I upload JPG to the Facebook, color of the image changes. This happens only if I publish it directly to my FB wall. If I go to FB "publishing tools" (on FB pages), everything works normal. If I upload the same photo via for example Chrome or Vivaldi, everything works, even if I upload directly to the FB wall.

So the problem occurs only If I upload from Mozilla (I have latest version 100) to the FB wall. Not via "publishing tools" on FB page. But problem is the same if I publish on my FB business page wall. So I assume that the problem is on FB side, that somehow renders files differently then via their Publishing tools. But I am allowing that Mozilla does something to them via the interface.

There must be some problem with Mozilla too, since all images work OK with Chrome or Vivaldi. So, something in relation of Mozilla - Facebook wall.

Currently I just use Chrome for uploading to FB, but I don't want that.

Not sure what to do now. FB does not reply, maybe Mozilla can help or check? I attached a sample photos, to see difference. Here is my Mozilla gfx.color profile too: https://i.ibb.co/CWRHWnh/6.jpg

S. 於 1 週前 詢問

S. 最近回覆 於 7 小時前

"Forms and Autofill" section is missing from the Settings page (the Privacy... page)

Hi all. I've been having a problem with Firefox (version 100.0) where the entire "Forms and Autofill" section is missing from the Settings page (the Privacy... page). And… (閱讀更多)

Hi all. I've been having a problem with Firefox (version 100.0) where the entire "Forms and Autofill" section is missing from the Settings page (the Privacy... page). And of course since that's missing, the corresponding features don't work either. Specifically, I'm trying to get the browser to save my address and credit card info.

I've dug into this quite a bit with no luck. I've tried disabling all extensions. I believe it's supposed to work with native functionality and not require an extension.

I've looked at these articles:

https://support.mozilla.org/bm/questions/1220110 https://support.mozilla.org/en-US/questions/1315704 https://support.mozilla.org/en-US/questions/1324732 https://support.mozilla.org/en-US/kb/firefox-doesnt-save-web-form-entries https://support.mozilla.org/en-US/kb/automatically-fill-your-address-web-forms https://wiki.mozilla.org/Firefox/Features/Form_Autofill

...which led me to verify that these settings are set correctly in about:config :

dom.forms.autocomplete.formautofill = true extensions.formautofill.available = on extensions.formautofill.creditCards.supported = on extensions.formautofill.creditCards.available = true extensions.formautofill.creditCards.enabled = true extensions.formautofill.creditCards.supportedCountries = US,CA,GB,FR,DE (I'm in the US) extensions.formautofill.addresses.supported = on extensions.formautofill.addresses.enabled = true extensions.formautofill.addresses.supportedCountries = US,CA extensions.formautofill.creditCards.hideui = false

The "about:policies#active" page says "The Enterprise Policies service is inactive", which I believe is the correct response.

The "Remember search and form history" setting is enabled.

On "about:support", the "Internationalization & Localization" items are all set to "en-US".

I don't know what else to look for. Very aggravating. Does anyone know how to make this work? It was working for me under Mint just a week ago, but I just switched to Manjaro in the last few days and I'd certainly like to avoid wiping my machine clean again.

Thanks for your help.

---scott

Scott Thomason 於 3 天前 詢問

Scott Thomason 最近回覆 於 3 天前