顯示下列標籤的問題: 顯示所有問題

Firefox is very slow after reinstall - tried all troubleshooting

I have been using Firefox for many years and never had issues. Two days ago, I turned on my HP with Windows 10 and I got a pop up message something about Error Platform … (閱讀更多)

I have been using Firefox for many years and never had issues. Two days ago, I turned on my HP with Windows 10 and I got a pop up message something about Error Platform 126.0 XUL Runner is not compatible. I could not access Firefox, Google, or the internet. I uninstalled Firefox and reinstalled, but after that, everything runs very slow. Each time I go into a website, it can take up to over a minute to pull up! I cannot even delete email from my Gmail! It's piling up. Downloading can take over an hour! I checked all the trouble shooting forums in Mozilla and tried just about everything. I went back into "About:profile"s and created a new profile. It it did not make any difference. I also did a Firefox refresh. Did not help any. I went back into the profile I had before the XUL error because my bookmarks were there. Still slow. I cleaned out the cache, in both Firefox and my Windows 10. made no difference. I only have three extensions in Firefox. I don't know what else I can do to fix this. Also, my drivers and other software are automatically updated by Windows. My HP is only 2 years old as well. Everything was fine in Firefox until that XUL error message popped up and I had to uninstall and reinstall Firefox. That is when everything became agonizingly slow!

history1962 於 7 小時前 詢問

Firefox Launch Time Abyssmal

Every time I start up firefox, it takes about a full minute to load. It shows an outline of the UI, but does not become usable for a while, windows also puts up a "firefo… (閱讀更多)

Every time I start up firefox, it takes about a full minute to load. It shows an outline of the UI, but does not become usable for a while, windows also puts up a "firefox is not responding" window when the window is interacted with. After loading, opening a new window is unaffected, and page loading is snappy. just the initial launch is the issue. This remains true even after a clean uninstall + reinstall. Appdata folder was removed as well, and did not affect the issue. I do not have any antivirus software other than windows defender, so that should not be an issue. My hardware is also not likely to be at fault, as it is sufficiently up to date (upgraded within last year, not sharing specs here). Chrome starts up in less than a second for reference. Once again, a fresh install with a new profile has the same symptoms. Have tried every available guide to no effect.

Kizmel Sakura 於 6 天前 詢問

No push notification on Twitter/X ?

I had issue with notifications (showed up but when i click on them they didnt were redirecting to original tweet) so i cleaned cookies after cleaning cookies i doesnt hav… (閱讀更多)

I had issue with notifications (showed up but when i click on them they didnt were redirecting to original tweet) so i cleaned cookies after cleaning cookies i doesnt have option to turn on push notifications.

tibia74 於 1 週前 詢問

tibia74 最近回覆於 6 天前

Every time I start Firefox a download pop-up appears

So yesterday I downloaded a bunch of files to mod a game. This warning appeared and since then it's been popping up every time I start the browser. I have cleared all coo… (閱讀更多)

So yesterday I downloaded a bunch of files to mod a game. This warning appeared and since then it's been popping up every time I start the browser. I have cleared all cookies related to the relevant sites. I have removed the warning about unwanted and uncommon software. I would rather not clear all my cookies and data to resolve this, so looking for other suggestions first. I don't mind digging through files or code to make it happen.

Safir 於 5 天前 詢問

Firefox crashes when launching Brave

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I laun… (閱讀更多)

Hello! I updated FLOORP on the 5th May, FLOORP crashed and then Brave, Firefox, Waterfox, LibreWolf and Vivaldi started crashing. I had Brave and Vivaldi open when I launched FLOORP and FLOORP asked consent to update itself and after updating, it did not open in “previous session” and I could not open “previous session” through History. When I launched “Settings” from menu, “previous session” opened! I had pinned “Settings” earlier.

Now the bizarre happens; suddenly LibreWolf launches by itself also without “previous session” and open tabs in Brave and Vivaldi disappear to single New Tab. After some tinkering, I was able to restore “previous session” in LibreWolf, Brave and Vivaldi.

Now I close all browsers and open Firefox, no “previous session” and some random windows in its history, opening these random windows also opened “previous session”! 🙄But then Waterfox launches also without “previous session”, here clicking on OneTab extension recovered “previous session”.

Cutting short; I uninstalled, Waterfox, LibreWolf and FLOORP, this did not help, I ran System Restore twice to two different points and it has not resolved the issue.

Thankful for any help!

rk 於 2 週前 詢問

rk 最近回覆於 5 天前

How do remove fake recurring alerts?

How do block a fake recurring alert? App: Ads.fiancetrack(2).dll Threat Detected: Trojan Spyware Access to this computer is blocked for security reasons. Please contact… (閱讀更多)

How do block a fake recurring alert?

App: Ads.fiancetrack(2).dll

Threat Detected: Trojan Spyware Access to this computer is blocked for security reasons. Please contact Microsoft Support: 855-752-1661

mtogo 於 5 天前 詢問

Firefox crashing Intel GPU drivers (for years), how do I collect information?

Hi, not sure the best place to ask, but it's been an ongoing issue since 2022. I kind of believe a shift in Intel has caused some of these issues, but probably not impor… (閱讀更多)

Hi, not sure the best place to ask, but it's been an ongoing issue since 2022. I kind of believe a shift in Intel has caused some of these issues, but probably not important (and I've already contacted them and did not get anywhere) at the moment.

Essentially, having Firefox running crashes the Intel UHD Graphics system, typically it is the UHD 620, but I believe I have some systems with a UHD 630. On Windows, I get a blank screen for 1.5 seconds, on macOS it crashes the entire Mac. I...I have a hard time wrapping my head around the fact I'm the only one with the issue and has occurred on multiple computers over a period of 18 months. The systems in question include the following:

Dell Optiplex 5040 MT - Fixed by putting a GTX 1650 in its 16x slot. Dell Optiplex 5060 MFF Dell Latitude 7290 Dell Latitude 7490 MSI GF63 (9th generation revision) MacBook Air 2020 w/ Intel i3 under macOS.

The thing is, with the exception of the MacBook, PCs don't report any issues apart from a "Hardware Failure" within the Reliability Monitor and the aforementioned screen shutoff. With World of Warcraft I'm able to reproduce the issue consistently under both DX11 and DX9, but Firefox not so much. I do see it occurring only on YouTube videos on the MacBook and is more common to occur on PC, but I have also had it happen on normal browsing.

I can turn off hardware acceleration and have done so, but I do wonder how much of an impact it will make on power efficiency on say, battery power. Would be something that should be fixed and I would like to put effort into getting it resolved, but I have no idea where to start. All drivers are up to date, Intel Boost is disabled (and I wonder if having it set as so causes this, though the MSI has no such BIOS setting) and it only occurs on Windows PCs with Windows 11.

Thanks for reading.

Ikouy 於 5 天前 詢問

Firefox Tabs Frequently Crashing

Hello, I've been experiencing a great deal of crashes recently, mostly just with individual tabs, but occasionally the Firefox window itself goes down as well. I've trie… (閱讀更多)

Hello,

I've been experiencing a great deal of crashes recently, mostly just with individual tabs, but occasionally the Firefox window itself goes down as well. I've tried reinstalling and refreshing Firefox, and I've been doing checks to see if my RAM or other hardware are faulty with no results so far.

I've mostly experienced the issue when playing videos on YouTube, but I've had crashes just casually browsing other sites as well.

Any insight would be greatly appreciated, and thank you in advance.

bp-3e6bcd10-d991-4eb3-b46b-2fca70240516 bp-2f551d4d-717e-44aa-8b9b-b0a090240516 bp-6dfd6f07-f3fa-4199-b2d7-c87710240516 bp-ef69ad81-946d-4543-8e2f-163bc0240516 bp-a0313c91-5bf5-496e-915b-b5b0e0240516

GemKnight 於 5 天前 詢問

mic and speakers stopped working

As of Wednesday afternoon my internal/system mic and speakers are no longer working with FireFox. Geek Squad says it's a problem with FireFox. I'm running Win11 on a Dell… (閱讀更多)

As of Wednesday afternoon my internal/system mic and speakers are no longer working with FireFox. Geek Squad says it's a problem with FireFox. I'm running Win11 on a Dell laptop that's about a year old. Firefox is up to date, and Windows should be as well.

cs.edwards 於 4 天前 詢問

Repeated freezing/crashes with Firefox browser despite refreshes/new installs

I've been using Firefox for about six months. I'm a MacBook user with the most recent version of Sonoma installed. After a month or so of using Firefox it starts crashing… (閱讀更多)

I've been using Firefox for about six months. I'm a MacBook user with the most recent version of Sonoma installed. After a month or so of using Firefox it starts crashing and freezing. Sometimes I can't restart it for several minutes. Whenever this happens, I refresh it. I've refreshed it about twice. I've re-installed it twice too, but it keeps happening. Most settings are default, but I wanted to include the settings in case this could be the problem: - I've turned off Firefox home content - I've turned off all passwords and autofill features - Never Remember History - Do Not Track and Tell Websites not to share/sell my data are turned on - I left the standard-level security settings as is

I have one extension installed.

The only other browser I have installed is Safari and I am not having these issues. I should add that I don't receive any error messages when this happens, it just freezes. The most recent issue is that I was clicking on buttons on a website and it wasn't working, but when I started using the Safari browser (which also set to private mode) it worked fine.

When it works I love Firefox and would like to keep using it. I am wondering if there is anything I can do to fix this.

mozillauser1234 於 2 週前 詢問

mozillauser1234 最近回覆於 4 天前

YouTube not loading, showing only blank spaces for videos and text

Firefox browser doesn't load youtube's content, showing only grey for videos and text. The browser console shows a number of errors (I've attached a screenshot of the con… (閱讀更多)

Firefox browser doesn't load youtube's content, showing only grey for videos and text. The browser console shows a number of errors (I've attached a screenshot of the console). Even playing a YouTube video linked from a web site plays only that video. All other content is greyed out. Safari loads YouTube without problem. iMac 2017 OS is up to date, as is Firefox. What do the errors mean, and is it a problem with my settings? Thank you for any help

wsand 於 4 天前 詢問

Using online DAW (music production) I need to allow firefox to use MORE RAM, it keeps crashing

I'm using bandlab to link me and my friends who are hundreds of miles away to make music. Firefox and all browsers crash a lot with a "high memory usage" alert. But the… (閱讀更多)

I'm using bandlab to link me and my friends who are hundreds of miles away to make music. Firefox and all browsers crash a lot with a "high memory usage" alert. But these are pretty big projects. I have 32GB RAM, this thing is crashing at much lower RAM levels than I would like for it to use. like 1GB seems to be the limit (i dont know that number if its exact or correct)

Is there any setting where I can INCREASE memory usage so I dont lose work from random crashes due to memory usage?

U L (UnLoco) 於 3 天前 詢問

U L (UnLoco) 最近回覆於 3 天前

Twitch.tv not working properly and few random websites not loading in

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are disp… (閱讀更多)

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are displaying as text, or don't display at all, I'm attaching screenshots as examples. What I've tried - restarting PC, router, full re-install of Firefox, disabling all add-ons and uinstalling them (7tv and FFZ), private mode, troubleshooting mode, creating a new profile in Firefox, checked firewall settings, checked AV settings and did multiple scans - nothing was found, tried changing Firefox security Settings, also cleared cache and cookies.

I think that's everything - I was doing everything that was in the article: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems

Regarding other websites - this is completely random, mail works, some websites also do, but on some it gets stuck, like for example when I have to do a 2FA somewhere and get a pop-up window to click "login" or type a code, it just gets stuck and nothing shows up.

Not sure if this helps, but exactly same issues appear on different browsers - Chrome, Edge, but only on PC. I tried Firefox on mobile and it worked just fine.

If I can provide more details please let me know, I did attach the "Troubleshooting Information" so hopefully this also helps.

Thank you in advance!

b.kijak95 於 15 小時前 詢問

b.kijak95 最近回覆於 15 小時前

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (閱讀更多)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

sciencemagic 於 3 天前 詢問

sciencemagic 最近回覆於 12 小時前

PR_CONNECT_RESET_ERROR

I just did the most recent Windows 10 updates: KB5037768, KB5038350, KB5001716 My version is 22H2 for x64 and .Net 6.0.30 Upon finishing the update and rebooting, Fire… (閱讀更多)

I just did the most recent Windows 10 updates:

KB5037768, KB5038350, KB5001716

My version is 22H2 for x64 and .Net 6.0.30

Upon finishing the update and rebooting, Firefox gave me the PR_CONNECT_RESET_ERROR on all websites. Not other browser was having an issue. I've tried all the troubleshooting steps I can find. Is there an error fix based on what I am describing that I can now try?

Thanks!

revincent 於 6 天前 詢問

Firefox 126.0 (64-bit) Google Images Search; Continuous Scroll not working in both Normal- and Private Mode

Hail: As per the title. No Continuous Scroll. See picture 1 for visual confirmation. Screenshot in Normal Mode. See picture 2: Setting has "Continuous Scroll" on. I ju… (閱讀更多)

Hail:

As per the title. No Continuous Scroll. See picture 1 for visual confirmation. Screenshot in Normal Mode.

See picture 2: Setting has "Continuous Scroll" on.

I just do not find the issue causing this? Could anyone please assist?

Thank you. Ke'Ylan

Ke'Ylan Abaddon Banthraxx 於 3 天前 詢問