Printing doesnt work properly with new update

Good day MOZILLA! Printing doesnt work properly with new update - seems like PDF issues... When we print .. the preview is fine but it prints like in zoom mode.. only q… (閱讀更多)

Good day MOZILLA! Printing doesnt work properly with new update - seems like PDF issues...

When we print .. the preview is fine but it prints like in zoom mode.. only quarter of page... so


1. Seems to be isolated to only certain PDF's ... when printing from the print function within firefox 2. SAVING a print as "PDF" - also one of my team's when she "prints" to a PDF and saves it saves this ZOOMed in mode 3. PRINTING a PDF from WEBSITE - not downloading it, just printing straight from website - im trying to print 3 pages... it zooms in i only get a 1/4 page...of each page (so i only get partial pages that print 4. from google docs i couldnt print an "image" that i added to the DOC... more specifically a LOGO that i added onto the DOC would not print properly... it looked like zoomed in and only printed about a 1/4 of the logo... straight from the DOC... I had to download as a PDF then it printed fine... but i downloaded the PDF from google docs... not originating from the "print" function inside FIREFOX.


My trouble shoots 1. shut everything down turn back on 2. uninstall printer reinstall 3. use a different browser (BOOM EVERYTHING WORKED FINE) 4. so looked at update history for firefox sure enough started right around that time.. 5. so i reverted back to OLD VERSION... (BOOM EVERYTHING IS FINE) 6. Updated to new version again (no working again :(


Ok.. well hopefully we can get an update on this

timl1 於 6 天前 詢問

Firefox is Constantly stating "Firefox is being updated by another instance."

Firefox is slow and sluggish. This normally happened to me when an update was applied and i need to restart the browser. But now its always stating "Firefox is being upd… (閱讀更多)

Firefox is slow and sluggish. This normally happened to me when an update was applied and i need to restart the browser. But now its always stating "Firefox is being updated by another instance'. I have closed all browser windows. i have rebooted my machine. I have refreshed firefox. i have uninstalled and reinstalled firefox. nothing seems to help. i am running the latest version of firefox. 103.0.1 (64-bit).

jnpatel340+firefox 於 3 天前 詢問

ENO From Capital One

ENO No longer working on my Firefox browser, It's tries to open my account and then it immediately closes the window. As soon as I click the green banner at the bottom, "… (閱讀更多)

ENO No longer working on my Firefox browser, It's tries to open my account and then it immediately closes the window. As soon as I click the green banner at the bottom, "Sign in with your Browser" it briefly try to open then immediately closes

Don 於 3 天前 詢問

Encrypted form on web page - Firefox wouldn't send

HI, Had to fill in an encrypted form (here in the UK) from a Canadian Bank to finalise setup of a new account. On completion and attempted submission, Firefox wouldn't al… (閱讀更多)

HI, Had to fill in an encrypted form (here in the UK) from a Canadian Bank to finalise setup of a new account. On completion and attempted submission, Firefox wouldn't allow the IP address 192.168.0.1 (I'm using a D-Link USB G4 dongle) to send. It refused because the IP address is not secure. Is this a problem with the dongle (USB hardware, my G4 provider, or something in my computer, provider, or Firefox settings?

gladtobe 於 6 天前 詢問

Stopping DuckDuckGo From Performing Searches in Address Bar

How can I stop DDG extension from performing searches in address bar? I have already set in about:config "keyword.enabled=false". This works fine for Google searches, b… (閱讀更多)

How can I stop DDG extension from performing searches in address bar? I have already set in about:config "keyword.enabled=false". This works fine for Google searches, but not DDG. I am using FF version 103.0.1. Thank you

RichS 於 3 天前 詢問

snap firefox packages for Ubuntu Core 22.

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edit… (閱讀更多)

1. How to install and run Firefox browser in ubuntu Core 22? As My experiment Firefox has the snap package. But it has the dependency its works in Ubuntu 22 Desktop Edition.

I need the support/guidance to install and run Firefox in Ubuntu Core 22.

CheAnandKri 於 1 週前 詢問

CheAnandKri 最近回覆 於 2 天前

Frequent reboot to get FIrefox to work

Every 15 minutes or so, Firefox quits working. It won't send e-mail, let me move or delete a message, and shows all my files are empty. I have to shut it down and reboot… (閱讀更多)

Every 15 minutes or so, Firefox quits working. It won't send e-mail, let me move or delete a message, and shows all my files are empty. I have to shut it down and reboot it to get my browser to work again, and then everything's fine for a few more minutes, then it crashes again.

What's wrong, and how do I fix it?

esmiller 於 3 天前 詢問

Unable to play some videos on "The New Daily" (AU) site Error code 242632

There are some videos on this News site; https://thenewdaily.com.au/news/politics/australian-politics/2022/07/26/anthony-albanese-challenges-paul-bongiorno/ Error code 2… (閱讀更多)

There are some videos on this News site;

https://thenewdaily.com.au/news/politics/australian-politics/2022/07/26/anthony-albanese-challenges-paul-bongiorno/

Error code 242632 "The video cannot be played on this browser"

Bozwell 於 2 週前 詢問

Bozwell 最近回覆 於 1 天前

WaPo articles not displaying correctly in FF v103.0.1

Hi, I first posted this in error in the Discussions section and was pointed to this forum. Articles from the Washington Post (washingtonpost.com) are not displaying enti… (閱讀更多)

Hi, I first posted this in error in the Discussions section and was pointed to this forum.

Articles from the Washington Post (washingtonpost.com) are not displaying entirely correctly in FF v103.0.1, Mac OS 10.14.6 (Mojave). The headline and body text appears normally, but the lead graphic or photo is just a blurry smear, the Comments button does nothing, comments do not load at all, the Section button doesn't work, the Sign In button doesn't work, and the magnifying-glass Search function doesn't work correctly). Links at the bottom of the page to other articles do lead to the articles themselves (which are also displayed as described above), but the links, normally shown as an image with a headline, just appear as a gray rectangle. Article display worked normally in 102.0.1 and works normally in Chrome. Articles from the New York Times and a couple of other randomly selected periodicals that I read all work normally in 103.0.1.

jscher2000, a Discussions collaborator, suggested that I toggle the Reader View switch. When I do that, the article text displays fine but there are no photos or graphics. In-article links (to sources, other articles, etc.) do work; links to other Washington Post articles produce the same result (very blurry lead photo, no photos at all in the body of the article, Sign In, Section and Comments buttons not working, etc.).

Because the Sign In button on the newly opened article does not work, I can't verify that I am indeed logged in, even though I am logged in on the main washingtonpost.com page.

jscher2000 also suggested that "One possible reason for the content to look blurred on a news site would be if one of your add-ons removed a forced-subscription overlay without cleaning up fully. However, if you are already a subscriber, then that would be unlikely (assuming you are signed in)." I don't quite know what to do about this -- I don't know what the forced-subscription overlay is or where I'd find it or what to do about it. I do have several add-ons installed, mostly to block ads and trackers and promote security. Also, as I mention, I can't verify whether I am still signed in when I open a new article because the new article displays a non-working Sign In button even though I'm signed in on the main page. So I'm kind of stuck on that one.

Everything I describe here was not a problem in FF102.0.1 -- things worked fine. After upgrading to FF103 and finding the problems, I went backward and reinstalled FF102, and after some fumbling around got my old profile installed. Everything worked normally. And everything works normally with the same Web sites and pages in Chrome.

Thanks for any light you can shed on this. In the meantime, I'll go back to FF102.0.1 and stand by for further developments.

pts2 於 6 天前 詢問

pts2 最近回覆 於 6 天前

tool bar not appearing...cannot get history or new window etc.

tool bar not appearing...cannot get history, or new window, etc.....also if you email response, please send to dsr2147@gmail.com instead of the outlook mail address.... t… (閱讀更多)

tool bar not appearing...cannot get history, or new window, etc.....also if you email response, please send to dsr2147@gmail.com instead of the outlook mail address.... thankyou

dsr214 於 3 天前 詢問

Recent update broke online banking date selection

Longtime user of Firefox for online banking bill pay. Latest update broke bill pay by disabling date to pay a bill. At bank I select vendor to pay, chose calendar to se… (閱讀更多)

Longtime user of Firefox for online banking bill pay. Latest update broke bill pay by disabling date to pay a bill.

At bank I select vendor to pay, chose calendar to select date and now the cursor should turn to a 'hand icon' when hovering over date. It will not allow me to select a date to pay the bill. The cursor changes to a hand icon if I hover over past dates or day of week but not the date I want to pay the bill.

To make sure it isn't my bank's problem I logged on with Chrome and everything works as normal.

This was tested twice two weeks apart. For now I cannot use Firefox to pay bills.

Hope taking time to post this to Support will result in a response acknowledging problem and solution.

Thanks, Larry

lgbancroft 於 3 天前 詢問

Printing images and text at wrong size

I'm using the latest version of Firefox on Mac OS X 10.14.6. Whenever I go to print PDFs from Firefox, usually through Gmail, if there are any images in the PDFs they are… (閱讀更多)

I'm using the latest version of Firefox on Mac OS X 10.14.6.

Whenever I go to print PDFs from Firefox, usually through Gmail, if there are any images in the PDFs they are blown up way past their margins and rendered unreadable. This isn't a huge issue but it is affecting some text as well, meaning I can't print the documents directly from Firefox. I can download the documents and print them from Preview just fine, so it isn't an issue with the printer.

I'm attaching a screenshot of my print settings and an example of what Firefox is outputting (converted to JPEG so I can upload it).

Books at Manic Distribution 於 1 天前 詢問

Books at Manic Distribution 最近回覆 於 1 天前

Opening Office.com in Multi Account Containers

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I … (閱讀更多)

I'm not sure what I did when using Multi Account Containers (Must have clicked "yes" to always open in a specific container when accessing Microsoft, www.office.com. I enter user name and password and Firefox containers prompts me to Always open in container and I click no. It's like I'm stuck in an endless loop, each time I enter user name, password and two-factor a new tab opens and I have to do it all over again (Never getting into office.com). However, when using private windows I am able to get in. Can I turn off, "Always open in X container"? Thank you.

eskaygee33 於 1 週前 詢問

eskaygee33 最近回覆 於 23 小時前

I have the Mac OS X 10.11.6 version and need older Firefox back

I have the Mac OS X 10.11.6 version and need the older Firefox back. All my bookmarks are gone now. And, I cannot find the old file. Please help me restore it to a vers… (閱讀更多)

I have the Mac OS X 10.11.6 version and need the older Firefox back. All my bookmarks are gone now. And, I cannot find the old file. Please help me restore it to a version I can run on this computer.

printrswife 於 1 天前 詢問

printrswife 最近回覆 於 1 天前

'Clear Data' Tab Not Reseting To '0KB'

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set) What I Did: -'Privacy & Security'->'Cookies and Site Data', 'C… (閱讀更多)

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set)

What I Did:

-'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' -When 'Clear Now,' Cached Web Content; is clicked, it does not reset to zero (It used to clear completely). -The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data' reset the KB to 0 without having to close and reopen the browser first, without having to 'refresh' the page after clearing the cache, and without having to restart the computer first.

Someone stated that PB mode has be left temporarily and the disk cache has to be cleared in 'Regular Mode' by choosing 'Custom Setting For History' and removing the check-mark beside 'Always use Private Browsing mode.

1. I do not see the option Always use Private Browsing mode.' 2. Am I performing these steps before a 'session' is started 'OR' after a session (but before closing the browser?). 3: Do the above steps have to be performed after 'every 'session is ended or only the first time that the 'session' is ended? A:

Under 'Cookies and Site Data,' it states: 'In permanent private browsing mode, cookies and site data will always be cleared when Firefox is closed' but this simply is not true 'unless' I am missing a detail?

All of this unnecessary 'effort' just to clear 100% of the disk cache, after every session, that should be as simple as clicking 'Clear Data.'

HELP!

Buddy2014 於 3 天前 詢問

Buddy2014 最近回覆 於 3 小時前

Crashes

I have had serious problems with crashes; firefox even crashed in safe mode. Tonight, I was on Facebook. I got up and went to the kitchen and when I came back, Firefox wa… (閱讀更多)

I have had serious problems with crashes; firefox even crashed in safe mode. Tonight, I was on Facebook. I got up and went to the kitchen and when I came back, Firefox was not present so I clicked the icon and a new tab opened up; all my previous tabs were gone. I went to "about:crashes" to submit a report for tonight but this didn't show in the reports. I really don't know what to do about the continuing crashes of Firefox?

metaphysicial 於 3 天前 詢問

Saved bookmarks aren't being displayed on bookmark list even tho they were saved/addded. FF failes to save bookmarks.

Hi When I save bookmark in e.g. folder XYZ which already holds e.g. 65 links, the new bookmark is not displayed. Same goes for general saving where either bookmark is not… (閱讀更多)

Hi

When I save bookmark in e.g. folder XYZ which already holds e.g. 65 links, the new bookmark is not displayed. Same goes for general saving where either bookmark is not displayed, or in few cases it wasn't even saved. wth is going on with your bookmark system? FF is honestly the only browser which has unreliable bookmark system. It's like FF on a whim stops saving bookmarks, or choose to not display more than X links in given folder. This is just absurd.

Luke 於 6 天前 詢問

Luke 最近回覆 於 6 天前

email problems

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the li… (閱讀更多)

my BT email account used to work fine now I get the email list page up click to open an email which works fine but then when I click a link on the email instead of the link opening on a new tab it opens on the email page which means I have to keep pressing the back button before i used to just close the new open tab

x19dave 於 1 天前 詢問

x19dave 最近回覆 於 3 小時前

Clicking on a certain link does not do anything in FF but works fine in Chrome

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months &am… (閱讀更多)

Hi, I created a sign in to a particular account for a website using FF about a year ago & used it several times without issue. I haven't used it in about 6 months & now when I try to sign in, nothing happens. The mouse pointer turns to a pointing hand when I hover over the sign in, but that's it, the tab doesn't refresh & no new tab is opened. It doesn't look like FF recognizes this as a link.

When I right click on other links I get the option to: Open Link in New Tab Open Link in New Window etc...

but when I right click on this link causing me issues, I get: Save page as... Save Page to Device etc...

It is as though FF doesn't see this as a valid link. I'm using Windows 10 64 bit & FF version 103.0.1 & have FF set to automatic update.

I've run FF in safe mode & no change, suggesting it's not my add-ons.I've Googled the problem & seen examples of what look similar, but no solution seems to work. In particular I've tried the suggestions from https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can but none helped.

I don't have any issues with this link in other browsers. Chrome opens it up in an instant & I'm wondering whether it would be just easier switching to Chrome as my default.

I'd love to stick to FF as my default, can anyone help?

jpasznyk 於 6 天前 詢問

jpasznyk 最近回覆 於 5 天前