Video & Images blocked, must allow

I have recently started having all images & videos blocked on Twitter (states Load Video - Load Image) This occurs only in Firefox & WaterFox which I use 90% of t… (閱讀更多)

I have recently started having all images & videos blocked on Twitter (states Load Video - Load Image) This occurs only in Firefox & WaterFox which I use 90% of the time I checked on MicroSoft Edge & Chrome and the issue does not occur

I have checked the permission & I have the settings for Twitter set for Allow Audio & Video I have restarted with all add-ons disabled I have cleared the cache & cookies several times

Again, this just started this week and I cannot resolve the image problem

Thanks in Advance

offdutyfl 於 6 天前 詢問

Twitter Not Refreshing in Firefox 81.0

Hi, my Twitter feed is no longer refreshing when I hit the Twitter home button or refresh on the browser. Instead I have to hit "Show tweets" to load all new Tweets. So t… (閱讀更多)

Hi, my Twitter feed is no longer refreshing when I hit the Twitter home button or refresh on the browser. Instead I have to hit "Show tweets" to load all new Tweets. So this is now a two step process. This is not an issue in Chrome. In an attempt to resolve, I have cleared all cookies, restarted browser and computer. When that didn't work I tried to refresh Firefox, restarted and that didn't work either. Any help is appreciated.

eagarza 於 6 天前 詢問

Access change with new mesh WiFi system

Just changed to a mesh WiFi system [eero] with the same modem. Emails tend to come in without images downloaded and some websites [more than a few] won't load at all. Lin… (閱讀更多)

Just changed to a mesh WiFi system [eero] with the same modem. Emails tend to come in without images downloaded and some websites [more than a few] won't load at all. LinkedIn is an example. I can get there on Safari but FF is my preferred browser.

Can you help me please? Frustrating to have lots of 'speed' but nominal access.

Bill

Bill Canter 於 6 天前 詢問

Multi-Account Container: YouTube is stuck on "Personal Container"

Background: Whenever I open YouTube, I want it in a dedicated container. Initially, I opened it in my Personal Container, and assigned YouTube.com to open in it. Howeve… (閱讀更多)

Background: Whenever I open YouTube, I want it in a dedicated container. Initially, I opened it in my Personal Container, and assigned YouTube.com to open in it. However, I'm stuck in a loop with YouTube being assigned to my Personal Container now.

What's Wrong After that initial assignment to my Personal Container, I later realized that I could create a dedicated container for YouTube, so I created a YouTube Container.

To switch YouTube to open in my dedicated YouTube container, I browsed to www.youtube.com, right clicked the tab, and re-open in Container - selected YouTube. It prompted me to confirm, I clicked the "remember my decision" checkbox and the open in YouTube Container. YouTube successfully opens in my YouTube container.

However, it never remembers my decision - it always prompts me to confirm the current container (which may be no container at all) or the Personal Container. In fact when*ever* I click a YouTube link, it asks me to confirm.

It feels like YouTube is "stuck" in the personal container, and I can't get it out of this loop.

I've tried to look for docs, but I haven't found any that address my issue. Also, isn't there a way to edit assignments manually using a listing of sites and the containers they're assigned?

Any thoughts are appreciated. Thanks!! - David

DavidAllyn68 於 6 天前 詢問

library initial focus

When going into a folder in the library and I sort by date, for example, it selects the first item and then sort, which means I'm now somewhere in the middle of the whole… (閱讀更多)

When going into a folder in the library and I sort by date, for example, it selects the first item and then sort, which means I'm now somewhere in the middle of the whole folder. I believe to have seen a config entry somewhere to get rid of this nonsense behavior, but can't seem to find it.

Anyone an idea?

Yinmin 於 6 天前 詢問

Bookmarks do not appear in the highlights section

Hello, Firefox does not show bookmarks or visited pages in the highlights section on a new tab even though the options are enabled in settings. I have re-installed firefo… (閱讀更多)

Hello,

Firefox does not show bookmarks or visited pages in the highlights section on a new tab even though the options are enabled in settings. I have re-installed firefox but it still does not work.

Could you please help ?

iZealot 於 6 天前 詢問

Firefox 81 font rendering change

When i got the update for Firefox 81 i noticed a change...fonts had a darker and sharper look prior to this update and now the fonts have a more faded, "grey" kind of loo… (閱讀更多)

When i got the update for Firefox 81 i noticed a change...fonts had a darker and sharper look prior to this update and now the fonts have a more faded, "grey" kind of look...Has anyone else noticed this? And if the developers been notified about it?

Thanks...

craig10c 於 6 天前 詢問

Full Screen

I'd Love to Meet the Dipshit who Removed the Option to go Full Screen in the NEW BROWSER. What Exactly were they Thinking and are they Still Using a 680 x 480 CRT to Admi… (閱讀更多)

I'd Love to Meet the Dipshit who Removed the Option to go Full Screen in the NEW BROWSER. What Exactly were they Thinking and are they Still Using a 680 x 480 CRT to Admire their Accomplishments in making FireFox Absolutely [profanity] Useless.

Please follow Mozilla Support rules and guidelines

lambier48 於 1 週前 詢問

lambier48 最近回覆 於 6 天前

Icon in Taskbar

I re-installed Firefox to begin using it as my main Web Browser and the icon in the taskbar is a white sheet of paper and I'd like the Fox icon. It took me a while to co… (閱讀更多)

I re-installed Firefox to begin using it as my main Web Browser and the icon in the taskbar is a white sheet of paper and I'd like the Fox icon. It took me a while to configure Firefox with all my imported bookmarks, etc. so I'd like to find a fix without deleting and re-installing the software. Was thinking/hoping the icon could be copied/placed in the root directory of the software?

David.Conway 於 1 週前 詢問

David.Conway 最近回覆 於 6 天前

Release 81 destroyed print to pdf

With 81, i select Microsoft Print to pdf or Adobe PDF printer, then it either simply reverts to the webpage or for a moment brings up the directory selection and file nam… (閱讀更多)

With 81, i select Microsoft Print to pdf or Adobe PDF printer, then it either simply reverts to the webpage or for a moment brings up the directory selection and file naming window, which then disappears within a second, and i am back to the original webpage.

I reverted to FF 80, both Print to PDF printers worked perfectly.

I allowed the upgrade to 81, once again, same failures.

brucemc777 於 6 天前 詢問

Can not share files from Microsoft Sharepoint

When using Microsoft Sharepoint online, when you try to share a file or folder the popup window disappears as soon as you click on it, not allowing you to copy. I just s… (閱讀更多)

When using Microsoft Sharepoint online, when you try to share a file or folder the popup window disappears as soon as you click on it, not allowing you to copy. I just spoke with microsoft support and this is an issue with Firefox.

james144 於 6 天前 詢問

opening url in specified firefox profile from command line

Hi, is there a way how i can let firefox open a link in new tab from command line for specified profile? Ideally in a way in which it doesn't matter, whether firefox is a… (閱讀更多)

Hi,

is there a way how i can let firefox open a link in new tab from command line for specified profile? Ideally in a way in which it doesn't matter, whether firefox is already running or not

I know I can do something like: firefox --new-tab 'https://www.google.com' this works no matter whether firefox is already running (just add new tab) or it's not (open firefox and add tab)

But what I want to achieve is something like this: firefox -P myProfile --new-tab 'https://www.google.com where myProfile is existing profile.

This works unless firefox is running with that profile (opens new instance). But if it's already running i get the error message (Firefox is already running but it's not responding. To use firefox you must first close the existing firefox process, restart your device, or use a different profile). I tried it with/without --no-remote options but it didn't help

I want this for a script that should open pages automatically but not in the default profile. And it should be able to work even if the profile is already running.

Thanks for any advice, Jaymes

jaymes.ramona81 於 6 天前 詢問

Custom Search IP

I have a search engine hosted locally that I am attempting to use as a search in firefox. I had it working correctly for some time but then had to update the server addre… (閱讀更多)

I have a search engine hosted locally that I am attempting to use as a search in firefox. I had it working correctly for some time but then had to update the server address. Intially it was at a 192.168.1.x:xxx address. I simply added it as a search engine and it worked fine. The server has since had the IP address changed to a 10.200.x.x:xxxx number. If I remove the old search and go to the new IP address and save that as a search engine it uses the cached or somehow other stored IP address and reverts to the 192.168.1.x address.

Does anyone have an idea of how to clear the cache or otherwise manually edit the address once the search has been added? I have removed every trace I can think of the old address but still whenever it is added it uses the 192 address.

KrypticKahos 於 6 天前 詢問

Second window won't show websites except for initial tab

I have two windows of firefox open, one on my center monitor and one on my right monitor, though this issue is present no matter the arrangement. One window (the primary … (閱讀更多)

I have two windows of firefox open, one on my center monitor and one on my right monitor, though this issue is present no matter the arrangement. One window (the primary one) works as normal, while the other window is broken. The UI works fine, tab bar, menus, URL bar, etc. works fine. The initial tab, the tab that I closed the browser on, shows up and is usable, even if you click links and load new pages, but any other tab shows up as completely white. The tabs still function, as in I can click play on the tab bar and it plays youtube videos, but the items aren't clickable.

Things I've tried:

  • Refreshing tabs: Issue persists
  • Safe mode: Issue persists
  • Dragging an active tab from the functioning window: Shows background color, and occasionally works.
  • Dragging a hibernated tab from the functioning window: Only works if the tab finishes loading before you move it, otherwise the new tab is blank.

larsona2 於 6 天前 詢問

I need to move the FF profile from a laptop to another but FF's been unresponsive for almost a week

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge p… (閱讀更多)

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge problem is that for almost a week FF stopped pushing web notifications of any sort of any of the platforms I've authorized. Important (?) note: randomly a couple days ago the notifications started working for no reason, I wasn't doing anything in specific, just working. I took screenshots to see if the debugging - runtime: about:debugging#/runtime/this-firefox#serviceworkers and saw changes here and there but nothing that could shed light as to why this happened. Example: if the notifications working were all running or stopped but saying fetching or not fetching.. there weren't coincidences that IO could find anyway. I shut down the laptop, the next day the notifications were gone again and have been gone ever since. I think yesterday or the day before I downloaded FF again and ran it, but I don't think that did anything. I didn't uninstall it, I wasn't sure if doing so could worsen the problem in such a way I wasn't gonna be able to open FF at all. I know nothing about computers, any suggestion would be appreciated. I don't dare to move nor transfer anything to the new laptop afraid to keep having the same problem or worse in there too, not to mention I'm not familiar with it so I might have an ever harder time finding a work-around that could make something that doesn't work, work. My doubt is: whatever it is that is causing this defect, if I transfer this profile to the new laptop, will it continue to happen in there as well? Is it possible it's something wrong within the profile itself and if so what can I do to transfer all this data to the new laptop? I really need his profile. Is there anything I can do to know where this problem is coming from? Am I causing the problem unwillingly, but most importantly, will this keep happening in the Lenovo? Is there any way to troubleshoot this specific issue to make sure wtv it is, won't be transferred within the profile to the new laptop so it won't fail in there as well? Please let me know if you need more information, any tips would be appreciated

intr0uble 於 4 週前 詢問

intr0uble 最近回覆 於 6 天前

Convert web page to pdf

Hi! I just bought a new computer with Windows 10 Pro, and use the Adobe Creative Cloud suite with Adobe Acrobat DC. With my old computer, with Windows 10 Home, I can conv… (閱讀更多)

Hi!

I just bought a new computer with Windows 10 Pro, and use the Adobe Creative Cloud suite with Adobe Acrobat DC. With my old computer, with Windows 10 Home, I can convert a webpage to PDF with the Adobe plug-in. FIrefox is updated and current.

On my new computer, the plug-in is no where to be found. I have looked in Add ons... Extensions, etc, but it simply is not there.

I did find a place to have PDFs open in Acrobat DC, but where is the plug-in or extension to enable the conversion of a web page to PDF with Adobe Acrobat DC?

Thank you,

-)

Vanessa

vanessa_crossgrove 於 6 天前 詢問

Firefox 81 with no connections establishes a connection

firefox for the Mac OS version 81, sha256:c4975a1a73dd1976e1f58cf5822921d25f2fb4a0e092897037e039d7ac6b8a67 This Sept-24-2020 FF maintains a connection to the following wi… (閱讀更多)

firefox for the Mac OS version 81, sha256:c4975a1a73dd1976e1f58cf5822921d25f2fb4a0e092897037e039d7ac6b8a67

This Sept-24-2020 FF maintains a connection to the following with no browser tabs open.

 TCP 151.101.0.133:https (ESTABLISHED)

TCP ec2-52-13-70-243.us-west-2.compute.amazonaws.com:https (ESTABLISHED) TCP 104.16.249.249:https (ESTABLISHED)

What are these connections?

Mace2 於 6 天前 詢問

Publisher Blocked

I have windows 10 pro and after recent auto update I get an error saying that app is blocked. How do I fix. Tried to go to unblock publisher but win+X does not bring up … (閱讀更多)

I have windows 10 pro and after recent auto update I get an error saying that app is blocked. How do I fix. Tried to go to unblock publisher but win+X does not bring up the window everyone says. What do I do??????? I'v been using firefox for years and don't want to change to another broswer unless necessary. Thanks in advance. Charlie Justice

chaarlie.justice 於 6 天前 詢問