• 已解決

Firefox doesn't display the font Helvetica correctly

The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and al… (閱讀更多)

  • The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should.
  • I've tried to look into (about:preferences#general) and the option that says (Allow pages to choose their own fonts, instead of your selections above) is ticked.
  • I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue.
  • It's been persistent for quite some time now, however I didn't really find any articles regarding this issue.
  Any help would be greatly appreciated!

CircuitMoon 於 2 個月前 詢問

TyDraniu 於 2 個月前 解答

  • 已解決

Firefox win10: search bar at the bottom of the page

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The q… (閱讀更多)

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The question is: how turn off this? I am attaching a screen shot.

xxx343 於 2 個月前 詢問

xxx343 於 2 個月前 解答

  • 已解決

Cannot Log Into Google

When I try to log into Google I get this message: This browser or app may not be secure. Try using a different browser. I am using Firefox 91.13.0 ESR (64bit). I have be… (閱讀更多)

When I try to log into Google I get this message:

This browser or app may not be secure. Try using a different browser.

I am using Firefox 91.13.0 ESR (64bit). I have been using the 91.x ESR releases for a while now and this is a new problem that I never had before.

Lmhess1 於 2 週前 詢問

Lmhess1 於 1 週前 解答

  • 已解決

Firefox 104 displays blank page on some websites

Hello, I've upgraded my Ubuntu distribution from Ubuntu 20.04 to 22.04 yesterday. This forced me to update my Firefox version, I am now running the 104.0.2. I now have th… (閱讀更多)

Hello, I've upgraded my Ubuntu distribution from Ubuntu 20.04 to 22.04 yesterday. This forced me to update my Firefox version, I am now running the 104.0.2. I now have the following issue: on some websites, the page loads normally but as soon as it's loaded, the page becomes entirely blank. This doesn't seem to be a website issue, as it actually appears normal for a very short instant before it disappears. A website for which this happens is: https://www.lalibre.be/ (I only encountered the issue on another website but it's from the same editor). I tried in a private window and it works normally! I tried in the normal window after deactivating all the addons, it still doesn't work. I tried with or without the Firefox account logged in, it doesn't work. Until now, it's only these 2 websites from the same editor, but as I said, they worked fine yesterday, they work fine on other browsers and they work fine in Firefox private mode. Any idea where this might come from?

vanecx 於 2 週前 詢問

jonzn4SUSE 於 1 週前 解答

  • 已解決

how do i save a website to my browsing history?

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites? … (閱讀更多)

I accidentally deleted gmail.com from my web history and now i have to type it fully every single time. it's annoying! how do i recover it from saved websites?

Alec 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Can't Forward Gmail using CC or BBC commands

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN. When I try to Forward a gmail post with either a CC: or BCC: Command, my C… (閱讀更多)

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN.

When I try to Forward a gmail post with either a CC: or BCC: Command, my Contacts List doesn't load. Initially, I see an "X" in the right-hand corner

followed in less than a second, by another "X" superimposed over the first one. What might be causing this? I (reluctantly) loaded Google Chrome and made it

my default browser, after which, my Gmail worked properly. Assuming, then, that the problem is being caused by the Firefox connection to the Google servers,

I uninstalled Chrome with the Revo Uninstaller Pro and reviewed the Firefox settings.

My Firefox Extensions are thus: AdBlocker for YouTube, Disable HTML5 Autoplay, DuckDuckGo Maps, DuckDuckGo Privacy Essentials, Enhancer for YouTube,

ExpressVPN, HTTPS Everywhere, LastPass, Malwarebytes, Online PDF Editor, Pinned Google Calendar, Return YouTube Dislike, SponsorBlock for YouTube, Video

DownloadHelper, and YouTube High Definition.

My Security Suite: Windows Defender, Malwarebytes Premium, SuperAntiSpywarePro, CCleaner Pro.

Richard D. Hague 於 4 個月前 詢問

Terry 於 4 個月前 解答

  • 已解決

Some pages do not display

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websi… (閱讀更多)

Hello. For the past few days, I am unable to access the content of some websites. For example, Reddit seem to load but the page remains blank. This happens on other websites, where I am unable to login although the page displays correctly (an error message appears on one of them: "Please check the consistency of your URL").

This is quite annoying, especially because I cannot find anything related on the web. I use Firefox on POP OS 22.04.

Thanks. Cheers.

Julien Larena 於 2 個月前 詢問

jonzn4SUSE 於 2 個月前 解答

  • 已解決

Can't login to 53.com with Firefox on Mac, but can on Windows

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even pe… (閱讀更多)

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even periodically encountered this on our Mac with past versions of Firefox and MacOS software. Clearing cookies and cache has sometimes helped, but is not working now. There is no error code displayed, the signin in box simply has its three dots continuing to cycle indicating that it is working, but the status bar is not displaying the "transferring data from onlinebanking.53.com" url as it does on Windows, per the attached screenshot. Created the attached screen shot from Windows, but this is where it hangs on the Mac. Also, this happens whether the extensions are enabled or not, and there are far fewer extensions on the Mac browser, primarily Lastpass and Grammarly. BTW, the site works fine on Chrome on both systems, but we obviously want to stick with Firefox.

Any suggestions on how this can be resolved once and for all would be greatly appreciated!

Thanks and regards,

Howard

hij2001 於 2 個月前 詢問

Terry 於 2 個月前 解答

  • 已解決

Several websites are no longer displaying text and are unusable

The following websites no longer display text and are unusable (the newest one is lowes.com): https://portal.wespath.org/LoginPage.aspx https://www.connectmysites.com/ind… (閱讀更多)

The following websites no longer display text and are unusable (the newest one is lowes.com):

https://portal.wespath.org/LoginPage.aspx

https://www.connectmysites.com/index.html?pg=login (text appears, then disappears)

https://www.lowes.com no text visible; search works if you just type and press enter, but you cannot see any text; this one just started in the past few days (I used it about a week ago w/no issues)

The websites work fine in Microsoft Edge Chromium.

The images attached are from Lowes.com - "FF" meaning Firefox, "EC" meaning Edge Chromium.

I also tried creating a new profile w/o all the security turned on. No luck - same problem.

CrazyRoadBiker 於 1 週前 詢問

jscher2000 - Support Volunteer 於 1 週前 解答

  • 已解決

Firefox 100, Google Services disconnects after a few minutes of having a tab open.

Having any google related webpage open for more than a couple of minutes causes it to disconnect (gmail, calendar). This results in no connectivity to any Google services… (閱讀更多)

Having any google related webpage open for more than a couple of minutes causes it to disconnect (gmail, calendar). This results in no connectivity to any Google services. Opening new tabs will refuse to load even Google.com. The only fix is to completely close out of Firefox and relaunch. But having gmail open for a few minutes will result in it disconnecting again.

The issue persists in 'troubleshooting mode' as well as after doing a refresh. I have experienced this now for the past couple of weeks on my Windows 10 work laptop. I have also seen this on 2 different Linux machines in the past few days. I had attempted to disable http3 and telemetry settings from an older post I had found, but no luck. Not sure what else to try at this point.

mcg 於 4 個月前 詢問

Terry 於 4 個月前 解答

  • 已解決

Survey websites don't fully load - get the neverending clock.

When I log in to survey websites (e-rewards or one opinion), they get the neverending clock so I can't choose & take a survey. I get into the website & can do ev… (閱讀更多)

When I log in to survey websites (e-rewards or one opinion), they get the neverending clock so I can't choose & take a survey. I get into the website & can do everything except for taking the survey. Works fine in Edge.

toni28c 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

Login not possible anymore on Letterboxd.com and other websites since update to FF 104

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anym… (閱讀更多)

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anymore on Letterboxd since the update. It's not a problem of username or password. When I click "Sign in", nothing happens except a page refresh, but I'm still not logged in. Other strange behaviour on that site since the update: most of the images don't appear. For example on this page : https://letterboxd.com/films/# all the movie covers are just blank.

The website does work properly when using Firefox in private mode though (both login and images work fine), so this makes me think it's related to my other issue mentioned above.

OS: Ubuntu 22.04 Firefox 104.0.2

EDIT after posting this question: I just found out that I can't login on Google either. I enter my username, password, then it asks me to validate on another apparel that it's really me, which I do, and nothing happens so I can't login. It works normally in private mode.

vanecx 於 2 週前 詢問

jonzn4SUSE 於 1 週前 解答

  • 已解決

Cannot log into Twitter [fixed]

I have tried every troubleshooting from the other answers available on the support website but whenever I am trying to login, it shows a black screen and I also unregiste… (閱讀更多)

I have tried every troubleshooting from the other answers available on the support website but whenever I am trying to login, it shows a black screen and I also unregistered Twitter from about:serviceworkers but still nothing, I also cannot upload the screenshot here it just says uploading and nothing else. Images are not uploading even from other devices.

Here is one of the errors showing on the console: Cross-Origin Request Blocked

Update: this issue was because of a filter from uBlock's list. Fixed now. I am not sure how to close my question.

Amay 於 2 個月前 詢問

Amay 於 2 個月前 解答

  • 已解決

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Supor… (閱讀更多)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Theosz 於 2 個月前 詢問

Theosz 於 2 個月前 解答

  • 已解決

cannot sign in to https://maps.harley-davidson.com with firefox

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microso… (閱讀更多)

as of yesterday 6-10 i cannot sign into this site https://maps.harley-davidson.com/ I've tried disabling all the security i could think of. i can sign in if i use Microsoft edge or if i put fire fox in trouble shoot mode. in troubleshoot mode i can sign in but the site will not display anything. this was working just fine until yesterday Ive made no changes to anything. please help

cunfuzed 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

Suddenly I have issues on my GitHub account when using FF

I've been using Firefox almost exclusively for years now, and it's always worked flawlessly - until recently! Now, when I log into my GitHub account, I can no longer edit… (閱讀更多)

I've been using Firefox almost exclusively for years now, and it's always worked flawlessly - until recently! Now, when I log into my GitHub account, I can no longer edit and commit my changes.

When I click on the "pencil" on a rendered page, I am taken to the "edit page" where I can make my changes (in markdown), preview those changes (rendered in markdown), and then commit those changes. Beginning very recently (within the past few days), the preview tab is no longer functional, and I can no longer commit my changes to the file.

I've verified that GitHub has not changed their interface by logging in from my Chrome browser, and following the exact same procedure used in Firefox everything works as it always has.

I recently upgraded from ver 99 to 100, and now to 101.0.1. I recall clicking a pop-up immediately after the 99-100 upgrade that had something to do with cookies... sorry, I know that's lame, but it's all I can recall now. In any case, I am certain this happened recently.

Please help... I have to use Chrome for a couple of things already (my brokerage account at Vanguard for example), but I despise Google, and want to limit their spying.

Thanks,

tmp003 於 3 個月前 詢問

Paul 於 3 個月前 解答

  • 已解決

As webdeveloper : how can i ask canvas usage before using it ?

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool ! But as web developer : i like to ask this access before try to using it, Something like… (閱讀更多)

Firefox allow to disable access to canvas for lowering fingerprinting, it's cool !

But as web developer : i like to ask this access before try to using it,

Something like :

1. Do you alllow canvas ? 2. Show the browser part 3. Wait for user answer 4. It's OK : download PDF done with canvass 5. It's not OK : shown an error to user.

To avoid such situation (see screencast)

Shnoulle 於 3 個月前 詢問

Shnoulle 於 3 個月前 解答