顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

How do I remove "Redirect notices" when trying to naviagte to web sites

Every other search I do a Redirect Notice pops up. How do I get rid of this. Have used MS Edge and this browser does not have the problem, I am reluctant to transfer to E… (閱讀更多)

Every other search I do a Redirect Notice pops up. How do I get rid of this. Have used MS Edge and this browser does not have the problem, I am reluctant to transfer to Edge but will if I can't resolve this issue.

Holard 於 8 個月前 詢問

Holard 於 7 個月前 解答

  • 已解決

Updating Firefox failed

I have a slight problem. I'm currently using Firefox 116.0.3 and it seems that it can't update. The automatic updating will run, and then it will fail (this is all the ti… (閱讀更多)

I have a slight problem. I'm currently using Firefox 116.0.3 and it seems that it can't update. The automatic updating will run, and then it will fail (this is all the time when using Firefox). It will recommend me to download the newest version from the website, but then the CDN will and I will be presented with the "connection was reset" error. This happens both on my Windows 10 and Windows 11 machines. Both are running Firefox 116.0.3.

Funnily enough I tried to see if I could download the newest version on Edge (Chromium), which it could but the version I got from the website was the same version I have now. I wonder if this is something to do with my region as I'm based in China and I'm aware that some software can have...problems.

Also, when trying to download version 122.0, it is fantastically slow and will often fail to complete.

Is there anything that could be suggested as I really don't want to use Edge.

小白龙1313 於 2 個月前 詢問

小白龙1313 於 2 個月前 解答

  • 已解決
  • 封存

Equations not rendering in markdown book

In this website, written in markdown if I'm getting this right, the equations are not displaying in my browser. My browser is displaying corretly all the examples in th… (閱讀更多)

In this website, written in markdown if I'm getting this right, the equations are not displaying in my browser.

My browser is displaying corretly all the examples in the other questions on math rendering, and also in similar books (here, here).

I've deleted cookies and cache, disabled extentions/adblocker, tried safe mode, without any change.

I have the same problem with all Edge and Chrome too and even on another computer. I thought the problem was in the website but the equations are rendering fine when I test them on https://www.browserling.com/.

Thanks in advance for any help :D

youssef.salib 於 7 個月前 詢問

zeroknight 於 7 個月前 解答

  • 已解決
  • 封存

'Downloads' directory is created unexpectedly

When I open `about:preferences` tab, `Downloads` directory is created in my home directory, despite my downloads directory is different. I've read issue 474718 which stat… (閱讀更多)

When I open `about:preferences` tab, `Downloads` directory is created in my home directory, despite my downloads directory is different. I've read issue 474718 which states that it was fix but i still experience it. Linux x86_64

sgp25 於 8 個月前 詢問

jonzn4SUSE 於 8 個月前 解答

  • 已解決
  • 封存

Syncing Android and PC accounts.

When I scan the QR code shown on my computer with my phone and press the sync buttons, I get a message on my phone to; "Open the authentication app and enter the security… (閱讀更多)

When I scan the QR code shown on my computer with my phone and press the sync buttons, I get a message on my phone to; "Open the authentication app and enter the security code it provides."

I have no idea what this app is or where to find it to open it. Is it on my phone or my computer? Why can't you just show the code on my computer sync screen?

And, your help pages just repeat the same instruction verbiage as the sync app on my phone. No additional help at all!

JR 於 7 個月前 詢問

Paul 於 7 個月前 解答

  • 已解決
  • 封存

Runaway process "plugin-container.app" is usurping system resources

My M-1 MacBook Pro has been running warm since I installed Firefox 116.0.3 (64-bit). EtreCheck Pro reports that "plug-in container.app" is a runaway process. When I sho… (閱讀更多)

My M-1 MacBook Pro has been running warm since I installed Firefox 116.0.3 (64-bit).

EtreCheck Pro reports that "plug-in container.app" is a runaway process.

When I show package contents for Firefox, I can see "plug-in container.app" in the MacOS folder.

Will there be an update soon to correct this problem? Firefox is my primary browser. I work in the SaaS industry and have to run a browser 24/7.

nbcarroll 於 7 個月前 詢問

nbcarroll 於 7 個月前 解答

  • 已解決
  • 封存

Weird symbols

I am using Windows 11 and Firefox 116.0.3. Some characters like ‘ ’ “ ” — become weird symbols in Firefox when I copy and paste text containing them to html source text … (閱讀更多)

I am using Windows 11 and Firefox 116.0.3. Some characters like ‘ ’ “ ” — become weird symbols in Firefox when I copy and paste text containing them to html source text file. This started happening earlier this month, never happened before. Why is this happening now?

the.pelican.web 於 7 個月前 詢問

the.pelican.web 於 7 個月前 解答

  • 已解決
  • 封存

Unable to Sign in to Costco.com

I am unable to sign into Costco.com using Firefox. I get an error message: "Bad Request - Header Field Too Long HTTP Error 400. A request header field is too lon… (閱讀更多)

I am unable to sign into Costco.com using Firefox. I get an error message:

    "Bad Request - Header Field Too Long
    HTTP Error 400. A request header field is too long."

Turning off all extensions didn't help. Opening a private browsing window DID work. Using Chrome DID work.

Thanks!

compupix 於 8 個月前 詢問

zeroknight 於 8 個月前 解答

  • 已解決
  • 封存

Mac OS - how to add extension shortcus to the tool bar

Hi. I have a Mac running Ventura. I have done a fair amount of searching but can't seem to find instructions on how to add extension shortcuts to the toolbar. I feel stu… (閱讀更多)

Hi. I have a Mac running Ventura. I have done a fair amount of searching but can't seem to find instructions on how to add extension shortcuts to the toolbar. I feel stupid asking this question as I have added them previoulsy but just don't remember how it was done.

ric9 於 7 個月前 詢問

Terry 於 7 個月前 解答

  • 已解決
  • 封存

New York Times Articles Won't Load

New York times articles briefly load and then disappear on one iMac. I think it is associated with the fact that the New York Times ads are missing or haven't loaded on t… (閱讀更多)

New York times articles briefly load and then disappear on one iMac. I think it is associated with the fact that the New York Times ads are missing or haven't loaded on that iMac. On our other iMac, New York Times articles load fine and the ads are present. I've looked in the Firefox settings on both and can't find any significant differences differences that would create this problem.

ed121 於 7 個月前 詢問

chris_mtl 於 7 個月前 解答

  • 已解決
  • 封存

Can firefox support different zoom levels on different tabs?

Hi folks. I use Firefox a lot. I have about 36 windows of firefox open and some of those can have a LOT of tabs on/in them. I have recently "evolved" to using a compute… (閱讀更多)

Hi folks.

I use Firefox a lot. I have about 36 windows of firefox open and some of those can have a LOT of tabs on/in them.

I have recently "evolved" to using a computer monitor. Before then it was an old flat screen TV - 1336 x 768 resolution (there about).

Now I have a 1080p monitor and things are different.

I use Node-Red (dashboards) and they took a beating with the new size.

I've set THOSE tabs to 133% magnification - and yes that isn't the correct size to emulate the TV. But I only thought of doing this a fair way down the track of trying to rearrange the layouts. (MY MISTAKE)

But I realised that at least not too long down that rabbit hole.

So that WINDOW is set to 133% zoom. But just now I tried to zoom out of another tab on that window and realised that the zoom on the other tabs is changed too.  :(

Am I missing any tricks? I know I could move THOSE tabs to a whole new window and that's that. But in the bigger picture I just want to check.

teeny_weeny 於 8 個月前 詢問

cor-el 於 8 個月前 解答

  • 已解決
  • 封存

Bookmarks no showing up, no HTML file to upload, tried everything!

Dear Firefox support, I am writing to inquiry about bookmarks. I have hundreds of bookmarks, if not thousands with many folders, which I have saved over the last decade.… (閱讀更多)

Dear Firefox support,

I am writing to inquiry about bookmarks. I have hundreds of bookmarks, if not thousands with many folders, which I have saved over the last decade. I have always synced my account and it should all be there upon downloading a new firefox on my new computer. However, the HTML file that it is asking me to upload from is not a file I am able to find in by backups, time machine, or anywhere else. It is also not in my account after I sign in. I have spent nearly 10 hours trying to figure this out. I have read all your articles and went through the steps of about:profiles. ALL my bookmarks should have been synced and saved. I have firefox in my Time-machine backup also. But none of the library files populates the bookmarks.

It would be a huge harm to my research career if I am unable to restore my bookmarks. I have trusted and used Firefox for a long time. Please assist me in obtaining these bookmarks in my browser.

Best,

AniTamar 於 7 個月前 詢問

cor-el 於 7 個月前 解答

  • 已解決
  • 封存

Pasting does not work in Whatsapp Web on FF

Since a few days, it is not possible to copy-and-paste any external text or content into the text field of WhatApp Web on Firefox. It works fine on Chrome. Also text m… (閱讀更多)

Since a few days, it is not possible to copy-and-paste any external text or content into the text field of WhatApp Web on Firefox. It works fine on Chrome. Also text manually copied from a previous WA message can be pasted.

We tried on other PCs with Firefox and Chrome, same situation. So it seems to be a problem of Firefox latest version.

PRODEC Consultores 於 8 個月前 詢問

PRODEC Consultores 於 8 個月前 解答

  • 已解決
  • 封存

I have a problem about typing Korean.

Hi, I have a problem and I can't find any solution. I am Linux Mint Cinnamon user, When I type Korean in the Firefox Browser, type Korean word and type 'spacebar', blank… (閱讀更多)

Hi, I have a problem and I can't find any solution.

I am Linux Mint Cinnamon user, When I type Korean in the Firefox Browser, type Korean word and type 'spacebar', blank is made before the last character.

For example, like this. '안녕하세 요', '반갑습니 다', '오늘 은뭐하세?요 ' like 'firefo x', 'googl e' How can I solve this problem?

baktanjokki 於 8 個月前 詢問

Paul 於 7 個月前 解答

  • 已解決
  • 封存

Firefox 116.0.3 (64-bit) do not paste in whatsapp web and other applications

Firefox 116.0.3 (64-bit) do not paste in whatsapp web and other applications exemple I copy an image and want to past it in whatsapp web nothing but it work in brave brow… (閱讀更多)

Firefox 116.0.3 (64-bit) do not paste in whatsapp web and other applications exemple I copy an image and want to past it in whatsapp web nothing but it work in brave browser...

belchech 於 7 個月前 詢問

belchech 於 7 個月前 解答

  • 已解決
  • 封存

advanced search using boolean operators

Back in the day, I used to used 'boolean'(?) operators to refine web searches. E.g. if I want to search for "blue whale" and didn't want any ebay returns, I'd type: blu… (閱讀更多)

Back in the day, I used to used 'boolean'(?) operators to refine web searches. E.g. if I want to search for "blue whale" and didn't want any ebay returns, I'd type: blue whale -ebay That doesn't seem to work now, is there another method I could use?

toobmany 於 7 個月前 詢問

cor-el 於 7 個月前 解答

  • 已解決
  • 封存

~10 second delay response when searching

On some webpage, I experience delay response when I trying to search sometime. For example, in Google homepage after typing something or even gibberish the page froze and… (閱讀更多)

On some webpage, I experience delay response when I trying to search sometime. For example, in Google homepage after typing something or even gibberish the page froze and not responding for about 10 second but the browser is still functioning (meaning I can still move other tabs or open option). Once that 10s delay is over, it responded with my result. And something when I when to search back something again(not in the homepage), more of the time is response back fast like 0.2s but other time the same 10s delay. This problem also happens in some other website but not all in their search bar. I have try in safe mode. disable all my extension, reinstall Mozilla Firefox, check any windows update and such. Also other browser does not have this problem such as chrome and brave. If this problem still persisting then I would such to other browser but prefer not to as I quite fond of Firefox. Thanks for your help in advance.

Victor118 於 7 個月前 詢問

Victor118 於 7 個月前 解答

  • 已解決
  • 封存

Firefox suddenly is slower than ever and been using for decades

Hi, I was a former IT person for decades and used Firefox because I love it. But lately, it isn't usable for me. Seemingly happened out of nowhere within the past few we… (閱讀更多)

Hi,

I was a former IT person for decades and used Firefox because I love it. But lately, it isn't usable for me. Seemingly happened out of nowhere within the past few weeks.

I tried all the troubleshooting steps in the guides on your support forum, but nothing worked. So I tried the following:

1. Uninstalled Firefox using Windows Uninstaller 2. Deleted every single Mozilla folder from within the user profile to the program files folders, local roaming folders, etc. - EVERYTHING. 3. Went into the Windows Registry and also deleted Mozilla folders within the local machine and current user folders. 4. Rebooted computer 5. Went to Getfirefox.com and reinstalled Firefox. 6. Logged into a brand spanking new Firefox installation

Still SLOW as molasses. Frustrating. I can't work. It is literally 4x slower than any other browser now. I use Firefox for 90% of my web stuff, the other browsers 10% of the time for testing. But as it goes now, I cannot use Firefox anymore after decades of using it.

Anything else I can try? Maybe I missed something when I scrubbed it and reinstalled? Why suddenly is it this slow? Any ideas?

I will try next to log into a different Windows profile I guess and see if that improves it. Maybe my Windows profile is jacked up, although, I thought removing all Mozilla folders from within my Windows profile would be enough, so I am not so sure that will fix it. I will try though.

Any help you can provide would be much appreciated.

Thanks,

Mark

markob17 於 8 個月前 詢問

markob17 於 8 個月前 解答

  • 已解決
  • 封存

DNS over HTTPS oddities: fallback, TRR mode

After a recent change of my website's name registrar, Firefox (both on Linux and Android) has been running into issues finding the server/address. I suspect this has some… (閱讀更多)

After a recent change of my website's name registrar, Firefox (both on Linux and Android) has been running into issues finding the server/address. I suspect this has something to do with DNS, whether it be DNS over HTTPS (DoH) or otherwise.

Specifically, this seems to happen when DoH is on (as shown by about:preferences#privacy). I have confirmed that `curl --doh-url <cloudflare DNS query> <my website>` also fails to resolve the request.

This leaves me with a few outstanding questions:

  • Do I have any control of whether the DoH request fails? Is this something I can fix through my host or name registrar?
  • The TRR mode shown in about:preferences#privacy appears to be different than the one shown in about:config (2 versus 0, respectively).
  • Shouldn't Firefox be falling back to normal DNS? I have confirmed via `curl` that my website works fine over https.

Firefox and curl results for Linux confirmed on two machines on the same network.

gabriel.h.brown 於 8 個月前 詢問

gabriel.h.brown 於 8 個月前 解答