顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Big sessionstore file crashes browser

At some moment I´ve got a pretty big sessionstore file (6,6 Mb) which does not load properly. I´ve tried a few of FF versions and settings. My current version 103.0.1 64 … (閱讀更多)

At some moment I´ve got a pretty big sessionstore file (6,6 Mb) which does not load properly. I´ve tried a few of FF versions and settings. My current version 103.0.1 64 bit loads it for few minutes and crashes when tabs appear. Some older versions loads it but after that have various problems with program interface: new tabs sometimes won´t open, no float tips when I´m hove cursor over tab header and so on. Also in such cases browser often crashes and not update old sessionstore file. I have 16 Gb of RAM, FF takes up to 5,5 Gb before tabs appear for moment and FF crashes. I have such big sessionstore file earlier (for example, 24.07.22 it has size of 6,5 Mb), but all worked fine. Maybe there are any internal setting that I have to try?

goblin_online 於 1 年前 詢問

goblin_online 於 1 年前 解答

  • 已解決
  • 封存

BBC News website videos not functioning

Using Firefox 103.0 on a Mac running Monterey. Since updating to FF 100.0 or possibly 101.0, the BBC News website's videos won't play. I've tried turniing off all privacy… (閱讀更多)

Using Firefox 103.0 on a Mac running Monterey. Since updating to FF 100.0 or possibly 101.0, the BBC News website's videos won't play. I've tried turniing off all privacy/security add-ons and settings but still nothing. Just a grey rectangle with the BBC logo in it (see screenshot).

Safari can play them though. Any ideas?

strewth101 於 1 年前 詢問

strewth101 於 1 年前 解答

  • 已解決
  • 封存

Loading tweet......

Hi, all websites that have embedded tweets stopped working for me today. I simply see a box that says Loading tweet... I have attached an image that shows the error. W… (閱讀更多)

Hi, all websites that have embedded tweets stopped working for me today. I simply see a box that says Loading tweet...

I have attached an image that shows the error. When I am in troubleshooting mode the error goes away and tweets load. the problem is i cant figure out why. Even when i disable all extensions and turn of troubleshooting the tweets stop loading again.

dan232 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

small numbered boxes started appearing on webpages behind each element on a page

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings.… (閱讀更多)

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings. They are all set at what they should be. I also tried the config settings, no joy. If I restart in troubleshooting mode, the boxes go away. Note: I am using Linux Mint, and Firefox just updated yesterday to V103.0.2. Any help would be appreciated.

bawlmer23 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Youtube occasionally infinite loads

Sometimes when I open a video it doesn't play, it infinite loads with a black screen and I tested it on a separate browser and the video works there I've tried deleting … (閱讀更多)

Sometimes when I open a video it doesn't play, it infinite loads with a black screen and I tested it on a separate browser and the video works there

I've tried deleting cache and cookies but it doesn't work

RandomDuck 於 1 年前 詢問

Mamoon 於 1 年前 解答

  • 已解決
  • 封存

Google Images search results are not working properly and I am not sure how to fix it

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA This happened suddenly. Everything… (閱讀更多)

I am pasting this video link first to show exactly is happening when I use Google Images Search results. https://youtu.be/HD-GPkORQPA

This happened suddenly. Everything was fine when I last used google image results, I was playing a game and when I alt+tabbed to search for something, this was happening. I have no idea what could have caused it since I didn't install any new extensions, CSS styles, programs in my PC nor any big changes that would give me an idea of where to start.

I already tried disabling all the extension and that didn't help at all. The only way I've managed to make this stop, was when I opened a private window. There the image search results were fine and I could zoom in, and out and no weird scrollbar issues were happening.

I went back to a normal window in Firefox, and noticed that if I log out from my Google account, this will also fix the issue. And when I logged back in, the issue was happening again.

Anyone have any idea why this would happen, and how I can fix it? Thank you!

NathanTheGraves 於 1 年前 詢問

NathanTheGraves 於 1 年前 解答

  • 已解決
  • 封存

Can't log in to Google acc with Firefox DevEd

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and oth… (閱讀更多)

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and other browsers, everything works as usual.

ImmortalDoge 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 已解決
  • 封存

Firefox browser closing/crashing

I have noticed issues with; when I download an attachment, i.e.graphics file, that the browser closes. I have my emails configured where Yahoo and gmail available by sel… (閱讀更多)

I have noticed issues with; when I download an attachment, i.e.graphics file, that the browser closes.

I have my emails configured where Yahoo and gmail available by selecting. Sometimes Yahoo mail will close and Gmail will remain open, Firefox doesn't crash but somehow closes either gmail or yahoo but not both???

Bill Pettit 於 1 年前 詢問

Paul 於 1 年前 解答

  • 已解決
  • 封存

Scrolling lagging on every website

I get so choppy scrolling that my eyes hurt after few minutes. Doesn't happen on Chrome or Edge. It is most noticable on YouTube. It feels like it's running at 15fps … (閱讀更多)

I get so choppy scrolling that my eyes hurt after few minutes. Doesn't happen on Chrome or Edge. It is most noticable on YouTube. It feels like it's running at 15fps

SpookieGames 於 1 年前 詢問

SpookieGames 於 1 年前 解答

  • 已解決
  • 封存

Weird text over content

On many websites I see text such as keyboard_arrow_right obstructing the view of the actual content (see attachment for example). Currently it's just annoying, but it mak… (閱讀更多)

On many websites I see text such as keyboard_arrow_right obstructing the view of the actual content (see attachment for example). Currently it's just annoying, but it makes it difficult to use websites and often I switch browser to Edge just to get work done on that website. How do I fix this? Or is it just a bug with this latest Firefox version [103.0.2 (64-bit) for Windows 10]?

S 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Firefox(Non-snap) 104.0 crash on Ubuntu without logs for specific URL

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java There are no cra… (閱讀更多)

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java

There are no crash logs generated either (checked in about:crashes) . Attaching a post-crash dialog screenshot

partha4u21 於 1 年前 詢問

partha4u21 於 1 年前 解答

  • 已解決
  • 封存

Some icons not displayed on Firefox but do display on other browsers

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not… (閱讀更多)

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not fine anything that helps. I searched Google and found old reports of the same exact problem but the options that fixed the problem - but the settings used are no longer found in Firefox.

Firefox, Brave, and Chrome

Please Help !

Thanks, Hank

K4HM - Hank 於 1 年前 詢問

K4HM - Hank 於 1 年前 解答

  • 已解決
  • 封存

Scrolling

Pressing the scroll button on my mouse produces a page back instead of scroll arrows. This happens on all sites. I have disabled hardware acceleration, but that has no ef… (閱讀更多)

Pressing the scroll button on my mouse produces a page back instead of scroll arrows. This happens on all sites. I have disabled hardware acceleration, but that has no effect on the problem.

I am using latest version of Firefox, on Windows 10.

trutherfo 於 1 年前 詢問

user104147805413306348376805769878442569366 於 1 年前 解答

  • 已解決
  • 封存

browser.download.lastDir.savePerSite does not work

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis. Previous Firefox behavior: #1. download file… (閱讀更多)

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis.

Previous Firefox behavior: #1. download file from website "aaaa.com" to a folder on your computer, "user/frank/companies/aaaa/". #2. download file from website "bbbb.com" to a folder on your computer, "user/frank/companies/bbbb/". #3. Now, go back to the website "aaaa.com" and attempt to download another file. Firefox used to present the previously used directory for this particular URL, in this case, "user/frank/companies/aaaa/" - but instead, now it presents the most recently used directory path, which was "user/frank/companies/bbbb/".

This issue has appeared before and the advice to fix it was to go about:config, search for browser.download.lastDir.savePerSite and make sure it is set at TRUE. I have done this, but the issue remains: Firefox no longer remembers saved file directory paths on a per-URL basis.

MacOS 11.6.6 (Big Sur); Latest Firefox (103.0.2) Attempts to fix: Safe Mode - issue still present; Refresh Firefox - issue still present

Is there any advice on how to fix this problem? - Thxs.

gvmelbrty 於 1 年前 詢問

gvmelbrty 於 1 年前 解答

  • 已解決
  • 封存

xkcd.com random button broken

When Clicking on the xkcd random button, I am led to an error page, saying: """The page isn’t redirecting properly Firefox has detected that the server is redirecting the… (閱讀更多)

When Clicking on the xkcd random button, I am led to an error page, saying: """The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies.""" This is unaffected by turning off tracking protection. This may be an error with the page Steps to reproduce:

- go to xkcd.com
- click on the button labeled "Random"

d.organ 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Issue with most Google sites on Firefox v100 64bit

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I … (閱讀更多)

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code.

Error code: SSL_ERROR_BAD_MAC_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

scriptguru1701 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

Recently Outlook mail is not usable after 10 minutes

The issues I am facing with outlook mail seems to have occurred within the last 3 months. I have used outlook in Chrome and there is no issue. I have gone to the Microsof… (閱讀更多)

The issues I am facing with outlook mail seems to have occurred within the last 3 months. I have used outlook in Chrome and there is no issue. I have gone to the Microsoft site and there are several complaints that Outlook is not usable with Firefox. On my company machine, I limit my personal email to Firefox.

Other web pages seem to be fine, just outlook mail. I use Firefox for most of my testing & personal and Chrome for corporate browsing.

The issues start occurring after about 5 min, within the last month. I am a MacOS user and I have v.104. The issues face range from not limited emails listed, missing icons, javaScript drop-downs not working, not being able to delete emails, not being able to restore emails.

When I refresh the page, more recently Outlook crashes. My cache for Outlook is around 13-14Mb. When I clear the cache, things are fine for about 5-10 min. When the page refresh fails, I get the following consistent error message:- UTC Date: 2022-08-30T18:49:33.551Z Client Id: 1069883F64C04966AFA704CEF4EF3E78 Session Id: a338a732-ad52-4dee-a388-43aac7dac2b8 Client Version: 20220819006.08 BootResult: cdnError Failed resource: https://res-geo.cdn.office.net/owamail/20220819006.08/scripts/../resources/locale/en-gb/owa.MailListItemThreeColumnView.json err: Error: Failed to load localized strings esrc: InitLoc et: ClientError estack: c@https://outlook.live.com/mail/0/?bO=2&sessionId=a338a732-ad52-xxxx-a388-43aac7dac2b8:341:116883 a/a<@https://outlook.live.com/mail/0/?bO=2&sessionId=a338a732-ad52-xxx-a388-43aac7dac2b8:341:116563

Naipaul 於 1 年前 詢問

Naipaul 於 1 年前 解答

  • 已解決
  • 封存

Firefox saves UTF-8 source data as windows-1252 when using the Save Page As context menu

When viewing UTF-8 encoded xml data in Firefox, if you right-click and select "Save Page As" and save the xml data to a file, Firefox converts the information from UTF-8 … (閱讀更多)

When viewing UTF-8 encoded xml data in Firefox, if you right-click and select "Save Page As" and save the xml data to a file, Firefox converts the information from UTF-8 to windows-1252. Chrome/Edge don't have this problem. They can both save the data to a file with the UTF-8 encoding intact. This causes a problem when viewing IdP metadata and saving it from Firefox as the metadata gets changed during the file save process.

mmccollum127 於 1 年前 詢問

mmccollum127 於 1 年前 解答

  • 已解決
  • 封存

Slow Start Up on Ubuntu 22.04 wXFCE

Hello, I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware i… (閱讀更多)

Hello,

I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware is an ASUS A88xm-A MB, A10-6800K processor, 16G DDR3, runs OS and programs off an SSD. I worked through all the slow startup suggestions, ran memtest (0 Errors, 1 Pass), disabled all add ons, (even the OpenH264 video codec (I use the onboard HDMI, no graphics card)), turned off hardware acceleration, etc. When starting in troubleshoot mode, less than 30 seconds, (acceptable), but I really don't know where to begin with the "More Troubleshooting Information" when I look at the table generated by it. There have been no other problems to date with the system, and the long start-up time began with 20.04 Ubuntu (about a minute), then got worse when I upgraded to 22.04 to try to solve THAT problem. Currently running FF 104.0, and the update page says wait for a distro update if that is how it was installed. I believe 104.0 is the latest Linux 64b version though. All updates to the system are done as soon as I'm notified of them. there have been none since the upgrade a few days ago.

Any suggestions? Gotta get some sleep now... TIA, Dave

dkosewick 於 1 年前 詢問

dkosewick 於 1 年前 解答

  • 已解決
  • 封存

Weird issue between interaction of firefox and bluestacks

Latest firefox update 104 x64 crashed every time bluestack piex64 (android emulator) launches. Afterwards running firefox again will keep running with no problems issues.… (閱讀更多)

Latest firefox update 104 x64 crashed every time bluestack piex64 (android emulator) launches. Afterwards running firefox again will keep running with no problems issues. Its only on launch of bluestacks that the issue happen and have replicated in different machines. I presume latest update uses some kind of internal android adb instance running? and it conflicts with the one that bluestacks emulates?

ssmb212 於 1 年前 詢問

ssmb212 於 1 年前 解答