• 已解決
  • 封存

Firefox won't open a new window when I right click the icon

I've had no problem with Firefox until yesterday. When I right-click the Firefox icon it won't open a new window. I've never had this problem before. At the time this o… (閱讀更多)

I've had no problem with Firefox until yesterday. When I right-click the Firefox icon it won't open a new window. I've never had this problem before. At the time this occurred I started having problems with the Windows 10 start up not opening and not displaying my apps and the Windows Picture editor presenting me with a black screen and not allowing me to import photos from my camera or iPhone. I uninstalled and re-installed Firefox and it still doesn't open a new window when I right click the icon. I can't find information on how to solve this anywhere and am hoping someone here can help me. Thank you for any help you can provide.

jingleny 於 2 年前 詢問

FredMcD 於 2 年前 解答

  • 已解決
  • 封存

my firefox and chrome toolbars are live synced, if i change one they both change, but they were seperate but are now merged. how do i stop this

somehow the bookmarks toolbar on chrome now reflects my Firefox bookmarks and all my chrome bookmarks seem to have been sent to the end of the "merged" bookmarks toolbar.… (閱讀更多)

somehow the bookmarks toolbar on chrome now reflects my Firefox bookmarks and all my chrome bookmarks seem to have been sent to the end of the "merged" bookmarks toolbar. to find them i need to hit the >> and scroll down a long list.

If i move them around on chrome or firefox the changes are reflected on the other browser.

If i delete one it deletes from both.

How do i unlink the two, and how the heck did they become linked?

I run two different browsers at work for different purposes so each has a different set of required bookmarks.

Tim B 於 2 年前 詢問

the-edmeister 於 1 年前 解答

  • 已解決
  • 封存

incognito browing and all the sudden my entire page opens to a walmart ad..I don't go to walmart why is this going on this morning

Incognito, opened a newspaper page, then my medical site to see abt apt, then walmart took over my entire page not a little ad, the entire page. This happened twice. I cl… (閱讀更多)

Incognito, opened a newspaper page, then my medical site to see abt apt, then walmart took over my entire page not a little ad, the entire page. This happened twice. I cleared my cache, but I was and always am incognito. Why is this happening. I feel like restarting my computer from factory at this point I do not want anything taking over my page.

momknowsnotech 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

How do I report an issue with Firefox?

The issue is that Firefox is caching security certificates rather than loading them fresh. This doesn't become an issue until the cached security certificate expires, the… (閱讀更多)

The issue is that Firefox is caching security certificates rather than loading them fresh.

This doesn't become an issue until the cached security certificate expires, then the user faces the "this website is not secure" warning page. The user tries to reload the page multiple times and continues to get the same warning page, then they call me in a panic and say "my website is not loading because it is not secure!"

The solution is Ctrl+F5 and voila the website loads without issue.

However, this is definitely an "issue" and the issue isn't with the website or the lack of knowledge of the end user. End users should not need to know how to refresh their local cache of a website to resolve a security certificate expiring when it has already been renewed. Firefox should by default check for a new security certificate when the cached version has expired or at least that is what would appear to be the logical progression of local caching.

Unfortunately, I have been unable to find a way to report this issue to Firefox developers...so I am reporting it here in hopes that someone in the community has the ear of the development team and can point out this issue.

Thanks, Dr. Pat

pat31 於 1 年前 詢問

Andrew 於 1 年前 解答

  • 已解決
  • 封存

Firefox, after last update, will no longer load the following URL correctly "https://www.mapquest.com/routeplanner/copy-paste". Other browsers work. Why?

No error message displays. Using Friefox 72.0.2. This works: paste "https://www.mapquest.com/routeplanner" in the address bar and then select "copy-paste". But pasting … (閱讀更多)

No error message displays. Using Friefox 72.0.2. This works: paste "https://www.mapquest.com/routeplanner" in the address bar and then select "copy-paste". But pasting "https://www.mapquest.com/routeplanner/copy-paste" directly in the address bar results in what looks like an incomplete page load.

alan.pietrovito 於 2 年前 詢問

alan.pietrovito 於 1 年前 解答

  • 已解決
  • 封存

Verizon.com and StateFarm.com do not allow me to login where they did in the recent past.

Verizon.com and StateFarm.com do not allow me to login where they did in the recent past. After the login attempt, the Verizon screen keeps refreshing and the StateFarm s… (閱讀更多)

Verizon.com and StateFarm.com do not allow me to login where they did in the recent past. After the login attempt, the Verizon screen keeps refreshing and the StateFarm screen displays code. I can login to these websites using other browsers. I was able to use FireFox to login to these sites until the last FireFox update. Can you please tell me when the next FireFox Update will be and if there is anything else I can do about this problem. Thank you!

Curleyhead 於 2 年前 詢問

jscher2000 於 2 年前 解答

  • 已解決
  • 封存

Getting logged out when click links inside an Etrade account

Windows 10 64 bit, Firefox 7.0.2 After I log into an Etrade account, if I click on any link (such as a stock symbol) within the account, I am returned to the Etrade login… (閱讀更多)

Windows 10 64 bit, Firefox 7.0.2 After I log into an Etrade account, if I click on any link (such as a stock symbol) within the account, I am returned to the Etrade login page. If I use the back button on the browser I am returned to the page I was on (I was not logged out). I never can get to the stock symbol or other link within Etrade. I have tried changing every add on or extension change (especially security settings), refreshing Firefox, running in safe mode and actually reinstalling Firefox without success. I think I have seen this on other websites also, but this type action does not happen on all websites. This does not happen when using Chrome.

dphunter 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

when I use Google search, part of the results are in a foreign language. how can I fix it?

When I search on Google, the results are in a foreign language. also, when I click the 9 dots in the upper right corner, all of those icons except for Play, and YouTube a… (閱讀更多)

When I search on Google, the results are in a foreign language. also, when I click the 9 dots in the upper right corner, all of those icons except for Play, and YouTube are foreign. I have English chosen as my language.

lindap57 於 2 年前 詢問

lindap57 於 1 年前 解答

  • 已解決
  • 封存

'i' in a circle logo (Sits Beside padlock) For Drag And Drop website Link To Screen Icon Missing From Address Bar.

Don't like bookmarks. I drag and drop the website as an icon to my screen from the i logo on the address bar beside padlock. This logo has now vanished. How do I restore … (閱讀更多)

Don't like bookmarks. I drag and drop the website as an icon to my screen from the i logo on the address bar beside padlock. This logo has now vanished. How do I restore it? Thank you.

blenkarnie 於 2 年前 詢問

philipp 於 2 年前 解答

  • 已解決
  • 封存

On some educational websites html code is not working correctly.

I was learning HTML and CSS basics on CodeHS. At CSS basics style tag was not working correctly. CodeHS was thinking that there is no style tag, however on Chrome browser… (閱讀更多)

I was learning HTML and CSS basics on CodeHS. At CSS basics style tag was not working correctly. CodeHS was thinking that there is no style tag, however on Chrome browser it was working correctly.

0559113360t 於 2 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

I,m getting courious chinise letters beside the serchresult when using the google as searchengine

in every searchresult i type in the searchbar i get strange chinese letters. i tried disabling all add-ons, clearing cache , history and cookies but that doesn't solve th… (閱讀更多)

in every searchresult i type in the searchbar i get strange chinese letters.

i tried disabling all add-ons, clearing cache , history and cookies but that doesn't solve the Problem Also in safemode ther is no change.

how can i get this fixed ?

KuNO 於 1 年前 詢問

KuNO 於 1 年前 解答

  • 已解決
  • 封存

How can I prevent users from choosing when to install updates and force them to always have auto updates enabled?

I am attempting to prevent all users in the business from preventing automatic updates. Is there any means of .cfg file, or policy that will grey-out the option for users… (閱讀更多)

I am attempting to prevent all users in the business from preventing automatic updates. Is there any means of .cfg file, or policy that will grey-out the option for users to "check for updates but choose when to install them. Thanks for any help!

jamejuan 於 2 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

I have a html page stored locally with links to local files, which all open ok except where the file is (eg) .xls and requires OpenOffice to open and convert it

Clicking on a link to a local file works ok for .odt .ods .pdf etc, but not for .doc or .xls. These cause a "not found" error with a file reference which is truncated. Th… (閱讀更多)

Clicking on a link to a local file works ok for .odt .ods .pdf etc, but not for .doc or .xls. These cause a "not found" error with a file reference which is truncated. The files in question all open perfectly through W Explorer or through the Open command. This all worked ok in early December, but has recently faulted. The links work ok in Internet Explorer, so the fault appears to be in Firefox v71.0 64 bit running in Windows 7.

Gra 於 2 年前 詢問

Gra 於 1 年前 解答

  • 已解決
  • 封存

Text of website https://apod.nasa.gov/apod/ is missing the charakters x, y, z but only in lower case where x is not simply missing but replaced by "

Firefox 72.0.2 (64bit) with MAC OS Catalina 10.15.3 Problem occured only after changing to Catalina. On Safari no problem, also with the latest Firefox on Win 10 and Andr… (閱讀更多)

Firefox 72.0.2 (64bit) with MAC OS Catalina 10.15.3 Problem occured only after changing to Catalina. On Safari no problem, also with the latest Firefox on Win 10 and Android. When checking the website with the inspector all text is correct, refer to screenshot.

Norbert Reinkober 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

Firefox crashes on startup in MacOS Catalina beta 5

Crash id : bp-6cb73ec6-b0c0-4788-a4d6-ef0ed0190817 copied from "Crash Reports" folder. I get only the Report crash dialog everytime i click the firefox icon. Crash happ… (閱讀更多)

Crash id : bp-6cb73ec6-b0c0-4788-a4d6-ef0ed0190817 copied from "Crash Reports" folder. I get only the Report crash dialog everytime i click the firefox icon.

Crash happening for more than a week now ever since updated to Catalina beta 5. was using v68.0.1 , tried with previous version v67.0 and also beta version 69.0b, but the crash continues in all versions.

Friendtam 於 2 年前 詢問

McCoy 於 2 年前 解答

  • 已解決
  • 封存

Bank website wont load login window

Am trying to log to bancoestado.cl to check my account but since thursday night the login window once i choose personas, shows a maintenance pic, managed to read it s… (閱讀更多)

Am trying to log to bancoestado.cl to check my account but since thursday night the login window once i choose personas, shows a maintenance pic, managed to read it says reference error before loading the pic. Site works fine on edge and opera, and it used to work fine on firefox which is from where i log all the time. Nothing changed and am the only user of my computer.

https://www.bancoestado.cl/imagenes/comun2008/banca-en-linea-personas.html

azy 於 1 年前 詢問

azy 於 1 年前 解答