顯示問題標籤 顯示所有問題
  • 已解決

Problem with hw video decode on 1135g7

I has notebook ThinkPad E14 Gen 2 with i5-1135g7. First time I discovered problem in Firefox 95. I used win 10. HW decode stop working at all. I don't changed anything(no… (閱讀更多)

I has notebook ThinkPad E14 Gen 2 with i5-1135g7. First time I discovered problem in Firefox 95. I used win 10. HW decode stop working at all. I don't changed anything(no new version of driver have been installed, no browser update, bios and etc) hw decode just stop working in Firefox. Edge and video players still use hw decode. I tried to reinstall firefox with fully cleared(remove Mozilla folders from appdata and clear temp folder) but it don't solve the problem. Recently I hear that in firefox 100 av1 will be accelerated with hw decode. I decided to make clean install of win 11. And in clear system(no matter win 10 or win 11) firefox use hw decode. I was happy with it, but no long. When I turn ac charge off and tried to start youtube video it tried to start in 10-20 seconds and then plaing without hw decode. And It not changed back when I connect ac charge back and make reboot. And clear install of firefox also has no effect. I think it in the same state as it was before windows reinstall. It can be matter than I set windows settings for ac mode max performance and for battery mode max energy efficiency. Also I had klite codec pack installed but all work with it while I was on ac(and other programs continue work now).

I think hw decode very matter for notebooks battery lifetime. I sad that I had to use edge to watch youtube. I hasn't problems like this in my desktop pc with nvidia card(but it always in max performance mode).

At least I watching how to reset firefox hw decode state to find which is cause problems(windows energy saving settings, codec pack or something else). I not found any information about this.

abubaca4 於 5 個月前 詢問

abubaca4 於 5 個月前 解答

  • 已解決

the plus tab to open a new tab has disappeared from my browser

Hello, For no reason I can easily identify, the plus symbol labeled tab to open new tabs from the browser has disappeared. I can still easily use the right click of the m… (閱讀更多)

Hello, For no reason I can easily identify, the plus symbol labeled tab to open new tabs from the browser has disappeared. I can still easily use the right click of the mouse or the control t keyboard trick, but I would much prefer the convenience of the ever available and accessible plus tab option. Your help to restore this feature would be very much appreciated. I use a Dell pc laptop with Windows 365 and Firefox. Thank you, Milagra Tyler [email removed from public]

milagras 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Firefox automatically downloading files instead of asking

After a forced update, firefox stopped giving the popup that lets you choose what to do with the file. A temporary fix is to go into options and set "Always ask you where… (閱讀更多)

After a forced update, firefox stopped giving the popup that lets you choose what to do with the file.

A temporary fix is to go into options and set "Always ask you where to save files", however this is clunky, and much much slower, so is there any way to get this popup back?

If not, then i will have to migrate to a different browser for safety, since this new "Feature" can be easily abused by hackers and malicious websites.

cvfnfyltcglvwjgzve 於 5 個月前 詢問

jscher2000 - Support Volunteer 於 5 個月前 解答

  • 已解決

websites visited with Firefox - large words, no symbols, over-run words

The menu in selected websites do not show typical icons. I only see words and they are in large font; the words run over each other. (Please see attached screenshot for o… (閱讀更多)

The menu in selected websites do not show typical icons. I only see words and they are in large font; the words run over each other. (Please see attached screenshot for one website.) This issue renders functionality of the website inoperable. This issue happens to about 40-50% of the websites I interact with.

For the same website in Chrome, this issue does not occur.

How to fix this in Firefox? Thank you.

dwhydro 於 5 個月前 詢問

FredMcD 於 5 個月前 解答

  • 已解決

Inbox changes

The density in the gmail inbox is set to compact, but every time I log in it becomes normal with an obscure symbol in the box to the right. How can I get gmail to be comp… (閱讀更多)

The density in the gmail inbox is set to compact, but every time I log in it becomes normal with an obscure symbol in the box to the right. How can I get gmail to be compact right from the start?

Göran 於 5 個月前 詢問

jeyson1099 於 5 個月前 解答

  • 已解決

After the latest time Firefox forcibly closed all windows and updated itself, twitter, crunchyroll and gmail don't work. They work fine on Google Chrome, but not on Firefox. I just can't sign in/Log in to these sites.

I had two Firefox windows open, one private and one not, and a lot of tabs open on both, and while I was browsing the internet on the non-private tab, suddenly both of th… (閱讀更多)

I had two Firefox windows open, one private and one not, and a lot of tabs open on both, and while I was browsing the internet on the non-private tab, suddenly both of them close. I reopen Firefox (or it reopens itself, I don't quite remember) and it shows me a message telling me about how I can save articles on pocket to read them later instead of keeping lots of tabs open. I restore my session, and most (but, bizarrely, not all) of my tabs come back, but then, I try to log into gmail, and I never get past the stage where it asks me my email adress, I keep re-entering my email and clicking on the next button and it just loads the same page again, and when I try to log into crunchyroll it brings me to a page that just keeps loading and stays black without ever being truly loaded, and when I try to log into twitter everything stays black too except with a twitter logo in the center. I can still go to some other sites on Firefox, and I can still go to twitter, gmail, youtube and crunchyroll on Google Chrome, but twitter, gmail, YouTube and Crunchyroll don't seem to work on FireFox and I don't understand why!

dbdlucas 於 5 個月前 詢問

FredMcD 於 5 個月前 解答

  • 已解決

Bookmarks toolbar empty

I have installed Firefox for windows 10 on a new laptop. I was able to sign in for synchronizing and got all my bookmarks synced on this machine. I'm able to view the b… (閱讀更多)

I have installed Firefox for windows 10 on a new laptop. I was able to sign in for synchronizing and got all my bookmarks synced on this machine. I'm able to view the bookmarks in sidebar, but the toolbar is empty. Even when i select "Always view Bookmarks toolbar", and I drag and drop "bookmarks toolbar items" to the appropriate toolbar. I've uninstalled firefox, deleted the appropriate mozilla folder in C:\ProgramData and C:\Program Files and ran cleandisk but for some reason i still am getting an empty toolbar.

I've tried several refresh installs and sometimes after I close firefox once, and reopen, the toolbar is filled with my bookmarks, but if I close it and open it again, the bookmarks are gone and don't reappear. Can anyone help?

Matt 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

The most recent Firefox Update and png image files

After the most recent Firefox update from April 7th, 2022, I've been unable to download png image files to my pc. Is there something I can do to change this, please? Than… (閱讀更多)

After the most recent Firefox update from April 7th, 2022, I've been unable to download png image files to my pc. Is there something I can do to change this, please? Thank you.

caelestis20032000 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Monospace font not being chosen correctly when font-family starts with missing fonts

I've just started noticing in Firefox 99 on Arch Linux that Firefox is using the wrong font when the font-family is given as "ui-monospace/other fonts..., monospace". Thi… (閱讀更多)

I've just started noticing in Firefox 99 on Arch Linux that Firefox is using the wrong font when the font-family is given as "ui-monospace/other fonts..., monospace". This looks similar to the issue mentioned here: https://support.mozilla.org/en-US/questions/1351497

The inspector for these websites underlines "monospace" as the active font, but then uses a non-monospace font (in my case, Bitstream Vera Sans) to display the content. This does not happen when the font-family is "monospace,monospace" or "monospace". I can't quite figure out exactly what causes the font to be chosen incorrectly: sometimes it does show up if I have the preceding fonts installed, e.g. Consolas or Liberation Mono, but other instances do not look as intended.

Currently, I have fontconfig set up such that: $ fc-match :family=ui-monospace VeraMono.ttf: "Bitstream Vera Sans Mono" "Roman" $ fc-match :family=monospace VeraMono.ttf: "Bitstream Vera Sans Mono" "Roman"

Firefox's fonts in about:preferences are configured as all defaults: Serif: Bitstream Vera Serif Sans: Bitstream Vera Sans Monospace: Bitstream Vera Sans Mono

Tim Alberdingk Thijm 於 5 個月前 詢問

Tim Alberdingk Thijm 於 5 個月前 解答

  • 已解決

detection of WIN11 via javascript

I have a website and I would like to differentiate between win 10 and win 11. As the user agent between the both is the same, I'm looking for a solution. Does anyone has … (閱讀更多)

I have a website and I would like to differentiate between win 10 and win 11. As the user agent between the both is the same, I'm looking for a solution. Does anyone has an idea? thx, Eric

ebioul 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

download popup not opening when clicked

Hello! Sometimes when I download something, when I click on the download icon in the toolbar, the download popup doesn't appear. I can fix this by restarting firefox or o… (閱讀更多)

Hello! Sometimes when I download something, when I click on the download icon in the toolbar, the download popup doesn't appear. I can fix this by restarting firefox or opening a new window. Why does this happen? I am using Linux Mint Cinnamon 20.3

-elison- 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Bad certificate error caused by missing www in URL

When clicking on a link that does not include "www." in the URL, I am presented with an error SSL_ERROR_BAD_CERT_DOMAIN. But the certificate is good. the problem was the… (閱讀更多)

When clicking on a link that does not include "www." in the URL, I am presented with an error SSL_ERROR_BAD_CERT_DOMAIN. But the certificate is good. the problem was the URL that did not include the "www."

This would be an easy fix! Just add "www." to the URL if it is missing. It could eliminate user confusion if they do not understand.

Just a suggestion

bikermagi 於 5 個月前 詢問

jscher2000 - Support Volunteer 於 5 個月前 解答

  • 被鎖定

Possible scam

Locking this thread.Please continue here: [/questions/1374113] I just did a search, and received a response from Firefox stating I am the 5-Billionth, and have won a priz… (閱讀更多)

Locking this thread.
Please continue here: [/questions/1374113]
I just did a search, and received a response from Firefox stating I am the 5-Billionth, and have won a prize. Is this real, or a scam? Is this from you? https://jxkmwo.followsistermultiply.xyz/pqcowwgg/?u=ct58hwq&o=kq207vn&f=1&sid=t3~q0a4nilxjw2pntbsxj3wod4l&fp=fVGrm%2FrmrFTDXeGlHUdpayfkj%2Bl4sbjm1UEI9kD4dPdhXnfuNN3qXd4MBj5dO5lEWFEGfRpdOof9%2FnNPTzsTLBAXZvl7Lc96WbBdkgiFxAR2qKHC4xvJjMzbv8Cvs2I4%2FsIDWW3O%2By4LiQCnA0%2FvBry%2Fr%2FwnoeD%2FDp3VXrgTVnu2yx7yZKI9KcJU72jzixUBT%2BqqMUd8U%2B3DaKsMpmxgvHgM5FGICrkW3gmM9xDX6%2FrA6KIfzpaLACQDtqmZYAvBLE31OdncZ%2F7yDIORryrrKumiX47bkOU93%2BuRqeKUrlYSm2RfBLUu3HHwvYM3dSAEGq4rdJ4xTSHkkvbFd%2BroQAXNdSLgOtCW12Vl7Gaoxf0MW6x88sqbhluPbrqpqbQuEUfS4YtVOyIrwG48WUssIzeIBnPvJ8kNgwWp3LTFmhkXoWzLtRiBfJZ%2BjFoGRLloMnORF09xwxVKpx7z1sYQ16XL%2BnDBGNmtAM%2BP%2BGeH8biSZhWKZsFIlq8kIlZTJkOAJdjL9jDpwpth3UWl2JFGQ9vHynHD9iaEo2Vulq8PnWEih00f%2FMjYcp%2FMUYhKJ%2BP5F2jVHDEJ2qb7VN9ER0jbZWxanBXHYHwWaI9fXlkewxBhGd8XTwRr6yzkcqNcPLDTfHaZtYqYDamgVHCLg3uJgHhpDAShRVZ8xUkYTGQ9G7FnAmH632W%2FS%2FKvMf1QjS3PGb8TQlAI6EQET35y4gRxHgT3GZKYhdgYQmWiyPWHMMufunYd2QWwVBnR1oqrglFYS7JJG24vMzhVhwAd5iljP%2BMcMZDoEd9Q%2FiU8SI%2FYk0XKRRhRDdfwQlRxRCBRMydH0%2B0GGjmyTVxZPJGoN5yV6mvGPJjJr2jCOVfGGI93SuJU0OrKwq4ALAdhQfbfBtHSiFSocmbsxvNWnOrl04O4cHlmOKqYyyXY9vzX4XScY%2FmuUNHkw6kJozzK%2BeMOzEK7kIOyy%2BC%2Btdlh90qbiD1HwE6pDWq7b30WR9IkJj2%2FxR%2Boz6UPMVJWYZr%2BYS4PTLZZfXwseE5Tkj9cuXZOGAEzu2tLQHGP%2FBQq04R3An5Ruk2VzKVKxHgc77ERRpYPpo8bo0LCYtTY5zvb0FH713SxigxoCjn18I8KMYEl8GoaBgRlM2g5%2FAKtqHmKmTsirRwlBobjoocICZi3gQHiMUOWhkSedKe1LHXIF3Xk1nRWt1CGMIkK5d9xbTCxIR3pjHyncW9fOA60UF5wZfLvFarGh8ucMo3BIcSsrKHjG6LvFX6WeIc269gq8dGPnPlCDcxPkXvih3tNudWmZRlsG6CZ46X3E9MzaW45n23%2Fr7cE9Mb46IQBXo8x7DTD53267TkCU8LlTyDIRaOLB5jpjlLgOQvIxo8Uk%2BvXne6t6CKKtvkxhLMXOQs6loO%2Fnsn7l%2FauRNbCqNxf%2BTeNdULbW%2Bh2le9CdGPBxmXSGCg6IHiYPxzkTYtmCqFFmGBAFXz5cQsZxxJbr8zAjtoir68hd2jJOb643DfRjnyFbC52EpdkBhXEwpng8b3bNNtY%2B5o5mK27UPx2XctJWtLKEBJVzjOPnSoziMEJfQAO5KcyDByr7V9emmsRMPI97Sg90Dt0MRq%2BlpR%2BUpvyqtAHrYAquoe6jFVZFJv%2FZ4CCJ2k1B8eNvyn48vEuEJivWJfVi6783RmDFCXtusJw6e6tWq1RswItAcy2TYqrZs0YqcgpNNIwoW3G15am5BWAVeRh0%2B3Md%2BwLCW5RQcUtxNGqTH5lvHs2EVeqQedbDgyVDQFkizjNsJjLV2sABCa5R6%2BwGT%2BBxUmAjQw9WVmw9%2FgIh9Ui6Wn%2Fscm1XPm%2BOOSr9kD7XzTq1NPsoI7rJNDBYAjcXfe3mjauTpNCB4Q5py8ptWbQGVOOqsSkyBTOMr%2FYxwGd8tH%2FBGjKTK2izBZOrjDy5XNBG9pO%2BeNPR%2FaR4ZH190OR%2F08plrKwQom019RU9EXNmj2SA20%3D

lordrandall 於 5 個月前 詢問

Dropa 最近回覆 於 5 個月前

  • 已解決

When trying to close a single tab, all tabs disappear. Clicking on the Firefox, all tabs appear even the one I was try to close,

Give me a fix to Firefox, if one exists. I noted the same problem was listed in 2014. I have deleted Firefox from my Mac. Downloaded it again and installed it. The sa… (閱讀更多)

Give me a fix to Firefox, if one exists. I noted the same problem was listed in 2014. I have deleted Firefox from my Mac. Downloaded it again and installed it. The same set of tabs appear. Help!! Using Mac OS Catalina, 10.15.7,

Jerry 於 5 個月前 詢問

cor-el 於 5 個月前 解答