顯示問題標籤 顯示所有問題
  • 已解決

OMG What the F.. How do i get this hideous green off the browser and back to the normal one that existed

I do not want the new color browser. I absolutely detest it. I want to go back to what it was, normal. How do I get this hideous green color off the top of the browser … (閱讀更多)

I do not want the new color browser. I absolutely detest it. I want to go back to what it was, normal. How do I get this hideous green color off the top of the browser

marjorieadler 於 3 個月前 詢問

marjorieadler 於 3 個月前 解答

  • 已解決

Changed the theme but it reverses back to the old customized one?

I set my browser theme to a customized green theme I made myself with firefox color, then I decided I wanted something different and installed a new theme from the addons… (閱讀更多)

I set my browser theme to a customized green theme I made myself with firefox color, then I decided I wanted something different and installed a new theme from the addons page. It works until I close firefox, but if I open it again it changes back to the custom one I made? I can't find any settings that fix this and i don't want to delete the custom themes I made just to be able to use one of the addon themes I have saved.

catfishcatastrophies 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

Firefox is opening websites when starting

Well, I have applied all the options about proxy settings with the same result of long time for opening websites when first start of firefox. During these months I took n… (閱讀更多)

Well, I have applied all the options about proxy settings with the same result of long time for opening websites when first start of firefox. During these months I took notice to the one point, i.e. if I open website using firefox in the earlier morning there is no problem with the speed of opening as well as if I open another browser of edge the last one opens website without any delay. So the challenge of long time opening websites when the first start of firefox is still in force. How to resolve this?

Ieahsan 於 3 個月前 詢問

techguy150 於 3 個月前 解答

  • 已解決

Request for a "Link to Highlight" feature like from Chromium based browsers

Is it possible to request a feature for Firefox called "Link to Highlight"? Chromium based browsers have a feature where you can make a selection of text on a webpage and… (閱讀更多)

Is it possible to request a feature for Firefox called "Link to Highlight"?

Chromium based browsers have a feature where you can make a selection of text on a webpage and in the right click context menu select: "Copy link to highlight", which copies a link to the webpage, with an appended selection like so: "#:~:text=Steps%20to%20reproduce%20the%20issue%3A". Then when the link is clicked, the Chromium based browser would scroll down to the match of the text, flash a colour to show where it is, and tint the text with a subtle highlight. The text in this example would then be "Steps to reproduce the issue.". This helps in my workflow when using a browser, so this feature would make me super happy.

Christoffer Kragh Pedersen 於 3 個月前 詢問

Balázs Meskó 於 3 個月前 解答

  • 已解決

Firefox warns some websites are not safe and doesn't load their CSS

Recently I started a new job and received a laptop, so I've been setting up the laptop with all my stuff, including Firefox. At first I used Firefox's account sync featur… (閱讀更多)

Recently I started a new job and received a laptop, so I've been setting up the laptop with all my stuff, including Firefox. At first I used Firefox's account sync feature, but it doesn't sync everything - my extensions' settings (not the extensions I have but what their settings are), my toolbar customization, all the sites I'm logged into, and maybe some other things are not sync'd. So instead I tried a different solution which has worked for me before - copying my profile folder on my PC and pasting it into the laptop. This mostly works, except suddenly Firefox warns that a lot of my company's websites are a potential security risk with the error code SEC_ERROR_UNKNOWN_ISSUER. I can get past this, but the real problem is some of these websites - namely GitHub - don't load any CSS anymore. I can access the site but it's ugly. Normal GitHub works, only my company's GitHub (which has a different URL) doesn't.

If I switch back to the other profile, it works. But I'd really like to avoid having to manually sync up my extension settings and other things. Is there any other way to resolve this? Thanks.

ederyaviv 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 被鎖定

Colour of Firefox

I just opened a pop up that you sent - asking to choose a colour. I had no idea it would change the look of Firefox. Please could you instruct me how to change it back to… (閱讀更多)

I just opened a pop up that you sent - asking to choose a colour. I had no idea it would change the look of Firefox. Please could you instruct me how to change it back to how it was.

This green is not OK.

Julie

juliestone19 於 3 個月前 詢問

Paul 最近回覆於 3 個月前

  • 被鎖定

Throw this woman out of PC and Mobile

Bulleted list itemMy pc and android is hacked by Mirjana Chelic. She blocks me from working. can anyone throw her out from my pc and mobile I got in touch with the law e… (閱讀更多)

  • Bulleted list itemMy pc and android is hacked by Mirjana Chelic. She blocks me from working. can anyone throw her out from my pc and mobile I got in touch with the law enforcements but they did not provide much help. Can anyone help me?

Ajay Ghisad 於 3 個月前 詢問

Ajay Ghisad 最近回覆於 3 個月前

  • 已解決

Firefox keeps hiding my tabs after dragging a tab to another window. Gif of issue included

Whenever I drag a tab to another window in Firefox, the first window will hide all but the most recent tab. The only way to unhide them is to open a new tab. Is there a … (閱讀更多)

Whenever I drag a tab to another window in Firefox, the first window will hide all but the most recent tab. The only way to unhide them is to open a new tab. Is there a way to turn this off? I can't figure out what's causing it.

finalexits 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

Website login problem after latest Firefox update?

Hello, I'm running Firefox 106.0.2 (64-bit) on Windows 10 (all updates applied) I'm not sure if this issue is related to a Firefox update yesterday (27/10/2022), but I ca… (閱讀更多)

Hello, I'm running Firefox 106.0.2 (64-bit) on Windows 10 (all updates applied) I'm not sure if this issue is related to a Firefox update yesterday (27/10/2022), but I can no longer log in to sainsburys.co.uk. I have used Firefox for years on this website and have never before encountered an error. I called Sainsburys support and I don't think anything has changed on their site. Their site uses two-factor authentication and after entering an email address and password, the site generates an error message asking the user to contact Sainsburys support. I have no problems with authenticating on other sites and I can log onto sainsburys.co.uk using Google Chrome. Any thoughts would be appreciated. Thanks.

james.kamblin 於 3 個月前 詢問

james.kamblin 於 3 個月前 解答

  • 已解決

bookmarks text white on white

Firefox updated to 106.0.2 (64-bit). When I press ctrl-B, my bookmarks appear on the browser's left side as expected. However the text is not visible. If I hover my mo… (閱讀更多)

Firefox updated to 106.0.2 (64-bit). When I press ctrl-B, my bookmarks appear on the browser's left side as expected. However the text is not visible. If I hover my mouse over an icon is the list for a bookmark, the link appears. Also not all the bookmark icons appear. There are gaps between bookmarks on the list. Again, I have to hover my mouse over those gaps for bookmark info to appear. How do I make my bookmark list readable/usable again?

mysticfree 於 3 個月前 詢問

mysticfree 於 3 個月前 解答

  • 已解決

firefox 106.0.2

bookmarks text white on white Firefox updated to 106.0.2 (64-bit). When I click the sidebar icon, my bookmarks appear on the browser's left side as expected. However the … (閱讀更多)

bookmarks text white on white

Firefox updated to 106.0.2 (64-bit). When I click the sidebar icon, my bookmarks appear on the browser's left side as expected. However the text is not visible. If I hover my mouse over an icon is the list for a bookmark, the link appears. Also not all the bookmark icons appear. There are gaps between bookmarks on the list. Again, I have to hover my mouse over those gaps for bookmark info to appear. How do I make my bookmark list readable/usable again?

allisone5 於 3 個月前 詢問

allisone5 於 3 個月前 解答

  • 已解決

disappearing add-ons

i use the same add-ons on my desktop and laptop. i open my laptop and click on synchronize and later i open my desktop. two of these add-ons on the desktop have disappea… (閱讀更多)

i use the same add-ons on my desktop and laptop. i open my laptop and click on synchronize and later i open my desktop. two of these add-ons on the desktop have disappeared! this is not the first time. what can do i, how can install it to prevent it does not happen again?

s.a.dzwonek 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

Updating addons failes since version 106.0.2 - addons.update-checker WARN HTTP Request failed for an unknown reason

Hi, since update 106.0.2 I'm not able to update installed addons. It's just telling me that there would be no updates. Checking the console I see "addons.update-checker W… (閱讀更多)

Hi, since update 106.0.2 I'm not able to update installed addons. It's just telling me that there would be no updates. Checking the console I see "addons.update-checker WARN HTTP Request failed for an unknown reason". I also tried it in troubleshoot mode. It's the same error. Does anyone have an idea?

Thatje 於 3 個月前 詢問

Thatje 於 3 個月前 解答

  • 被鎖定

DNS over HTTPS is useless

I am using pihole and i've learned that firefox ignores it. Supposedly, because it has DNS OVER HTTPS enabled by default. So i disabled it, and it still doesn't work ( ig… (閱讀更多)

I am using pihole and i've learned that firefox ignores it.

Supposedly, because it has DNS OVER HTTPS enabled by default.

So i disabled it, and it still doesn't work ( ignores DNS settings and loads websites that are blacklisted in my pihole - only firefox does this, chrome and edge dont have this problem )

I've set it to my pihole server - and it still works.

I've set it to CUSTOM and put in a 0.0.0.0 as IP and IT STILL WORKS

how???

i am just trying to use pihole but i can't comprehend why would a browser ignore all these settings ...

how do i make it work?

thanks.

primski 於 3 個月前 詢問

Paul 最近回覆於 3 個月前