顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

How do I turn on Autocomplete that has failed for one site only

Auto-complete is working for my frequently visited sites except for recently failing when logging-in to my Internet banking facility. No longer is my banking user name a… (閱讀更多)

Auto-complete is working for my frequently visited sites except for recently failing when logging-in to my Internet banking facility. No longer is my banking user name available as the drop-down list of several users no longer appears.

I checked with my bank to be assured that auto-complete has not been blocked by default within the site configuration.

As this is a recent failure I have to wonder, as the bank has disclaimed responsibility, whether auto-complete can be restored for this one site.

MalcolmWalker 於 8 年前 詢問

Kadir Topal 於 8 年前 解答

  • 已解決
  • 封存

When saving a file, I don't want Firefox to use the build in solution.

I save many files in many different places. I'm looking for a solution that quickly lets me choose the right folder. Something like Q-Dir, with tabs and such. The "Favour… (閱讀更多)

I save many files in many different places. I'm looking for a solution that quickly lets me choose the right folder. Something like Q-Dir, with tabs and such. The "Favourites" in Windows Explorer don't do it for me. Is there any way to change FFs behaviour?

ClassC 於 8 年前 詢問

cor-el 於 8 年前 解答

  • 已解決
  • 封存

How to remove UK Union Flag now Olympics/Paralympics are over?

Before the Olympics you suggested we add our national team's flag as a background to the toolbar etc. It was a simple click and I guessed it would go automatically at t… (閱讀更多)

Before the Olympics you suggested we add our national team's flag as a background to the toolbar etc. It was a simple click and I guessed it would go automatically at the end. But its still there, a bit boreing and I'd like to change it back please. How?

jwebbpilot 於 8 年前 詢問

iamjayakumars 於 8 年前 解答

  • 已解決
  • 封存

Java will not update in the check for addon updates in Firefox 17.0.1

Firefox 17.0.1, xp, sp3 I got to tools>add-ons, check for updates. It shows both "Java(TM) Platform SE 7 U9" and "Java Deployment Toolkit 7.0.90.5" as out of date. I … (閱讀更多)

Firefox 17.0.1, xp, sp3

I got to tools>add-ons, check for updates. It shows both "Java(TM) Platform SE 7 U9" and "Java Deployment Toolkit 7.0.90.5" as out of date.

I do the update part and download updates. But, when I recheck, Firefox tells me that these are still not updated.

I remove all Java from control panel and double check with "Hijack-this" and ccleaner, restart computer, then do the Java download again from the Java site linked by Mozella firefox update links. I do the whole updates process.

After I check again in the Add-on update checking, it still shows both of the above Java's as still being outdated.

(What is going on here

ensignahkinum 於 8 年前 詢問

cor-el 於 8 年前 解答

  • 已解決
  • 封存

Why Messenger for Firefox is Down?

https://www.facebook.com/about/messenger-for-firefox New Messenger for Firefox facility is down for a few hours. After user clicks on Turn ON, messenger sidebar opens but… (閱讀更多)

https://www.facebook.com/about/messenger-for-firefox

New Messenger for Firefox facility is down for a few hours. After user clicks on Turn ON, messenger sidebar opens but user can not Log In the system. So Facebook Messenger facility can not be used currently.

Please fix the issue if possible.

barisderin 於 8 年前 詢問

cor-el 於 8 年前 解答

  • 已解決
  • 封存

How can i make scrolling faster on mac?

Scrolling is very slow (like half of a line per wheel movement) on my firefox on Mac OS X Mountain Lion, when i just scroll slowly. The transition to accelerated scrollin… (閱讀更多)

Scrolling is very slow (like half of a line per wheel movement) on my firefox on Mac OS X Mountain Lion, when i just scroll slowly. The transition to accelerated scrolling when I scroll faster is quite harsh (if smooth scrolling is enabled). So turning the wheel slowly is to slow and scrolling a bit faster is too fast too soon for my tase, so scrolling on a page is quite cumbersome for me. This effect is regardless of 'smooth scrolling', so it has nothing to do with bad performance. How am I able to change this behavior? I've tried the settings mousewheel.withnokey.numlines (integer, any number) and mousewheel.withnokey.sysnumlines (bool, false). They don't have any effect on scrolling at all. I've tried to change my system preferences for scrolling. No effect either. I've tried those with Firefox 17 (Release) 18 (Beta) and 19 (Aurora) after deleting my profile, so without any addons. Is there something i missed or is it just broken?

Rezun 於 8 年前 詢問

cor-el 於 8 年前 解答

  • 已解決
  • 封存

Firefox now requires shutdown at end of session, otherwise will not open by clicking ikon. Previously it opened without shutdown.

I am using an iMac running OSX6. The firefox ikon in the dock requires shutdown and reopening each time I access firefox. Previously the ikon would remain open and my … (閱讀更多)

I am using an iMac running OSX6. The firefox ikon in the dock requires shutdown and reopening each time I access firefox. Previously the ikon would remain open and my firefox home page would appear after clicking. Thus showing my bookmarks, etc. in the Apple tool bar. How do I return to this setting?

calsbusiness 於 8 年前 詢問

cor-el 於 8 年前 解答

  • 已解決
  • 封存

Firefox does not recognize that I already have add-ons installed (prompts to install add-ons I already have installed AND turned on). Why?

Add-ons, which are updated and already installed and running (and have been for some time), seem to think they are not added. When looking at my add-ons in the Tools menu… (閱讀更多)

Add-ons, which are updated and already installed and running (and have been for some time), seem to think they are not added. When looking at my add-ons in the Tools menu, they are listed as enabled. However, clicking to go to their information page on the web (where you can read reviews, and where you originally chose to add them to Firefox), the "add to firefox" button is available. (As opposed to some sort of "already installed" or "uninstall" or "reinstall" button) I tested the button to see if pressing it would THEN tell me "you already have this", but it didn't! It started downloading the plug-in I already have! What is going on?

Amsuko 於 8 年前 詢問

philipp 於 8 年前 解答

  • 已解決
  • 封存

cannot download files from services like Rapidgator any longer

Use Firefox as my browser. High speed connection via Comcast on a 1-year old HP laptop running Windows-7, protected by Kaspersky. This just started yesterday afternoon - … (閱讀更多)

Use Firefox as my browser. High speed connection via Comcast on a 1-year old HP laptop running Windows-7, protected by Kaspersky.

This just started yesterday afternoon - when trying to "Download" a File from services like RAPIDGATOR when I hit the "Download" button it just goes to "Searching" and the file never opens. This is also happening with other file services I subscribe to. I have already deleted my "History" and "Cookies" and it did not help. Also tried to download with Kaspersky turned off, that did not help.

any ideas?

djconsort 於 8 年前 詢問

Andrew 於 8 年前 解答

  • 已解決
  • 封存

Installing new add-ons

Firefox wasn't loading webpages properly I tried restarting Firefox then I restarted the computer neither worked. Then I reset Firefox, which solved my issues. Everythin… (閱讀更多)

Firefox wasn't loading webpages properly I tried restarting Firefox then I restarted the computer neither worked. Then I reset Firefox, which solved my issues. Everything transferred over nicely but I had to re download all my add-on's. There was no troubles there either. However when I wanted to add more search engines to the search bar it give me this message "Sorry, you need a Mozilla-based browser (such as Firefox) to install a search plugin." I copies my old search engines over but I can't add any new ones.

Vernando 於 8 年前 詢問

cor-el 於 8 年前 解答

  • 已解決
  • 封存

How long before Foxit Reader plug-in will be updated?

Well it's tax time again and again Foxit Reader has a security issue. I really like Foxit Reader over Adobe...which is constantly having more security issues than Foxit … (閱讀更多)

Well it's tax time again and again Foxit Reader has a security issue. I really like Foxit Reader over Adobe...which is constantly having more security issues than Foxit but then again haven't used it in three years and don't know how it's comparing to Foxit. Anyway does anyone have a guess when the plug-in will be updated. I download a lot of financial information that's in PDF format and now to make matters worse were coming up on Tax time. Is it safe to allow a download if I'm at a secure website?

Thank you sharp63

Sharp63 於 8 年前 詢問

philipp 於 8 年前 解答

  • 已解決
  • 封存

"maxVersion" of install.rdf not taken into account with Firefox 18.

Hello, I got something really strange with my extension (which install a NPAPI plugin). I was used to update maxVersion property of the install.rdf every time a new major… (閱讀更多)

Hello,

I got something really strange with my extension (which install a NPAPI plugin). I was used to update maxVersion property of the install.rdf every time a new major version of Firefox was released.

Today, I wanted to give a try of installing the extension with a too lower maxVersion value. I was extremely surprised to see that Firefox accepted it. I was able to drop the maxVersion value down to "4.*" (lesser it says that Firefox is not compatible).

I got it under Fedora and Windows.

Here is my install.rdf:

<RDF xmlns="http://www.w3.org/1999/02/22-rdf-syntax-ns#"

    xmlns:em="http://www.mozilla.org/2004/em-rdf#">
 <Description about="urn:mozilla:install-manifest">
   1.2.0.11
   ctviewer@camtrace.com
   2
   CamTrace Viewer
   Displays CamTrace video streams.
   
     <Description>
   <em:locale>fr-fr
   CamTrace Viewer  
   Affiche les flux video CamTrace.
     </Description>
   </em:localized>
   Camtrace S.A.S.
   http://www.camtrace.com/
   chrome://ctviewer/content/camtrace.png
   true
   
   
   <Description>
       <em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}
       1.5
       4.*
   </Description>
   </em:targetApplication>
 </Description>

</RDF>

francoisct 於 8 年前 詢問

philipp 於 8 年前 解答

  • 已解決
  • 封存

i need the icons for Reload and New Tab, which somehow disappeared.

I figured out how to get the Reload Tab but still have not been able to get the New Tab tab on my toolbar. It's not available in the Customize options. Please help. … (閱讀更多)

I figured out how to get the Reload Tab but still have not been able to get the New Tab tab on my toolbar. It's not available in the Customize options. Please help.

kounin 於 8 年前 詢問

finitarry 於 8 年前 解答

  • 已解決
  • 封存

(Solved) How to chance Multi touch gesture (swipe) to nex/prev tab(it is orginally forward/back)?

i've multi touch trackpad. and if i swipe with 3 fingers it behaves forward/back. but i want it to be nex/prev tab. i've changed some values in about:config and still it … (閱讀更多)

i've multi touch trackpad. and if i swipe with 3 fingers it behaves forward/back. but i want it to be nex/prev tab. i've changed some values in about:config and still it does not affected. i'm uploading a screen shoot of about config filtered by "gesture".

https://fbcdn-sphotos-c-a.akamaihd.net/hphotos-ak-ash3/734110_10151449162684415_1709914074_n.jpg

Bijelo 於 8 年前 詢問

Bijelo 於 8 年前 解答