顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

How to remove username suggestions

I've got the following problem: When you try to log in to a website you have already visited, Firefox automatically shows you account names you have already used. I've ac… (閱讀更多)

I've got the following problem: When you try to log in to a website you have already visited, Firefox automatically shows you account names you have already used. I've accidentally typed my password into the box and now its displayed there. How can I fix this?

Thanks a lot in advance!

cassian.hinterhuber 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Border: Unable to turn off the new firefox windows desktop border. White line around three sides.

This border appeared recently (weeks?) around three sides of the Windows Firefox Desktop version. It is annoying. Does not respond to any recommended fixes I have foun… (閱讀更多)

This border appeared recently (weeks?) around three sides of the Windows Firefox Desktop version. It is annoying. Does not respond to any recommended fixes I have found on the same issue. Tried safe mode. Tried moving the task bar. Tried changing enlargement percentage. Tried rebooting after all of the above. Nothing working. Can't find a switch anywhere.

FF2020 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox suddenly crippled - not loading any pages - fresh install hasn't helped

It's a bit galling, that I'm having to do this with Chrome, but Firefox (85.0.2 (64-bit)) has simply become useless. I even tried a fresh install of the beta version, to… (閱讀更多)

It's a bit galling, that I'm having to do this with Chrome, but Firefox (85.0.2 (64-bit)) has simply become useless. I even tried a fresh install of the beta version, to no avail.

The only page that displays, is the about:support troubleshooting page.

furriephillips 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

CAPTCHA

When I go to https://www.mainewildernessguides.org/membership/join-the-mwgo.html with Firefox the CAPTCHA at the bottom of the page shows Error for site owner. But when I… (閱讀更多)

When I go to https://www.mainewildernessguides.org/membership/join-the-mwgo.html with Firefox the CAPTCHA at the bottom of the page shows Error for site owner. But when I go to the same site with Chrome it works fine. I am guess a privacy setting but not sure which.

Bryan Courtois 於 1 年前 詢問

Wesley Branton 於 1 年前 解答

  • 已解決
  • 封存

Firefox Updates

Under the category General Updates, can you please explain to me what this mean: Use a background service to install updates Not really knowing how this effects my OS, I … (閱讀更多)

Under the category General Updates, can you please explain to me what this mean: Use a background service to install updates

Not really knowing how this effects my OS, I was wondering if it effects Microsoft OS and its updates and installation. I have not been able to install Windows 10 latest update for 2/9

Thank you, Rhonda

Rhonda 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Primary Password needed to access Lockwise... but I don't have a Primary Password

I'm a brand-new Firefox user, just trying to import or recreate my login data from Chrome. Every time I've clicked "Import" from Lockwise and checked the appropriate boxe… (閱讀更多)

I'm a brand-new Firefox user, just trying to import or recreate my login data from Chrome. Every time I've clicked "Import" from Lockwise and checked the appropriate boxes, I get a dialog box telling me that the import was successful... but Lockwise still tells me "No logins found." I do know that importation of some kind is happening because my bookmarks imported just fine. Prompts to save my logins still appear, but passwords do not get saved, as evidenced by the "No logins found" message where a list of my saved logins should be. When I attempt to create a login manually, I get a dialog box like the one used to create a Primary Password, except it looks more like a system dialog box, something from Windows rather than from Firefox (image 1.1). I've tried entering all the passwords I can think of into this dialog box--my OS password, my Firefox password, the password I'm trying to save, the password I would choose for my Primary Password if I had one--only for another box to pop up stating "Unable to change password" (image 1.2). Upon closing this box, a red banner appears stating that there was an error while trying to save the password.

One of the times I was trying to use Lockwise, a bar appeared at the top of the screen stating that I needed to use my Primary Password--which I didn't have and still don't--to access my logins. I can't remember what I did because I've tried several things, but if I figure out how to recreate that I'll update this post. I attempted to create a Primary Password from my Options menu by checking the box next to "Use a Primary Password." Even though it clearly recognizes that I don't have a Primary Password set, I still get an "Unable to change primary password" notice (image 2). I've tried resetting it, but to no avail. I have also followed the advice of all the relevant articles I could find (e.g., the help article on what to do if your passwords aren't saving), but nothing so far has fixed the issue.

Lastly--it seems like I'm getting the system-dialog-looking box about every hour or so, always twice in a row: I'll click "cancel," and then it will show up again. I also can't seem to log out of my Firefox account, as that same dialog box appears and prevents me from doing so.

What is going on here? Is there anything I can do to fix it?

bluephoenix73 於 1 年前 詢問

bluephoenix73 於 1 年前 解答

  • 已解決
  • 封存

userChrome.css not working

I'm trying to take off this "Extension (Tabliss)" tag on my url. I have followed the instructions down below from another Firefox support forum: https://discourse.mozill… (閱讀更多)

I'm trying to take off this "Extension (Tabliss)" tag on my url. I have followed the instructions down below from another Firefox support forum: https://discourse.mozilla.org/t/make-addressbar-text-extension-name-of-the-extension-shorter-or-hide/28026/3

The instructions I followed are listed below:

"Users can apply custom style rules to modify Firefox’s toolbar area by creating a userChrome.css file. This takes about 10 minutes so when you have time to take it slowly and carefully:

(1) Set up your chrome folder and userChrome.css file following the five six steps in this article:

https://www.userchrome.org/how-create-userchrome-css.html 45

I have a boring video there if you like demonstrations.

(2) This is the code to paste into the file. You can edit the file using Notepad or a better editor. Make sure to keep it in a plain text format with a .css file extension (not .css.txt).

See improved rule down in: Make addressbar text "Extension (Name Of The Extension)" shorter or hide

/*

  Hide Extension Name in the identity area unless
  hovered for half a second (updated for Fx80)
  • /
  1. identity-box.extensionPage #identity-icon-labels,
  2. identity-box.extensionPage #identity-icon-label {
 visibility: collapse !important;
 transition: visibility 250ms ease-in-out;

}

  1. identity-box.extensionPage:hover #identity-icon-labels,
  2. identity-box.extensionPage:hover #identity-icon-label {
 visibility: visible !important;
 transition: visibility 250ms ease-in-out 500ms;

}

(3) Firefox should read the file at its next startup and apply it to every extension page you load."

Edit: So, yeah, I need help getting this tag off. I'm new to Firefox so it could be something obvious I'm missing. I have also tried CTRL+SHIFT+R to reload the page for changes and also closed and reopened my Firefox entirely.

Thanks in advance.

MaxwellQ 於 1 年前 詢問

Wesley Branton 於 1 年前 解答

  • 已解決
  • 封存

Extensions

I installed Firefox onto my third device, and it synced my data, including my extensions. The only thing is, they don't show up in my tool bar like they do on my other de… (閱讀更多)

I installed Firefox onto my third device, and it synced my data, including my extensions. The only thing is, they don't show up in my tool bar like they do on my other devices. I tried several different things, but the icons for the extensions don't even show up in the customization tab. They don't autofill or work at all, despite saying that they are installed and active.

gocoda 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

saving bookmarks

I would like to save my bookmarks to a folder and transfer it to a flash drive so that when my computer crashes {which it eventually will because all I could afford was a… (閱讀更多)

I would like to save my bookmarks to a folder and transfer it to a flash drive so that when my computer crashes {which it eventually will because all I could afford was a cheap piece of crap and I had to reset the thing once already}, I can just retrieve the folder from the flash drive and put them in Firefox when I download a new copy on the computer after reset.

rrh149 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Page zoom settings not saved.

Each time I start FF 85.0.2 I must reset each web page custom zoom setting as they are not saved from the previous session. I have carried out a refresh to no avail. I ha… (閱讀更多)

Each time I start FF 85.0.2 I must reset each web page custom zoom setting as they are not saved from the previous session. I have carried out a refresh to no avail. I have reinstalled FF without any improvement and History is set to 'remember'. I set some zoom levels whilst in safe mode and restarted but no better. What can I do to fix this problem?

rafikiphoto 於 1 年前 詢問

rafikiphoto 於 1 年前 解答

  • 已解決
  • 封存

log in cumbersome compared to safari on mac

After dragging firefox icon to dock on mac, unlike safari, it asks for user id and password each time I want to use it, sending notification by e-mail about the log in. … (閱讀更多)

After dragging firefox icon to dock on mac, unlike safari, it asks for user id and password each time I want to use it, sending notification by e-mail about the log in. Is this necessary as safari doesn't need this, and if so, is it easier just to use safari as default browser instead of firefox? Or can this be changed in settings without harming my security, as I'm using it on my mac from home. Some things work better with Firefox, but it I have to login and enter a password each time to use it, then it makes it cumbersome to use Firefox as a default browser. Thank you, First time user of Firefox on Mac.

jeff136 於 1 年前 詢問

Wesley Branton 於 1 年前 解答

  • 已解決
  • 封存

Poblem with cut and paste

When I try to paste something into a comment, I get this: "16.00 Normal 0 false false false EN-US X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-na… (閱讀更多)

When I try to paste something into a comment, I get this:

"16.00 Normal 0 false false false EN-US X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin-top:0in; mso-para-margin-right:0in; mso-para-margin-bottom:6.0pt; mso-para-margin-left:0in; line-height:115%; mso-pagination:widow-orphan; font-size:16.0pt; font-family:"Arial",sans-serif; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}"

How can I stop this?

bob.abbott 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Updated my annual website subscription and firefox doesn't show the site anymore

Hi, I have just updated the subscription for my website - and Firefox doesn't show the site any more. All I get is a white screen with "2021 Copyright. All Rights Reserve… (閱讀更多)

Hi,

I have just updated the subscription for my website - and Firefox doesn't show the site any more. All I get is a white screen with "2021 Copyright. All Rights Reserved. The Sponsored Listings displayed above are served automatically by a third party. " etc.

I have tried a hard refresh and a reboot (and rebooting our router) without success.

The website host has suggested "... browser is stuck or your ISP hasn’t picked up the domain..."

I tried getting on the website on my 'phone. That worked fine!

Any ideas, please?

Gegs

gegs 於 1 年前 詢問

gegs 於 1 年前 解答

  • 已解決
  • 封存

Firefox hogging hard drive space with temp files (cubeb-shm...input/output)

I've discovered that in my Users/UserName/AppData/Local/Temp folder, there are thousands of files eating up space with name "cubeb-shm-#####-#####-input" and "cubeb-shm-#… (閱讀更多)

I've discovered that in my Users/UserName/AppData/Local/Temp folder, there are thousands of files eating up space with name "cubeb-shm-#####-#####-input" and "cubeb-shm-#####-#####-output", where "#####-#####" is a 10 digit number seperated by a hyphen.

I did a basic google search for these filenames and found several articles that talk about how firefox uses these, and normally creates and then deletes them, so there should only ever be one of each (input/output) file at a time. For some reason, I have thousands of these files, and they are eating up hundreds of Gb's of space on my hard drive. I only discovered this because my computer notified me I was running out of space. I manually deleted them, but I don't want to have to do this regularly, since it seems it's not expected behavior for Firefox.

I'm running the 64 bit version of Firefox 85.0.2, and there are no new updates available at the time of this writing. I'm really hoping someone can help me figure out how to get Firefox to appropriately manage these files. Help me Firefox community! You're my only hope!

stevekay83 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Javascript function "setTimeout" not working inside svg script tag

Hello, I am trying to execute some script inside an script tag of an svg graphic. All is working fine except for the "setTimeout" function. I am pretty sure that this had… (閱讀更多)

Hello,

I am trying to execute some script inside an script tag of an svg graphic. All is working fine except for the "setTimeout" function. I am pretty sure that this had worked a few year before. Here is my example code:

https://pastebin.com/mkdMiQ83

I would expect to see an alert window every second. This is working in IE11 but not in the latest Firefox. Is this a bug or a feature? :-) I just wanted to ask here first before creating a bug report. Thank you for your answers in advance!

sebitnt 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

Unable to switch between my Youtube's Brand Account and Personal Account

I have found out this issue very recently when I was trying to upload my music library into my Youtube Music account, but couldn't do so because I was using my brand acco… (閱讀更多)

I have found out this issue very recently when I was trying to upload my music library into my Youtube Music account, but couldn't do so because I was using my brand account. I tried to switch out to my personal account, but after clicking my personal account, the page refreshes and my account is still my brand account. I tried this with Youtube in Firefox and it's producing the same problem. I'm able to switch in and out of my accounts in Chrome, but yields differently when I tried it with Firefox. I figured I can maybe get some help to what I am supposed to do if I still want to use Firefox and able to switch account more easily.

Klaustin 於 1 年前 詢問

Klaustin 於 1 年前 解答

  • 已解決
  • 封存

Firefox is the only browser which fails to display colours correctly

So I've recently noticed that Firefox is the only browser which has problems displaying colours effectively. I've searched this issue on Google and to be quite honest, th… (閱讀更多)

So I've recently noticed that Firefox is the only browser which has problems displaying colours effectively.

I've searched this issue on Google and to be quite honest, the archived responses to this issue which I've read have been rather bad-faith and evasive, blaming either driver issues or Windows settings - neither of which get in the way of other browsers' correctly displaying a webpage. And why should I fiddle with my Windows or driver settings to make a browser happy, anyway? That seems more like a sign of browser problems for obvious, logical reasons.

I have attached screenshots of the same webpage snippet on Chrome, Edge, Opera, and Firefox. The Firefox image is the last, bluest, and incorrect rendering of the webpage colour.

I have tried going into the Color menu and cancelling the override option (selecting "Never" in the drop-down menu). I've even gone into advanced settings and set gfx.color_management.mode to 0 - nothing works.

If anyone can help with this it would be much appreciated.

liquidfractal 於 1 年前 詢問

vande1 於 1 年前 解答