顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Website broken too much spacing Issue

Hey Whenever i tried to Open my website unionwellspain in Mozilla Firefox, then I found a lot of space in my blog, as compared in chrome all things space padding is okay,… (閱讀更多)

Hey Whenever i tried to Open my website unionwellspain in Mozilla Firefox, then I found a lot of space in my blog, as compared in chrome all things space padding is okay, but not in firefox It creates negative impact on users, So Please guide me that How can I solve this issue....

Image attached: https://imgur.com/a/EXAkurj

Amber Sariya 於 6 個月前 詢問

TNorth 於 6 個月前 解答

  • 已解決

Remove manually a specific website from cookies.sqlite file

Hi, I'm developping a custom tool in order to automatically clean my cookies from several websites. For example, I would like to automatically remove cookies from twitter… (閱讀更多)

Hi,

I'm developping a custom tool in order to automatically clean my cookies from several websites. For example, I would like to automatically remove cookies from twitter.com every time I launch my tool. I'm under Win10x64, firefox v89, tool developped in python.

To do this, once firefox is closed, my tool go in my profile folder, access to cookies.sqlite and delete row associated to twitter.com

-> DELETE from moz_cookies WHERE host == '.twitter.com';

The database is saved, no more "twitter" in my cookies.sqlite file, and the tool ensures there is no cookies.sqlite-wal or cookies.sqlite-shm files left.

After that, when I open again twitter, I am no longer connected to my session, but I got an error which seems to be related to cookies (see screenshot).

Moreover, when I oppenup the firefox cookies manager, there is still twitter cookies in the list, but 0 cookies associated.

Where is my mistake ? Can you help me solve my problem ? Thanks

simgorecki 於 5 個月前 詢問

simgorecki 於 5 個月前 解答

  • 已解決
  • 封存

Website formatting issue

Hey team, I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd. … (閱讀更多)

Hey team,

I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd.

I'm not getting this issue on Chrome, can you please have a look at the table on this page and let me know what could be the issue.

I'll be really thankful as I have tried everything that I could think of. The image is also attached for your reference.

Thanks in advance

webbjason3 於 10 個月前 詢問

FredMcD 於 10 個月前 解答

  • 已解決

Add-on development - ajaxStop

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to g… (閱讀更多)

Hi, I developed a simple Add-on, based on jQuery. Unfortzunately, it seems "ajaxStop()" does consistently not work as expected (at all). Any tips on what to consider to get ajaxStop to succesfully trigger my registered eventhandlers? Thanks

PS off topic: the "developer" area of Mozilla is quite painful to handle and reach. I'm always pushed/forwarded back over here. Also the sophisticated 2way-auth seems a bit overkill for posting on a forum .

chRIS 於 3 天前 詢問

FredMcD 於 3 天前 解答

  • 已解決

Website will not allow Firefox to display the page if another site has embedded it

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg but it gives me the following erro… (閱讀更多)

I have a new business website http://affordable-tutors.com/about-our-tutors and I tried to put in my video https://youtu.be/EQxd_cowXPg

but it gives me the following error. Website will not allow Firefox to display the page if another site has embedded it

What can I do?

Yes, I own all the rights for that video.

Markis 於 3 個月前 詢問

Markis 於 3 個月前 解答

  • 已解決

php based web site no longer displays correctly in Firefox but is OK in other browsers

I have a home website that was written using php well over 10 years ago. Except for family updates, it has changed little and displayed correctly using firefox and other… (閱讀更多)

I have a home website that was written using php well over 10 years ago. Except for family updates, it has changed little and displayed correctly using firefox and other browsers. Firefox is my preferred browser. A couple of months ago, it stopped displaying correctly in firefox but continues to display correctly w/o issues in Edge, and other browsers.

I note it displays in a basic form in firefox, links to other pages and content are shown and operable, but not displayed (correctly) as it does in Edge and others. I am on the latest version of Win Pro 10.

I posted the problem the end of August and received a number of suggestions. I went through the steps suggested (using troubleshoot amongst other suggestions) and none of the suggestions resolved the issue. My suspicion is that something in a relatively recent update of firefox has issues with my php based code. I do not use a "web tool" but write the source myself. I started writing websites with html decades ago and got the bug to use php years back.

If anyone has the interest (or curiosity) to look at the website in firefox and edge and my source code and see if they see the issue I would be glad provide the link to my website.

kenw4 於 1 個月前 詢問

jscher2000 於 1 個月前 解答