顯示問題標籤 顯示所有問題

Full screen video player resizing/changing position

When I open a video on Twitch, YouTube,... and put the video on full screen, every time the video gets moved to the right. When I leave the full screen and comes back the… (閱讀更多)

When I open a video on Twitch, YouTube,... and put the video on full screen, every time the video gets moved to the right. When I leave the full screen and comes back then the problem doesn't happen any more until I close and re-open Firefox.

I've tried it on my 2560 x 1440 144hz monitor and my 1920 x 1080 60hz, so it isn't due to the resolution of my screen. The problem isn't due to the dual monitor because my screen on the left has the same problem on the same side.

When I opened the Troubleshoot mode the problem was fixed. The extensions I've aren't causing this ( because I've the problem without ) and my theme too because I've none.

I already got this problem a while ago and don't remember how I fixed it. I've putted a screenshot of the top left of my screen.

Daluca 於 2 個月前 詢問

Time out trying to load a video.

When loading a recorded video from https://www.worldsbk.com/ it fails to load. Times our instead. This has been going on since last October. There had been a recent upda… (閱讀更多)

When loading a recorded video from https://www.worldsbk.com/ it fails to load. Times our instead. This has been going on since last October. There had been a recent update but I can't confirm that it coincided with the failures. It had worked for several years with no problem.

I have the latest Firefox update and level. Running Windows 10 fully updated.

klwill946 於 2 個月前 詢問

Devtools context menu opens in lower right of screen

With Devtools open and Responsive Design Mode active, selecting a device from the Device list and then right-clicking causes the context menu to appear in the lower right… (閱讀更多)

With Devtools open and Responsive Design Mode active, selecting a device from the Device list and then right-clicking causes the context menu to appear in the lower right of the screen (figure-1 or first image if filenames aren't shown).

Depending on where I click, the menu shrinks (figure-2, second image).

Using the same device, if I type, "412" in the width box, it changes to Responsive Design Mode. After that, it works as it should (figure-3, last image). Notice that I clicked in the exact same spot as the first image.

I've tried safe mode; deleting all my profiles; none of those worked.

AJ 於 1 個月前 詢問

AJ 最近回覆 於 1 個月前

Updated Firefox, can no longer connect to Yahoo, PR_CONNECT_RESET_ERROR

Updated Firefox, can no longer connect to Yahoo, PR_CONNECT_RESET_ERROR I have completed ALL steps in archived threads pertaining to this issue, and yet issue remains. Is… (閱讀更多)

Updated Firefox, can no longer connect to Yahoo, PR_CONNECT_RESET_ERROR I have completed ALL steps in archived threads pertaining to this issue, and yet issue remains. Is only happening with Yahoo. Have emptied cache and cookies, created exceptions for Yahoo sites, disabled antivirus, etc. , have taken all steps in previous archived articles pertaining to PR_CONNECT_RESET_ERROR Once or twice, out of hundreds of tries, it seemed to slowly load a yahoo login screen incorrectly, and inoperable as shown in attached screenshot Please help !

montanamachinery 於 1 個月前 詢問

Hi! Recently, in my laptop, Firefox started freezing at every single startup; after force shutdown and restart, though, it works flawlessly each time, and for the whole duration of the session at the computer. Can anyone please suggest a solution?

My laptop set-up is practically identical to that of my PC, but the latter doesn't exhibit the same malfunction. I've tried anything I could, including reinstalling the b… (閱讀更多)

My laptop set-up is practically identical to that of my PC, but the latter doesn't exhibit the same malfunction.

I've tried anything I could, including reinstalling the browser, removing all of my bookmarks (about 10,000) and addressing extensions (Decentraleyes, Default Bookmark Folder, Disable Tab Detach, Flagfox, I don't care about cookies, Keepa, Notifier for Gmail, Privacy Badger, To Google Translate, uBlock Origin, Undo Close Tab, Video DownloadHelper and Youtube's Annotations No More), but not even safe mode improved the situation in the least. Windows Defender also hasn't detected any malware and my web surfing habits are as safe as it gets.

The only deeper data I could gather is that the problem manifests with a progressive, rapid surge in CPU and RAM usage; the former, for example, is saturated to its total 16 GB in a matter of about 20 seconds.

My laptop is a Dell Inspiron 7586 with Windows 11 64 bit; Firefox version is the latest, 100.0, and, by the way, none of the recent updates has improved the situation.

Thanks to anyone who might come up with an educated guess!

Jacopissimo 於 1 週前 詢問

Terry 最近回覆 於 1 週前

yellow error message: this page is slowing down your browser. To speed it up, close this page.

While I'm doing my emails, I get a yellow error message: this page is slowing down your browser. To speed it up, close this page. That's my hotmail inbox. Happens often… (閱讀更多)

While I'm doing my emails, I get a yellow error message: this page is slowing down your browser. To speed it up, close this page. That's my hotmail inbox. Happens often. If I close the hotmail then reopen it it works ok for a while, then does that again. And in general it's slow. Feels like firefox and hotmail are at war with each other...

virgviolin 於 1 週前 詢問

FredMcD 最近回覆 於 1 週前

Since 100 download, unable to sign in to Florida Unemployment site. Also, windows aren't opening in separate tabs but all in one.

Since upgrading to 100, I am unable to log in to Florida Unemployment site. I have followed all their recommendations and still am unable to access. Also, when I click … (閱讀更多)

Since upgrading to 100, I am unable to log in to Florida Unemployment site. I have followed all their recommendations and still am unable to access. Also, when I click on an item, new tab is opening in place of one I clicked on instead of new tab.

asapdeliveryno1 於 1 週前 詢問

FredMcD 最近回覆 於 1 週前

Issues with v100

Since installing v100 I have had problems where tabs will not load anything. They will work fine for anything from 5 minutes, to an hour, then randomly just seem to hang.… (閱讀更多)

Since installing v100 I have had problems where tabs will not load anything. They will work fine for anything from 5 minutes, to an hour, then randomly just seem to hang. The only way to fix it is to close firefox and restart it, which is a PITA if you are trying to research stuff with multiple tabs and so on.

Additionally, some customers I support started getting SSL_Error_Bad_Mac_Alert errors... only on Firefox, and only when accessing google, and even then it might work fine for half a day, then continuously get that error- but open same page with chrome, and its fine. PCs on the same LAN also running firefox also had no issues with google at the same time as one of the effected PCs, but once updated also started getting the error intermittently (but again still not necessarily at the same time as each other). As you can imagine google is used a lot, and so this can be particularly painful. I have tried most of the suggested fixes for that error, and prior to the upgrade there were no issues.

Issue has occurred on both Windows 10 Pro, and Windows 11 Pro

Is there a way I can roll back one or two versions? It is really starting to become disruptive, and if it continues we will have to look at changing the deployed browsers completely.

ironwulf2000 於 6 天前 詢問

Terry 最近回覆 於 5 天前

  • 已解決

Web search with |Firefox

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid m… (閱讀更多)

Suddenly, when I search the web with a topic search term, e.g. "thrombin", I get the error message: 'The page you are looking for cannot be displayed because an invalid method (HTTP verb) is being used.' Can you help me resolve this problem?

hvoorhis 於 6 天前 詢問

jscher2000 - Support Volunteer 於 6 天前 解答

Firefox crashes randomly

Firefox crashes randomly with no crash report being generated. It seems to have started doing this about a month ago. Nothing in particular seems to trigger it, and all… (閱讀更多)

Firefox crashes randomly with no crash report being generated. It seems to have started doing this about a month ago. Nothing in particular seems to trigger it, and all of my software is up to date. It just closes any and all tabs that are open, as if I exited out of the program entirely.

antarian_knight 於 1 天前 詢問

browser feezes

firefox "100.0.1" keeps freezing non responsive have to shut it down through task manager, it happens all the time. it happens at random. I have uninstalled and I have u… (閱讀更多)

firefox "100.0.1" keeps freezing non responsive have to shut it down through task manager, it happens all the time. it happens at random. I have uninstalled and I have used trouble shooter I have refreshed firefox nothing helps.

maxmichaelweir 於 23 小時前 詢問

tatini.brown 最近回覆 於 22 小時前

Firefox not rendering - profile

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile fo… (閱讀更多)

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile folder.

First i was thinking on the graphics. i have installed 'nvidia-driver-510'. I tried this Solution with no luck.

I have:

  • Intel HD Graphics 620
  • Nvidia MX130

I tried :

  • Renaming the folder '.mozilla' to '.mozilla_bak' works perfectly but i have to do this every startup, and firefox creates a new profile where i have to logon in every platform i use.
  • Downloading 'firefox-100.0.1.tar.bz2', it's the same, works fine with a new profile.

This lead me to the profile folder, running './firefox --profile ~/.mozilla/firefox/<profile_folder>' it's the same, not rendering the entire window. I dont know why my profile is causing this problem, i only use three addons: AdBlock, BetterTTV and FoxyProxy, i have the same problem even if i dont have these installed.

killuax 於 22 小時前 詢問

killuax 最近回覆 於 12 分鐘前

Firefox is asking password to show HTML source and shows old cached content.

Recently I have noticed that when I want to display HTML source of the page Firefox asks me to log to the site once again. WHY? I am already logged in. The page is alrea… (閱讀更多)

Recently I have noticed that when I want to display HTML source of the page Firefox asks me to log to the site once again. WHY? I am already logged in. The page is already loaded and displayed. So why it needs my password again?????

In some cases the page is actually loaded once again which can result in different content being displayed as "a page" and different as "a source" (if there is a dynamic insertion on the page changed on every get). But sometimes it shows old, cached source while the rendered page is already changed. I know that I can see actual content by using the Inspector but "show the source" function was more convenient. Now I can not believe that the "source" shown is a source of the actual "page" Such misfeatures make the function totally useless.

Firefox version 91.8.0esr for Debian.

jurkomp 於 11 小時前 詢問

cor-el 最近回覆 於 2 小時前

Morning,

Morning, I have always used Gmail on my firefox browser, for some reason for the last two weeks it keeps dropping saying it's not connected. i have my account synced ov… (閱讀更多)

Morning,

I have always used Gmail on my firefox browser, for some reason for the last two weeks it keeps dropping saying it's not connected. i have my account synced over multiple devices and it happens on all of them I am forced to use Edge or chrome to have it work which of course i don't want to do

mryan101 於 10 小時前 詢問

FredMcD 最近回覆 於 7 小時前

Time out on a site

Hello, I am having problems with my VGLI site. Every time I try logging in it times out, Is there a way to stop that from happening. My internet connection is sound and w… (閱讀更多)

Hello, I am having problems with my VGLI site. Every time I try logging in it times out, Is there a way to stop that from happening. My internet connection is sound and working properly. And I've confirmed the correct address.

This is the error that I am concerned about. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web. How do I check or update that information?

GlennT 於 9 小時前 詢問

FredMcD 最近回覆 於 7 小時前

Unable to play Twitter/Reddit/Facebook Video and GIFs on Firefox 99.0.1 (64-bit)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit). I am able t… (閱讀更多)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit).

I am able to play videos on Youtube but no video or GIF is playing on Twitter/Reddit/Facebook.

I have installed media codecs as per this fedora help

My autoplay setting look like as per the attached image. I do not have any extensions except Bitwarden on Firefox.

I also tried playing videos on Firefox 100 by downloading it directly from firefox website but faced the same issue.

Bhanu Magotra 於 9 小時前 詢問

cor-el 最近回覆 於 3 小時前

fallo al iniciar firefox

al iniciar firefox enseguida se cierra solo, informa que ha ocurrido un fallo, lo reestablesco pero sigue ocurriendo, he desintalado completamente, reinstalo y sigue ocur… (閱讀更多)

al iniciar firefox enseguida se cierra solo, informa que ha ocurrido un fallo, lo reestablesco pero sigue ocurriendo, he desintalado completamente, reinstalo y sigue ocurriendo el fallo. lo he abierto en modo seguro y ocurre el fallo

Ives Albarracin 於 9 小時前 詢問

Dropa 最近回覆 於 4 小時前

Log into Microsoft OneDrive on the web no longer works

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but … (閱讀更多)

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but I still can do so on my laptop. I have gone through your posted troubleshooting steps for Firefox on my desktop, to no avail. How do I get my desktop back to version 100.0 so it will work again? I can access my OneDrive account via the web on my desktop when I use the Safari browser, so the issue is definitely with Firefox version 100.0.1, and not with my desktop.

lalucher6 於 8 小時前 詢問

FredMcD 最近回覆 於 4 小時前