顯示問題標籤 顯示所有問題
  • 封存

no matter what I do, using Windows Vista, I can not get Firefox as my default browser.

I followed your directions but still can not get Firefox as my default web browser This happened Every time Firefox opened == I say Yes to make it default but nothing ha… (閱讀更多)

I followed your directions but still can not get Firefox as my default web browser

This happened

Every time Firefox opened

== I say Yes to make it default but nothing happens

AnonymousUser 於 11 年前 詢問

TXGuy 最近回覆 於 11 年前

  • 封存

firefox keeps telling me i have version 3.5.3.6 after i have upgraded to version 4.0

i have tried to upgrade ff 3x's now. i would like to use the 4.0 version so that i may use the add on..Awesome Screenshot - Capture and Annotate 2.3 however, when i try t… (閱讀更多)

i have tried to upgrade ff 3x's now. i would like to use the 4.0 version so that i may use the add on..Awesome Screenshot - Capture and Annotate 2.3 however, when i try to download it its telling me i need to upgrade. so i did. 3 times. each time it tells me im using the old version, please upgrade. i have even restarted the computer.

ripjack13 於 10 年前 詢問

the-edmeister 最近回覆 於 10 年前

  • 封存

I need to update firefox when I try to it says I have to delete surf canyon, I went to my programs and that isn't even listed as one so I don't know what to do.

I need to update firefox and when I try to it says I need to delete Surf Canyon, I went to my programs and I can't find it anywhere. I don't even know what Surf Canyon is… (閱讀更多)

I need to update firefox and when I try to it says I need to delete Surf Canyon, I went to my programs and I can't find it anywhere. I don't even know what Surf Canyon is. Please help!!

lingeoem 於 9 年前 詢問

the-edmeister 最近回覆 於 9 年前

  • 封存

Four attempts to ugrade to 3.6.8 resulted in immediate loss of all internet access

I tried upgrading to 3.6.8 and IMMEDIATELY following the upgrade all internet access was lost for all programs. This happened 4 times in a row with no variation at all. … (閱讀更多)

I tried upgrading to 3.6.8 and IMMEDIATELY following the upgrade all internet access was lost for all programs. This happened 4 times in a row with no variation at all. Lan access was unaffected. Pages would not load, error message was that they timed out. When I back down to 3.5.4 the internet access IMMEDIATELY returns for all programs.

This happened

Every time Firefox opened

== immediately following upgrade to 3.6.8

AnonymousUser 於 10 年前 詢問

TonyE 最近回覆 於 10 年前

  • 封存

where to find bookmarks

I just had a new XP Pro installed. Now I to import all of my old bookmarks again. How do I do that and where do I find my bookmarks in my old XPPro to import to the new … (閱讀更多)

I just had a new XP Pro installed. Now I to import all of my old bookmarks again. How do I do that and where do I find my bookmarks in my old XPPro to import to the new one?

mitsy 於 10 年前 詢問

cor-el 最近回覆 於 10 年前

  • 封存

I asked a question a few minutes ago, I set up an account and when I received the email I did what it said, when I came back to this sight it said everything checked out, then a few minutes later it says oh we have a problem, please help me.

locking as a duplicate - https://support.mozilla.com/en-US/questions/853188 The original question was that I cant' update firefox because it says I have to delete Surf Ca… (閱讀更多)

locking as a duplicate - https://support.mozilla.com/en-US/questions/853188

The original question was that I cant' update firefox because it says I have to delete Surf Canyon which isn't even listed under my programs on my computer. I am really getting frustrated.

lingeoem 於 9 年前 詢問

lingeoem 最近回覆 於 9 年前

  • 封存

fire fox will not recognize update

I have repeatedly upgraded firefox and it still thinks I have an old version and I get this message every time I open fire fox URGENT! Your version of Firefox is no longe… (閱讀更多)

I have repeatedly upgraded firefox and it still thinks I have an old version and I get this message every time I open fire fox

URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!

Ailles86 於 9 年前 詢問

SafeBrowser 最近回覆 於 9 年前

  • 封存

I have updated to the latest Firefox multiple times, but every time I open the browser, it say's "Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!" and so I do again, and it still says it

Also, if I go to the Help dropdown, and the About Firefox it says I have the updated version 7.0.1 - but my email also keeps telling me that I need to update Firefox in o… (閱讀更多)

Also, if I go to the Help dropdown, and the About Firefox it says I have the updated version 7.0.1 - but my email also keeps telling me that I need to update Firefox in order to keep using it.....

aspect 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

Backup of my Bookmarks

LO! I need to upgrade my: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4 - doing this previously I could not restore my B… (閱讀更多)

LO! I need to upgrade my: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.4) Gecko/20091016 Firefox/3.5.4 - doing this previously I could not restore my Bookmarks, they just disappeared. I read your advise how to activate them, but it did not work...so In order to avoid it again, when upgrading my current version, I want to learn - is there a way to save them and then import? I.e. creating a backup, in case I experience a problem. Thanks!!

Yoki 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

With firefox 3.6.3 tarball, Help/About still prints version 3.5.4. Ditto with firefox built from 3.6.3 source.

Firefox 3.6.3 tarball installed on Linux prints version 3.5.4 with Help/About. Tried rebuilding from 3.6.3 source tarball, but the version string printed is still 3.5.4. … (閱讀更多)

Firefox 3.6.3 tarball installed on Linux prints version 3.5.4 with Help/About. Tried rebuilding from 3.6.3 source tarball, but the version string printed is still 3.5.4.

This happened

Every time Firefox opened

AnonymousUser 於 11 年前 詢問

nickolay 最近回覆 於 11 年前

  • 封存

Need the latest version for Google+ but cannot get it?! Tried 4 times and still 3.5.4 - what am I doing wrong?

I am trying to switch to google+. Unsupported browser error. When I try to update to Firefox 5.o, go through all the steps, it keeps me at 3.5.4. What am I doing wrong? D… (閱讀更多)

I am trying to switch to google+. Unsupported browser error. When I try to update to Firefox 5.o, go through all the steps, it keeps me at 3.5.4. What am I doing wrong? Do I need to uninstall and start from scratch? Confused.

avyuro 於 9 年前 詢問

the-edmeister 最近回覆 於 9 年前

  • 封存

de update Firefox set up 6.02 wordt niet geïnstalleerd

na 3 pogingen nog steeds de update niet geïnstalleerd. Downloaden lukt. Openen lukt, alle installatie stappen werken, maar vervolgens is update niet gelukt. - this questi… (閱讀更多)

na 3 pogingen nog steeds de update niet geïnstalleerd. Downloaden lukt. Openen lukt, alle installatie stappen werken, maar vervolgens is update niet gelukt.

- this question is in Dutch -

MarijkeGG 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 已解決
  • 封存

Just upgraded to (downloaded) 4.0.1but note pops up saying my version (old version) is not protected against online attacks - new version not showing up when Firefox opened

When I opened Firefox this morning a note popped up saying my version needs to be upgraded to 4.0.1. I downloaded this version but every time I open Firefox the note sti… (閱讀更多)

When I opened Firefox this morning a note popped up saying my version needs to be upgraded to 4.0.1. I downloaded this version but every time I open Firefox the note still pops up. Version 4.0.1 did download. Why is it not opening with that version?

susanvititoe 於 10 年前 詢問

TonyE 於 10 年前 解答

  • 封存

I have upgraded to 6.0.2 about 4 times - and it still claims I am running an older version and need to upgrade.

I click on download, open and install upgrade, but yellow banner on gmail page says "You are using an old version of Firefox which Gmail no longer supports. Some features… (閱讀更多)

I click on download, open and install upgrade, but yellow banner on gmail page says "You are using an old version of Firefox which Gmail no longer supports. Some features may not work correctly. Upgrade to new version. Dismiss." I have been clicking to dismiss, but tried again tonite and still get this message, yet when I look at "about FF" it says I am up to date and on the "release update channel" ????

candysward 於 9 年前 詢問

candysward 最近回覆 於 9 年前

  • 封存

How do I specify the path to Open Office when a Web link is clicked?

When I click on a link to a document, I get an error that says Open Office cannot be executed. The reason is that Firefox points to a corrupted version of OO. How do I … (閱讀更多)

When I click on a link to a document, I get an error that says Open Office cannot be executed. The reason is that Firefox points to a corrupted version of OO. How do I specify a path to a working version of OO?

saenger 於 10 年前 詢問

the-edmeister 最近回覆 於 10 年前

  • 已解決
  • 封存

I am using Firefox 9 and trying to download disconnect. The download is telling me I am using FX 3 version. How do I correct this error

I am using Firefox 9 and trying to download disconnect for FX. I am getting an error message that I am not using the latest version. I have uninstalled and reinstalled … (閱讀更多)

I am using Firefox 9 and trying to download disconnect for FX. I am getting an error message that I am not using the latest version. I have uninstalled and reinstalled FX with no change to this error message.

louiselilly 於 9 年前 詢問

the-edmeister 於 9 年前 解答

  • 已解決
  • 封存

I am running Firefox 3.5.4. When I try to upgrade to a newer version I get "Firefox is configured to use a proxy server that is refusing connections." Then, I have to re-install 3.5.4 to get to the internet. I have Windows XP. How do I fix this?

Any version of Firefox above 3.5.4 I try to install will not let me get to the internet. Each Firefox gets upgraded it keeps giving me the error message that "Firefox is… (閱讀更多)

Any version of Firefox above 3.5.4 I try to install will not let me get to the internet. Each Firefox gets upgraded it keeps giving me the error message that "Firefox is configured to use a proxy server that is refusing connections." Then I need to re-install 3.5.4 to get to the internet. This is driving me nuts! How do I fix this?

Phil2634 於 9 年前 詢問

cor-el 於 9 年前 解答