顯示問題標籤 顯示所有問題
  • 封存

Firefox Desctop(Main/Dev/Nightly)

Hello guys, I had have a problem using Firefox: when I'm working with medium / large project and using for develop webpack/webpack dev server/hot reload I am constantly f… (閱讀更多)

Hello guys,

I had have a problem using Firefox: when I'm working with medium / large project and using for develop webpack/webpack dev server/hot reload I am constantly faced with the fact that Firefox updates the data in the wrong way. For example, I change part of the code, webpack rebuilds the code, and firefox displays the code unchanged :DD And I constantly have to press f5 to reload the page directly >_<


I constantly face this problem, so I have to work in Chrome, although I like the developer tools in Firefox more

What could be the problem ?

f4p 於 2 年前 詢問

f4p 最近回覆 於 1 年前

  • 封存

Default search engine keeps changing to Yandex withouth my consent after firefox updated

Mozilla has an agreement with Yandex in my region. I understand the need for a sponsor, but I am very unhappy with my preferred search engine being changed to Yandex afte… (閱讀更多)

Mozilla has an agreement with Yandex in my region. I understand the need for a sponsor, but I am very unhappy with my preferred search engine being changed to Yandex after each Firefox update without my consent or knowledge.

baris.malcioglu 於 2 年前 詢問

Standard8 最近回覆 於 1 年前

  • 封存

Не работает adobe flash pleer windows 10 Firefox 790

На windows 10 запуская IP CAM, разрешаю flash pleer, появляется изображение и через несколько секунд - белый экран. На Chom-е и Edge все работает. Версия flash самая посл… (閱讀更多)

На windows 10 запуская IP CAM, разрешаю flash pleer, появляется изображение и через несколько секунд - белый экран. На Chom-е и Edge все работает. Версия flash самая последняя

С уважением, Алексей

pavlovar 於 1 年前 詢問

malikin 最近回覆 於 1 年前

  • 封存

Images in Email not displaying

I don't know whether this is caused by FF or Hotmail so I am asking both parties. I get email from stores like DSW or Talbot's and none of the images or verbiage appears … (閱讀更多)

I don't know whether this is caused by FF or Hotmail so I am asking both parties. I get email from stores like DSW or Talbot's and none of the images or verbiage appears in the email so I have to click to display it online rather than read the email in my email box. All I see is a blank email but it is clickable. It is very annoying. I have no idea why this is happening but it only started within the past week. Thank you if you have any ideas about this.

tek360 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

BROWSER ISSUE - Firefox acting like a VPN

Firefox is acting like a VPN and is apparently reporting random locations for my IP. By doing so websites that I regularly do business with are questioning if it is actua… (閱讀更多)

Firefox is acting like a VPN and is apparently reporting random locations for my IP. By doing so websites that I regularly do business with are questioning if it is actually me they are dealing with. How can I change this setting?

griffcoola 於 2 年前 詢問

griffcoola 最近回覆 於 1 年前

  • 已解決
  • 封存

accessing website

I think Firefox has blocked my access to my hotmail account. When I put this into my URL: outlook.live.com it goes to main page - OK But when I put this into my URL: … (閱讀更多)

I think Firefox has blocked my access to my hotmail account.

When I put this into my URL: outlook.live.com

it goes to main page - OK

But when I put this into my URL: outlook.live.com/mail

I get a blank screen . . . and the security icon to the near left of the padlock on browser does not have an option to unblock my mail.

I find no help at hotmail/msn. But my daughter used her phone and got into my mail there - so I think it might be my security setting on Firefox.

Any help will be appreciated.

dj

spunkyd j

spunkydj 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 封存

Top of Browser Window has Vanished

Firefox was working fine up until about an hour ago. In the attached image, you can see the bookmarks toolbar, but everything above it is white. There's no tab. There's n… (閱讀更多)

Firefox was working fine up until about an hour ago. In the attached image, you can see the bookmarks toolbar, but everything above it is white. There's no tab. There's no menu (File, Edit, View, etc.). There's no URL bar/search bar, and no little X to close the window when I'm done.

It is not in full screen mode, although if I hit F11 twice the menu, etc. will miraculously appear.

I tried deleting the xulstore.json file as one post here suggested. I tried refreshing Firefox.

I have a Windows 10 computer running Firefox 79.0.

Did I click some weird keystroke combination? How can I make my screen look normal again?

dahlia1 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

accessing Twitter

I suddenly am unable to access Twitter on Firefox, either when I use my bookmark for Twitter or when I search for Twitter on Google and click on the link to the main Twit… (閱讀更多)

I suddenly am unable to access Twitter on Firefox, either when I use my bookmark for Twitter or when I search for Twitter on Google and click on the link to the main Twitter homepage. Nothing happens with either case. The other browser I use (Safari) has no problems accessing Twitter.

Doug 於 1 年前 詢問

jscher2000 - Support Volunteer 最近回覆 於 1 年前

  • 封存

CSS styles are only applied, if I change one in the developer tools

On a particular website we are developing we have a peculiar problem where CSS styles that we change are not applied at all at first (with a cleared cache of course), but… (閱讀更多)

On a particular website we are developing we have a peculiar problem where CSS styles that we change are not applied at all at first (with a cleared cache of course), but only if we disable and then re-enable any CSS style on the site via the inspector in the developer tools.

And in some cases it looks like some CSS styles are sort of "messed up", i.e. there seem to be margins or paddings applied where they shouldn't be. And these problems go away as soon as you open the developer tools (or the inspector in particular).

Furthermore the inspector shows CSS styles that appear to have other CSS selectors as their content (see attached screenshot to see what I mean). While this looks like the underlying stylesheet has syntax errors: the stylesheet is fine and has been validated with https://jigsaw.w3.org/css-validator/ - so that shouldn't be the issue. Besides it works fine in Chrome and Safari.

I am at a loss how I could debug such an issue as I have never seen anything like it before. This only started to happen with FireFox 79.0 so I am wondering if other people have encountered something like this also.

fritzmg 於 1 年前 詢問

fritzmg 最近回覆 於 1 年前

  • 封存

sneaky add-on "slideclocks.com"

Using Firefox 79 on Windows 10, all of a sudden I am getting requests to install an add-on identifying itself as slideclocks.com. I did not ask for it and every time I t… (閱讀更多)

Using Firefox 79 on Windows 10, all of a sudden I am getting requests to install an add-on identifying itself as slideclocks.com. I did not ask for it and every time I try to cancel by hitting the "Don't Allow" button, other windows pop up. It also seems to generate multiple Firefox windows, once I counted 18 of them. Doing an "end task" from the Task Manager doesn't help; they just pop back up. I tried reinstalling Firefox but the who process just repeated itself. I tried restarting with "firefox -safe" but that didn't seem to help. I also get a cmd window now and then with the same request to install slideclocks.com. Attached is a sample of multiple windows being generated by this add-on. So how can I get rid of it?

Richard Chadwick, University of Hawaii, 2019 於 1 年前 詢問

Enigma 最近回覆 於 1 年前

  • 已解決
  • 封存

slideclock is driving me bannanas

Slideclock comes up and (for me) no matter what I do it keeps cycling back and forth and nothing happens except confusion and more confusion. I can't get away from it... … (閱讀更多)

Slideclock comes up and (for me) no matter what I do it keeps cycling back and forth and nothing happens except confusion and more confusion. I can't get away from it... It's time vampire. I don't even know what it is.

PETER SEGALL 於 1 年前 詢問

Enigma 於 1 年前 解答

  • 封存

Firefox settings

Every couple of months I will start up my computer and find all my settings have changed and my Firefox add-ons are gone. I was not able to discern why but I made some c… (閱讀更多)

Every couple of months I will start up my computer and find all my settings have changed and my Firefox add-ons are gone. I was not able to discern why but I made some changes in the configuration and got the text size back to what I wanted. This time it happened none of those configurations changed but I still had changed text size. I refreshed Firefox and found my add-ons immediately were reinstalled even though they were shown to be working when I checked my browser settings. One of the add-ons was Yahoo Mail ad blocker. I have used Yahoo Mail for years. Recently they have tried to make changes in my mail display to where I am being forced to go ad-free and upgrade to a mail subscription. After this most recent challenge to my computer setting, I am beginning to think Yahoo is disabling the Yahoo Ad Mail Blocker to get me to go to their subscription. Either that or Microsoft is challenging me to use their browser. It is like their is a war going on to win the internet. I miss the old Internet. Is there anything that can be done so my settings don't get hijacked?

grmapeg 於 1 年前 詢問

FredMcD 最近回覆 於 1 年前

  • 封存

upload box wacky shows wacky ordering of files

firefox upload box shows file ordered by "modified". these files are in a different order than those displayed by Nemo. The files are all created at approximately the sam… (閱讀更多)

firefox upload box shows file ordered by "modified". these files are in a different order than those displayed by Nemo. The files are all created at approximately the same moment. Nemo orders them correctly file1, file 2, file 3 etc.

degilder 於 1 年前 詢問

cor-el 最近回覆 於 1 年前

  • 封存

email not the same and FF home page lost the FF logo above the search window

I reset FF to latest, I believe to 79...now my FF home page has lost the FF logo above the search bar. Also when I go to my email and hit reply, the page below with mail … (閱讀更多)

I reset FF to latest, I believe to 79...now my FF home page has lost the FF logo above the search bar. Also when I go to my email and hit reply, the page below with mail I am replying to has turned to a grey background and when I try to paste a link to another site it disappears behind the grey,,,??!! It's still there but you cannot see it unless you scroll over it. I did a cache and history clean but no help. I'm using my local ISP email pkg. All works fine in Chrome...!!?? There is included here a screen snip of what I see when I hit 'reply'...before update the image was normal black text on white background

Any suggestions...?

unclepine 於 1 年前 詢問

unclepine 最近回覆 於 1 年前