顯示問題標籤 顯示所有問題
  • 已解決

Router Login Unresponsive

Hi, I am trying to login to my router [asus ac68u] to make some basic changes via 192.168.1.1 and Firefox fails to respond. I've cleared cache and cookies and restarted F… (閱讀更多)

Hi, I am trying to login to my router [asus ac68u] to make some basic changes via 192.168.1.1 and Firefox fails to respond. I've cleared cache and cookies and restarted Firefox but it still fails to load any resemblance of a page. Any suggestions? Cheers

marcflo 於 4 個月前 詢問

Seburo 於 4 個月前 解答

Latest Update 89.2 is causing all websites to freeze and loading issues

Is anyone else noticing a huge difference with websites failing to load, long load times, etc. with 89.2? Just downloaded and installed today and immediately had issues.… (閱讀更多)

Is anyone else noticing a huge difference with websites failing to load, long load times, etc. with 89.2? Just downloaded and installed today and immediately had issues. I can't figure out how to go back to previous version. If anyone knows how to re-install and run previous version please let me know. Thanks.

david.mackey 於 4 個月前 詢問

TyDraniu 最近回覆 於 4 個月前

  • 已解決

Cannot connect Youtube.com and Goole.com

Since yesterday, When I try to connect to YouTube and google, following error is displayed. Did Not Connect: Potential Security Issue I did some research and changed th… (閱讀更多)

Since yesterday, When I try to connect to YouTube and google, following error is displayed.

Did Not Connect: Potential Security Issue

I did some research and changed the about:config security.enterprise_roots. setting to enabled and Issue was fixed. But YouTube freezes when the setting is in the above mentioned state. I tried refreshing, reinstalling, remove and re instilling this far. A help is much appreciated. Thanks in Advance.

Thaditha Samarakoon 於 4 個月前 詢問

jscher2000 於 4 個月前 解答

Back arrow malfunctions reloads same page

Windows 10, Version 89.02 (64 Bit) When navigating with back arrow on Youtube (the only website I have confirmed this is a consistent problem) the current page essentiall… (閱讀更多)

Windows 10, Version 89.02 (64 Bit)

When navigating with back arrow on Youtube (the only website I have confirmed this is a consistent problem) the current page essentially reloads instead and then the back arrow is no longer highlighted and no tab history is available for the page (it disappears). In other words, the back arrow will not take me back and the tab loses history of the previous pages I have been to in that particular tab. Apparently the tab's history has been forgotten by the browser.

At other times, the back arrow works once or twice... but trying to click it a second or 3rd time to navigate farther back time causes the tab history to disappear and the back arrow becomes gray (instead of highlighted white).

I have tested this by quickly clicking links through the Youtube site and then pressing the back arrow and this problem does not always occur, but does occur frequently enough during a browsing session to be quite frustrating. Unsure if this is linked to a recent update in the Browser.

I_am_BLuR 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

Videos on most pages dont play

Hello, i run a PC with a WIN 10 Pro N version since 2 weeks. Bevore i had the WIN 7 64 N version and everythink was nice. The win version on the istall-usb stick ist down… (閱讀更多)

Hello, i run a PC with a WIN 10 Pro N version since 2 weeks. Bevore i had the WIN 7 64 N version and everythink was nice. The win version on the istall-usb stick ist downloadet fresh from microsoft and my hard drive is formatted. The version of Firefox is 89.0.2 (64-Bit).

With Win 10 Pro N firefox couldn't play Videos on most platforms (vimeo, twitter, all player from bs.to...) youtube is the only page that works.

The videos don't run in save mode. I have look for a lot of help-pages for this proplem, nothing works(e.g. download file xxx from mikrosoft, install program xxx, disable addons, reinstall firefox; change xxx in firefoxsettings...). I have ask some friends to look and they didn't found anything (because of EIFOK/ PEBKAC/ PICNIC [choose yourself] ^^). I have test same pages in Edge and there the videos work perfect.

Vimeo says: "Fehler im Player Beim Player gibt es ein Problem. Wir werden versuchen, ihn so schnell wie möglich wieder betriebsfähig zu haben."

Some other pages shows me: "The media playback was aborted due to a corruption problem or because the media used features your browser did not support."

gaoth24 於 4 個月前 詢問

gaoth24 最近回覆 於 4 個月前

Login issues with Penfed website

When I enter my username on the Penfed.org website, it replies with a dialogue box that simply says "Fail". Nothing else. I've attempted to login with troubleshoot mode… (閱讀更多)

When I enter my username on the Penfed.org website, it replies with a dialogue box that simply says "Fail". Nothing else. I've attempted to login with troubleshoot mode without success. I've also cleared the cache and deleted Penfed cookies. No luck. I'm using version 89.0.2 (64-bit) with Firefox for Linux Mint 1.0.

This is a recent change as I have not encountered this issue previously in Firefox. I can also logon using Penfed's app on my iPhone so I know the system is not down.

If anybody has ideas, I'll try them.

Thanks. Charlie

Charlie 於 4 個月前 詢問

Charlie 最近回覆 於 4 個月前

Wired Connection Stopped Working

My desktop Firefox stopped connecting to wired network automatically and requires wireless connection to open pages. I have not changed any settings which led to this. … (閱讀更多)

My desktop Firefox stopped connecting to wired network automatically and requires wireless connection to open pages. I have not changed any settings which led to this. I did try "No Proxy" setting to no avail. Any suggestions on how to get back to automatic wired network connection?

Mark Ralph 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Problem with Amazon site (books) with new version of Firefox

The current version of Firefox does not display book pages on Amazon correctly. Using alternate browsers (Safari or Chrome) displays the pages as always. This occur ed su… (閱讀更多)

The current version of Firefox does not display book pages on Amazon correctly. Using alternate browsers (Safari or Chrome) displays the pages as always. This occur ed suddenly after what I believe was a Firefox update. Comments? Fix? Is this a Firefox problem or an Amazon Website problem? Thanks

reisnerhoward 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

  • 已解決

Cannot List Items on eBay since the last update

Since the last update (89) I cannot list items for sale on eBay. When I go to the Create Listing off of My eBay, I get the FireFox can't open this page message and if I … (閱讀更多)

Since the last update (89) I cannot list items for sale on eBay. When I go to the Create Listing off of My eBay, I get the FireFox can't open this page message and if I open it in a new window, the listing function doesn't work. This needs to be corrected ASAP!!

tsmusic 於 4 個月前 詢問

FredMcD 於 4 個月前 解答

  • 已解決

netflix problems

netflix wont play on this PC since 2 updates ago using FF. have checked browsing and privacy and tracking settings. cleared cache and checked for updates. even uninstall… (閱讀更多)

netflix wont play on this PC since 2 updates ago using FF. have checked browsing and privacy and tracking settings. cleared cache and checked for updates. even uninstalled and reinstalled.

elfmtg 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Cannot see Amazon Affiliate Adverts

Hi Guys, Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox … (閱讀更多)

Hi Guys,

Recently, I found that my Amazon affiliate adverts don't show up on the PC screen when using Firefox browser. There is no problem with Chrome, Safari or Firefox browsers on iPhone or iPad and no problems with Chrome browser on PC. Only Firefox browser on PC screen does not show the adverts. You can check it at https://drepeternews.com/support.php with different browsers on your PC. Also do check the source code page and you will see the advert links are there. Please let me know whether you can see the adverts on your PC Firefox as that may indicate whether it is an Amazon or a Firefox or my PC issue.

This issue is with links to images and with <iframes> and only occurs on my laptops running Windows 8.10 and Windows 10.00. I have enable 3rd party cookies

Any idea how to fix this. All help is very welcome.

Thanks, Peter

peterachutha 於 4 個月前 詢問

peterachutha 於 4 個月前 解答

Images broken or completely missing

Yesterday afternoon, I discovered that the logo on my website had gone missing. It was there a split second, then showed the "broken" icon, then was gone (resulting in t… (閱讀更多)

Yesterday afternoon, I discovered that the logo on my website had gone missing. It was there a split second, then showed the "broken" icon, then was gone (resulting in the header and tagline being all crunched up).

Other images on my site seem okay. Then I went back to a Canva project that had been just fine yesterday morning, but all of those images are missing. Canva gives me an error message, but their support has been no help.

HOWEVER - this is not happening in Safari. And I don't believe it's a Canva problem. Random images in Facebook are also missing. I don't use Chrome, but again, not a problem in Safari -- everything is fine.

And when I use Firefox in "troubleshooting mode" the problem goes away. But the troubleshooting does not help me. I cannot tell what the "trouble maker" is.

PLEASE do not automatically insist I clear all cookies and forms, etc. It creates a huge headache for me (in Wordpress) to have to go back and start from scratch. I know it's a reflex to tell people that first, but I don't believe that will fix it and it will be a big pain for me, unless it's demonstrably the solution.

Thank you.

BethOwl 於 4 個月前 詢問

cor-el 最近回覆 於 4 個月前

  • 已解決

What happened to the Mac share menu?

Before I upgraded to 89 (Now, 89.0.2) on my Mac, I had the Mac share menu in the address bar, so I could share urls with other apps on my Mac. It has since disappeared. H… (閱讀更多)

Before I upgraded to 89 (Now, 89.0.2) on my Mac, I had the Mac share menu in the address bar, so I could share urls with other apps on my Mac. It has since disappeared. How do I get it back?

Gloria 於 4 個月前 詢問

TyDraniu 於 4 個月前 解答

  • 已解決

Auto Dark Mode feature on websites does not work

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have s… (閱讀更多)

Somehow, the prefers-color-scheme: dark media query does not seem to behave correctly in my browser. I am using Firefox 89.0.2 on Windows 10 21H1 and even though I have set the system theme to dark (which Firefox's System Theme adapts to, the browser UI is dark), websites which usually adapt to it (like YouTube when set to follow the device theme) do not do so and are using the light theme regardless. This issue persists even in troubleshooting mode, so it does not seem to be related to any add-on I have installed.

Testing the same websites on Firefox Nightly (91.0a1) and Developer Edition (90.0b12), they behave as expected, adapting to my system's dark theme. The same had been the case when I had been using Firefox 88 (where it did not work as expected), while websites on Nightly and Developer Edition (versions 90 and 89, respectively) did behave as expected.

Is there some fix for this issue, some setting that is supposed to be tweaked, or can a fix be expected in an upcoming release?

Bonzai Incorporated 於 4 個月前 詢問

jscher2000 於 4 個月前 解答

Mozilla Firefox crashes every time I close the browser.

I use Mozilla Firefox as my browser. Every time I do an internet search, I get an error message: We're Sorry Firefox had a problem and crashed. We'll try to restore you… (閱讀更多)

I use Mozilla Firefox as my browser. Every time I do an internet search, I get an error message:

We're Sorry

Firefox had a problem and crashed. We'll try to restore your tabs and windows when it restarts.

To help us diagnose and fix the problem, you can send us a crash report.

(checked) Tell Mozilla about the crash so they can fix it

Details (button)

(I used to write a note, even giving my phone number asking for help, but after getting no help, I stopped writing details.)

(checked) Include the address of the page I was on

Your crash report will be submitted before you quit or restart.

Restart Firefox (button) Quit Firefox (button)--this is my typical response.

Any help would be appreciated. I am a dinosaur. I can use my PC, but am not very computer savvy.

My computer details: Dell PC Windows 10, version 21H1 LAN with 14.28 GB IP assignment Automatic (DHCP) Link speed (Receive/Transmit) 100/100 Mbps Manufacturer: Intel Description: Intel (R) Ethernet Connection (2) 1219-V Driver version: 12.18.9.10

If you need to know any additional info, please tell me where to find it on the PC. Please be as detailed as possible. I am a rank amateur.

bobkatin 於 4 個月前 詢問

FredMcD 最近回覆 於 4 個月前

Secure Connection not available for an HTTPS:// invoked URL.

When I click on a button in an email to go to this web site https://r.smartbrief.com/resp/oatyCjrLcVDqaDpYCifCyZCicNrdhZ?format=multipart the shield is marked with a re… (閱讀更多)

When I click on a button in an email to go to this web site https://r.smartbrief.com/resp/oatyCjrLcVDqaDpYCifCyZCicNrdhZ?format=multipart the shield is marked with a red slash and the error screen comes up with


HTTPS-Only Mode Alert Secure Connection Not Available

You’ve enabled HTTPS-Only Mode for enhanced security, and a HTTPS version of r.smartbrief.com is not available.

This link has worked thousands of time in the past with Secure Connection Mode turned on.

Why is it FAILING now?????????

When I click on the Continue to HTTP Site button, the HTTPS:// link is fully invoked.

Something is wrong with Firefox 89.0.2 running on MacOS 10.14.6 on a MacBook 2017 model.

worldman 於 4 個月前 詢問

FredMcD 最近回覆 於 3 個月前