顯示下列標籤的問題: 顯示所有問題

Firefox opens only from taskbar icon not from desktop icon

Firefox opens only by clicking the taskbar icon , not from the desktop icon or even double-clicking the program "firefox.exe" itself in the Firefox directory. Thank you… (閱讀更多)

Firefox opens only by clicking the taskbar icon , not from the desktop icon or even double-clicking the program "firefox.exe" itself in the Firefox directory.

Thank you in advance for your help

Spyridon M. 於 2 個月前 詢問

Local File Access

Dear Support Team, I tried enabling localfilelinks in firefox and found this thread https://support.mozilla.org/fr/questions/1264779 which mentions creating a "user.js" … (閱讀更多)

Dear Support Team,

I tried enabling localfilelinks in firefox and found this thread https://support.mozilla.org/fr/questions/1264779 which mentions creating a "user.js" file and adding this:

/ Create policy enabling http: or https: pages to link to file: user_pref("capability.policy.policynames", "filelinks"); user_pref("capability.policy.filelinks.checkloaduri.enabled", "allAccess");

// Sites to which the policy applies (protocol://hostname protocol://hostname) user_pref("capability.policy.filelinks.sites", "http://example.com http://intranet");

then reloading firefox.

The fix worked and i was able to use local files in firefox. My Problem now is reverting localfileaccess to default (blocked).

i tried modifying the "user.js", deleting it, deleting and reinstalling firefox, cleaning the firefox install and creating a new profile. when i deleted user.js the enabled options vanished from "prefs.js" but local file access was still enabled. I also tried to edit the generated options in about:config but i cannot get it to revert to localfile access beeing locked and couldn't find any way to fix my problem.

Is there an easy way to relock this?

dbvsjosgrb.5hawr 於 2 個月前 詢問

On macbook air m1 2020 /etc/hosts is ignored by Firefox 123

On my Macbook air (m1 2020 14.3.1 (23D60)) /etc/hosts is ignored by Firefox 123 i've tried multiple offered (old) solutions from stack but non work. FAILED ATTEMPTS: … (閱讀更多)

On my Macbook air (m1 2020 14.3.1 (23D60)) /etc/hosts is ignored by Firefox 123

i've tried multiple offered (old) solutions from stack but non work.

FAILED ATTEMPTS:

  • DNS over https -> off
  • network.trr.excluded-domains ... tried to add the domains in the dns over https exeptions ... didn't work either
  • added the domains to network.trr.excluded-domains
  • cleared cache
  • restart ff
  • migrating all my /etc/hosts config from multiple domains on a single line to separate lines did. Hope this helps someone.
  • network.ttr.mode = 5
  • sudo dscacheutil -flushcache; sudo killall -HUP mDNSResponder in the terminal


Background: I run my own server and I cannot access them over the internet if I am on the same network (rounter dissallows this) This is annoying as I cannot develop via my laptop.

/etc/hosts is changed and in the terminal all (ssh etc...) works fine.

What is the proper way of doing this these days?

bw 於 2 個月前 詢問

IDEMIA MORPHO L1 DEVICE IN NOW WORKING IN FIREFOX BROWSER

HLO, SIR MY NAME IS ABHISHEK AND I WANT TO USE PUNJAB NATIONAL BANK BC ON FIREFOX BROWSER BUT DUE TO SOME SETTING ISSUE IN FIREFOX I AM UNABLE TO USE IT . BUT AT THE SAME… (閱讀更多)

HLO, SIR MY NAME IS ABHISHEK AND I WANT TO USE PUNJAB NATIONAL BANK BC ON FIREFOX BROWSER BUT DUE TO SOME SETTING ISSUE IN FIREFOX I AM UNABLE TO USE IT . BUT AT THE SAME TIME THIS BC IS WORKING IN CROME & EDGE BUT I WANT THAT THIS MUST BE WORK WITH FIREFOX . MOHPHO IS A BIOMETRIC DEVICE AND MODEL IS IDEMIA L1 (NEWLY LAUNCHED)

BANK LINK https://bcportal.pnbfikiosk.co.in/kiosk/bclogin AFTER RUNNING THIS TWO CROME START WORKING BUT NOT WORK IN FIREFOX. https://127.0.0.1:11100 , https://localhost:12030/service/

ABHISHEK SAINI 於 2 個月前 詢問

Google freezes with email links in Firefox

This brings up something I have been trying to fix for more than a year. When I click on the email link "Start with a free scan", google.com appears at the bottom left an… (閱讀更多)

This brings up something I have been trying to fix for more than a year. When I click on the email link "Start with a free scan", google.com appears at the bottom left and nothing happens, not just with your link but with all. I have waited many minutes just to see if it will link. Sometimes, after minutes, it connects. I have been trying to get Google out of this in "mailto" but cannot. If I right click "open in a new page", google does come up, the target site does (I think) and we move along normally.

Can't you fix this? Google it and you'll see it everywhere. Mozilla has a suggested approach online which does not work. Please help all the AVG and Firefox folks who suffer with this.

Thank you,

Charles McKeown

Chas 於 2 個月前 詢問

Automatically enable/disable the "Use system colors" check box in the color settings.

In the browser settings I use a color preference that replaces white with black, this works with pages where Dark Reader is not available. These settings are needed so th… (閱讀更多)

In the browser settings I use a color preference that replaces white with black, this works with pages where Dark Reader is not available. These settings are needed so that when surfing the web at night with the dark mode on, my eyes don't hurt from contrasting bright white elements with dark-colored pages. For example, it works on single image pages - in situations where except for the image the rest of the page is colored solid white; It also works for some add-ons - on settings pages and pop-ups.

I'm interested in being able to automate toggling on/off the «Use system colors» checkbox, which is in the browser «Color» settings. It would be great to somehow synchronize the activation of night mode in Dark Reader with disabling checkbox responsible for using system colors. Or, for example, make it so that when the «Website appearance» setting is set to «Automatic», the checkbox is switched accordingly together with it - being disabled when the appearance is dark and enabled when it is light.

малютка Фюрер 於 2 個月前 詢問

Old Settings on Firefox Not Available

I deleted Firefox from my Windows 11 computer because it was having issues. I reinstalled but I did not get back the same settings I have on my laptop. I have tried to do… (閱讀更多)

I deleted Firefox from my Windows 11 computer because it was having issues. I reinstalled but I did not get back the same settings I have on my laptop. I have tried to do a complete uninstall and remove all Firefox files but, there are files attached to my Avast antivirus that I can't delete. Also when I down load it wont Sync. Firefox is my browser of preference and I do not want to use another browser. I should also note that Firefox has been completely removed from program files, program files(x86) as well as program data but there are still file in Avast and Windows. See picture attached. Help I really love Firefox

reality.pro 於 2 個月前 詢問

Cookie-deletion and blocking fails for this site.

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51… (閱讀更多)

I'm using the current Firefox-ESR for Linux x86_64. Under Settings > Privacy and Security > Cookies and Site Data > Manage Exceptions, I blocked http:174.138.51.92 and https:174.138.51.92 several weeks ago. But Manage Data shows 10 cookies last used 45 minutes ago, and Remove Selection for these cookies fails (incidentally retaining the "last used" value), even when repeated multiple times as fast as I can mouse the select, then Remove Selection, then Save Changes then Manage Data .

How can I delete these cookies and site data? And why does it fail for this site and this site only? And how can I block them permanently, short of black-holing that site in /etc/hosts?

cjcoats 於 2 個月前 詢問

Firefox does not automatically create a new window when clicking on icon in dock

Firefox 123.0 MacOS 13.6.3 Ventura Firefox does not automatically create a new empty window on startup. Neither starting from "applications" nor clicking icon in the… (閱讀更多)

Firefox 123.0 MacOS 13.6.3 Ventura

Firefox does not automatically create a new empty window on startup. Neither starting from "applications" nor clicking icon in the dock

Instead once has to right click the icon then click "New Window"

Why is it that the people who "improve" products are always dickering with the look and feel to no benefit to the user? Why suddenly does a new empty window not open? Fantastic job Mozilla. It takes me an hour or so to figure out how to even get a window with the default web page URL and then I have to perform forever after three clicks instead on one.

I have a suggestion. The next time you think about changing the look and feel: DON'T. It is just that simple. DON'T.

dunciad 於 2 個月前 詢問

  • 被鎖定

Firefox won't search for a website.

Locking this thread, please continue here: [/questions/1440710] Firefox is unable to search for any new website. It will open any website I have used before but if I do a… (閱讀更多)

Locking this thread, please continue here: [/questions/1440710]
Firefox is unable to search for any new website. It will open any website I have used before but if I do a search for something new, the tab trembles and nothing happens. No search. No results.

I appreciate any help.

Thank you, Naomi

naomi9 於 2 個月前 詢問

My api url is giving me CORS Error in firefox, but in other browser there is no error.

My API URL is giving me CORS Error in Mozilla Firefox, but in other browser there is no error. I have tried many methods like changing the about:config but it didn't make… (閱讀更多)

My API URL is giving me CORS Error in Mozilla Firefox, but in other browser there is no error. I have tried many methods like changing the about:config but it didn't make any difference. Its been days I am facing this issue. Kindly help. Thanks in Advance.

FRONTEND : Angular. BACKEND : Dotnet core API.

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at <MY WEB API URL>. (Reason: CORS request did not succeed). Status code: (null). Dotnet code for API services.AddCors(o => o.AddPolicy("MyPolicy", addcors =>

           {
               addcors.AllowAnyOrigin()
                   .AllowAnyMethod()
                   .AllowAnyHeader();
           }));

app.UseCors("MyPolicy");

ikonnect 於 2 個月前 詢問

I am trying to get help to get WPS 365 going. I think there may be problems with the account I should have with you. I have seen both p348brogden and peter.brogden3 and the latter is whe name I think is correct.

I wish I knew! Problem seems to with name I have for my account with Firefox. I see p348brogden, I think it should be peter.brogden3 but I may totally wrong. I cannot get… (閱讀更多)

I wish I knew! Problem seems to with name I have for my account with Firefox. I see p348brogden, I think it should be peter.brogden3 but I may totally wrong. I cannot get loading of WPS365(?) to happen.

p348brogden 於 2 個月前 詢問

wrong location

bold textfirefox shows me in mesquite texas but I am in Bastrop texas how can I fix it? pain in the butt having to change it to get quotes for my area each timeww … (閱讀更多)

bold textfirefox shows me in mesquite texas but I am in Bastrop texas how can I fix it? pain in the butt having to change it to get quotes for my area each timeww

jay 於 2 個月前 詢問

Glitch in the display of Firefox windows, maybe related to Mac OSX "spaces" and "desktops" fuctionality

Using Mac OSX El Capitan 10.11.6 and Firefox 75.15.0 esr I have a number of desktops defined in "spaces" and each app goes into one. Something odd has happened with Fire… (閱讀更多)

Using Mac OSX El Capitan 10.11.6 and Firefox 75.15.0 esr

I have a number of desktops defined in "spaces" and each app goes into one. Something odd has happened with Firefox.

When I select a different Window from the Window dropdown, or from the Dock, sometimes there is a "sliding sideways" effect.

And if I go into Firefox by going to the Dock and tapping its icon - it goes to one window; BUT if go to the Dock and tap again, it changes to another window. I think, always the same two.

So its sort of behaving like "spaces" does, but when I view all the "desktops" in the selection view at the top of the screen, I only see one containing Firefox windows.

Its really annoying when the window changes like that, and I don't know how to get them into a single grouping. I have quit & reopened many times, but it persists.

If I knew which of the Firefox Windows were in each of these glitchy "pseudo-groups" then I might quit all of one group, and then re-open them. Not sure if there are just two such pseudo-groups, or more.

FireFoxSucks 於 2 個月前 詢問

Why is hovering over URLs intermittent?

In regular web pages, I'm able to hover over an URL / picture w/ URL behind it, etc.... It shows up on the status bar at the bottom of the page (that's what it used to… (閱讀更多)

In regular web pages, I'm able to hover over an URL / picture w/ URL behind it, etc.... It shows up on the status bar at the bottom of the page (that's what it used to be called). Sometimes I can't.

Somewhere around the same time as I started noticing this, I had just upgraded to a Win11 computer. So, when I try to hover over a suspicious link, I get nothing!

Is there code these people can put in that shields them from hover? So, we can't see what we're getting into? If so, then I presume if I can't hover, don't click... Right?

TIA

jdelucien 於 2 個月前 詢問

I have blank screen but with a blue banner with minimise etc in the corner

It is sort in the background like a page behind the main screen I am viewing but it causes Firefox to crash. I have seen other posts say disable hardware acceleration, bu… (閱讀更多)

It is sort in the background like a page behind the main screen I am viewing but it causes Firefox to crash. I have seen other posts say disable hardware acceleration, but mine is disabled, others say disabled extension, but I only have ublock! It is not my graphics card as it is all up to date. My laptop is new 6 months old.

JONES_PETER30 於 2 個月前 詢問

How to allow for self signed certificates?

Hi, I'm developing web app. I created and set up ssl auth for localhost with self signed cert. When I hit my endpoint with firefox I see: Secure Connection Failed … (閱讀更多)

Hi,

I'm developing web app. I created and set up ssl auth for localhost with self signed cert.

When I hit my endpoint with firefox I see:


Secure Connection Failed

An error occurred during a connection to localhost:8081. SSL peer cannot verify your certificate.

Error code: SSL_ERROR_BAD_CERT_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.


How to disable security in FF so I can test my endpoint?

Krzysztof Łempicki 於 2 個月前 詢問