顯示問題標籤 顯示所有問題

macbook pro 2017 sound issues when playing youtube videos

Hi all, its now more then half a year where i got issues with playing videos within firefox. the videos is sometimes laggy and i have scratch/crackling sounds within the … (閱讀更多)

Hi all,

its now more then half a year where i got issues with playing videos within firefox. the videos is sometimes laggy and i have scratch/crackling sounds within the video.

if i try playing videos in other browsers i didnt got sound issues.

does anybody have the same issue?

thanks in advance. Cheers, Markus

mirgut 於 3 個月前 詢問

Firefox touch screen

I have been reading about FF and made a decision to give it a good shot toward becoming my daily driver .. was stopped very early in that it seems it does not support the… (閱讀更多)

I have been reading about FF and made a decision to give it a good shot toward becoming my daily driver .. was stopped very early in that it seems it does not support the touch screen on my HP laptop running Mint. I tried to find an issue .. best I came up with was looking at "gestures.enable_single_finger_input" which set it to true so .. I'm sort out of options. It works in that I can touch a tab and switch from one to another but if I do a scroll "swipe" it only selects a bunch of text.

Appreciate ideas .. I'm hoping it's something simple

kwandtke 於 3 個月前 詢問

Hushmail.com Connection Problems

This has been an on again/off again problem for about a month. This message comes up: The connection has timed out The server at secure.hushmail.com is takin… (閱讀更多)

This has been an on again/off again problem for about a month. This message comes up:

The connection has timed out

The server at secure.hushmail.com is taking too long to respond.

Even when I can connect refreshing the page at Hushmail often is very slow.

Problem does not exist in Safari.

Thanks.

donmal17 於 3 個月前 詢問

Distorted Audio after upgrading from Windows Build 22000.176 to 22449.1000

Hey all, im on Windows 11 since the first Build got released. Firefox was working perfectly fine, never had any problems with it on Windows 11. But since i updated the la… (閱讀更多)

Hey all,

im on Windows 11 since the first Build got released. Firefox was working perfectly fine, never had any problems with it on Windows 11.

But since i updated the latest Dev Build 22449.1000, my audio started to get distorted. From what I have seen now, this even only applies to Twitch! On Youtube, or even playing Games etc, its all fine.

I was mainly using Firefox Nightly (93.0a1) but I also Tried Firefox (91.0.2). Same audio distortion on Twitch. To identify if its also caused maybe be my addons, i tried on both versions in Incognito Mode, same problem.

I also did some crosstests. I used Microsoft Edge and Chrome, both had no Problems with Audio on Twitch.

To sum up, this problem is somehow only on Firefox as i see, did anyone else has this problem?

Furkan 於 2 個月前 詢問

Costco reviews not showing up since last update 8/21. They do in Google Chrome and Microsoft Edge.

I've cleared cache, cookies. Costco is allowed in Pop-Ups. Costco reviews not showing up since last update late August. Reviews do show up in Google chrome, and Micros… (閱讀更多)

I've cleared cache, cookies. Costco is allowed in Pop-Ups. Costco reviews not showing up since last update late August. Reviews do show up in Google chrome, and Microsoft edge. Changed browsers in Firefox and still not working. Went back to DuckDuckGo. Suggestions?

Lucy Howell 於 2 個月前 詢問

Shopee Chat Issues

Hi. Previously when using Shopee webchat (https://seller.shopee.com.my/webchat/conversations), I can send messages just by clicking Enter. But now, when I click Enter it … (閱讀更多)

Hi. Previously when using Shopee webchat (https://seller.shopee.com.my/webchat/conversations), I can send messages just by clicking Enter. But now, when I click Enter it makes a new line instead, as if I was pressing Shift+Enter. Also, I cannot send images by pasting them (Ctrl C+Cltr V) into the chat anymore. I need to send the image as an attachment instead.

This also happens in Lazada webchat (https://sellercenter.lazada.com.my/apps/im/window). It happens in Lazada webchat first few weeks/months (I can't remember) ago, then it happened in Shopee webchat as well.

I hope someone can help me on this. Thank you very much!

jessicajeon 於 2 個月前 詢問

YouTube videos loading but not playing

YouTube videos load but not play sometimes. The page and the video load, but the video doesn't play; it's just stuck in the thumbnail with the YouTube logo and in the cen… (閱讀更多)

YouTube videos load but not play sometimes. The page and the video load, but the video doesn't play; it's just stuck in the thumbnail with the YouTube logo and in the center (as depicted in the first screenshot). It does this pretty randomly with no rhyme or reason, and usually only lasts a minute or so. Whenever it does this, any videos on other sites I try playing (like Hulu) work just fine, so I know it's not my Internet. This problem happens both when I'm logged out of YouTube and logged in on any account. I've been experiencing this problem for at least two months now and reported this problem to YouTube about a week or two after I first started experiencing it, but it has not been fixed. I also posted about this in the YouTube Community, but I never got a single response.

Today, however, I experienced this problem a lot longer than normal. YouTube randomly started acting up again, but despite waiting more than three minutes and reloading the page multiple times, it persisted, and eventually gave me an error (see the second screenshot). This has never happened before. After 10+ minutes, it FINALLY fixed itself, but I am worried it will happen again.

I am using a MSI laptop on Windows 10. I have restarted my computer multiple times, cleared my cookies and cache, and updated Firefox to the latest version. I've also experienced this problem on Microsoft Edge (which I barely use and have no extensions on).

Somebody please respond! This has gotten ridiculous, and it's beginning to tick me off, to say the least. Any help would be appreciated!

David_H23 於 2 個月前 詢問

Can't uninstall or reinstall Firefox. Tried EVERY suggestion and route. Edge works, but I want Firefox. It's there on the desktop, but it won't open. We already got a suggestion

WE TRIED ALL THIS STUFF BELOW: "You can check for issues caused by a corrupted or incomplete Visual C++ installation that is missing runtime components (Redistributable P… (閱讀更多)

WE TRIED ALL THIS STUFF BELOW: "You can check for issues caused by a corrupted or incomplete Visual C++ installation that is missing runtime components (Redistributable Packages) required by Firefox, especially VCRUNTIME140_1.dll.

See "Visual Studio 2015, 2017 and 2019":

https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads https://aka.ms/vs/16/release/vc_redist.x64.exe https://aka.ms/vs/16/release/vc_redist.x86.exe You may not need the latter (32-bit version) if you use 64-bit Firefox. You may have to reboot the computer.

On computer startup, there's a message like the one above Tthat pops up, but related to itunes: "...especially VCRUNTIME140_1.dll."

Several hours wasted already trying to fix this over two weeks. It finally worked okay the first time, but then I X'd out a couple of small boxes that popped up on the desktop on the next startup without paying attention to what they said. Back to being messed up. My bad.

rpa2998 於 2 個月前 詢問

Firefox for Mac Crashes on every launch

Firefox has been my main for long but in recent releases (92 and previous 2-3 versions) it crashes on every launch. This is the most submitted crash report id: bp-7cfa7e0… (閱讀更多)

Firefox has been my main for long but in recent releases (92 and previous 2-3 versions) it crashes on every launch. This is the most submitted crash report id: bp-7cfa7e02-98f6-42a1-822e-403560210908. Can somebody help please?

Tahitian Rancher 於 2 個月前 詢問

Thunderbolt display goes completely black for 5 seconds when music.amazon.com is loaded.

I have a Windows 10 laptop with two external displays connected for a total of 3 displays. One external display is connected via USB Type C and the other via a Thunderb… (閱讀更多)

I have a Windows 10 laptop with two external displays connected for a total of 3 displays. One external display is connected via USB Type C and the other via a Thunderbolt 3 dock and DisplayPort. Regardless of which display Firefox is on, the display connected to the Thunderbolt 3 dock will go completely black for about 5 seconds whenever music.amazon.com is loaded.

I don't see any events in the Event Viewer in Windows and changing the Primary Display makes no difference.

What steps can I take to figure out what's going on?

MyItchyChin 於 2 個月前 詢問

Thunderbird and Firefox don't save login and password for proxy

Hello and thanks for your attention. I have problem with Firefox and Thunderbird after new Windows 10 installation. I receive "Authentication Required" window, one with "… (閱讀更多)

Hello and thanks for your attention.

I have problem with Firefox and Thunderbird after new Windows 10 installation. I receive "Authentication Required" window, one with "User password Manager to remember this password" checkbox and one without it. I enter my username and password and make sure checkbox is checked. Proxy works perfectly but after program reload i receive authentication windows with empty username and password inputs. I solved this problem in Firefox with FoxyProxy extension but I can't solve it in Thunderbird.

I also have KeePassXC. Tried to delete it but this doesn't help.

Windows 10 version - 21H1 (19043.1165) Firefox version - 92.0 Thunderbird version - 91.1.0

GreezXII 於 2 個月前 詢問

today's update doubled memory use, and now opens 8 tabs just to idle

bold textToday's update uses so much memory, my PC is stalled. From 300mgs with 5 tabs to over 800mgs with 7 to 8 tabs open just to idle. The browser was working normally… (閱讀更多)

bold textToday's update uses so much memory, my PC is stalled. From 300mgs with 5 tabs to over 800mgs with 7 to 8 tabs open just to idle. The browser was working normally, I was asked to update, the update more than doubled memory use. I tried to re-install, now it opens even more tabs, just to idle.

henryjames6 於 2 個月前 詢問

Shift+Delete not working to remove usernames from dropdown boxes - Firefox version 92.0 (64-bit)

I'm trying to remove some old usernames from appearing in the dropdown box when clicking on it. Sites that use a username rather than an email (Steam for example). I've s… (閱讀更多)

I'm trying to remove some old usernames from appearing in the dropdown box when clicking on it. Sites that use a username rather than an email (Steam for example).

I've searched and tried delete, shift+delete, function+shift+delete, etc., etc.

The usernames do not appear anywhere in the history, the saved passwords and logins, etc. I'm at a loss.

Not the end of the world if I can't remove them, it's just frustrating as heck. Any help is appreciated. Thanks.

dalmarustth 於 2 個月前 詢問

Firefox slow to open

Hi all, First time posting here, I've been using Firefox for years with no problem but over the last year or so (I can't remember exactly when) firefox starting taking lo… (閱讀更多)

Hi all,

First time posting here, I've been using Firefox for years with no problem but over the last year or so (I can't remember exactly when) firefox starting taking longer to open.

It's not taking forever, only like 6 seconds, but it used to be instantaneous, as every other program on this pc is and it's bugging me. The window opens immediately but it's all greyed out, nothing loads and the blue mouse wheel spins above it.....again, only for 6 seconds. Specs: i9-9900k @ 5Ghz 32GB RAM Windows 10

I've tried every step in https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems this guide, no effect :-(

HELP!

liam_kirkham 於 2 個月前 詢問

Firefox lags my pc everytime a sound of another tab is played

Everytime I'm in a zoom meeting, watching a youtube video, and a notification of whatsapp, facebook or simply another youtube video is played; my pc freezes, it's so rand… (閱讀更多)

Everytime I'm in a zoom meeting, watching a youtube video, and a notification of whatsapp, facebook or simply another youtube video is played; my pc freezes, it's so random, I tested the same thing in Microsoft Edge and doesn't happen, I'm so sad because I love Firefox, I would be glad if someone can help me, thanks.

Here's a video that shows what happen:

https://youtu.be/A_4inF_SIB4

daniel.sanchez.cerda 於 2 個月前 詢問

Rendering issue since 89.0 or 90.0

OS is Win7-x64, graphics Intel HD Graphics on Haswell pentium G3220 with latest available driver. Since version 89.0 or 90.0 (not sure which) following webpage rendering … (閱讀更多)

OS is Win7-x64, graphics Intel HD Graphics on Haswell pentium G3220 with latest available driver.

Since version 89.0 or 90.0 (not sure which) following webpage rendering issues appeared on my machine: - page loads ok, but when I scroll up/down with pageup/pagedown keys then some keystrokes are not followed by redraw, or redraw is partially blank (horizontally split - see attached screenshot). Subsequent keystrokes either have the same problem or are rendered correctly. - scrolling is only problematic with pageup/pagedown keys. Alternative methods (up/down keys, mousewheel, holding and dragging scrollbar or clicking above or beneath it) work ok. - I'm sure that version 89.0 or 88.0 didn't have this problem. Since then I haven't changed any about:config settings or updated graphics driver. Compositing was then and now set at WebRender (not WebRender (Software)). - I tried disabling hardware acceleration on version 92.0, but it hasn't solved issue, so I reverted this back.

Troubleshooting info is attached.

Thanks in advance for your help.

neravski 於 2 個月前 詢問

timeout setting for connection

How do I change the timeout setting for connecting to a web server. I get the following message way too often: "The connection has timed out The server at xxx is taking… (閱讀更多)

How do I change the timeout setting for connecting to a web server. I get the following message way too often: "The connection has timed out The server at xxx is taking too long to respond." This question is in the archives from 2015, but everything has changed and those about:config, search for "timeout" items aren't there anymore. I've tried a few there, but obviously not the right ones.

bfrg1513 於 2 個月前 詢問

'The media could not be played

This message is now normal on Twitter. I use iOS 10.15.7 on my Macbook. Safari plays these media just fine. Any non-tch help and guidance would be appreciated. Thank … (閱讀更多)

This message is now normal on Twitter. I use iOS 10.15.7 on my Macbook. Safari plays these media just fine. Any non-tch help and guidance would be appreciated. Thank you

trevorjohndavies 於 2 個月前 詢問

Hardware Video accelleration (in Linux)

Some versions ago there was rumour that video hardware accelleration (for Linux) was introduced. I found some information related to Wayland. Most uses (Ubuntu/Mint) does… (閱讀更多)

Some versions ago there was rumour that video hardware accelleration (for Linux) was introduced. I found some information related to Wayland. Most uses (Ubuntu/Mint) doesn't use Wayland til now. Any chance to get that working on a recent version?

I am using rather standard Intel integrated graphics, core m5-6y..

Display: x11 server: X.Org 1.20.11 driver: modesetting unloaded: fbdev,vesa resolution: 1912x1080_60.00~60Hz OpenGL: renderer: Mesa Intel HD Graphics 515 (SKL GT2) v: 4.6 Mesa 21.0.3 direct render: Yes

star3 於 2 個月前 詢問