顯示問題標籤 顯示所有問題

Shopee Chat Issues

Hi. Previously when using Shopee webchat (https://seller.shopee.com.my/webchat/conversations), I can send messages just by clicking Enter. But now, when I click Enter it … (閱讀更多)

Hi. Previously when using Shopee webchat (https://seller.shopee.com.my/webchat/conversations), I can send messages just by clicking Enter. But now, when I click Enter it makes a new line instead, as if I was pressing Shift+Enter. Also, I cannot send images by pasting them (Ctrl C+Cltr V) into the chat anymore. I need to send the image as an attachment instead.

This also happens in Lazada webchat (https://sellercenter.lazada.com.my/apps/im/window). It happens in Lazada webchat first few weeks/months (I can't remember) ago, then it happened in Shopee webchat as well.

I hope someone can help me on this. Thank you very much!

jessicajeon 於 3 個月前 詢問

Get information from firefox cache

This question is no longer an issue, I got information by reading `.mozilla/firefox/[...]/formhistory.sqlite`. Turns out I used a temporary email months ago and Firefox d… (閱讀更多)

This question is no longer an issue, I got information by reading `.mozilla/firefox/[...]/formhistory.sqlite`. Turns out I used a temporary email months ago and Firefox decided to suggest it now.

Below is the original question:

Hello,

Firefox has cached an email I have never seen before. The email domain is paseacuba.com, which is a temporary email service that I never used before. This computer is my own and no one else uses it.

I noticed this as a suggestion from a form. (Image below)

Could this be explained by any other reason than someone else using this machine ? I was away for the weekend and this happened.

Thank you !

jb.skutnik 於 3 個月前 詢問

display size reverts to wrong on startup

when i start up the window is undersized. i carefully adjust it to the linux activities on the left and the date time bar on top as it always used to be. next start it … (閱讀更多)

when i start up the window is undersized. i carefully adjust it to the linux activities on the left and the date time bar on top as it always used to be. next start it is back a couple of inches smaller. I renamed the setup file as in the article. no change.

i do not want to lose my extensions. reset is out. there is privacy badger, ghostery and privacy possum, and some you tube to mp3downloaders, and i cannot tell in the manage extensions which is the one i use and which are the ones that don't work. so i am not willing to try reset. something already deleted almost all my bookmarks, and i just keep links in a directory now.

Fluffy the cat 於 3 個月前 詢問

YouTube videos loading but not playing

YouTube videos load but not play sometimes. The page and the video load, but the video doesn't play; it's just stuck in the thumbnail with the YouTube logo and in the cen… (閱讀更多)

YouTube videos load but not play sometimes. The page and the video load, but the video doesn't play; it's just stuck in the thumbnail with the YouTube logo and in the center (as depicted in the first screenshot). It does this pretty randomly with no rhyme or reason, and usually only lasts a minute or so. Whenever it does this, any videos on other sites I try playing (like Hulu) work just fine, so I know it's not my Internet. This problem happens both when I'm logged out of YouTube and logged in on any account. I've been experiencing this problem for at least two months now and reported this problem to YouTube about a week or two after I first started experiencing it, but it has not been fixed. I also posted about this in the YouTube Community, but I never got a single response.

Today, however, I experienced this problem a lot longer than normal. YouTube randomly started acting up again, but despite waiting more than three minutes and reloading the page multiple times, it persisted, and eventually gave me an error (see the second screenshot). This has never happened before. After 10+ minutes, it FINALLY fixed itself, but I am worried it will happen again.

I am using a MSI laptop on Windows 10. I have restarted my computer multiple times, cleared my cookies and cache, and updated Firefox to the latest version. I've also experienced this problem on Microsoft Edge (which I barely use and have no extensions on).

Somebody please respond! This has gotten ridiculous, and it's beginning to tick me off, to say the least. Any help would be appreciated!

David_H23 於 3 個月前 詢問

Cannot Turn M/VPN On in Windows 10 in FIrefox

I tried to change my location in M/VPN (Windows 10, Firefox) today as I do frequently. It appeared to change but immediately logged off. Attempts to change it back or t… (閱讀更多)

I tried to change my location in M/VPN (Windows 10, Firefox) today as I do frequently. It appeared to change but immediately logged off. Attempts to change it back or to any other location resulted in the same behavior.

I uninstalled the app then downloaded and reinstalled a fresh copy. I've getting the same result as I did before reinstalling.

FWIW, it is still working on iOS.

rabbit 於 3 個月前 詢問

Can't uninstall or reinstall Firefox. Tried EVERY suggestion and route. Edge works, but I want Firefox. It's there on the desktop, but it won't open. We already got a suggestion

WE TRIED ALL THIS STUFF BELOW: "You can check for issues caused by a corrupted or incomplete Visual C++ installation that is missing runtime components (Redistributable P… (閱讀更多)

WE TRIED ALL THIS STUFF BELOW: "You can check for issues caused by a corrupted or incomplete Visual C++ installation that is missing runtime components (Redistributable Packages) required by Firefox, especially VCRUNTIME140_1.dll.

See "Visual Studio 2015, 2017 and 2019":

https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads https://aka.ms/vs/16/release/vc_redist.x64.exe https://aka.ms/vs/16/release/vc_redist.x86.exe You may not need the latter (32-bit version) if you use 64-bit Firefox. You may have to reboot the computer.

On computer startup, there's a message like the one above Tthat pops up, but related to itunes: "...especially VCRUNTIME140_1.dll."

Several hours wasted already trying to fix this over two weeks. It finally worked okay the first time, but then I X'd out a couple of small boxes that popped up on the desktop on the next startup without paying attention to what they said. Back to being messed up. My bad.

rpa2998 於 2 個月前 詢問

Firefox for Mac Crashes on every launch

Firefox has been my main for long but in recent releases (92 and previous 2-3 versions) it crashes on every launch. This is the most submitted crash report id: bp-7cfa7e0… (閱讀更多)

Firefox has been my main for long but in recent releases (92 and previous 2-3 versions) it crashes on every launch. This is the most submitted crash report id: bp-7cfa7e02-98f6-42a1-822e-403560210908. Can somebody help please?

Tahitian Rancher 於 2 個月前 詢問

drop down tab list uses font I don't like

The font that is used when I click on a tab and view the bookmarked list is difficult for me to read. It's large enough but the serif and thin nature of the tab is a pro… (閱讀更多)

The font that is used when I click on a tab and view the bookmarked list is difficult for me to read. It's large enough but the serif and thin nature of the tab is a problem for me. I have already reset fonts in the preferences and enlarged my mac screen overall but I just need to change the darn font used when I click on a tab. Can it be done?

santa 於 2 個月前 詢問

firefox blank password field but logging in

On most of the websites I am visiting including gmail. ..where ever there is a login page, it shows a blank password field even after or while typing the password.. but … (閱讀更多)

On most of the websites I am visiting including gmail. ..where ever there is a login page, it shows a blank password field even after or while typing the password.. but it is logging in... show password option works in some instances. But this has been happening after the last few browser update was made.. 2-3 version ago I believe. Works ok in safe mode. Does not also show saved passwords if already saved.

Tarun K 於 2 個月前 詢問

I have no more audio

Hello, I need help, I updated from Firefox v91 to v92.0 (64bits) on Windows 10 Enterprise LTSC and since then I have no sounds. Can you help me. Best Regards. guy.casa… (閱讀更多)

Hello, I need help,

I updated from Firefox v91 to v92.0 (64bits) on Windows 10 Enterprise LTSC and since then I have no sounds. Can you help me.

Best Regards.

guy.casanova13@gmail.com

Guy 於 2 個月前 詢問

Firefox Not syncing

So i have firefox installed on two computers, both logged into sync, but sync is not occurring as both installs of firefox show different tabs. any ideas please? … (閱讀更多)

So i have firefox installed on two computers, both logged into sync, but sync is not occurring as both installs of firefox show different tabs.

any ideas please?

editoratlarge 於 2 個月前 詢問

Flickering screen Firefox 78.14.0esr (64-bit) on OSX 10.11.6

I have a problem, firefox is causing my screen to flicker and mess up the interface on my computer. I have no addons installed. I am always surfing incognito. In many cas… (閱讀更多)

I have a problem, firefox is causing my screen to flicker and mess up the interface on my computer. I have no addons installed. I am always surfing incognito. In many cases the screen flickers a few times, and if I am fast enough to close Firefox the problem goes away. This problems does not happen with any other software that utilize on my computer. This occurs for the most part when I am on social media sites like FB, Linkedin or IMDb. Sometimes one can see that some square grafics as an error with in the browser window. And then after a minute or so the flickering starts. These grafic errors never occur outside the browser window and when they appear. But when the screen starts to flicker, the grafic errors occur all over the screen to the point when I close Firefox. It goes back to normal. If I am not fast enough, os stalls and I have to perform a hard reboot, with powerbutton.

rodieki 於 2 個月前 詢問

Mouse buttons 4 and 5 no longer scroll

I have a Razer Deathadder on OSX 10.15 and immediately after updating to version 92 the 4th and 5th mouse keys no longer open links or open up the scroll option for me. I… (閱讀更多)

I have a Razer Deathadder on OSX 10.15 and immediately after updating to version 92 the 4th and 5th mouse keys no longer open links or open up the scroll option for me. In fact they changed to the back one page and forward one page respectively. I found out how to stop that in about:config but how do I go about setting them up to both put me into scrolling mode or open up a link? I essentially had Mouse 4 and 5 doing the same thing as clicking the scroll wheel.

pvilla 於 2 個月前 詢問

Problem with FF 92 stripping out headers

Has anyone seen a problem with firefox 92 stripping out headers? My scenario is I have an AD FS server that I use for single sign on with a domain name that is different… (閱讀更多)

Has anyone seen a problem with firefox 92 stripping out headers? My scenario is I have an AD FS server that I use for single sign on with a domain name that is different from the application that it federated with. When I attempt to login using Firefox, the traffic flows as: 1. Hit the app url and get 302 redirected to the IDP 2. enter credentials at the IDP and get redirected to the app url 3. the app has an internal and external claims URL, so the internal claims url 302 redirects me to the external url 4. FF brings up the external url, but does NOT pass the MSISAuth and MSISAuth1 cookies from the IDP 5. The app thinks I've not authenticated, so it 302 redirects me back to the IDP 6. The IDP sees the MSISAuth and MSISAuth1 cookies, so it knows it authenticated me and it 302 redirects me back to the app wash, rinse, repeat for 5 times until AD FS realizes that I've done this 5 times, then it throws an error at me to stop the loop.

This was working fine in FF 91 and it currently works in Chrome and Edge. The expected flow is almost the same, except that the app get's the cookies presented to it from AD FS.

I was thinking this was something to do with Enhanced Tracking Protection. When I selected Custom and unchecked all the options (I think this disables ETP) I still get the cookies stripped from the header. I re-enabled ETP with standard protections and manually added the URLs using the steps outlined at https://bugzilla.mozilla.org/show_bug.cgi?id=1432644#c27. Is this a bug where FF doesn't honor the settings to disable ETP in V92? The reason I was thinking that ETP was to blame is the IDP has a domain of IDP.example and the app has the URL's of internalclaim.app and externalclaim.app.

mike.cook1 於 2 個月前 詢問

Extension windows are cut off when using external monitors

When my laptop is plugged in to my external monitors (over Thunderbolt 3), the windows that pop up when I click on my extensions are cut off (see image). However, this on… (閱讀更多)

When my laptop is plugged in to my external monitors (over Thunderbolt 3), the windows that pop up when I click on my extensions are cut off (see image). However, this only occurs on my laptop screen, not the monitor screens. This occurs when the Firefox window is in fullscreen windowed mode and in not in a fullscreen window. If I move the window to my monitor, I am able to click on and view the whole window for the extension. However, when I move it back to my laptop, I am no longer able to view the whole window for the extension.

robmitchellzone 於 2 個月前 詢問

Tool/tab bars

Since the last update, the task/tab bars at the top of the page are fucked. They wider and taking up a lot more space than I would like. And the tabs just don't look ri… (閱讀更多)

Since the last update, the task/tab bars at the top of the page are fucked. They wider and taking up a lot more space than I would like. And the tabs just don't look right either. How to I undo this and reset those to how they were before the update?

fotoewizzard 於 2 個月前 詢問

Thunderbolt display goes completely black for 5 seconds when music.amazon.com is loaded.

I have a Windows 10 laptop with two external displays connected for a total of 3 displays. One external display is connected via USB Type C and the other via a Thunderb… (閱讀更多)

I have a Windows 10 laptop with two external displays connected for a total of 3 displays. One external display is connected via USB Type C and the other via a Thunderbolt 3 dock and DisplayPort. Regardless of which display Firefox is on, the display connected to the Thunderbolt 3 dock will go completely black for about 5 seconds whenever music.amazon.com is loaded.

I don't see any events in the Event Viewer in Windows and changing the Primary Display makes no difference.

What steps can I take to figure out what's going on?

MyItchyChin 於 2 個月前 詢問