顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Bookmarks different between menu accesses

My bookmarks list are different. If I go to(click on) "View history, saved bookmarks, and more" then click on "Bookmarks" I get just a few of my bookmarks, no folders but… (閱讀更多)

My bookmarks list are different. If I go to(click on) "View history, saved bookmarks, and more" then click on "Bookmarks" I get just a few of my bookmarks, no folders but some bookmarks from the folders. It say's "Recent bookmarks" but they're not.

If I click on "Other Bookmarks" on the bookmarks toolbar I get ALL my bookmarks and folders.

Not a biggy but I kind of miss have the ability to open a side panel with all my bookmarks and folders.

Is there any way to sync the two bookmark menus? I would prefer the first "Bookmarks" to show as the "Other Bookmarks".

jhande 於 2 年前 詢問

user104147805413306348376805769878442569366 於 2 年前 解答

  • 已解決
  • 封存

Why won't exceptions for deleting cookies and cookie protection software not work every time

I added a few sites I frequently visit, such as banks, credit card company Google, to the exceptions list in Cookies And Site Data. When my version of Firefox was recent… (閱讀更多)

I added a few sites I frequently visit, such as banks, credit card company Google, to the exceptions list in Cookies And Site Data. When my version of Firefox was recently updated to 102.0.1, a few of those sites began asking for additional authentication because they didn't recognize my computer. So I added the recommended add-on, Cookie Quick Manager. and listed those sites as protected. This worked for a few days but Google and my credit card company again don't recognize my computer. I am not using a VPN.

Thank you.

crl4242 於 2 年前 詢問

crl4242 於 2 年前 解答

  • 已解決
  • 封存

Cannot access website

Cannot open iherb.com website - involve.asia is blocking. What is going on here? I wouldn't think it was a Firefox issue but I do not have this problem with other browse… (閱讀更多)

Cannot open iherb.com website - involve.asia is blocking. What is going on here? I wouldn't think it was a Firefox issue but I do not have this problem with other browsers.

greenter 於 2 年前 詢問

jonzn4SUSE 於 2 年前 解答

  • 已解決
  • 封存

Youtube Suttering

The video's play fine, but when I click off the browser into another app, the video begins to lag and stutter. I've tried to mess with the Performance settings to no av… (閱讀更多)

The video's play fine, but when I click off the browser into another app, the video begins to lag and stutter.

I've tried to mess with the Performance settings to no avail - also disabled extensions with the same result.

jazz 於 2 年前 詢問

jazz 於 1 年前 解答

  • 已解決
  • 封存

Firefox adds national suffix to the website

Hi, I live in Switzerland. When I type website address: https://www.pokemon.com Firefox changes it constantly (and instantly) to: https://www.pokemon.com/de/ which is us… (閱讀更多)

Hi,

I live in Switzerland. When I type website address: https://www.pokemon.com Firefox changes it constantly (and instantly) to: https://www.pokemon.com/de/ which is useless to me because I don't know German.

Could you help me with that?

malecek1 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

page fails to display

Good Morning, Group! I subscribe to the IEEE.ORG newsletter. If I click on their link, it brings up a blank page in Firefox: https://spectrum.ieee.org/post-quantum-cry… (閱讀更多)

Good Morning, Group!

I subscribe to the IEEE.ORG newsletter.

If I click on their link, it brings up a blank page in Firefox:

https://spectrum.ieee.org/post-quantum-cryptography-nist?utm_source=techalert&utm_medium=email&utm_campaign=techalert-07-14-22&mkt_tok=NzU2LUdQSC04OTkAAAGFnAJMEXFrlR7vD0yYOspzMUWdvNdvtGqNnHnbEZI2pUuVQelTwBgCQS3pKCdhLl9XSWiE7boikHvLl6N43J65wa4D-JECtQ23ME38QU_rZMG4

That same link renders correctly in Chromium Web Browser (on Linux Mint 20.3)

By truncating the link to https://spectrum.ieee.org/ Firefox brings up that parent page O.K.

This behavior is not confined to this link in particular. It has behaved this way for some weeks (months?) now, in previous newsletters.

This is not an onerous situation but, if it could be fixed, it would be appreciated.

Thanks in advance,

- Ralph

Mandelbrot1 於 2 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Still receiving watch threads when I have updated my settings

I have edited my Settings so that I do not receive emails for any Watchings, but it has been 3 days I think, and I am still receiving forum threads. I just now removed t… (閱讀更多)

I have edited my Settings so that I do not receive emails for any Watchings, but it has been 3 days I think, and I am still receiving forum threads. I just now removed the DownThemAll Watchings thinking this is what I needed to do until I am ready to get back into the issue. How do I stop receiving forum threads unrelated to DownThemAll? Attached are snippets to show you what I have done.

Rose Mary

r.cascio710 於 2 年前 詢問

r.cascio710 於 1 年前 解答

  • 已解決
  • 封存

Firefox win10: search bar at the bottom of the page

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The q… (閱讀更多)

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The question is: how turn off this? I am attaching a screen shot.

xxx343 於 1 年前 詢問

xxx343 於 1 年前 解答

  • 已解決
  • 封存

Can't login to 53.com with Firefox on Mac, but can on Windows

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even pe… (閱讀更多)

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even periodically encountered this on our Mac with past versions of Firefox and MacOS software. Clearing cookies and cache has sometimes helped, but is not working now. There is no error code displayed, the signin in box simply has its three dots continuing to cycle indicating that it is working, but the status bar is not displaying the "transferring data from onlinebanking.53.com" url as it does on Windows, per the attached screenshot. Created the attached screen shot from Windows, but this is where it hangs on the Mac. Also, this happens whether the extensions are enabled or not, and there are far fewer extensions on the Mac browser, primarily Lastpass and Grammarly. BTW, the site works fine on Chrome on both systems, but we obviously want to stick with Firefox.

Any suggestions on how this can be resolved once and for all would be greatly appreciated!

Thanks and regards,

Howard

hij2001 於 1 年前 詢問

Terry 於 1 年前 解答

  • 已解決
  • 封存

ctrl+tab stopped doing anything

As the title says, ctrl+tab simply doesn't do anything anymore for me. All the other hotkeys (ctrl+t, ctrl+1, etc.) are working normally. I haven't changed any settings o… (閱讀更多)

As the title says, ctrl+tab simply doesn't do anything anymore for me. All the other hotkeys (ctrl+t, ctrl+1, etc.) are working normally. I haven't changed any settings or installed any extensions lately. It still doesn't work if I restart into Troubleshoot mode.

I really can't figure out what happened.

MQDuck 於 2 年前 詢問

MQDuck 於 1 年前 解答

  • 已解決
  • 封存

Firefox doesn't display the font Helvetica correctly

The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and a… (閱讀更多)

  • The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should.
  • I've tried to look into (about:preferences#general) and the option that says (Allow pages to choose their own fonts, instead of your selections above) is ticked.
  • I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue.
  • It's been persistent for quite some time now, however I didn't really find any articles regarding this issue.
  Any help would be greatly appreciated!

CircuitMoon 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

Right click "Copy Image" followed by pasting in Firefox creates a copy with a blue tint

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended th… (閱讀更多)

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended that I post it here:

Hey everyone. I am running Windows 11 Home on my PC and have Firefox completely updated. Lately, when I use the Windows "Copy image" function, then paste that image in Firefox, the image comes out with a blue tint.

For example, I wanted to share this funny image from r/minnesota https://www.reddit.com/r/minnesota/comments/w4iaun/it_was_bring_anything_on_a_leash_day_at_the_st/ But when I paste the image (Attachment is how the image looks after pasting back into Firefox), the image is blue tinted.

I tested to see if this was just a Windows issue, but there is no blue tint if I paste the image into Word, Paint, or any other tool besides Firefox.

In firefox, protection settings are "custom" but map very closely to Strict. I am running the following addons:

Bitwarden uBlock Origin NoScript Facebook Container

Troubleshooting steps:

1. Restarted Windows, no change. 2. Copied image to a program outside of Firefox from Firefox, no blue tint 3. Created a new user profile in about:profiles, blue tint persists when copying into Firefox

shark0807 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Disable tab animations (FF 102)

An old question but seems like the about:config parameters have changed recently. the following don't exist anymore : toolkit.cosmeticAnimations.enabled ui.prefersRe… (閱讀更多)

An old question but seems like the about:config parameters have changed recently. the following don't exist anymore : toolkit.cosmeticAnimations.enabled ui.prefersReducedMotion

I've searched with other keywords but couldn't find the new one.

caetano1 於 1 年前 詢問

Terry 於 1 年前 解答

  • 已解決
  • 封存

all addond and themes are corrupt

I've spent days, reading the forums and other places on how to fix this issue, and nobody or anyplace has an answer. I've tried every single thing. I've been using firefo… (閱讀更多)

I've spent days, reading the forums and other places on how to fix this issue, and nobody or anyplace has an answer. I've tried every single thing. I've been using firefox for many years, and have built and fixed computers for over 20 years.

This is unreal. I've been given instruction here a couple times, and they don't work. I'm being told, "it works for everybody else" So I'm the only one having this problem. Can somebody that knows how to fix this dam issue with all addons and themes being corrupt?

I'm also using waterfox with no problems at all with addons and themes, I've tried chrome also, and all firefox addons i use and themes work fine. What's the deal?

jazluvr90 於 1 年前 詢問

jazluvr90 於 1 年前 解答

  • 已解決
  • 封存

login issues

Because of my work I have to use a specific car rental company but recently I am unable to log in to my account on their website via Firefox. Safari, which I prefer not t… (閱讀更多)

Because of my work I have to use a specific car rental company but recently I am unable to log in to my account on their website via Firefox. Safari, which I prefer not to use, is no problem but if I try to log in using Firefox it gets stalled on the spinning wheel. I have an ad blocked but I had already turned it off for accessing that particular site, I think I just got a browser update, it just doesn't want to log in. Anyone have any ideas? I'm on a Macbook, OS 12.4. Firefox says it's up to date, version 102.0.1

robertshill 於 1 年前 詢問

Terry 於 1 年前 解答

  • 已解決
  • 封存

CANNOT CONNECT TO KNOWN SITE, PR_END_OF_FILE_ERROR, APPEARS

Web site: https://www.resortcams.com/webcams/king-street-boone/ On cell phones, web site is: www.resortcams.com/webcams/king-street-boone/ Error only happens on Foxfire… (閱讀更多)

Web site: https://www.resortcams.com/webcams/king-street-boone/ On cell phones, web site is: www.resortcams.com/webcams/king-street-boone/


Error only happens on Foxfire Windows 11. Only began to happen recently. Bitdefender Total Security installed. Removed VPN because it was blocking valid secure sites. Bitdefender is installed on iPhone and Android cell phones. Cell phones are not a problem going to site.

On Windows, "https://" is added to the beginning of web address, but not on cell phones.

Tried removing security site, but does not load and "https://" is added back on the Windows page with error message above. Used to be able to go from one resortcams site to another, but error message appears after about 30 seconds.

Michael RILEY 於 1 年前 詢問

Terry 於 1 年前 解答