顯示下列標籤的問題: 顯示所有問題
  • 封存

Default Display language

using firefox 95.0.1, 64 bit, on LInuxMint 20.2 I am in Israel, when I use google search, the result of the search opens in Hebrew display language. The only way I h… (閱讀更多)

using firefox 95.0.1, 64 bit, on LInuxMint 20.2 I am in Israel, when I use google search, the result of the search opens in Hebrew display language. The only way I have found to fix this, to display in English, is to change my IP address to an English speaking country, e.g. the USA.

another browser, for example Brave based on Chrome, it always opens a google search result in English.

Please fix this ASAP

Thank you

danost 於 1 年前 詢問

danost 最近回覆於 1 年前

  • 已解決
  • 封存

Google sign in page not working linux

I tried signing into google, but when I type in my gmail address and click next, nothing happens. I tried with chrome and it worked. I cleared my cookies and cache, upda… (閱讀更多)

I tried signing into google, but when I type in my gmail address and click next, nothing happens. I tried with chrome and it worked. I cleared my cookies and cache, updated and reinstalled firefox and the problem persists. This first happened around a week ago. I use arco linux with xfce. Thanks

tamastomi820 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 封存

Since updating to Windows 11, GMAIL and other Google services (incl. search) run stuck after some minutes.

I have a new computer. I transfered my Firefox settings to the new one. Everything worked fine on Windows 10. After a few weeks, the new computer updated to Windows 11 an… (閱讀更多)

I have a new computer. I transfered my Firefox settings to the new one. Everything worked fine on Windows 10. After a few weeks, the new computer updated to Windows 11 and since then I have problems with Google products on Firefox.

Gmail starts working fine, but after a few minutes it cannot connect to the internet any longer. I get the "Oops..." error message - sometimes a #0001, sometimes a #2005. Google Search after a while simply stops reacting on input.

I have cleared cache, cookies, updated, reinstalled and even reset Firefox. I have looked into my proxy settings and tried different options, but nothing helps.

I am using Windows 11 and Firefox 95.0 (64-bit).

I have now transfered my passwords and bookmarks etc. to Chrome, and on Chrome I have no problems whatsoever.

My impression is that I cannot do much more (or when, then very complex things) and that this is rather a problem that Firefox as software is having with Windows 11 and Google products - and that should be sorted out on the Firefox side.

Are there more people with similar problems? What's the sollution? Or should I simply move to Chrome?

jan.haverkamp 於 1 年前 詢問

jan.haverkamp 最近回覆於 1 年前

  • 已解決
  • 封存

google not loading after connecting to VPN network

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then ofte… (閱讀更多)

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then often it shows 'reconnecting' message. This works OK in Chrome.

Steps to reproduce: 1. Open Firefox without VPN - all loads well. 2. Enable VPN - stops loading. If I then disable VPN - it starts loading again.

If I restart Firefox it starts working OK, but after a while stops working again.

kantix 於 1 年前 詢問

kantix 於 1 年前 解答