顯示下列標籤的問題: 顯示所有問題
  • 封存

Uploaded pictture doesnt show on EBAY, yet shows when using EDGE.

Hi, So when I go to upload a picture to the website EBAY, it shows just lines, yet when i open EDGE and do exactlly the same thing, it shows the picture. Any help as … (閱讀更多)

Hi,

So when I go to upload a picture to the website EBAY, it shows just lines, yet when i open EDGE and do exactlly the same thing, it shows the picture.

Any help as to why this is happenign on your platform with the latest update.


Many thanks#


Jeff

jeffbushyb 於 1 年前 詢問

cor-el 最近回覆於 1 年前

  • 已解決
  • 封存

Reply Window in Slack Thread Will Not Allow Comments

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon… (閱讀更多)

As of last week, I am unable to reply in the reply sidebar in a Slack thread. When I click the reply icon associated with a comment, the sidebar opens and a loading icon is displayed for a second but then nothing happens; all I get is a white sidebar. I have updated to 99, shutdown and rebooted, opened Slack in an new window and nothing allows replys. I am running Windows 10 Pro, build 1903, 64 bit, i5 processor, 16 GB RAM. Suggestions?

Rocket Roger 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Problem with search bars on certain websites

Hi. On dictionary.com when I type in a word in the search bar and press enter, it works fine, but when I am on a definition page on dictionary.com (not the homepage) and … (閱讀更多)

Hi. On dictionary.com when I type in a word in the search bar and press enter, it works fine, but when I am on a definition page on dictionary.com (not the homepage) and I type a word in the search bar and press enter, it does not work. The page does not respond.

Also when I am on biblehub.com and I type in a reference (like Genesis 1:1) in the search bar at the top and press enter, I get directed to a blank page: https://biblemenus.com/topmain/send.php?q=undefined

In the search bar at the top of biblehub.com I must click the magnifying glass icon in order for it to work, which is annoying.

Note that a while ago (I don´t know how long ago) these things used to work correctly. I don´t know whether a Firefox update caused the problem or whether it was a change to the coding on the webpages. I am on the latest version of Firefox. Neither of these problems happen on Chrome.

Let me know what can be done to fix it. Thank you.

jjbradbury 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 封存

Logo Not Showing in Firefox

Hello, The logo on this page I'm creating isn't showing in Firefox. It's working fine in other browsers. When I inspect the logo url is there but not sure why it isnt … (閱讀更多)

Hello,

The logo on this page I'm creating isn't showing in Firefox. It's working fine in other browsers.

When I inspect the logo url is there but not sure why it isnt showing.

lwynn 於 2 年前 詢問

cor-el 最近回覆於 2 年前

  • 封存

I can't access MediaFire

When I try to access MediaFire it doesn't load and get errors etc. And other sites are slow etc. Is there anything I can do to fix it? Also how do I contact FireFox email… (閱讀更多)

When I try to access MediaFire it doesn't load and get errors etc. And other sites are slow etc. Is there anything I can do to fix it? Also how do I contact FireFox email official support? I don't like asking on the forums since I want a legit agent ;p

jillv46 於 2 年前 詢問

FredMcD 最近回覆於 2 年前

  • 已解決
  • 封存

Firefox not playing embedded Youtube videos in my phpBB forum

Firefox recently stopped playing embedded youtube videos on my phpBB forum site? i keep the latest firefox and only recently showed up embedded videos play fine on Chrom… (閱讀更多)

Firefox recently stopped playing embedded youtube videos on my phpBB forum site?

i keep the latest firefox and only recently showed up embedded videos play fine on Chrome and others

here's a link to my forum which includes an embedded Youtube video demonstrating the issue, does it play on your browser? (ONLY firefox has an issue on my computer, chrome, etc. work fine)

https://www.mchenrysoftware.com/board/viewtopic.php?t=2045

thanks for any tests/insight into what might be causing the issue

brian

ADDITIONAL COMMENT: why don't you include a date on these posting? a lot of wasted time on old posts? and also need a 'Preview' on these before posting?

Brian 於 2 年前 詢問

FredMcD 於 2 年前 解答

  • 封存

Expedia opens then turns blank (white)

Logged into https://www.expedia.com/ the home page tries to open but a second or two later I see a blank, white screen. I "Turned Enhanced protect off" Expedia page still… (閱讀更多)

Logged into https://www.expedia.com/ the home page tries to open but a second or two later I see a blank, white screen. I "Turned Enhanced protect off" Expedia page still blank I open GOOGLE and Expedia works perfectly

Dave & Linda 於 2 年前 詢問

cor-el 最近回覆於 2 年前

  • 已解決
  • 封存

Unable to play Twitter/Reddit/Facebook Video and GIFs on Firefox 99.0.1 (64-bit)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit). I am able … (閱讀更多)

I have fedora 36 Linux on my laptop and I have installed Firefox from the software store. The version in Help>About>About Firefox shows 99.0.1 (64-bit).

I am able to play videos on Youtube but no video or GIF is playing on Twitter/Reddit/Facebook.

I have installed media codecs as per this fedora help

My autoplay setting look like as per the attached image. I do not have any extensions except Bitwarden on Firefox.

I also tried playing videos on Firefox 100 by downloading it directly from firefox website but faced the same issue.

Bhanu Magotra 於 2 年前 詢問

Bhanu Magotra 於 2 年前 解答

  • 已解決
  • 封存

How do I fix Header Overflow errors in Firefox

From time to time I get an Error Overflow message in Firefox. Sometimes I enter the website directly in the address line and other times I click a link in an email and it… (閱讀更多)

From time to time I get an Error Overflow message in Firefox. Sometimes I enter the website directly in the address line and other times I click a link in an email and it tries to open in Firefox as it is my default browser. If I copy the address line to Chrome it loads correctly.

This is mildly irritating as it puzzles me each time it happens.

I have attached a screen snip showing the error.

PhilG 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Stuck in unnutural state

Hi, yesterday I got a new computer and I installed the Firefox on it, but when I started the browser for the first time, it was a mistake (I pushed the button by accident… (閱讀更多)

Hi, yesterday I got a new computer and I installed the Firefox on it, but when I started the browser for the first time, it was a mistake (I pushed the button by accident), so I immediately closed it. It was asking something about allowing the use of coolkies, but I didn't answer to that and simply closed the window.

The thing is that since then my firefox don't load properly. The buttons and the autocomplete are normally responding, but all pages (including the settings) are blank and sometimes it won't start at all and I have to close it with taskmanager to make it open next time (but still blank).

Does anyone have the idea what's going on?

Thank you.

tom.cada 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 封存

Mozilla does not start but crashes, even after new installation

Dear Support-Team, since a few weeks, I cannot start firefox anymore. I already deinstalled and installed a new downloaded version twice. But it keeps crashing, as soon a… (閱讀更多)

Dear Support-Team, since a few weeks, I cannot start firefox anymore. I already deinstalled and installed a new downloaded version twice. But it keeps crashing, as soon as I click on the browser icon. Does not start at all. Those are the crash ID's: from 31.05.: bp-9b62d284-cfd8-4ec0-8df1-dae7e0220531 from 11.05.: bp-8612c900-a4c9-4334-93b5-f17890220511 from 09.05. bp-0b6e46a9-a0d0-4951-bd62-5f8fe0220509

Any idea what might cause the problem? Thanks for your help in advance, Kornelia

kornelia.engert 於 1 年前 詢問

TyDraniu 最近回覆於 1 年前

  • 已解決
  • 封存

UPDATE?

I am trying to open one of my bookmarks and it sits and spins for a long time then a message comes up that I am running an outdated browser and it needs to be updated to … (閱讀更多)

I am trying to open one of my bookmarks and it sits and spins for a long time then a message comes up that I am running an outdated browser and it needs to be updated to support their site.  ??? But I think I have the latest update.

robin.ford1 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 封存

Firefox doesn't open

Every time I turn on my computer Firefox wont open until I open Chrome at leats once, after I open Chrone I have no problem I can close it and continue to work in Firefox… (閱讀更多)

Every time I turn on my computer Firefox wont open until I open Chrome at leats once, after I open Chrone I have no problem I can close it and continue to work in Firefox, but it is still a weird problem, I have also uninstall and reinstall Firefox several times but it doesnt fix the problem.

katherine.hernandez.e 於 1 年前 詢問

cor-el 最近回覆於 1 年前

  • 封存

Firefox crashing on startup

I am unable to open firefox and am currently typing from edge (yuck). I believe it is crashing on startup, it does not open when I click on the icon either pinned to my t… (閱讀更多)

I am unable to open firefox and am currently typing from edge (yuck). I believe it is crashing on startup, it does not open when I click on the icon either pinned to my taskbar or through the start menu. I have reinstalled the latest version to no avail. If it is crashing on startup then it is not generating a unique crash report each time; my last report is from last night when the problem started, Crash ID: bp-f8bfbf97-971a-464b-8930-aec7e0220530. Many thanks for any help.

felixglynn 於 1 年前 詢問

cor-el 最近回覆於 1 年前

  • 已解決
  • 封存

after firefox update to 100.0 - i can't use any of my addons, and cant install new one

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" butt… (閱讀更多)

After firefox update to 100.0 - i can't use any of my addons, and cant install new one. All my current updates appears in "disabled" status, and there's no "enable" button. I have many addons, so it's the global problem.

Also, i can't install any of updates from addons.mozilla.org, i get message "Installation aborted because the add-on appears to be corrupt". All addon xpi files are downloaded without problem using "save as", also, after clicking "install" on addons website i see download progress.

Please help to resolve this issue!

Andy 於 2 年前 詢問

Andy 於 1 年前 解答

  • 封存

Version 100.+ not loading any website, but the Beta version is working fine.

Firefox version 100 was working fine, but after I upgrade to the version 100.+ it only displayed a blank page no matter what website I visited. I downloaded the 101 Beta … (閱讀更多)

Firefox version 100 was working fine, but after I upgrade to the version 100.+ it only displayed a blank page no matter what website I visited. I downloaded the 101 Beta it worked perfectly. However, when I installed the official release V101 yesterday and it stopped working again. I reinstalled the Beta version 101 and 102, both worked perfectly. Why only the beta version is working, but not the official release version?

Regards,

andywong714 於 1 年前 詢問

cor-el 最近回覆於 1 年前

  • 封存

since Version 100 about:config dosn`t open the config page

Hi, since we have installed Version 100 (100.01 or 100.02) we cannot open the Settings or the AddOns / Themes page. Nothing happens. Also the "about:config" dosn`t work. … (閱讀更多)

Hi, since we have installed Version 100 (100.01 or 100.02) we cannot open the Settings or the AddOns / Themes page. Nothing happens. Also the "about:config" dosn`t work. On the other hand, it works fine, when we are in the trobleshoot mode.

We have no policies There is no policies.json Same Prolem in x86 or x64 Version

We have no idea, where the problem can be

Greetings Manfred

manfred.egger1 於 1 年前 詢問

Terry 最近回覆於 1 年前

  • 封存

After latest update, Firefox won't let Adobe Digital Editions open/read .ascm files directly as intended

Maybe this is a bug report? Adobe Digital Editions software is used by Archive.org, Open Library, Kobo store, and many other entities to deliver DRM-ed material in the … (閱讀更多)

Maybe this is a bug report?

Adobe Digital Editions software is used by Archive.org, Open Library, Kobo store, and many other entities to deliver DRM-ed material in the form of .ascm files all named the same "URLLink.acsm" In the past, the download dialog box asked if you wanted to open the file in Adobe Digital Editions or save it to a location.

After the latest update today March 11, Firefox does not allow you to open the files in Digital Editions. It goes directly to "Save to" download location. This is not how the .acsm files are supposed to be handles. They all have the same name and are supposed to be opened into Adobe Digital Editions directly.

In Firefox Settings there is a box for - "Applications

Choose how Firefox handles the files you download from the web or the applications you use while browsing."

However, .acsm files do not appear and typing ".acsm" or the filetype name "Adobe Content Server Message" yields nothing inside this box so I cannot get Firefox to open these files with Adobe Digital Editions.

This is beyond annoying. These files are meant to be opened straight by Adobe Digital Editions. I tested it on Chrome and Chrome lets you open them fine.

Either the "Applications Choose how Firefox handles the files you download from the web or the applications you use while browsing." box functionality needs to be fixed to recognize .acsm filetypes or the previous default functionality of allowing me to choose "Open with Adobe Digital Editions" or "Save to" for this filetype needs to be restored.

If there is some other way to get this functionality back in the most current Firefox version, please advise.

Thanks!

ZenmasterJ 於 2 年前 詢問

.mau. 最近回覆於 1 年前

  • 封存

Firefox very slow for www.finvasia.com, unable to do trading in firefox

I support open source movement and against tech giants and hence I love and want to use Firefox. I would use Firefox even if it is slow because on most sites delay of few… (閱讀更多)

I support open source movement and against tech giants and hence I love and want to use Firefox. I would use Firefox even if it is slow because on most sites delay of few seconds doesn't matter. But I do stock market trading and trading website of my broker (finvasia.com) is very slow in Firefox. On all chromium based browsers slowness is not there.

In trading delay of even one second is a matter of profit and loss (specially in scalping) and hence using Firefox is not possible as it is very slow for finvasia.com.

I have done screen recordings to give an idea of degree of slowness. First video is when finvisa is opened in a chromium based browser MIN. As you can see that when I change from holdings to position etc then delay is very less. (the yellow circle on the screen hardly complete one complete rotation and holding or position scree is opened). In this video you can also see that when I place order or modify it, everything happens so quickly.

Finvasia on chromium based browser

But in the below video (finvasia in firefox) you can see that when I switch from holding to position (00:2) the yellow circle (just above the pointer) makes 9 complete circle before showing the screen. When I click on Buy button on order screen (00:34) the order doesn't get fulfilled (the order rectangle didn't disappear). At 00:47 it said connection issue (There is no connection issue, wifi is working fine and never show any connection issue in chromium based browsers but in Firefox it shows in every order).

I kept waiting but order rectangle didn't go so finally I had to close it manually (1:45). After that when I switched to order screen it didn't show any single order. I tried to refresh the order screen (1:59) but nothing happened. So finally I refreshed the tab of browser. It was also hanged and after few click it worked and then you can see that there were many orders on order screen.

Finvasia on Firefox

As trading involves money and such delay can cause huge loss. Trading on Finvaisa.com is not possible if a person is using Firefox.

I also tried safe mode, and refreshing the Firefox, but problem didn't get solved. Kindly fix this problem.

Firefox version is latest (99) and I am attaching screenshot to give details about my system and OS.

Alok 於 2 年前 詢問

Alok 最近回覆於 1 年前