Green screen on playback of certain videos Does anyone have a fix?

I'm getting a green screen when I try to play certain videos. I watched a tutorial on how to fix but the instructions don't match the options I see on my computer. If thi… (閱讀更多)

I'm getting a green screen when I try to play certain videos. I watched a tutorial on how to fix but the instructions don't match the options I see on my computer. If this is such a common problem I don't see why Mozilla doesn't fix it. Does anyone have a fix with menu options that are current?

michellebasche 於 6 天前 詢問

Can't access Dtv login on Firefox. Directed to (see screenshot) Click button, loops back. Cleared cache, rebooted, talked to Dtv Techs. Works on Chrome, Edge, Android, Dtv tech. If I have to use Chrome, no problem, it becomes my default browser

I am no longer able to access my Directv login screen on Firefox. When I click on "Sign in to my account" I am directed to an error message "We want to keep your info saf… (閱讀更多)

I am no longer able to access my Directv login screen on Firefox. When I click on "Sign in to my account" I am directed to an error message "We want to keep your info safe We haven't noticed any activity in a while. We're redirecting you for your security." and a blue "OK, got it" button. When I click on the button, it loops back to the error message. I have cleared cache several times, used the separate Firefox window, rebooted, talked to Directv Tech support without correcting the problem. I can access the sign in on Chrome, Edge and Android phone and Directv got to the screen using my sign in. I'm stumped. If I have to use Chrome, no problem, but it will become my default browser

fjorgensen 於 6 天前 詢問

Using mouse to scroll

Since using the refresh feature for Firefox, I can no longer use the mouse to scroll through my emails when reading them. I regret refreshing Firefox to a new version. It… (閱讀更多)

Since using the refresh feature for Firefox, I can no longer use the mouse to scroll through my emails when reading them. I regret refreshing Firefox to a new version. It's horrible in my opinion. I've lost all the things I used every day. It's made my screen size weird also. Does anyone have a way to correct that and the mouse scrolling?

jebrownell 於 6 天前 詢問

Concerns about Control Media Playback via Hardware media keys

I would like to get an actual answer to an archived question that I didn't find very useful. This is the one: https://support.mozilla.org/en-US/questions/1301997 . I ha… (閱讀更多)

I would like to get an actual answer to an archived question that I didn't find very useful. This is the one: https://support.mozilla.org/en-US/questions/1301997 . I have also attached an image of a reply to this question that I relate to a lot, but unfortunately it didn't get an answer. So, I would like to ask the same question as this guy asked: For privacy reasons, I would like to hide the notification bar that pops-up in front of all windows, showing the video's title and thumbnail, but not the function for Control Media Playback. Is it possible?

If you couldn't understand the question, I'll explain again. So I attached another image (the second one) for demonstration. This shows this pop-up that is hard to name, so I'll call it a pop-up;

I would like to hide the video title and thumbnail from this pop-up just for privacy reasons. I don't think this is currently possible because the only configuration I could find was "media.hardwaremediakeys.enabled", but if I disable it it would remove the function completely.

Daniel_99 於 6 天前 詢問

Firefox loads page on 2nd or 3rd try only

So I mainly use firefox and it had been working perfectly for as long as Ive had my laptop. However, recently this issue has come up, that random pages often (around 70-8… (閱讀更多)

So I mainly use firefox and it had been working perfectly for as long as Ive had my laptop. However, recently this issue has come up, that random pages often (around 70-80% of the time) do not open on the first try. Firefox tries to load it for 5-8 seconds and then gives me the server not found error. However, if I click on the refresh button a couple of times it then successfully loads the webpage. This has been happening for 2-3 days now and is really annoying and hard to work around.

It shouldn't be my wifi since my other laptop does not have this issue. I have refreshed/reset firefox to no avail. I use kaspersky security, but it has had no issues so far and I have not done any changes to settings or anything like that. I thought maybe its a firewall issue but I had not tinkered with any of those settings either. Lastly, I also play online shooters and have so far not noticed any lag during games, making me think its a browser issue.

Roomster 於 6 天前 詢問

Blinking rectangle

Hey, I have a problem with weird blinking rectangle in few locations on the screen. It looks like i could write in that spot where it's blinking. I was checking settings,… (閱讀更多)

Hey, I have a problem with weird blinking rectangle in few locations on the screen. It looks like i could write in that spot where it's blinking. I was checking settings, but nothing sounded familiar, that's why I'm writing here - how to turn that off?

kovvjan 於 6 天前 詢問

Firefox launches like this ever since the last update.

No matter how I close the program, it always opens like the attached screenshot. Even more annoying, I can't click the maximize button, but I have to drag it down a bit, … (閱讀更多)

No matter how I close the program, it always opens like the attached screenshot. Even more annoying, I can't click the maximize button, but I have to drag it down a bit, THEN click it.

I tried turning off FingerPrint, and it was already disabled.

Any ideas?

LazHimself 於 6 天前 詢問

Firefox won't stream/play videos

My Firefox client will not play any embedded videos on any web sites or stream content from sites such as Twitch. Strangely, the only site that will play videos is Youtub… (閱讀更多)

My Firefox client will not play any embedded videos on any web sites or stream content from sites such as Twitch. Strangely, the only site that will play videos is Youtube.

I've tried disabling all extensions (I only have two - Ad Block and Better Twitch TV), disabling hardware acceleration, clearing my cache and cookies, and using troubleshooting mode. None of those solve the issue.

devin1229 於 6 天前 詢問

Can't add my Qualified certificate for electronic signature in Firefox 89 on Mac Book Pro (Big Sur) with M1 chip

Why can't I install my Qualified certificate for electronic signature in security device (firefox version 89) on Mac Book Pro (Big Sur) with M1 chip. The latest version i… (閱讀更多)

Why can't I install my Qualified certificate for electronic signature in security device (firefox version 89) on Mac Book Pro (Big Sur) with M1 chip. The latest version in which I can add a secure device is 82!!! When I try to load Security Device in a higher version, it doesn't work!!!??? I don't have any problems with my Qualified certificate for electronic signature on Mac Book Pro (Big Sur) with Intel chip.

Thanks.

baremka 於 6 天前 詢問

Vertical synchronization not working

Some weeks ago I start notice, that in Mozila Firefox all videos start have noticeable horizontal line. Later I found that this line appear always on any image ( not only… (閱讀更多)

Some weeks ago I start notice, that in Mozila Firefox all videos start have noticeable horizontal line. Later I found that this line appear always on any image ( not only video) when I scroll down any page. As I understand, something wrong with Vertical Synchronization on Mozila browser ( I dont have that problems when use other browser or watch video in video players). I don't have that problem when moving all Mozila window with mouse over windows desktop. I tried do some fixes that I found in internet, but it didn't help (set vertical synchroimpuls in nvidia control panel ).

Can anyone suggest, how I can fix that problem?

yuakorablev 於 6 天前 詢問

Top Sites Default Icons - v89

v89 significantly changed the "Top Sites" default icons. Is there an about:config setting that can be changed to revert to the v88 icons? (Setting browser.proton.enabl… (閱讀更多)

v89 significantly changed the "Top Sites" default icons. Is there an about:config setting that can be changed to revert to the v88 icons? (Setting browser.proton.enabled to FALSE had no effect on the default Top Sites Icons.)

BTW, I do not find the new default Top Sites Icons to be an improvement. On the contrary, the bright colors and large letter outlines are overbearing and distracting. I would prefer no icons to the v89 icons. The v88 (and prior) icons were okay. [In general, I found the v89 interface update a step backward from v88.]

Thank you for any assistance in finding a solution.

dogsmakemelaugh 於 6 天前 詢問

Firefox Account Deletion

Whenever I try to delete my Firefox Account, it says that my password is incorrect. I've changed my password, copy-pasted it from the password change page and it still sa… (閱讀更多)

Whenever I try to delete my Firefox Account, it says that my password is incorrect. I've changed my password, copy-pasted it from the password change page and it still says my password is incorrect. How can I fix this? The password works fine for other Firefox things, just not the account deletion page.

saathvikgowda2025 於 6 天前 詢問

How to keep the focus on the on the already open tab instead of shifting to a new tab opened by the search bar?

I keep my address bar and search bar separate. I wanted to have the address bar execute the search on the already open tab, and the search bar to open a new tab in the ba… (閱讀更多)

I keep my address bar and search bar separate. I wanted to have the address bar execute the search on the already open tab, and the search bar to open a new tab in the background without stealing the focus. I managed to set them up separately, now the address bar does not open a new tab and the search bar does, but the newly opened tab always steals the focus. I'm trying to keep the focus on the already open tab while the search bar opens a new tab without switching to it. Is there a way to achieve this?

mostlynothuman 於 6 天前 詢問

HTTPS-Only Mode interferes with Automatic proxy configuration URL settings?

I'm an old Firefox user. Thank you for excellent Browser! However, I've seen some bad things in Firefox 89, so I'll report it. After upgrading Firefox to 89, access from … (閱讀更多)

I'm an old Firefox user. Thank you for excellent Browser!

However, I've seen some bad things in Firefox 89, so I'll report it. After upgrading Firefox to 89, access from behind the proxy no longer reaches all addresses beyond the firewall. I noticed that the page opens correctly when I play around with the settings, which is related to the HTTPS-Only Mode and Automatic proxy configuration URL settings. I specify the address of "http:" in the Automatic proxy configuration URL. In that case, if HTTP-Only Mode is ON, it seems that the proxy configuration file cannot be read correctly. When I turned off HTTP-Only Mode and reloaded again, the page was displayed correctly. Alternatively, I can give up the specification in the Automatic proxy configuration URL and switch to the manual specification. That said, before 89, all settings were displayed correctly, so I think it was a trigger for the change in 89. Is there anything you can think of? Is such a phenomenon happening in other people?

m-ina 於 6 天前 詢問

no access to photo library

Hi! since the update to Firefox 89.0, when I try to upload a photo to a website from my Mac Photo library, the library shows up empty. It does that with any websites and … (閱讀更多)

Hi! since the update to Firefox 89.0, when I try to upload a photo to a website from my Mac Photo library, the library shows up empty. It does that with any websites and on and it does work absolutely fine via Chrome or Safari. Is it something to do with permissions? any advice? Thank you

delphinekargayan 於 6 天前 詢問