顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Some images have artifacts, making the whole image dark black.

A lot of the images appear broken, see the images attached(left is FireFox, right is Chrome) Only happens with Mozilla browsers, nighty, beta, regular, I've tried them al… (閱讀更多)

A lot of the images appear broken, see the images attached(left is FireFox, right is Chrome) Only happens with Mozilla browsers, nighty, beta, regular, I've tried them all Reinstalled countless times Hope that someone will help me with this

Leoxo 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Can't play any videos on many sites (Facebook, Twitter etc) and some videos on YouTube

Hello. For a couple of months now I can't seem to be able to reproduce some videos on YouTube (depends on their format) and no videos at all on Facebook, for example. I h… (閱讀更多)

Hello. For a couple of months now I can't seem to be able to reproduce some videos on YouTube (depends on their format) and no videos at all on Facebook, for example. I have the same issue on both regular and dev versions. I tried many solutions from the forums but no success so far.

My OS is Linux Ubuntu 20.04. Browser and video drivers all up to date.

a

Luis Braske 於 10 個月前 詢問

Luis Braske 於 10 個月前 解答

  • 已解決
  • 封存

Page marked as insecure only in Firefox

I don't know why the page https://encuestas.msssi.gob.es/limesurvey/index.php/438579?lang=es is marked as insecure in Firefox. I tried in Chrome, Edge, IE... and the page… (閱讀更多)

I don't know why the page https://encuestas.msssi.gob.es/limesurvey/index.php/438579?lang=es is marked as insecure in Firefox. I tried in Chrome, Edge, IE... and the page is marked as secure, the certificate is recognized.

I attach screen captures of Firefox and Edge examples.

I've the security.enterprise_roots.enabled setting enabled.

If I check for Firefox error details, I see (auto-translated to english): https://encuestas.msssi.gob.es/limesurvey/index.php/438579?lang=es The issuer of the other end's certificate is not recognized. Strict HTTP transport security: false Setting HTTP public keys: false

Dimas 於 8 個月前 詢問

Dimas 於 8 個月前 解答

  • 已解決
  • 封存

Neither the search tool nor the search tool works

Client type : desktop Firefox Developer Edition Client version : 117.0b9 (64bits) Client language : Korean OS type : Windows 10 Home 22H2 OS version&… (閱讀更多)

Client type : desktop Firefox Developer Edition Client version : 117.0b9 (64bits) Client language : Korean OS type : Windows 10 Home 22H2 OS version : 19045.3208


Steps to reproduce : 1. Run Firefox Developer Editon. 2. Try searching using the navigation bar on the home screen. 3. Enjoy that nothing happens.

Expected Result : Happy life at Firefox

Actual Result: Tedious LOADING


I've been using Firefox Developer Edition for the past two years without problems. From some point on(about 1 week ago), All browser's search functions suddenly don't work. Navigation bar? Not work. Searchig from Bookmark? Not work. Do not use google? Not work even with duckduckgo. with out DNS? Not work even with 142.250.206.206. There is only one website that i can access with Firefox Developer Edition. It is Mozilla's official website At this moments, I curious that "why isnt work>?" So i used Developer tools, And then I found something amazing. There was no request or response on the Network tab! (Of course, I pressed Ctrl + R) And then, on second thought, I found that the JS function that should have been small in the lower left of the browser screen was not displayed. Finally, I thought, hmm... My Firefox is broken! So i found the FireFox, and then i uninstall it, and reinstall it! All the External Plugin works, OK then What if FireFox????? Unfortunately, Firefox Developer Edition's problem remained the same. I'm sorry that i couldn't even give you a possible cause of the problem. But i SUFFER for a week! Please resolve the issue.....

potatokth 於 9 個月前 詢問

cor-el 於 9 個月前 解答

  • 已解決
  • 封存

Sidebar width reduction via userChrome

Hello. It seems I get a problem or two almost always with a new update lately. I have been using an userChrome.css to reduce the width of sidebar but the latest version … (閱讀更多)

Hello.

It seems I get a problem or two almost always with a new update lately. I have been using an userChrome.css to reduce the width of sidebar but the latest version 107.0 now ignores it and have a wide width even at the narrowest. Mine currently is set as, "#sidebar {min-width:30px !important; max-width:none !important;}" This no longer works. Your support much appreciated.

Regards,

qp 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Enhanced Site Tracking is off but Firefox is deleting sessions between screens

I developed a web app that checks the existing session login for each new page. So, after logging in the first time, the user is shown a dashboard with a list of function… (閱讀更多)

I developed a web app that checks the existing session login for each new page. So, after logging in the first time, the user is shown a dashboard with a list of functions they can access (My Account, etc). When an item is clicked and the application calls the function, it first checks for the existence of login session. If it's not there, then the user is forced back to login screen. However Firefox is deleting the session at some point so when the session is checked for the new function, the user is forced to login again. Chrome, Safari, Edge do not and are fine.

Enhanced tracking is turned off for the site and is shown as an exception. What is happening and how can prevent it?

breadwild 於 1 年前 詢問

breadwild 於 1 年前 解答

  • 已解決
  • 封存

YouTube Video GPU Decoding only works in Troubleshooting Mode

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeab… (閱讀更多)

I recently upgraded graphics cards from an Nvidia GTX 1080 to an AMD 6900XT. Since then I noticed video stuttering on YouTube while playing 4k videos, especially noticeable at 4k/60FPS (example video ). Prior to the upgrade, I was not experiencing issues.

I monitored task manager as the video was playing to see CPU usage, which was sitting at 25% (4 core 8 thread CPU). GPU usage was fluctuating from 1-3%.

I tried resetting all the changed configuration options in about:config, removing all add-ons, "Refreshing" Firefox, and ultimately uninstalling and reinstalling. Nothing has worked so far except for "Troubleshooting mode" in about:support. In that mode, I experience no stuttering and GPU usage rises to 25-35% with the video playing, even before I reinstalled.

This most likely isn't a networking issue as the "Stats for nerds" option on the YouTube video shows I have 10-20s of buffer while the video is still stuttering.

I would like to find out what's different about Troubleshooting Mode that is not giving me the same problem while in "Normal Mode". Any advice?

Jacob 於 2 年前 詢問

Jacob 於 2 年前 解答

  • 已解決

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (閱讀更多)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

George Brink 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 被鎖定
  • 封存

Why is firefox trash?

Firefox is literally the worst browser now, im so sick of opening a new tab and seeing all these woke ass news on the homepage/ads. uninstalling this total piece of trash… (閱讀更多)

Firefox is literally the worst browser now, im so sick of opening a new tab and seeing all these woke ass news on the homepage/ads. uninstalling this total piece of trash, if you use firefox you are [derogatory]

Noahvance54 於 1 年前 詢問

James 最近回覆於 1 年前

  • 已解決

Previous session not restored in profile

I've set up a second profile to keep my personal and work browsing separate. When I reopen my non-default profile, it doesn't restore the previous session's tabs. I have … (閱讀更多)

I've set up a second profile to keep my personal and work browsing separate. When I reopen my non-default profile, it doesn't restore the previous session's tabs. I have "open previous windows and tabs" checked under Settings > General > startup in both profiles. Please advise.

oOo 於 3 週前 詢問

zeroknight 於 3 週前 解答

  • 已解決
  • 封存

Code doesn't displayed in browser

The blocks where code should be displayed like on screen and on stackoverflow displayed in a weird manner : replaced with [Object object] i don't have any extensio… (閱讀更多)

The blocks where code should be displayed like on screen and on stackoverflow displayed in a weird manner : replaced with [Object object] i don't have any extensions that might cause that

ankalogan 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Colors in video player washed out on HDR monitor

Hi, I've been encountering a strange issue where colors (especially whites) in the video player are super washed out. This only happens when HDR is turned on in windows,… (閱讀更多)

Hi,

I've been encountering a strange issue where colors (especially whites) in the video player are super washed out. This only happens when HDR is turned on in windows, and only happens in my Firefox Developer Edition installation (normal firefox works fine). It also doesn't show up in any windows screenshots - the colors revert to normal when I'm in the screenshot GUI. I've attached photos below of a youtube video, the left is firefox DE and right is normal firefox, both in and out of the screenshot GUI so you can see the difference.

I'm on Windows 11, and I'm not sure what caused the issue. I've tried both refreshing and reinstalling firefox DE to no avail. Pretty stumped on this one, and would appreciate any help!

kjunuh 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決

MimeTypes.rdf missing

Hi, I'm using FF on Fedora 39. However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on rest… (閱讀更多)

Hi,

I'm using FF on Fedora 39.

However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on restarting the browser.

In the options I've now set the configuration to "Ask whether to open or save files". Now I see a popup when clicking on a file however there is no checkbox with "remember this file associations" (or something similiar).

daswas 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Cannot log into Logitec Media Server http://127.0.0.1:9001/

Hi, Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001. Other browse… (閱讀更多)

Hi,

Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001.

Other browsers like Waterfox Classic have no trouble, so LMS is working fine.

I tried cleaning the cookies, disabling the firewall (Windows 10), that did not help/

Any idea how to solve this?

Thanks.

Bob4K 於 3 週前 詢問

zeroknight 於 3 週前 解答

  • 已解決
  • 封存

"The server encountered an error", unable to view activity or file owner information in google drive

I am currently unable to view any file activity or ownership information in Google Drive in a shared folder. I have tried the following troubleshooting steps: Quit an… (閱讀更多)

I am currently unable to view any file activity or ownership information in Google Drive in a shared folder. I have tried the following troubleshooting steps:

  • Quit and reopen firefox
  • Relaunched firefox in safe mode/extensions disabled
  • Cleared cookies
  • Tried in other browsers (works in Librewolf, Brave and Chromium; doesn't work in any Firefox browser (Nightly, beta, standard)

Zander 於 11 個月前 詢問

Zander 於 11 個月前 解答

  • 已解決
  • 封存

Escape developer's version in favor of stable without losing profiles

Hello. I use developer's version of ff for a few weeks (currently on 107.0b2). I recently decided to switch back to stable version 106. However, when I run it it says ``… (閱讀更多)

Hello. I use developer's version of ff for a few weeks (currently on 107.0b2). I recently decided to switch back to stable version 106. However, when I run it it says

``` Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox. ```

So, how do I move from developer's version back to stable without losing anything?

(OS: debian 11, if it matters)

WhiteBlackGoose 於 1 年前 詢問

WhiteBlackGoose 於 1 年前 解答

  • 已解決
  • 封存

Firefox 106 and outlook web mail

Firefox just updated itself to v106 (x64). Opening Microsoft outlook web mail (https://outlook.office.com/mail/) gives me the opening envelope between 5 & 10 times, … (閱讀更多)

Firefox just updated itself to v106 (x64). Opening Microsoft outlook web mail (https://outlook.office.com/mail/) gives me the opening envelope between 5 & 10 times, then an error screen that says "multiple redirects detected". Hitting the 'refresh' link works fine, and no trouble after that, so maybe a sign in issue? Seems to be a new problem; didn't happen yesterday.

wh.zengerle 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決

Disable New High-Contrast Tab Outline

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected th… (閱讀更多)

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected theme has not changed, and the same goes for all of my extensions. I could not find this change in the 122.0b Release Notes.

If this behavior is intentional, is there any option to return to the previous behavior (including in about:config)?

Shabcarb 於 5 個月前 詢問

jscher2000 - Support Volunteer 於 5 個月前 解答

  • 已解決

Can't change Browser language

Добрый день! Почему не меняется язык на английский? Как его сменить?! Только не надо мне писать про удаление кук и чистку кэша! Я только что это сделала потому что не раб… (閱讀更多)

Добрый день! Почему не меняется язык на английский? Как его сменить?! Только не надо мне писать про удаление кук и чистку кэша! Я только что это сделала потому что не работал чёртов логин в чёртов акканут чёртова твича!

milky132milk 於 5 個月前 詢問

cor-el 於 5 個月前 解答