顯示問題標籤 顯示所有問題

Can't load firefox for Windows 10

Firefox for Windows 10 will not load because firefox is active in the background. Have tried to stop process, tried to uninstall, tried to update, restarted the computer… (閱讀更多)

Firefox for Windows 10 will not load because firefox is active in the background. Have tried to stop process, tried to uninstall, tried to update, restarted the computer all with no success. Need help

Asked by Raylock1 2 個月前

I am not able to use Google Meet calls due to an error

I have issue only on the Google Meet. After I jump-in on a call, in few mins, I am thrown out and given the attached error message. Also, I am not able to see the screen … (閱讀更多)

I have issue only on the Google Meet. After I jump-in on a call, in few mins, I am thrown out and given the attached error message. Also, I am not able to see the screen presented by anyone on the call. I have the flash updated and the firewall setting made similar to the Chrome browser but Meet works in Chrome but not in Firefox.

This is make or break for me as we use GSuite in our organization and use Meet for all our internal calls. Please help me stay with Firefox

Asked by K Manivel 2 個月前

HBOGo.com gets unhandled exception when verifying my isp Verizon/FIOS in Nightly.

See bug report https://bugzilla.mozilla.org/show_bug.cgi?id=1618336 for details. Would be nice if someone else could verify my problem. It might be FIOS related so is t… (閱讀更多)

See bug report https://bugzilla.mozilla.org/show_bug.cgi?id=1618336 for details. Would be nice if someone else could verify my problem. It might be FIOS related so is there anyone using FIOS that can try what is described in the bug report?

Asked by Pork Chopper 2 個月前

images do not show until completely loaded

Hello. I recently got a new operating system and ever since then images in firefox are not shown until they are completely loaded, unlike before where they were partially… (閱讀更多)

Hello. I recently got a new operating system and ever since then images in firefox are not shown until they are completely loaded, unlike before where they were partially shown from top to bottom during loading. I am using the firefox profile from the old OS but I've tried the troubleshooting steps on this link: https://support.mozilla.org/en-US/kb/fix-problems-images-not-show including trying a default profile.

The old OS was Windows 7, and the new and current OS I use is Windows 10. I'm currently on Firefox 73.0.1, 64-bit

I've had difficulty finding people with a similiar issue. When googling I'd mostly get articles and forums posts about web developers who wish to make the images on their site either not show until fully loaded, or only load when the users actually sees that part of the site. But that is not what I'm having trouble with. I want the images on the sites I visit to begin to show BEFORE they're fully loaded, dropping down like a curtain.

This may seem like a minor issue but it can become very annoying when you're browsing wallpapers or such, since I'm simply staring at a blank screen for a moment before the entire image pops up.

I hope someone can help me. Thanks.

/S

Asked by simpn123 2 個月前

Who Has a Fix for This Zoom.us Google Calendar 400 Error Inside Firefox?

Who has a fix, please?: Until recently Zoom would play nice with Firefox and Google Calendar. I'd launch the Zoom desktop client, schedule an event inside Zoom, then Zoo… (閱讀更多)

Who has a fix, please?: Until recently Zoom would play nice with Firefox and Google Calendar. I'd launch the Zoom desktop client, schedule an event inside Zoom, then Zoom would ask Firefox for renewed permissions on one of my Google accounts. Then I'd give it permission and Google Calendar would launch it's event scheduling window inside Firefox.

But now instead of the Google Calendar event scheduling window I get this Google 400 message: "400. That’s an error.

The requested URL was not found on this server. That’s all we know."

Asked by Michael D. Austin 2 個月前

Google Docs lagging in a strange way – see attached video of test doc.

I tried safe mode and refreshing, neither helped. In the video, I tapped each key of the sequence in a rhythmic manner. Contrast this with the manner in which the charact… (閱讀更多)

I tried safe mode and refreshing, neither helped. In the video, I tapped each key of the sequence in a rhythmic manner. Contrast this with the manner in which the characters are displayed: out of order and in bursts. https://send.firefox.com/download/2230bf9d54fcf394/#q1mzhtejbocWyC1czWt8NA

Asked by nmfwaterman 2 個月前

The system font has changed to lantinghei and made my numbers (and symbols) unreadable

Hi guys i need your help.I upgraded to firefox 74&now the system font (that i can't change) is weird and the numbers show up as squiggles.The inspector says the font … (閱讀更多)

Hi guys i need your help.I upgraded to firefox 74&now the system font (that i can't change) is weird and the numbers show up as squiggles.The inspector says the font is lantinghei something or other. What is going on? I'm really annoyed that my system font has been changed and there is nothing I can do to change it back to what I am familiar with. And I have tried changing the default font in the preferences and it DOESNT work.

Asked by africantanman 2 個月前

symbols dont work when in a vm console.

When using the browser normally it seems to work fine, when ever I go into a vm console (promox or xen orchestra) I can no longer type in the symbols via Shift and some n… (閱讀更多)

When using the browser normally it seems to work fine, when ever I go into a vm console (promox or xen orchestra) I can no longer type in the symbols via Shift and some number. Capitalization still works.. I got the some issue in a private widow but, chromium is still working as expected.

I'm using Manjaro 19 & firefox 71.0

It's seems to be working on the firefox-nightly 75.0

Asked by tabs23 2 個月前

Hi, I'm having trouble watching, streaming videos on my computer from serveral different sites. I keep getting error message saying plugin has crashed

Trying to play,stream videos from several different site I'm continually being told that the plugin has crashed, I have uninstalled and reinstalled adobe flash player, ch… (閱讀更多)

Trying to play,stream videos from several different site I'm continually being told that the plugin has crashed, I have uninstalled and reinstalled adobe flash player, changed the setting for hardware acceleration to no avail. These site used to play but no longer do. Prime video, Popcorn time, Netflix, TVNZ, all none functioning. Youtube still plays ok though? Can you please help this very frustrating. Thanks in advance Mick

Asked by mickbell10 2 個月前

Firefox is slow to load even www.google.com which has nothing and logs me out of every website every time I close despite my doing everything I've read to fix

Firefox is slow to load even www.google.com which has nothing and logs me out of every website every time I close despite my doing everything I've read to fix it. The sql… (閱讀更多)

Firefox is slow to load even www.google.com which has nothing and logs me out of every website every time I close despite my doing everything I've read to fix it. The sqlite renaming and deletion, the allowance exceptions, all of it and nothing has fixed the problem.

Asked by cuteguyplus 2 個月前

dreamweaver preview taking too long

I use Dreamweaver CS6 to build my websites and have had Firefox as my main browser for years. All of the sudden when I use the "preview in browser" feature in Dreamweaver… (閱讀更多)

I use Dreamweaver CS6 to build my websites and have had Firefox as my main browser for years. All of the sudden when I use the "preview in browser" feature in Dreamweaver, it is taking forever for the web page to load in Firefox. It takes over a minute now where it used to be 1 or 2 seconds. I can preview the page in other browsers from within Dreamweaver and am having no problems with MS Edge or Google Chrome. My PC is Windows 10 with a 64-bit processor. My Firefox version is 74.0 (64-bit).

I've tried running in safe mode but that has no effect.

Asked by stevecarr1 2 個月前

firefox starts twice...firefox(2) in task manager....get...."Firefox is already running, but is not responding."...tried everything....what should i do???

when i try to start firefox....in the task manager it starts twice....firefox(2)...it always gives...Firefox is already running, but is not responding.....i tired everyth… (閱讀更多)

when i try to start firefox....in the task manager it starts twice....firefox(2)...it always gives...Firefox is already running, but is not responding.....i tired everything (uninstall/reboot/remove all files i could find/searches, etc).....i cannot figure out how to fix this.....please help.......

Asked by danieldelany 2 個月前

firefox profile rds farm and update

Hello, We use firefox on a rds farm of three servers, after each automatic update of firefox, one or two servers are not update to the same version of the others. So we … (閱讀更多)

Hello,

We use firefox on a rds farm of three servers, after each automatic update of firefox, one or two servers are not update to the same version of the others. So we have a profile error like in attachment, have you an answer for troubleshooting this error please.

Kind Regards,

Asked by jlemarie 2 個月前

FF Slow Sesponse after sleep mode - Must restart conputer to return to normal - Windows 10

After the last (partial - see attachment) update to 74.0 (64 bit) on 3/13/2020 days ago, I am experiencing slow responses from FF for opening websites or any searches. Wh… (閱讀更多)

After the last (partial - see attachment) update to 74.0 (64 bit) on 3/13/2020 days ago, I am experiencing slow responses from FF for opening websites or any searches. When I say slow, I mean minutes... you can see 'working' indicator on the tab going back and forth, and the bottom L of the browser you see 'Waiting for...." > You will see in one attachment that that it says "Status: Update could not be installed (patch apply failed). However, in the "About" page (attachment 2) its says its up to date with v 74.0. > When I open FF, it opens quickly to my 'Home' page with the most used sites. But when I click on any of these, then its just takes forever to open any oft them - including google search. Same happens if I type a URL in the address bar. > I have already reinstalled it and it works fine until the computer (desktop) goes to sleep. Then back to the same. So the only way to get back to normal is a 'restart' the computer. > When I first experienced a few days age, I thought maybe it was heavy internet traffic due to the ongoing issues, but since a restart corrects it every time, then I realized its and FF issue, not an internet issue.

This is the first time I experience this with FF in the many years I've used it, and it was not happening prior to the most recent (partial) update. Any thoughts on how to address this? Thanks

Asked by sunnyorlando 2 個月前

When I click one of the webiste buttons , the site blocks. I have the same problem with my bank website. Solution?

I work with the latest version of Firefox and with Windows 10 on a laptop. A few weeks ago I wanted to log into the bank website and the login button didn't work anymore.… (閱讀更多)

I work with the latest version of Firefox and with Windows 10 on a laptop. A few weeks ago I wanted to log into the bank website and the login button didn't work anymore. I had no problems with Google Chrome or any other browser when I opened the bank site on my laptop. Also on the site "500px", opened with Firefox, I have this problem. As soon as I click on a photo, the whole site is blocked and only via the return arrows in the toolbar can I unblock the site. Also no problem with Google Chrome. The problem occurs only on my laptop (Windows 10). On my husbands laptop (Windows 7-64bit)) there's no problem at all to log into the sites trough Firefox and using the buttons. Both laptops are connected on the same LAN. Probably the problem as something to do with my laptop. Do you have a solution for this problem? Thanks in advance. With best regards, Yo

Asked by yo.eelens 2 個月前

Cut Copy Paste has stopped working

after upgrading to High Sierra on my Macbook, cut, copy and paste no longer works. If I try to copy from webpage to pages or notes Paste is greyed and cannot be used. … (閱讀更多)

after upgrading to High Sierra on my Macbook, cut, copy and paste no longer works. If I try to copy from webpage to pages or notes Paste is greyed and cannot be used.

Asked by coquetgumph 2 個月前

js conflict

I have 74.0 (32-bit) on Windows 7, and certain js plugins are not working correctly anymore. I'm pretty sure this is a 32 bit problem only, as folks on other machines wit… (閱讀更多)

I have 74.0 (32-bit) on Windows 7, and certain js plugins are not working correctly anymore. I'm pretty sure this is a 32 bit problem only, as folks on other machines with 64 bit browsers don't seem to have the same problem. The site I'm having a problem with works okay on Chrome (32 bit), but not on Firefox.

This is a very recent problem, I'm pretty sure it has to do with the latest Firefox update for 32 bit.

The problem can be seen here: https://subs.humortimes.com/getpdf-sample.php

It's not just that website server though, it's the same on other servers.

The js pdf 'flip page' plugin is not able to display the file. It loads okay, but does not show. Getting these warning in the Inspector Console:

WebGL warning: clear: Framebuffer must be complete.
WebGL warning: drawArraysInstanced: Framebuffer must be complete.

Warning: Empty "FlateDecode" stream.

... and others.

The problem is the same on different servers, and on a Xampp local server. So, my question is: Is this a 32 bit Firefox problem only, as I suspect? And if so, what can be done about it?

Asked by jamminjames 2 個月前

Firefox half renders "We need to do one small thing" page

I'm on Arch, running latest Firefox from pacman. Recently after kernel updates browser renders all open tabs with greyish color which is the same when it asks to "do one … (閱讀更多)

I'm on Arch, running latest Firefox from pacman. Recently after kernel updates browser renders all open tabs with greyish color which is the same when it asks to "do one small thing". Interesting that navigation over website works, it just like Firefox put a 100% width and height grey div on top of the site. Also none of the toolbar buttons works. Usually I got away with one-two system reboots and browser would finally prompt to do the thing and work normally since then. But today it won't do a damn thing after like 10 reboots.

Asked by andrhua 2 個月前

missing page info on some pages when printing from internet like e-mails received

Within the last 3 months printing any E-Mail pages have become a problem on Firefox. Sometimes info is missing on page #1 and sometimes data is not printed on page #2 if … (閱讀更多)

Within the last 3 months printing any E-Mail pages have become a problem on Firefox. Sometimes info is missing on page #1 and sometimes data is not printed on page #2 if there is a page#3. This does not happen when I use the Edge Browser for the same E-Mail.

Asked by Frank 2 個月前

firefox can't pick up sound from my microphone even after granting the permission with the correct microphone device

I've tried open firefox in safemode with all add-on disabled, refresh the firefox. None of them work. However if I use browser inside ESET banking and protection, it work… (閱讀更多)

I've tried open firefox in safemode with all add-on disabled, refresh the firefox. None of them work. However if I use browser inside ESET banking and protection, it works fine. Same as the video that require flash to play.

Asked by LIM 2 個月前