顯示問題標籤 顯示所有問題

Bug on YouTube full screen on mac os

On full screen YouTube after some seconds show this little white bar at bottom the video. If put the cursor on top of it desapears but after seconds, the bar return. Have… (閱讀更多)

On full screen YouTube after some seconds show this little white bar at bottom the video. If put the cursor on top of it desapears but after seconds, the bar return.

Have disabled all add ons, but not resolved. I`m using 77.0.1 at Mac os 10.15.5.

image

Asked by kosik64066 4 天前

Site Sometimes Open While Sometimes Redirect to Other Sites

Hi, I work on my website Reviews Case Buy my site is not opening correctly in Firefox. I used to use Chrome but that uses a lot of battery as well as system resources tha… (閱讀更多)

Hi, I work on my website Reviews Case Buy my site is not opening correctly in Firefox. I used to use Chrome but that uses a lot of battery as well as system resources that's why I switched to Firefox. Is there any solution to this problem so that I can get rid of such problems.

Asked by bongabakheeel7788 4 天前

Gmail.com isn't working

Gmail.com just flat-out refuses to load. It works literally everywhere else, but the vast majority of the time it's acting like I'm not connected to the internet at all. … (閱讀更多)

Gmail.com just flat-out refuses to load. It works literally everywhere else, but the vast majority of the time it's acting like I'm not connected to the internet at all. I've managed to...trick it into connecting twice now by closing the tab, attempting to go to gmail.com in a new tab, then leaving it alone for about five minutes and coming back to remind it that I'm still trying to load the page it seems to have forgotten to load. I'm not exactly locked out of my email, but what the hell is going on?

Asked by pcgamerman17 3 天前

remove 'http://' autocomplete

Hi everyone, When I check my email, i have a tendency to just type in "gmail" and then search directly from the search bar. For some reason Firefox decided to give me an… (閱讀更多)

Hi everyone,

When I check my email, i have a tendency to just type in "gmail" and then search directly from the search bar. For some reason Firefox decided to give me an option to "add http://" to the beginning of my search term to 'make it easier'

Problem is now it just puts in http://gmail/ which causes issues as it doesn't add .com and I can't find the option to remove this from my search bar or bookmarks. I've reset and cleared the history and everything, and can't find this option. I'd like to just disable it outright, as all it's done is cause a headache.

Attached is the autocomplete filling in the first entry, which I cannot find a way to remove it. I realy like firefox and know there's a way to do it. Can anyone help? Thank you!

Asked by gveltaine 2 天前

Certain links in my bookmarks or top sites does nothing the first time I click them

So for example, I have https://open.spotify.com/collection/tracks bookmarked. Pretty much every time I want to open that link, whether from top sites in a new tab or if I… (閱讀更多)

So for example, I have https://open.spotify.com/collection/tracks bookmarked. Pretty much every time I want to open that link, whether from top sites in a new tab or if I search that bookmark from the URL and click it, nothing happens. It will, however, work the second time I click it. It seems like really odd behavior.

Asked by C h r i s W 2 天前

Reddit chat on old Reddit not working on Firefox

Firefox 77.0.1 (64-bit) for Ubuntu When I click on the chat icon in the old Reddit, it doesn't load. It loads fine on the Redesign. It works fine on both old Reddit and… (閱讀更多)

Firefox 77.0.1 (64-bit) for Ubuntu

When I click on the chat icon in the old Reddit, it doesn't load. It loads fine on the Redesign. It works fine on both old Reddit and Redesign on Chrome, and another Reddit user has confirmed the same experience.

I see this version was updated on June 3, 2020, and while I don't use chat very often, I know it has been only recently unresponsive. Problem is, I use old Reddit almost exclusively when I'm actually using Reddit because I prefer the way it runs.

Asked by rikkilange44 2 天前

problems after today's update ( 78.0.1 )

plain and simple.. 1 problem now after today's update Autoplay option dont recognize youtube as Video/Audio website.. so if i visite website (it wont show Autoplay icon i… (閱讀更多)

plain and simple.. 1 problem now after today's update Autoplay option dont recognize youtube as Video/Audio website.. so if i visite website (it wont show Autoplay icon in address bar) and i click on any video (it still wont show Autoplay icon in address bar) it will open up this video and start playing it... but if i refresh that page with that video i clicked on... then firefox suddenly recognize it as a Video/Audio website and show you an icon and not gonna Autoplay it.. all other websites working just fine as before.

2 problem now after today's update when you click on Address bar it only show top websites.. no History no Bookmarks even tho they are marked in settings.. if you turn off option to show Top sites then it will show you nothing at all in there..

Asked by Latstyle 1 天前